Îáùèå ñâåäåíèÿ

Общие сведения

 Наверх Следующий

Программный комплекс "Антей" предназначен для автоматизации деятельности подразделений вневедомственной охраны по приему и обработке извещений с объектов охраны, ведению базы данных и документообороту.

Программный комплекс "Антей" включает в себя ряд программ, каждая из которых образует соответствующее автоматизированное рабочее место (АРМ) и ряд сервисов, предназначенных для приема извещений, поступающих по различным каналам связи, и ряд вспомогательных утилит.

В настоящее время в состав комплекса входят следующие АРМ:

· АРМ системного администратора
· АРМ инженера
· АРМ дежурного (в зависимости от настройки работает как АРМ дежурного пульта управления либо как АРМ дежурного офицера)
· АРМ инспектора

Служебные сервисы комплекса "Антей":

· сервис LARS
· сервис Rec685
· сервис "Фобос"
· сервис "Альтаир"
· сервис "Атлас-20"
· сервис "Снегирь"
· сервис МТ040M
· диспетчер сообщений

Все программы комплекса устанавливаются на компьютеры, находящиеся в одной локальной сети и работают с единой базой данных. Количество АРМ и служебных сервисов, как на каждом компьютере, так и во всей системе не ограничено, в том числе все необходимые программы могут быть установлены и на одном компьютере.

Программный комплекс работает под управлением ОС Windows 98/NT/2000/XP, менеджер базы данных – Firebird.

Вся информация об охраняемых объектах, независимо от их типа и используемых средств охраны, хранится в общей БД и может быть просмотрена и изменена с любого рабочего места (при соответствующей настройке). Все сообщения с объектов поступают в общий протокол и также могут обрабатываться на любом АРМ (комплекс имеет широкие возможности по настройке распределения потока сообщений по различным АРМ в зависимости от требуемых условий).

Одна из важных особенностей комплекса – полное описание конфигурации аппаратных средств охраны (УОО, извещатели, дополнительные устройства и др.). Типы устройств также описываются в БД их свойствами, причем система позволяет легко вводить новые типы уже в процессе эксплуатации, добавляя, при необходимости, соответствующие сервисы для приема извещений.

В отличие от множества программ аналогичного назначения, комплекс "Антей" позволяет обрабатывать на любом АРМ сообщения, поступившие на любой (этот или другой) компьютер. Тоже относится и к управлению УОО с ручной тактикой взятия/снятия, ретранслятор может быть подключен к одному компьютеру, а управлять им и получать сообщения можно с любого другого.

Еще одна особенность системы – высокая степень автоматизации и интеграции с различными службами ПЦН. Система обеспечивает не только прием сообщений, но их предварительный анализ, фильтрацию, группировку и направление нужному оператору. Тревожные сообщения журналируются, система отслеживает все действия, предпринятые персоналом ПЦН по обработке тревожной ситуации. Также система контролирует и собственную работоспособность, при нарушениях в работе комплекса соответствующие службы ПЦН получают соответствующие сообщения.

Программный комплекс формирует многие документы, необходимые для работы ПЦН – отчеты, сводки, оперативные карточки, акты, договора, рапорта, а также позволяет прикреплять к объектам внешние документы. Документы формируются в формате Microsoft Word, могут быть отредактированы и распечатаны.

Комплекс "Антей" отличает высокая надежность и живучесть – для чего предусмотрен ряд средств – автоматическое резервирование БД, переход на другую БД или работу АРМ в автономном режиме. При отказе одного АРМ все его функции автоматически передаются другому, что обеспечивает исключительную живучесть системы. Все события в системе протоколируются, особо важные – на нескольких уровнях, также ведется архив событий за весь период работы. Действия каждого оператора ограничены теми полномочиями, которые предоставлены ему системным администратором.

В состав комплекса входит инсталлятор, обеспечивающий легкую установку как собственно программного комплекса, так и всех необходимых для его работы внешних программ и драйверов.


Ñòðóêòóðà "Àíòåé"

Структура программного комплекса "Антей"

 Наверх Предыдущий Следующий

Программный комплекс "Антей" включает в себя ряд программ, каждая из которых образует соответствующее автоматизированное рабочее место (АРМ) и ряд сервисов, предназначенных для приема извещений, поступающих по различным каналам связи, и ряд вспомогательных утилит.

Все программы комплекса устанавливаются на компьютеры, находящиеся в одной локальной сети и работают с основной базой данных. Количество АРМ и служебных сервисов, как на каждом компьютере, так и во всей системе не ограничено, в том числе все необходимые программы могут быть установлены и на одном компьютере.

Резервная копия базы данных (БД) - копия основной БД, которая может храниться на любом пригодном для этих целей носителе. Резервная БД не является рабочей версией и предназначена для некоторых, обусловленных обстоятельствами, случаев.

Выполнением ряда функций по обслуживанию основной БД, созданию резервной копии БД и координацией работы программ комплекса между собой занимается диспетчер сообщений "Антей".

Сервисы принимают сообщения, поступающие от УОО и от УПО. Каждый сервис запускается и работает на том компьютере, к которому физически подсоединено пультовое оборудование, а взаимодействие с АРМами, за которыми работают операторы, осуществляется через диспетчер сообщений "Антей", а в некоторых случаях - непосредственно. Сообщения, принятые от УОО и УПО, сервис либо передает на АРМ дежурного для обработки, либо записывает в протокол, одновременно извещая об этом диспетчер сообщений. Все команды по управлению УОО от АРМ дежурного также посредством диспетчера сообщений заносятся в протокол.

Локальная база данных - это часть основной БД, содержание которой определено соответствующими настройками и которая расположена непосредственно на самом компьютере, не просматривается и не имеет доступа с других АРМ. При разрыве связи с сервером, и, следовательно, при отключении от основной базы данных, АРМ дежурного автоматически переходит на локальную БД. При этом сервис и диспетчер сообщений перезапускаются в локальном режиме работы и обслуживают локальную БД.

Все сообщения, поступающие с объектов на сервис, передаются на АРМ дежурного и при помощи диспетчера заносятся в локальную БД. После перехода на основной режим работы и подключении к основной БД все сообщения и события, поступившие за время работы локального режима в локальную БД, автоматически заносятся в основную БД и удаляются из локальной.


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

Программный комплекс "Антей" разработан для работы под управлением операционной системы Microsoft Windows 98/NT/2000/XP/2003. Оптимальным является использование операционной системы Microsoft Windows 2000 или Microsoft Windows XP (для клиентских рабочих мест) и Microsoft Windows 2000 Server или Microsoft Windows 2003 Server (для первичного компьютера).

Требования к компьютерам системы зависят от конфигурации системы и размеров базы данных. Для клиентских рабочих мест:

· Процессор - не хуже Pentium III 500 МГц;
· Оперативная память - не менее 256 Мб;
· Желательно наличие привода CD-ROM (для инсталляции);
· Свободное место на жестком диске должно быть не менее 150 Мб.

Программный комплекс рассчитан как на работу с выделенным сервером, так и без него (сервером базы данных может выступать компьютер на любом рабочем месте, в том числе весь комплекс может быть развернут на единственном компьютере).

Сервер (или компьютер, выполняющий задачу сервера), должен иметь не менее 512 Мб оперативной памяти (для небольших баз данных), желательно 1024 Мб и более. Под базу данных должно быть зарезервировано достаточное количество свободного дискового пространства. Размер базы данных зависит от количества объектов и длины архива протокола; БД из 5000...10000 объектов обычно занимает от 500Мб до 6Гб (в зависимости от интенсивности поступления сообщений и количества рабочих мест). Следует знать, что на диске сервера одновременно хранится, помимо основной БД, три последних резервных копии и временная БД, каждый из этих файлов примерно равен по размеру основной БД. Размер свободного места на диске, после размещения указанных файлов должен быть не менее размера основной БД и не менее 15% от объема диска. Таким образом, при размере основной БД 2Гб под "Антей" должно быть зарезервировано не менее 12.5Гб дискового пространства.

Для клиентских рабочих мест и сервера рекомендуется использовать только оборудование, сертифицированное для работы в среде Microsoft Windows.


Èíòåðôåéñ ïîëüçîâàòåëÿ

Интерфейс пользователя

Пользовательский интерфейс программ комплекса "Антей" совпадает с привычным для пользователей Windows интерфейсом. Выполнение всех основных действий оператора возможно как при использовании манипулятора "мышь", так и с помощью клавиатуры.

Элементы управления в диалоговых окнах

Использование меню

Изменение размеров и положения окон

Изменение вида таблиц

Полосы прокрутки

Всплывающая подсказка

Цветовая схема


Ýëåìåíòû óïðàâëåíèÿ â äèàëîãîâûõ îêíàõ

Элементы управления в диалоговых окнах

Для запроса тех или иных параметров, просмотра дополнительной информации, а также для вывода информационных сообщений и предупреждений программа выводит на экран соответствующие различные окна (окна запросов). Запросы могут быть как очень простыми – с некоторым сообщением и одной или двумя кнопками для ответа, так и весьма сложными – с десятками полей различных типов. Тем не менее, основные правила по использованию диалоговых окон одинаковы для большинства запросов в программе.

Кнопки

Обязательным элементом диалоговых окон являются кнопки, каждое окно содержит хотя бы одну кнопку, обычно кнопки называются: "ОК", "Отмена", "Закрыть", "Да", "Нет".

Кнопка "Да" используется для подтверждения какого-либо действия, "Нет" – для отказа, "OK" – для подтверждения действия или сделанных изменений, или факта просмотра какого-либо сообщения, "Отмена" – позволяет отменить текущее действие, "Закрыть" – используется там, где действий никаких не производится и требуется закрыть окно. Для большинства диалоговых окон запроса вместо кнопки "Отмена" или "Закрыть" можно использовать клавишу Esc или комбинацию клавиш Alt+F4. Клавиша ‘Enter’ эквивалентна нажатию кнопки предлагаемой программой по умолчанию (обычно "ОК", см. ниже).

· Если надпись на кнопке заканчивается многоточием, значит при нажатии этой кнопки на экран будет выведен дополнительный запрос (например, для выбора дополнительных параметров).
· Если надпись на кнопке выводится блеклым (серым) цветом, значит кнопка в данный момент недоступна. Нажатие такой кнопки игнорируется системой.
· Нажатие клавиши Enter при работе с диалоговым окном эквивалентно нажатию на кнопки, выделенную утолщенной границей, так называемой кнопки по умолчанию (обычно это кнопка "ОК").
· Если в надписи на кнопке имеется подчеркнутая буква, то нажатие клавиши Alt совместно с клавишей, соответствующей подчеркнутой букве, эквивалентно нажатию на данную кнопку.

Поля диалоговых окон

Как правило, диалоговые окна содержат поля для ввода различных параметров. Эти поля могут иметь самый разный тип, ниже рассмотрены поля ввода разных типов.

Для перехода к нужному полю окна с помощью мыши следует просто кликнуть на необходимом элементе. Если поле является флажком или кнопкой переключателя, то при этом автоматически изменяется значение флажка или происходит переключение. Для перехода с помощью клавиатуры необходимо нажимать клавишу Tab или Shift-Tab (а между кнопками переключателя – клавиши перемещения курсора) до тех пор, пока необходимый элемент не станет активным (активный элемент выделяется пунктирной рамкой). Если название поля имеет подчеркнутую букву, то нажатие клавиши Alt совместно с клавишей, соответствующей подчеркнутой букве, сделает активным нужный элемент.

Если текст элемента имеет блеклый (серый) цвет – это означает, что элемент отключен, и ввод для него невозможен.

Текстовое поле - используется для ввода текстовых строк

Для заполнения текстового поля кликните мышью где-либо внутри его рамки или переключитесь на данный элемент управления клавиатурой, используя клавиши Tab или Shift-Tab, как это описано выше.

В поле появится мигающая вертикальная черта – курсор ввода. Вводимые символы будут появляться в том месте, в котором находится курсор. Для перемещения курсора в другое место, кликните в это место мышью или воспользуйтесь курсорными клавишами управления курсором. Для исправления ошибок используется клавиша Del (удаление символа справа от курсора) и клавиша Backspace (удаление символа слева от курсора). Чтобы удалить или заменить часть текста, можно выделить ненужный фрагмент текста движением мыши при нажатой кнопке мыши (или клавишами перемещения курсора при нажатой кнопке Shift). Выделенный фрагмент текста при нажатии алфавитно-цифровой клавиши будет заменен введенным текстом (можно просто удалить выделенный фрагмент нажатием кнопки Del или Backspace).

Флажок - используется для включения или выключения независимых опций программы

Для изменения значений данного элемента кликните мышкой на необходимый флажок, при этом значение поля изменится. Так же можно воспользоваться клавиатурой, нажимая клавишу Tab или Shift-Tab, сделать флажок активным и нажать клавишу пробела для изменения значения.

Переключатель – используется для выбора одного пункта из нескольких возможных.

Для переключения кликните мышкой на необходимый пункт, или нажимая клавиши ‘Tab’ или ‘Shift+Tab’, сделайте переключатель активным, используя клавиши управления курсором, выберите нужный пункт и нажмите пробел для изменения значения.

Раскрывающийся список – используется для выбора из списка предопределенных значений.

Для изменения значения вы можете либо ввести значение вручную (если такая возможность предусматривается) или выбрать нужный элемент из списка.

Ввод текста вручную производится так же, как и для элемента "Текстовое поле". Для выбора значения из списка нужно его раскрыть, что делается щелчком мыши по кнопке с треугольным значком или клавишами Alt - [image]. После этого в списке выбирается нужная строка (выбор производится нажатием курсорных клавиш и клавишей ‘Enter’ для подтверждения или щелчком мыши).

Кроме того, можно изменить значение поля и не открывая список, клавишами [image] и [image].

Окно с несколькими вкладками

Для сложных диалоговых окон, содержащих много полей ввода различных типов, они могут располагаться на нескольких вкладках, будучи сгруппированы по тем или иным признакам. В любой момент времени в окне отображается одна из вкладок (выбранная), а для остальных - только ярлычки с их названиями в верхней части окна. Выбрать ту или иную вкладку можно щелчком мыши по соответствующему ярлычку, или, нажимая последовательно клавишу Tab, сделать активным переключатель ярлыков (ярлык активной вкладки при этом отображается в пунктирной рамке) и клавишами управления курсором выбрать необходимую вкладку.


Èñïîëüçîâàíèå ìåíþ

Использование меню

Главное меню

Все АРМ комплекса "Антей" имеют строку главного меню, которая располагается в верхней части главного окна под строкой заголовка программы. Все пункты меню сгруппированы по роду выполняемых ими действий, название каждой группы отображается в строке главного меню. Каждый пункт меню ассоциирован с определенной командой АРМ.

Для работы с меню надо кликнуть мышью пункт с нужной группой в строке главного меню, и под ним откроется окно с группой пунктов меню. Для выбора из него нужной команды кликните мышью название этой команды. Если Вы передумали выбирать какую-либо из команд, кликните мышью где-либо вне области меню.

При использовании клавиатуры для выбора нужного пункта надо активизировать меню, для чего нажать клавишу Alt или F10, после чего выбрать нужный пункт клавишами [image], [image], [image], [image] и нажать Enter.

Контекстные меню

У многих компонентов программы (как правило, у списков), имеются так называемые контекстные меню, которые состоят из команд, относящихся к выбранному элементу (например, строке списка).

Пример контекстного меню списка устройств показан на рисунке

Контекстное меню открывается в отдельном окне рядом с элементом, к которому оно относится. Оно активизируется щелчком правой кнопки мыши по соответствующему компоненту, дальнейшая работа с ним происходит аналогично главному меню (для выполнения требуемой команды нужно кликнуть мышкой по нужному пункту). Если Вы передумали выбирать команду из контекстного меню, кликните мышью где-либо вне области меню.

Так же можно вызвать контекстное меню при помощи клавиатуры, нажатием на специальную клавишу, расположенную на клавиатуре слева от правой клавиши Ctrl (на данной клавише изображен специальный значок контекстного меню), после чего выбрать нужный пункт клавишами [image], [image], [image], [image] и нажать Enter.

Обратите внимание, что контекстные меню для разных элементов программы могут иметь разный состав команд.

Замечания

· Если справа от названия пункта меню в вертикальном списке изображен треугольный значок, то это значит, что данный пункт имеет вложенное подменю, открывающееся при выборе этого пункта.
· Серый (блеклый) цвет пункта меню означает, что ассоциированная с ним команда сейчас недоступна.
· Многоточие (…) после названия пункта меню означает, что после выбора данного пункта меню появится диалоговое окно с запросом необходимых параметров (если многоточие отсутствует, команда выполняется немедленно).
· Галочка, расположенная слева от названия пункта меню обозначает режим программы, который в данный момент включен. Выбор такого пункта меню отменяет этот режим и галочка исчезает, повторный выбор данного пункта вновь включает режим и галочка появляется.
· Если справа от команды меню написано название клавиши или комбинации клавиш – это указывает, что при нажатии этой комбинации клавиш (без необходимости открытия меню) вызовется команда, которой соответствует данный пункт меню.
· Если пункт контекстного меню выделен жирным шрифтом, то это означает, что этот пункт выполняется "по умолчанию". При нажатии клавиши ‘Enter’ или двойном клике мышкой на элементе, с которым ассоциировано данное меню будет выполнена команда "по умолчанию".


Èçìåíåíèå ðàçìåðîâ è ïîëîæåíèÿ îêîí

Изменение размеров и положения окон

При работе с программами комплекса "Антей" может потребоваться изменение размеров и расположения окон программ, это легко делается при помощи мыши.

Перемещение окна. Чтобы изменить расположение окна на экране, укажите мышью на заголовок окна и, нажав левую кнопку мыши (окно "прилипнет" к нему), переместите окно на новое место, после чего отпустите кнопку мыши (коротко говоря, любое окно можно перетащить мышью на другое место, "ухватившись" за его заголовок).

Изменение размера окна. Чтобы изменить размер окна, надо указать мышью на границу окна, при этом (если размеры окна могут быть изменены) указатель мыши превратится в двустороннюю стрелку, указывающую направление изменения окна. Если вы хотите одновременно изменить и длину и ширину окна, то укажите мышью на соответствующий угол окна, при этом изменившийся курсор мыши укажет направление изменения размера по диагонали. После изменения вида курсора необходимо нажать левую кнопку мыши и, не отпуская, переместить границу (границы) окна на нужное место и затем отпустить кнопку мыши.


Èçìåíåíèå âèäà òàáëèö

Изменение вида таблиц

Значительная часть информации в программах комплекса "Антей" представляется в виде таблиц или списков. Оператору предоставляется возможность оперативно изменять вид таблиц, для оптимального представления информации.

Изменение размеров частей окна и размеров таблиц осуществляется перемещением вертикальных или горизонтальных разделителей (на рисунке главного окна программы показан вертикальный разделитель). Вертикальные разделители могут перемещаться в горизонтальном направлении, горизонтальные разделители - в вертикальном. Для перемещения разделителя следует навести на него указатель мыши (он при этом приобретает форму двух параллельных полосок со стрелками, указывающими возможные направления перемещения), нажать левую кнопку мыши, и, удерживая ее нажатой, переместить разделитель, после чего кнопку отпустить.

Положение разделителей сохраняется при выходе из программы, поэтому при следующем запуске программы они остаются в том же положении.

Изменение ширины столбцов таблиц осуществляется аналогичным образом, но для изменения ширины используется заголовок таблицы. Для изменения ширины столбца следует навести указатель мыши (он при этом приобретает форму двух параллельных полосок со стрелками, указывающими возможные направления перемещения) на вертикальную полосу, разделяющую заголовки соседних столбцов, нажать левую кнопку мыши, и, удерживая ее нажатой, переместить границу влево или вправо, после чего кнопку отпустить.

Ширина столбцов таблиц сохраняется при выходе из программы, поэтому при следующем запуске программы они остаются той же ширины.

Сортировка. В большинстве таблиц строки, представленные в ней, могут быть отсортированы по любому из столбцов, столбец, по которому выполнена сортировка указывается треугольным значком в заголовке списка. Этот же значок указывает и направление сортировки, треугольник, направленный вверх указывает на сортировку по возрастанию, направленный вниз - по убыванию. Для смены столбца или направления сортировки достаточно кликнуть мышкой по заголовку требуемого столбца.

Не допускают изменения порядка сортировки таблицы, в которых порядок следования строк привязан к времени, например, протокол.

Столбец, выбранный для сортировки, и направление сортировки сохраняются при выходе из программы.

Изменение порядка столбцов. Некоторые списки (в частности, список устройств) позволяют переставить столбцы списка в любом порядке, для наиболее удобного представления. Для этого необходимо навести указатель мышки на заголовок перемещаемого столбца, нажать левую кнопку ее, и, удерживая кнопку нажатой, переместить столбец правее или левее, где кнопку мышки отпустить (во время перемещения место, куда будет вставлен столбец, подсвечивается небольшими вертикальными зелеными стрелками).


Âñïëûâàþùàÿ ïîäñêàçêà

Всплывающая подсказка

Наведение указателя мыши на различные части экрана, и задержка его на небольшое время вызывает появление всплывающей подсказки:

Она содержит либо описание выбранного элемента интерфейса, либо полный текст выбранной ячейки таблицы. Применение всплывающей подсказки особенно полезно в случае, когда установленная ширина какого-либо поля не позволяет увидеть полный текст данных, содержащихся в нем, а также для получения информации об элементе интерфейса, не содержащего текстового описания (например, кнопки с пиктограммой).


Ïîëîñû ïðîêðóòêè

Полосы прокрутки

Содержимое некоторых окон может не помещаться целиком в отведенном окну месте на экране. Например, в АРМ дежурного в окне протокола используются вертикальная и горизонтальная полосы прокрутки, позволяющие увидеть информацию, находящуюся за границами окна.

Прокрутка по вертикали. Для прокручивания окна по вертикали следует перетащить мышью бегунок, находящийся на вертикальной полосе прокрутки (у правой границы окна) между кнопками стрелками вверх и вниз, расположенными сверху и снизу полосы. Для небольшого перемещения содержимого окна (например, на одну строку) можно кликнуть по верхней стрелке для смещения вверх или по нижней стрелке для смещения вниз. Для несколько большего перемещения (например, на один экран) надо кликнуть мышью в пространстве между бегунком и стрелкой вверх для смещения вверх или между бегунком и стрелкой вниз для смещения вниз.

Прокрутка по горизонтали. Для прокручивания окна по горизонтали следует перетащить мышью бегунок, находящийся на горизонтальной полосе прокрутки (у нижней границы окна) между кнопками стрелками влево и вправо, находящимися на данной полосе прокрутки в начале и в конце. Для небольшого перемещения необходимо кликнуть мышью на стрелке влево для смещения влево или на стрелке вправо для смещения вправо. Для несколько большего перемещения необходимо кликнуть мышью между бегунком и кнопкой стрелкой влево для смещения влево или между бегунком и кнопкой стрелкой вправо для смещения вправо.

Замечания.

· Если линейка прокрутки отображается блеклым цветом, и на ней нет бегунка, то это означает, что содержимое окна умещается на экране, и в прокрутке нет необходимости.
· Высота вертикального бегунка по отношению к общей высоте полосы прокрутки указывает на примерную долю по вертикали видимой на экране части списка по отношению к общей его длине.
· Ширина горизонтального бегунка по отношению к общей длине полосы прокрутки указывает на примерную долю по горизонтали видимой на экране части списка по отношению к общей его ширине.


Ïåðåêëþ÷åíèå àêòèâíîé ñòðàíèöû

Переключение активной страницы

Во всех АРМах есть окна, в которых можно переключать активные страницы для открытия нужной информации. Они делятся на 2 типа:

· Списки - страницы, содержащие различные списки, например, список объектов или список сообщений(протокол).
· Детальная информация - страницы, содержащие детальную информацию о выбранном объекте или сообщении в активном списке.

Для переключения активной страницы в списках используется мышь или сочетание клавиш Ctrl + [image] /

Для переключения активной страницы в детальной информации используется мышь или сочетание клавиш Shift + [image] /


Ãëàâíîå îêíî ïðîãðàììû

Главное окно программы

Примерный вид главного окна любой программы из комплекса "Антей" показан на рисунке (на примере АРМ инженера).

Главное окно включает в себя ряд элементов управления, типичных для программ, работающих в среде Microsoft Windows.

· Строка заголовка (полоса в верхней части окна, обычно синего цвета) содержит название АРМа и имя компьютера, на котором запущена программа).
· Главное меню содержит ряд пунктов, сгруппированных определенным образом, каждый их которых предназначен для выполнения той или иной команды. Активизация команд меню может быть выполнена:
· кликом мышки по соответствующему пункту меню;
· нажатием клавиши или комбинации клавиш, назначенных требуемому пункту (эта клавиша или комбинация, если она есть, указана справа в каждом пункте меню)
· активизацией меню нажатием клавиш Alt или F10, выбором требуемого пункта клавишами управления курсором (стрелками) и нажатием клавиши Enter.
· Кнопки управления окном имеют следующее назначение:
· - сворачивание окна в значок на панели задач Windows;
· - восстановление прежнего размера окна;
· - развертывание окна на весь экран;
· - закрытие окна (завершение работы с программой).
· Панель инструментов содержит ряд кнопок для выполнения наиболее часто употребляемых команд, для выполнения необходимой команды достаточно кликнуть мышкой по соответствующей кнопке (кнопки на панели инструментов, как правило, дублируют часто употребляемые команды главного меню). Кнопки снабжены пиктограммами, условно обозначающими ассоциированные с ними команды.
· Строка состояния содержит, как правило, некоторую общую, статистическую информацию, отражающую текущее состояние базы данных. Содержание строки состояния может различаться, в зависимости от типа АРМа и режима просмотра.
· Строка подсказки указывает на клавиши, предназначенные для выполнения наиболее частых действий. Содержимое строки состояния меняется при нажатии клавиш Ctrl, Alt, Shift, в этом случае в ней показываются соответствующие комбинации клавиш. Например, если ни одна из клавиш не нажата, в строке подсказки АРМа инженера присутствует надпись "F4 - Редактир. объект" - эта команда активизируется клавишей F4. Если нажать и удерживать клавишу Shift, строка подсказки меняется, там теперь написано "F4 – Новый объект" - эта команда вызывается нажатием комбинации клавиш Shift и F4. Строка подсказки может быть отключена (Ctrl+Shift+F12).


Ðàáîòà ïðîòîêîëà

Работа протокола

Все события, происходящие в системе, фиксируются в протоколе, общем для всех АРМ программного комплекса. Протокол хранится в основной базе данных (БД). Протокол может просматриваться с любого компьютера, который входит в данную локальную сеть и на котором установлены программы АРМ дежурного и АРМ инспектора.

Поступление сообщений и значимых событий в протокол может длиться бесконечно долго, увеличивая размер протокола. При большом размере протокола функционирование программного комплекса "Антей" будет затруднено и обработка событий приведет к снижению эффективности работы системы. Чтобы этого не случилось, предусмотрен архив протокола, который также находится в основной базе, но хранится в отдельной таблице с ограниченными возможностями.

В течение срока, задаваемого при настройке 'Антей' (по умолчанию - 21 день), сообщения хранятся в основном протоколе, после чего перемещаются в архив. Срок хранения сообщений в архиве также задается в настройках 'Антей' (по умолчанию - 13 месяцев), по истечении этого срока сообщения удаляются безвозвратно. При увеличении срока хранения сообщений в основном протоколе, и в архиве размер БД увеличивается, а скорость работы может несколько замедлиться, поэтому не следует увеличивать этот срок сверх необходимого.

Перенос устаревших сообщений из основного протокола в архив, а также удаление сообщений из архива выполняется ежесуточно диспетчером сообщений, в установленное настройками время, как правило это время минимальной загрузки комплекса (по умолчанию - 2:00).

Поскольку все сообщения находятся в одной таблице, любые сообщения, зафиксированные комплексом, могут быть доступны на любом АРМ. Отбор сообщений для отображения определяетсяфильтром протокола, посредством которого может быть выбраны те или иные условия категории сообщений. В АРМ инспектора может быть создано множество различных фильтров, позволяющих анализировать различные аспекты работы системы, в АРМ дежурного фильтр может быть только один, который используется в оперативной работе. Как правило, в АРМ дежурного используется фильтр "по главному списку объектов", в этом случае на АРМ отображаются только сообщения с объектов, которые включены в его список объектов.

АРМ дежурного отображает только сообщения из основного протокола, АРМ инспектора - из основного протокола, и из архива; при этом переключение между архивом и основным протоколом осуществляется незаметно для оператора, прозрачным образом, то есть, все сообщения отображаются в одном списке в хронологическом порядке. Но необходимо понимать, что просмотр сообщений из архива, при сложных условиях отбора, выполняется заметно медленнее.

Протокол загружается в окно просмотра, начиная с последнего поступившего, то есть, наиболее "свежего", сообщения, и потом загружаются все более и более ранние (то есть более и более устаревшие) сообщения. Загрузка протокола идет снизу вверх, более поздние сообщения находятся внизу, более ранние - вверху.

Максимальное количество сообщений, которое может одновременно просматриваться в окне протокола - 50000.


Ãîðÿ÷èå êëàâèøè

Горячие клавиши

АРМ системного администратора
F1 | Help (Помощь)
F4 | Список задач
F5 | Список типов технических средств
F6 | Список сотрудников
F7 | Порядок пересылки сообщений
F10 | Главное меню
Ctrl+F2 | Смена оператора
Ctrl+X, Alt+F4 | Выход
Ctrl+E | Список улиц
Ctrl+V | Список отделений милиции
Ctrl+L | Список дежурных частей
Ctrl+G | Список ПЦО

АРМ инженера
F1 | Help (Помощь)
F3 | Найти далее
F4 | Редактирование объекта
F7 | Настройка списка объектов
F8 | Ответственное/доверенное лицо
F10 | Главное меню
Ctrl+F2 | Смена оператора
Ctrl+F3 | Сложный поиск
Ctrl+F4 | Режим объекта
Ctrl+X, Alt+F4 | Выход
Ctrl+F | Быстрый поиск по ФИО
Ctrl+P | Быстрый поиск по телефону
Ctrl+C | Быстрый поиск по договору
Ctrl+A | Быстрый поиск по адресу
Ctrl+V | Список отделений милиции
Ctrl+L | Список дежурных частей
Ctrl+E | Список улиц
Ctrl+G | Список ПЦО
Shift+F4 | Новый объект
Ctrl + [image] / | Переключение активной страницы в списках
Shift + [image] / | Переключение активной страницы в детальной информации
Ctrl+Shift+F12 | Включение/выключение подсказки

 | АРМ инспектора | АРМ дежурного
F1 | Help (Помощь)
F2 |  | Переслать на ДПЦО
F3 | Найти далее
F4 |  | Завершение журнальной записи
F5 |  | Обработка журнальной записи
F6 |  | Переключение отказы/тревоги
F7 | Настройка списка объектов
F8 | Последний пользователь
F9 | Карточка объекта
F10 | Главное меню |
F11 |  | График охраны
Ctrl+F2 | Смена оператора
Ctrl+F3 | Сложный поиск |
Ctrl+F4 | Режим объекта | Временное отключение
Ctrl+F5 |  | Список ретрансляторов
Ctrl+F6 | Выбрать в протоколе
Ctrl+F8 | Ввод платежа
Ctrl+F11 |  | Меню протокола
Ctrl+F12 | Меню списка объектов
Ctrl+X, Alt+F4 | Выход
Ctrl+H | Искать телефон в протоколе далее
Ctrl+F | Быстрый поиск по ФИО
Ctrl+P | Быстрый поиск по телефону
Ctrl+C | Быстрый поиск по договору
Ctrl+A | Быстрый поиск по адресу
Ctrl+N |  | Найти в журнале
Ctrl+I | Просмотр комментариев
Ctrl+R |  | Повторить команду
Ctrl+W |  | Записать тревогу
Ctrl+0...7 |  | Карта ретранслятора
Shift+F2 |  | Переслать на АРМ техобслуживания
Shift+F3 |  | Конец перенаправления
Shift+F4 |  | Ложная тревога по вине клиента
Shift+F5 |  | Пометить как неисправность
Shift+F6 | Новый фильтр протокола |
Shift+F7 | Создать ручной перечень объектов |
Shift+F8 | Баланс стоимости охраны |
Shift+F10 |  | Сводка по списку объектов
Shift+F12 | Анализ сообщений от УОО |
Ctrl + [image] / | Переключение активной страницы в списках
Shift + [image] / | Переключение активной страницы в детальной информации
Ctrl+Shift+F12 | Включение/выключение подсказки


Ñëîâàðü

Словарь

В данном разделе приведено толкование и назначение некоторых специфических терминов, используемых в программном комплексе "Антей".

А

АРМ для обработки сообщений

В

Внешние, связанные документы

Г

ГТС

Д

Дамп команд

Длительная охрана

Ж

Журнал отказов

Журнал тревог

И

Извещатель

Идентификатор ADEMCO

Идентификатор LARS

К

Комментарий

Л

Локальная база данных

Локальная группа

Н

Номер задачи

О

Округ

Отключение пультового номера

Основная база данных

Охраняемый объект

П

Полный номер

Протокол

Псевдоизвещатель "Сообщение"

Пультовой номер

Пультовой номер по умолчанию

ПЦО

Р

Раздел УОО

Режим проверки

Режим тестирования

Режим эксплуатации

Статус объекта

Резервная копия базы данных

С

Свободные устройства, список свободных устройств

СПИ

Т

Текущий оператор

У

УОО

УПО

Ш

Шаблоны

F

Firebird


 ÀÐÌ ñèñòåìíîãî àäìèíèñòðàòîðà

АРМ системного администратора

См. также

Admin.exe

АРМ системного администратора является частью программного комплекса "Антей" и предназначено для конфигурирования и настройки системы, редактирования справочников, синхронизации информации, восстановления и профилактики базы данных, импорта данных из базы данных КСА ПЦО НИЦ "Охрана".

Общие принципы работы изложены в разделе "Интерфейс пользователя".

АРМ системного администратора предназначен для настройки системы в целом

Команды, выполняемые АРМ системного администратора и представленные в главном меню, перечислены в разделе "Команды АРМ системного администратора".

Запустить АРМ системного администратора можно несколькими способами:

· двойным кликом мыши по иконке на рабочем столе,
· выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "АРМ системного администратора",
· найдя и запустив файл "Admin.exe".

Перед началом работы программа потребует у Вас ввести свой пароль. Для этого на экран выводится окно с запросом пароля, в котором следует набрать свой пароль (с учетом регистра и языка клавиатуры), после чего нажать кнопку "ОК" или клавишу Enter. Если введенный пароль верен, и соответствующий оператор из списка операторов имеет полномочия на запуск АРМ, то он будет установлен в качестве текущего оператора, и будут установлены данные ему полномочия.

Если Вы получили сообщение о неверном пароле, проверьте регистр ввода (отображается индикатором Caps Lock на клавиатуре, язык ввода Rus/Eng в правом нижнем углу экрана) и повторите ввод.

При разворачивании программного комплекса в базу данных автоматически вносится пользователь "Системный администратор" с паролем "telemak", этот пароль Вы должны использовать для первого входа в программу. Рекомендуется сразу же занести в базу данных операторов системы, присвоить им личные пароли и установить необходимые полномочия. После того как оператор "Системный администратор" может быть удален из базы данных (для предотвращения несанкционированного доступа к БД рекомендуется это сделать).

АРМ системного администратора, в отличии от всех других программ комплекса "Антей", может быть запущен и без соединения с БД. Для этого при появлении окна приглашения к вводу пароля следует нажать клавишу Esc или кнопку отмена, появится точно такое же окно, но с приглашением к вводу системного пароля. Введя системный пароль "telemak" (этот пароль не может быть изменен или удален) Вы получаете возможность запустить АРМ системного администратора без подключения к БД. Эта возможность может потребоваться при выполнении восстановительных работ, когда база данных повреждена. В этом режиме доступны только функции администрирования базы данных.

Запуск АРМ системного администратора и начало работы оператора фиксируются в протоколе. Попытка входа под одним и тем же именем с разных компьютеров также фиксируется в протоколе, такая ситуация считается недопустимой. Поэтому, если Вы переходите с одного компьютера на другой, Вы должны завершить работу на одном компьютере прежде, чем начнете ее на другом. Но если Вы используете два различных АРМ на одном компьютере (например, АРМ инженера и АРМ инспектора), то можете (и должны) запускать их оба под своим именем - такая ситуация является допустимой.


 Êîìàíäû ÀÐÌ ñèñòåìíîãî àäìèíèñòðàòîðà

Команды АРМ системного администратора

См. также

Admin.exe

Все команды АРМ системного администратора представлены ниже в списке, они сгруппированы по пунктам главного меню. Большинство команд АРМ системного администратора доступно через главное меню, наиболее употребимые команды могут быть быстро вызваны так же кликом мышкой по соответствующей кнопке на панели инструментов или нажатием назначенной команде клавиши (комбинации клавиш). Клавиши и кнопки панели инструментов, назначенные каждой команде, приведены в описаниях соответствующих команд.

Работа

· Смена оператора
· Сведения о системе
· Переход на локальную БД
· Переход на общую БД
· Выход

Система

· Параметры БД
· Список задач
· Список сотрудников
· Пересылка сообщений
· Настройка 'Антей'
· Администрирование базы данных
· SQL скрипт
· Сервис:
· Завершить работу всех задач
· Разблокировать все объекты и устройства
· Отменить все перенаправления управления

Общие справочники

· Средства связи
· Типы охраны
· Категории объектов
· Типы объектов
· Отрасли промышленности
· Типы собственности
· Дополнительные средства
· Административные округа
· Типы событий

Оперативные справочники

· Список улиц
· Список отделений милиции
· Список дежурных частей
· Список ПЦО
· Словари
· Праздничные дни
· Пароли ручного взятия

Устройства

· Типы технических средств
· Классы технических средств
· Обновить список устройств
· Сохранить список устройств

Журнал

· Список докладов ГЗ

Импорт данных

· Импорт данных
· Параметры импорта
· Импортируемые типы
· Путь к импортируемой БД

Помощь

· О программе
· Содержание


 Ñìåíà îïåðàòîðà

Смена оператора

См. также

Ctrl + F2

Команда предназначена для входа в систему под новым именем, например, при заступлении на дежурство нового оператора. При ее выполнении на экран выводится окно с запросом пароля, в котором следует набрать свой пароль (с учетом регистра и языка клавиатуры), после чего нажать кнопку "ОК" или клавишу Enter. Если введенный пароль верен, и соответствующий оператор из списка операторов имеет полномочия на запуск АРМ, то он будет установлен в качестве текущего оператора, соответственно сменятся все полномочия оператора согласно новым значениям.

Если Вы получили сообщение о неверном пароле, проверьте регистр ввода (отображается индикатором Caps Lock на клавиатуре, язык ввода Rus/Eng в правом нижнем углу экрана) и повторите ввод.

Смена оператора АРМ фиксируется в протоколе. Попытка входа под одним и тем же именем с разных компьютеров также фиксируется в протоколе, такая ситуация считается недопустимой. Поэтому, если Вы переходите с одного компьютера на другой, Вы должны завершить работу на одном компьютере прежде, чем начнете ее на другом. Но если Вы используете два различных АРМ на одном компьютере (например, АРМ инженера и АРМ инспектора), то можете (и должны) запускать их оба под своим именем - такая ситуация является допустимой.

Все значимые действия операторов в системе протоколируются, и каждое действие соотносится с оператором, его выполнившим, поэтому каждый оператор должен использовать только присвоенный ему пароль для входа, чтобы нести ответственность только за свои действия.

Система регистрации пользователей комплекса Антей позволяет задавать пользователям разные права доступа к данным, что определяется полномочиями текущего оператора.


 Ñâåäåíèÿ î ñèñòåìå

Сведения о системе

См. также

Команда открывает окно, содержащее информацию о параметрах программного комплекса "Антей". Все параметры представлены только для просмотра, часть из них определяется конфигурацией компьютера, часть - настройками АРМ системного администратора.


 Ïåðåõîä íà ëîêàëüíóþ ÁÄ

Переход на локальную БД

См. также

При переходе на локальную базу данных АРМ переключается на работу с БД, расположенную на том же компьютере (локальную БД) и отключается от первичной БД на сервере. Данная операция выполняется при неисправности локальной сети, отказе первичного компьютера или при проведении на нем технического обслуживания.

При переходе на локальную базу данных все АРМ, сервисы и диспетчер сообщений, установленные на данном компьютере, автоматически перезапускаются в локальном режиме. В локальном режиме при наведении курсора мыши на расположенные в системном трее ("там, где часы") иконку диспетчера или сервиса появляется всплывающая подсказка с сообщением, что данная задача работает в локальном режиме, у АРМ надпись "локальный режим" появляется в заголовке главного окна.

При работе в локальном режиме доступны только те сервисы, и только те УОО, которые подключены непосредственно к данному компьютеру. Исключением является АРМ ДПЦО, на нем локальном режиме доступны все УОО, но только для просмотра, и их состояние соответствует моменту, когда было произведено переключение на локальную БД. Список объектов определяется настройкой списка объектов, и не может быть изменен в локальном режиме.

Работа в локальном режиме возможна и при неисправности локальной сети, но стек TCP должен быть установлен и загружен. Чтобы предотвратить возможную выгрузку TCP стека, которую может выполнить операционная система в некоторых ситуациях, например, при неисправности сетевой карты, рекомендуется установить на компьютер так называемый "адаптер замыкания на себя".

Следует понимать, что работа в локальном режиме предусмотрена только на случай аварийной ситуации и не может продолжаться длительное время. Рекомендуемое время работы - не более нескольких часов.

В локальном режиме работы создание архива протокола и резервное копирование не производится. При работе в локальном режиме в АРМ инженера или АРМ инспектора изменения вносятся лишь в локальную БД и будут потеряны при переходе на общую БД.

Переход на локальную БД возможен с помощью АРМ системного администратора, дежурного или инженера, но команда выполняется по разному.

Для перехода из основной БД на локальную при помощи АРМ системного администратора или АРМ инженера необходимо в главном меню выбрать пункт "Работа", затем, в раскрывшемся меню выбрать команду "Переход на локальную БД".

Для перехода из основной БД на локальную при помощи АРМ дежурного необходимо выбрать кнопку [image] в панели инструментов, затем, в раскрывшемся меню выбрать команду "Переход на локальную БД". Если при старте программы АРМ дежурного обнаруживается, что первичная БД недоступна, то переход на локальную БД осуществляется автоматически. Кроме того, автоматический переход в локальный режим АРМ дежурного выполняется, если системный администратор дает команду отключения, а в параметрах АРМ включена опция "При отключении администратором переходить в локальный режим".

Осуществить переход в локальный режим не удастся, если установлена опция "Запретить поддержку локальных БД" или локальная база ни разу не обновлялась.


 Ïåðåõîä íà îáùóþ ÁÄ

Переход на общую БД

См. также

Переход на основную БД выполняется для завершения работы с локальной БД и переключения на работу с общим сервером. Переход может быть успешно выполнен только если основная БД на сервере доступна и исправна.

Переход на основную БД может быть выполнен из АРМ дежурного, АРМ инженера или АРМ системного администратора. Если при этом на компьютере запущены какие-либо задачи, все они перезапускаются в режиме работы с основной БД. Диспетчер сообщений "Антей", запущенный локальном режиме, закрывается, а задачи "Антей" на этом компьютере начинают работать с диспетчером сообщений, запущенном на сервере.

При переходе из локальной базы данных на основную при помощи АРМ дежурного или инженера все сообщения, накопленные в протоколе локальной БД, сливаются с сообщениями основной БД, также из локальной базы в основную переносится текущее состояние всех устройств. Перенос сообщений осуществляется автоматически диспетчером сообщений, пока он еще запущен на этом компьютере в локальном режиме.

При переходе из локальной БД на основную при помощи АРМ системного администратора все сообщения и изменения и состояния УОО, которые были сделаны при работе в локальной БД будут утеряны. Поэтому этот способ перехода на основную БД следует использовать только в аварийных ситуациях, когда переход на основную БД с помощью АРМ дежурного невозможен, например, в случае повреждения локальной БД.

В случае, если переход на основную БД выполнен при помощи АРМ системного администратора, состояния УОО прямой связи должно быть восстановлено с помощью команды "Синхронизировать образ БД с ретрансляторами".

Для перехода из локальной БД в основную при помощи АРМ системного администратора необходимо в главном меню выбрать пункт "Работа", затем, в раскрывшемся меню выбрать команду "Переход на общую БД".

Для перехода из локальной БД на основную при помощи АРМ дежурного необходимо выбрать кнопку [image], затем, в раскрывшемся меню выбрать команду "Переход на общую БД".

Для перехода из локальной БД на основную при помощи АРМ инженера необходимо выбрать в главном меню пункт "Работа",и в нем - команду "Переход на общую БД".

Поскольку при переключении на локальную БД из АРМ дежурного или АРМ инженера осуществляется перенос сообщений, он может выполняться некоторое время, продолжительность которого тем больше, чем дольше АРМ работал в локальном режиме.


 Âûõîä

Выход

См. также

Ctrl+X, Alt+F4

Завершает работу с программой. Перед выходом показывается диалоговое окно, в котором оператору предлагается подтвердить свои действия. Вызывается из главного меню, нажатием соответствующей кнопки на панели инструментов или любой из указанных комбинацией клавиш.

Выход из программы фиксируется в протоколе.


 Ïàðàìåòðû ÁÄ

Параметры БД

См. также

Команда предназначена для задания и изменения первичного компьютера (сервера) и параметров БД.

Команда вызывается одним из следующих способов:

· В главном меню выбирается команда "Система", затем, в раскрывшемся списке выбирается команда "Параметры БД";
· Выбирается кнопка "Параметры БД" в панели инструментов.

Команда доступна только если текущий оператор имеет полномочия "АРМ системного администратора / Конфигурирование системы"

После выполнения одного из этих действий раскрывается окно "Параметры БД"

Данное окно поделено на три поля ввода:

· Первичный компьютер - данная поле ввода содержит имя сервера, на котором установлена основная БД;
· Основная база данных - поле для задания пути к основной БД на сервере, с которой работает "Антей";
· Путь к резервным копиям БД - поле для задания пути к резервным копиям БД на сервере.

Поля "Основная БД" и "Путь к резервным копиям БД" доступны для изменения только на сервере (выбранное имя первичного компьютера совпадает с именем текущего компьютера), при выполнении команды на клиентском компьютере возможно выбрать только имя первичного компьютера. Таким образом, команда позволяет переключить клиентский компьютер на работу с другим сервером "Антей" или сервер - на работу с другой БД "Антей". Любое изменение параметров БД требует перезапуска всех задач программного комплекса на всех компьютерах, работающих с указанной БД.

Путь к первичной БД, устанавливаемый по умолчанию - C:\AntejData\ADATA.fdb

Кнопка "Тест БД" предназначена для проверки введенных параметров; при ее нажатии осуществляется попытка соединения с БД с указанными параметрами, сообщение с результатом проверки выводится на экран.


 Ñïèñîê çàäà÷

Список задач

См. также

F4

Задача - это программа, которая образует соответствующее автоматизированное рабочее место (АРМ) или является одним из сервисов, осуществляющих связь с соответствующим классом устройств.

Задачи, выполнение которых разрешено на том или ином компьютере, можно посмотреть или изменить при помощи команды "Список задач". Список задач хранится в общей БД на сервере, локальные БД содержат копию этого списка. Если задача отсутствует в списке задач для конкретно выбранного компьютера, то попытка ее запуска на этом компьютере блокируется, исключением является только АРМ системного администратора - он всегда может быть запущен на любом компьютере. Количество типов задач, которые могут быть установлены на каждом из компьютеров не ограничено, но задача каждого типа на каждом компьютере может быть в единственном экземпляре.

Команду "Список задач" можно вызвать одним из следующих способов:

· Кликнуть по соответствующей кнопке на панели инструментов;
· Нажать клавишу F4;
· В главном меню выбрать пункт "Система", затем, в раскрывшемся подменю - "Задачи...".

После выполнения одного из вышеперечисленных способов раскроется окно "Список задач". Данное окно содержит главное меню с кнопками редактирования списка и сам список задач, представленный в виде таблицы.

К этой таблице можно применять стандартный набор команд по изменению вида таблицы.

Таблица содержит пять колонок:

· # - номер, который присваивается данной задаче при назначении ее определенному компьютеру, входящему в состав системы;
· Компьютер - системное имя компьютера, входящего в локальную сеть;
· Задача - название командного файла, который содержит определенную задачу;
· Описание задачи - общее название программы;
· ПЦО - название (номер) ПЦО, на котором установлен компьютер с данной задачей.

Главное меню содержит следующие кнопки редактирования списка задач.

Кнопка "Добавить" раскрывает окно "Подключение новой задачи", которое содержит несколько полей для задания параметров вводимой задачи.

· Поле "Компьютер" содержит системное имя компьютера, на котором будет запускаться вновь вводимая задача. Имя может быть введено с клавиатуры, или выбрано из выпадающего списка, содержащего имена компьютеров, уже имеющихся в системе. Также компьютер можно выбрать при помощи кнопки "Выбрать..." рядом со списком "Компьютер", при клике по которой раскрывается список компьютеров в сети. Список компьютеров сети может составляться продолжительное время, это не является признаком неработоспособности. Следует быть внимательным при вводе имени компьютера, так как для программного комплекса два "похожих" имени (например, FOBOS-1 и FOBOS--1) будут различными именами, и система может работать неправильно. Допустимо, хотя и не рекомендуется, для некоторых или всех компьютеров использовать вместо имен IP-адреса, при условии, что они являются статическими.
· В поле "ПЦО" указывается название (номер) ПЦО, к которому относится компьютер с выбранной задачей. Название ПЦО может быть введено с клавиатуры, или выбрано из выпадающего списка. Также, название может быть выбрано из полного списка ПЦО, открывающегося в отдельном окне при нажатии кнопки "Список..." При необходимости, элементы этого списка могут быть добавлены, удалены или изменены.
· В поле "Задача" следует выбрать из выпадающего списка название командного файла программы.
· В поле "Номер" автоматически устанавливается код (номер) новой задачи; этот код должен быть уникальным в пределах системы. Для АРМ данный код используется только внутри системы, не виден оператору, и не может быть изменен при вводе. Но для сервисов данный номер весьма важен, он является номером рабочего места в терминологии КСА ПЦО НИЦ "Охрана", поэтому при переходе с КСА ПЦО на "Антей" рекомендуется присваивать сервисам номера соответствующих рабочих мест КСА ПЦО НИЦ "Охрана"; это поможет избежать путаницы при переходе и сохранить пультовые номера УОО неизменными. Номер сервиса используется при формировании пультовых номеров по умолчанию. Рекомендуется присваивать номерам сервисов значения из диапазона 1...99, этот диапазон номеров зарезервирован, и никогда не присваивается АРМам. Следует знать, что номер задачи не может быть изменен после ее ввода, поэтому при его выборе следует быть внимательным. Если же Вы все-таки ошиблись, и ввели номер задачи неправильно, или Вам по каким-либо причинам необходимо его изменить, единственная возможность - удалить задачу из списка и ввести ее повторно (при этом необходимо будет восстановить также и все ссылки на нее).
· В поле "Описание задачи" автоматически проставляется общее название задачи, при необходимости его можно видоизменить.

После ввода необходимых параметров следует нажать кнопку "ОК". При вводе нового сервиса дополнительно открывается окно с параметрами задачи, в котором, при необходимости, следует установить необходимые параметры и еще раз нажать кнопку "ОК". Сами параметры будут описаны далее.

Кнопка "Удалить" удаляет задачу из списка задач на выбранном компьютере. Для этого надо сделать ставшей ненужной задачу текущей и кликнуть по кнопке "Удалить". На появившееся предупреждение об удалении данной задачи ответить утвердительно, кликнув по кнопке "Да" (клавиша Enter).

Данная операция удаляет задачу только из списка задач, то есть блокирует ее запуск на компьютере; все файлы, необходимые для запуска задачи, с компьютера не удаляются и при необходимости задача вновь может быть вновь добавлена к списку задач. Но следует понимать, что при удалении задачи из БД безвозвратно удаляются и все ссылки на нее, в частности, удаляются сообщения в протоколе от этой задачи, ссылки в устройствах и журналах на эту задачу очищаются. Повторное добавление той же задачи на том же самом компьютере этих ссылок автоматически не восстанавливает.

Кнопка "Свойства" позволяет изменить компьютер, на котором установлена задача, или ПЦО. Это может понадобится, например, при переносе задачи с одного компьютера на другой. Все ссылки в БД на задачу при этом сохраняются. Изменение свойств осуществляется в окне, аналогичном окну добавления новой задачи.

Кнопка "Параметры задачи" - данная кнопка предназначена для задания дополнительны параметров отдельных задач. Как правило, задание дополнительных параметров возможно только для сервисов, так как параметры каждого АРМ задаются настройками, доступ к которым возможен непосредственно из него.


 Ïàðàìåòðû çàäà÷è

Параметры задачи

См. также

Команда "Параметры задачи" предназначена для установки и изменения дополнительных параметров для сервисов и диспетчера сообщений. Вызывается команда из окна "Список задач", нажатием кнопки "Параметры" (нужная задача должна быть текущей) или двойным кликом мышки по нужной задаче.

Откроется окно "Параметры задачи", для каждой задачи параметры свои.

Задача "Сервис Альтаир"

· Флаг "Сохранять дамп команд" - если флаг установлен, все входящие и исходящие сообщения сервиса могут быть выведены на экран и сохранены в специальном файле дампа. Необходимо для обнаружения ошибок системному администратору.
· Флаг "Разрешить ручное управление" - разрешает команды управления состоянием устройства непосредственно через сервис.
· Флаг "Разрешить конфигурирование" - разрешает выполнение команд конфигурирования УОО и ретрансляторов непосредственно из сервиса.
· Поле "IP-Адрес" - в поле вводится IP-адрес ведущего ретранслятора, если доступ к нему осуществляется по протоколу TCP сети Ethernet. Если ретрансляторы подключаются к компьютеру через COM-порт по прямому проводу, поле может быть оставлено пустым.
· Поле "Удаленный порт" - в выпадающем списке выбирается COM-порт, посредством которого осуществляется подключение ретранслятора к сети Ethernet на удаленном конце. Порт определяется конфигурацией ретранслятора, как правило это портCOM1. Данный параметр определяет только подключение ретранслятора через TCP, при подключении ретрансляторов к компьютеру через COM-порт по прямому проводу, порт задается в параметрах каждого ретранслятора.
· Флаг "Запускать при старте системы" - при установке этого флага сервис "Альтаир" будет автоматически запускаться при загрузке операционной системы.

Задача "Атлас-20"

· Флаг "Сохранять дамп команд" - если флаг установлен, все входящие и исходящие сообщения сервиса могут быть выведены на экран и сохранены в специальном файле дампа. Необходимо для обнаружения ошибок системному администратору.
· Флаг "Разрешить ручное управление" - разрешает работу с устройствами (взятие и снятие) непосредственно через сервис.
· Флаг "Разрешить конфигурирование" - разрешает выполнение команд конфигурирования УОО и узлов ретрансляторов непосредственно из сервиса.
· Флаг "Запускать при старте системы" - при установке этого флага сервис "Атлас-20" будет автоматически запускаться при загрузке операционной системы.

Задача "Сервис Фобос"

· Флаг "Не выводить на экран" - выключает вывод в окно лога сервиса выполняемых команд.
· Флаг "Разрешить ручное управление" - разрешает выполнение команд непосредственно из карты ретранслятора. Для исключения случайного и непреднамеренного выполнения команд оператором рекомендуется этот флаг не устанавливать.
· Флаг "Перепроверять состояние УОО по БД" - если этот флаг установлен, то при обнаружении неправильного состояния УОО, оно еще раз перепроверяется и сравнивается с состоянием УОО согласно БД. Рекомендуется устанавливать этот флаг.
· Флаг "Показывать на карте все ошибки" - если этот флаг снят, на карте ретранслятора отображаются только те ошибки, которые зафиксированы при выполнении команд оператора, если установлен - все ошибки в ответах ретрансляторов, в том числе и те, которые зафиксированы при выполнении команд,формируемых автоматически (опрос ретрансляторов и др.).
· Флаг "Запускать при старте" - при установке этого флага сервис "Фобос" будет автоматически запускаться при загрузке операционной системы.

Задача "LARS"

· Поле "Таймаут (с)" - задает максимальный интервал времени в секундах между сообщениями (в том числе тестовыми) от приемника LARS. Если сообщения не поступают в течение указанного интервала времени, фиксируется отказ приемника LARS. При значении параметра 0 контроль работоспособности приемника LARS не производится. Значение по умолчанию - 90 сек.
· Поле "Фильтр (с)" - задает минимальный интервал времени в секундах, между приемом одинаковых сообщений, чтобы эти сообщения считались различными. В системе LARS, как правило, каждое событие на объекте многократно дублируется (обычно 5-8 раз), и плюс к тому одно и тоже сообщение может приходить с разных ретрансляторов. Чтобы исключить многократное появление в протоколе одних и тех же сообщений,служит фильтр. Значение фильтра по умолчанию - 140 сек. При нулевом значении фильтра все принятые сообщения записываются в протокол.
· Флаг "Не выводить на экран" - выключает вывод в окно лога сервиса принятых сообщений.
· Флаг "Не вести лог-файл" - при установке этого флага не будет вестись лог-файл по работе сервиса для анализа ошибок.
· Флаг "Игнорировать незарегистрированные" - если этот флаг установлен, и сервис LARS принимает сообщение с идентификатором, который отсутствует в БД, такое сообщение игнорируется. Если флаг снят, то при приеме сообщения с неизвестным идентификатором, в протокол записывается событие "Сообщение от неизвестного устройства".
· Флаг "Запускать при старте" - при установке этого флага сервис "LARS" будет автоматически запускаться при загрузке операционной системы.

Задача "Сервис Rec685"

· Поле "Период контроля" - задает максимальный интервал времени в секундах между сообщениями (в том числе тестовыми) от приемника Rec685. Если сообщения не поступают в течение указанного интервала времени, фиксируется отказ приемника. При значении параметра 0 контроль работоспособности приемника не производится. Значение по умолчанию - 90 сек.
· Флаг "Не выводить на экран" - выключает вывод в окно лога сервиса принятых сообщений.
· Флаг "Не вести лог-файл" - при установке этого флага не будет вестись лог-файл по работе сервиса для анализа ошибок.
· Флаг "Запускать при старте" - при установке этого флага сервис "Rec685" будет автоматически запускаться при загрузке операционной системы.

Задача "Сервис Снегирь"

· Флаг "Не выводить на экран" - выключает вывод в окно лога сервиса принятых сообщений.
· Флаг "Не вести лог-файл" - при установке этого флага не будет вестись лог-файл по работе сервиса для анализа ошибок.
· Флаг "Запускать при старте" - при установке этого флага сервис "Снегирь" будет автоматически запускаться при загрузке операционной системы.

Задача "Сервис МТ040М"

· Флаг "Запускать при старте" - при установке этого флага сервис "МТ040М" будет автоматически запускаться при загрузке операционной системы.

Задача "Диспетчер сообщений "Антей"

· Флаг "Запускать при старте" - при установке этого флага сервис "Диспетчер сообщений "Антей" будет автоматически запускаться при загрузке операционной системы. Рекомендуется всегда держать этот флаг установленным.


 Ñïèñîê ñîòðóäíèêîâ

Список сотрудников

См. также

F6

Команда предназначена для вывода информации о сотрудниках, для создания и редактирования базы данных по сотрудникам. Сотрудник, не внесенный в эту базу данных, не может работать с каким-либо АРМ программного комплекса "Антей".

Воспользоваться этой командой можно одним из следующих способов:

· Нажать на клавишу F6.
· Навести курсор мыши на кнопку "Работа со списком сотрудников" панели инструментов и кликнуть левой кнопкой мыши.
· В главном меню выбрать пункт "Система", в появившемся меню выбрать команду "Сотрудники".

В раскрывшемся окне "Персонал ПЦО" содержится таблица с информацией о сотрудниках и меню с командами по работе со списком.

Таблица состоит из семи столбцов:

· # - номер, под которым сотрудник внесен в БД
· Фамилия
· Имя
· Отчество
· Отдел
· Должность
· Телефоны

Команды по работе со списком сотрудников:

· Добавить - при клике курсором мышки по этой кнопке открывается окно "Ввод информации о сотруднике". В этом окне вводится информация о сотруднике и его полномочия.
· По образцу - команда действует подобно команде "Добавить", но в поля ввода копируется информация и полномочия текущего выбранного сотрудника (при необходимости может быть изменена). Используется для ввода информации о ряде сотрудников со сходными полномочиями и описанием.
· Информация - эта кнопка служит для изменения информации или прав доступа у сотрудника, внесенного в списки. Необходимо сделать строку с данными сотрудника текущей, кликнуть кнопку "Информация" и в появившемся окне "Изменение информации о сотруднике" внести соответствующие изменения.
· Удалить - данная команда служит для удаления данных из списка. Для этого необходимо сделать ненужную строку текущей и кликнуть по кнопке "Удалить". В появившемся окне выбрать "Да". Сотрудник не может быть удален, если на него имеются ссылки в БД.
· Помощь - вызов подсказки.
· Закрыть - данная команда служит для закрытия окна "Персонал ПЦО".


 Ïîëíîìî÷èÿ ñîòðóäíèêîâ

Полномочия сотрудников

См. также

Информация о сотруднике

"Фамилия", "Имя", "Отчество" - указывается ФИО нового сотрудника;

"Отдел" - указывается отдел или подразделение, где работает данный сотрудник. Это можно сделать одним из следующих способов:

· Выбрать из уже имеющегося списка, щелкнув по стрелке мышью;
· Набрать название самостоятельно.

"Пароль" - уникальный набор символов, обеспечивающий идентификацию сотрудника в системе. Пароли всех сотрудников должны быть различны, длина пароля - не менее 4 символов;

"Подтверждение пароля" - повторный ввод пароля;

"Телефоны" - заносятся телефонные номера сотрудника: домашний, контактный, мобильный (не более 20 символов);

"Должность" - указывается должность нового сотрудника или выбирается из уже имеющегося списка (см. отдел).

Полномочия сотрудника

Каждому оператору могут быть разрешены или запрещены определенные действия в системе. Это достигается установкой соответствующих флагов полномочий. Флаги полномочий задаются индивидуально для каждого сотрудника и для каждого АРМ. Во избежание случайного или умышленного нарушения работы системы не следует устанавливать полномочия каждого оператора более широкими, чем они необходимы для выполнения должностных обязанностей.

Полномочия администратора

· Флаг "Запуск АРМ сист. администратора" позволяет сотруднику запустить АРМ и работать там только в режиме просмотра и поиска информации.
· Флаг "Работа со списками типов устройств" разрешает добавление, изменение и удаление классов и типов устройств.
· Флаг "Работа со справочниками" разрешает добавлять, изменять и удалять записи в справочниках.
· Флаг "Конфигурирование системы" разрешает редактирование списка задач и системных параметров, а именно восстановление БД из архива, администрирование БД, завершение работы всех задач.
· Флаг "Работа со списком сотрудников" разрешает добавление, изменение и удаление информации о сотрудниках.

Полномочия дежурного

· Флаг "Запуск АРМ дежурного" позволяет сотруднику запустить АРМ под своим паролем и работать там только в режиме просмотра и поиска информации, делать отчеты. Если этот флаг не установлен, то остальные флаги данного поля не действительны.
· Флаг "Обработка сообщений" позволяет сотруднику работать с журнальными записями, обрабатывать, пересылать на другой АРМ дежурного.
· Флаг "Установка и снятие охраны" позволяет сотруднику работать с ручным управлением охраны объекта, переводить объект на длительную охрану, делает возможным доступ к просмотру карточки с информацией об объекте.
· Флаг "Работа с группами задержания" позволяет сотруднику управлять группами задержания.
· Флаг "Экспресс вставка объекта" позволяет сотруднику заносить в базу данных УОО с пультовым номером, тип его устройства. Чтобы введенное УОО с определенным пультовым номером отображалось в списке объектов какого-либо АРМ, его необходимо подключить к объекту при помощи команды "Мастер объекта: аппаратные средства". Это можно сделать из АРМ инженера.
· Флаг "Настройка и системное управление" делает доступным все настройки АРМ дежурного, дает возможность устанавливать режим синхронизации у устройств, подключенных к ретрансляторам, позволяет менять режим обновления локальной БД.

Полномочия инженера/инспектора ПЦО

· Флаг "Запуск АРМ инженера" позволяет сотруднику запустить АРМ и работать там только в режиме просмотра и поиска информации, создавать и удалять отчетные документы.
· Флаг "Работа с объектами" разрешает создавать, редактировать и удалять информацию об объектах и устройствах.
· Флаг "Оформление договоров" разрешает просматривать и редактировать каждый отдельный договор и список договоров.
· Флаг "Редактирование справочников" разрешает управлять параметрами режима работы объекта.
· Флаг "Настройка АРМ инженера" разрешает менять настройки АРМ инженера.
· Флаг "Запуск АРМ инспектора" позволяет сотруднику запускать АРМ и работать там только в режиме просмотра и поиска информации, создавать и удалять отчетные документы.
· Флаг "Работа с устройствами" разрешает создавать, редактировать и удалять устройства.
· Флаг "Управление режимом объектов" разрешает изменять режим охраны объектов.
· Флаг "Настройка АРМ инспектора" разрешает менять настройки АРМ инспектора.
· Флаг "Просмотр баланса и управление счетами" разрешает просматривать баланс стоимости охраны на объектах и ввод платежа по счету.
· Флаг "Редактирование журналов" разрешает измененять статус тревоги. Например, боевую тревогу можно изменить на тревогу по вине клиента.
· Флаг "Формирование документов" разрешает сотруднику создавать документы, не связанные с событиями.
· Флаг "Формирование отчетов" разрешает сотруднику создавать отчеты, связанные с событиями.

Показывать в списках

Данные флаги указываются, если требуется, чтобы сотрудник отображался в соответствующих списках.

Так, например, если установлен флажок "Инспекторов", то данный сотрудник может быть выбран в раскрывающемся списке "Ответственный за объект (инспектор)" при вводе нового объекта в АРМ инженера.


 Ïåðåñûëêà ñîîáùåíèé

Пересылка сообщений

См. также

F7

В программном комплексе "Антей" все сообщения с объектов поступают в общий протокол и могут обрабатываться на любом АРМ, входящим в локальную сеть. Каждому объекту или пультовому устройству, как правило, назначается АРМ обработчик сообщений, но в некоторых случаях (например, если АРМ неисправен или не задан) сообщения могут передаваться на другой АРМ. Команда "Пересылка сообщений" дает возможность настраивать порядок пересылки сообщений по различным АРМ в этом случае. Те АРМ, которые не запущены постоянно, или за которыми не всегда находится оператор, не должны включаться в порядок пересылки сообщений.

Команда вызывается одним из следующих способов:

· Кликом по соответствующей кнопке панели управления;
· Выбором в главном меню команды "Система", затем кликом в раскрывшемся списке команды "Пересылка сообщений";
· Нажатием клавиши F7.

Выполнение этой команды открывает окно "Порядок пересылки сообщений".

В этом окне при помощи переключателя "Выбор класса событий" можно определенному классу событий назначить принимающие компьютеры с различными приоритетами.

В список "Установленные АРМ дежурных" занесены все компьютеры с установленными АРМ, которые входят в локальную сеть. Они способны принимать сообщение, но не включены в список рассылок.

В списке "Порядок пересылки сообщений" содержится список компьютеров с АРМ, которые участвуют в пересылке сообщений. Чем выше в списке имя компьютера, тем выше будет его приоритет при получении сообщения выбранного класса. Чтобы в этом списке задать приоритет, надо сделать выбранный компьютер текущим и воспользоваться соответствующими командами данного окна:

- установить задаче более высокий приоритет;

Эта команда будет заблокирована, если список "Порядок пересылки сообщений" пуст, или текущая строка является первой строкой в списке, то есть, имеет наивысший приоритет;

- установить задаче более низкий приоритет;

Команда будет заблокирована, если список "Порядок пересылки сообщений" пуст, или текущая строка является последней строкой в списке, то есть, имеет наименьший приоритет

Чтобы перенести АРМ из списка "Установленные АРМ дежурных" в список "Порядок пересылки сообщений", надо сделать нужный АРМ текущим и также воспользоваться командами данного окна:

- добавить задачу к списку для приема сообщений;

- удалить задачу из списка для приема сообщений.

Для каждого класса события составляется отдельный список АРМ дежурных. Для этого выбирается класс, а затем в список "Порядок пересылки сообщений" заносятся все необходимые компьютеры и расставляются приоритеты. Потом выбирается следующий класс событий и для него составляется другой список компьютеров и так далее.

После того, как был осуществлен выбор класса события в соответствующем переключателе, в список "Порядок пересылки сообщений" заносятся все компьютеры, которым разрешается принимать события данного класса. При помощи команд распределения приоритета каждому компьютеру назначается определенный приоритет для приема событий данного класса.

В раскрывающемся списке "АРМ ДПЦО" устанавливается АРМ дежурного офицера. На него, как правило, пересылаются боевые тревоги с других АРМ.

В раскрывающемся списке "АРМ технического обслуживания" устанавливается АРМ дежурного техника. На него, как правило, пересылаются сообщения об отказах.


 Íàñòðîéêà 'Àíòåé'

Настройка 'Антей'

См. также

При помощи этой команды можно задать параметры, определяющие работу программного комплекса в целом. Будьте внимательны при вводе данных параметров, и изменяйте значения, установленные по умолчанию только если Вы четко представляете, на что влияет данный параметр и чего Вы хотите добиться.

Команду можно вызвать следующим способом: в главном меню выбрать команду "Система", затем в раскрывшемся списке выбрать команду "Настройка 'Антей'".

После вызова данной команды раскроется окно "Настройка 'Антей'". Данное окно содержит ряд параметров, сгруппированных по нескольким вкладкам.

Система.

· "Путь к внешним документам" - указывается сетевой путь к папке с внешними документами. Папка, как правило, расположена на сервере и задается при инсталляции программного комплекса, обычно это C:\AntejDoc\. Папка, предназначенная для внешних документов, должна быть общедоступной для всех компьютеров системы.
· "Сколько дней хранить основной протокол" - указывается количество дней, в течение которых хранятся события в основном протоколе. После истечения этого срока сообщения переносятся в архив протокола. По умолчанию сообщения хранятся в основном протоколе 21 день (максимальное значение - 60 дней). При интенсивной работе указывать значительно большее количество дней не рекомендуется, так как это может привести к замедлению работы комплекса и увеличению размера БД.
· "Когда архивировать события" - указывается время архивации сообщений после истечения срока хранения их в протоколе. Рекомендуется проставлять время, когда программный комплекс "Антей" загружен минимально. Как правило, это бывает в ночное время, по умолчанию в 2:00.
· "Сколько месяцев хранить события в архиве" - указывается сколько месяцев следует хранить события в архиве протокола. По истечении этого срока сообщения удаляются из БД безвозвратно. Значение по умолчанию - 13 месяцев, существенное увеличение этого значения может привести к увеличению размера БД и некоторому замедлению работы.
· "Порт диспетчера" - TCP порт для связи с диспетчером сообщений "Антей". По умолчанию - 844.
· "Порт Фобос" - TCP порт для связи с сервисом "Фобос". По умолчанию - 845.
· "Порт Альтаир" - TCP порт для связи с сервисом "Альтаир". По умолчанию - 846.
· "Порт Атлас-20" - TCP порт для связи с сервисом "Атлас-20". По умолчанию - 847.

Общие.

· "Город", "Почтовый индекс", "Округ" - данные параметры используются при составлении отчетов, сводок. Если внести эти параметры, то все отчеты, сводки и документы будут выводиться с этими данными;
· "Начало смены" - указывается время начала смены оператора пульта;
· "Использовать номер порта для идентификации УОО прямой связи" - если этот флаг установлен,то к полному номеру УОО и пультовым номерам ретрансляционного оборудования добавляется еще одна цифра спереди - номер COM порта. В этом случае возможно естественным образом использовать по несколько COM портов на каждом компьютере для подключения ретрансляторов прямой связи,но номер становится длиннее на одну цифру. Если указанный флаг снят (по умолчанию), то при использовании нескольких COM портов, у устройств, подключенных к ним, могут оказаться одинаковые пультовые или полные номера; необходимо отслеживать их вручную, что может вызвать путаницу.
· "Использовать номер системы LARS для идентификации" - если этот флаг установлен, то для идентификации УОО, помимо идентификатора LARS используется номер системы LARS (0...3). В этом случае пультовой номер по умолчанию для устройств LARS удлиняется на одну цифру (до 5 символов). Если указанный флаг снят, то номер системы LARS при приеме игнорируется (сообщения с одинаковым идентификатором LARS и разными номерами системы считаются сообщениями от одного устройства).
· "Заканчивать режим проверки по первому сообщению" - если установлен этот флаг, режим проверки будет заканчиваться после первого тревожного сообщения, а все последующие будут проходить в обычном режиме; в противном случае режим проверки всегда продолжается заданное время.
· "Длительность режима проверки (мин)" - указывается время режима проверки, в которое все тревоги будут проходить в режиме проверки после включения этого режима.

Охрана.

· "Время перехода на длительную охрану / Квартиры" - указывается время, через которое квартира, если она стоит под охраной, автоматически получает статус "длительная охрана". По умолчанию - 72 часа (трое суток).
· "Время перехода на длительную охрану / Другие объекты" - указывается время, через которое объект другого типа, если он стоит под охраной, автоматически получает статус "длительная охрана". По умолчанию - 24 часа.
· "Ночное время", которая содержит поля для задания начала ночного времени охраны и его окончания.
· "Объединять тревожные сообщения с одного объекта за" - указывается время, за которое после первого тревожного сообщения с объекта, следующие сообщения с этого же объекта объединяются в общую запись в журнале тревог. Значение по умолчанию - 5 мин. При значении 0 тревоги не объединяются, и каждое тревожное сообщение в протоколе создает свою журнальную запись.
· "Помечать тревогу как ложная при позднем снятии за" - указывается время, в течение которого, после тревоги, если пользователь снимет объект с охраны, тревога будет помечена как ложная по вине клиента (выезд группы задержания может быть отменен) и помечается как завершенная. По умолчанию - 10 мин. Если указано значение 0, то тревога, даже если сразу за ней поступает сообщение о снятии с охраны или отмене, не помечается как ложная.
· "Не помечать тревогу как необработанную при появлении повторной тревоги" - если установлен этот флаг, обработанная тревога в журнале тревог останется обработанной при появлении повторной тревоги с того же объекта; в противном случае, повторная тревога с того же объекта, если она объединяется с первой в одну журнальную запись, вновь помечает эту журнальную запись как необработанную. По умолчанию флаг снят.
· "Считать тревогу боевой только после направления ГЗ" - если данный флаг снят (по умолчанию), то любая тревога в журнале тревог изначально помечается как боевая (в дальнейшем ее статус может быть изменен). Если же флаг установлен, то изначально тревоге не присваивается никакого статуса; боевой она помечается только, если на объект направлена группа задержания, в противном случае ее тип (ложная по вине клиента, ложная по вине аппаратуры, учебная) должен быть установлен оператором вручную.
· "Менять тревогу на нападение, если в БД указано КТС" - если установлен этот флаг, то сообщение "тревога в зоне охраны" автоматически заменяется на сообщение "нападение", если тип данной зоны в БД - кнопка тревожной сигнализации.

Сервис.

· "Запретить поддержку локальных баз данных" - при установке этого флага программный комплекс не создает и не поддерживает локальные БД на каждом компьютере. Этот флаг рекомендуется установить в случае, когда "Антей" развернут на единственном компьютере, и в поддержке локальной БД нет никакого смысла, во всех остальных случаях он должен быть снят.
· "Производить резервное копирование базы данных" - при установке этого флага ежесуточно будет автоматически осуществляться резервное копирование базы данных. Настоятельно рекомендуется проставлять этот флаг. Автоматическое создание резервных копий осуществляется диспетчером сообщений.
· "Проверять резервную копию после создания" - при установке этого флага автоматически созданные я резервные копии сразу после создания проверяются на корректность. Рекомендуется всегда устанавливать этот флаг.
· "Когда создавать резервную копию"- указывается время автоматического создания резервных копий базы данных. Так как этот процесс занимает некоторое время, то рекомендуется проставлять время, при котором программный комплекс "Антей" загружен минимально. Это бывает, как правило, в ночное время, по умолчанию в 2:30.
· "Когда менять пароль" - указывается время смены пароля ручного взятия под охрану. Обычно это совпадает со временем начала смены операторов, по умолчанию 10:00.
· "Коэффициент совпадения при поиске телефона" - коэффициент от 0 до 1, используемый при поиске "похожих" телефонных номеров. Чем он выше, тем более жесткие условия для поиска. Значение по умолчанию - 0.5, при таком значении похожими считаются телефонные номера, отличающиеся 1-2 цифрами.

Шаблоны документов.

В этой вкладке указываются имена файлов шаблонов, которые будут использованы при создании тех или иных документов. Работа с шаблонами документов описана в соответствующем разделе.

Внешние программы.

Данная вкладка содержит параметры, определяющие взаимодействие комплекса "Антей" с другими программами.

· "Разрешить выдачу информации в шлюз" - данный флаг разрешает выдачу специальных сообщений в виде XML-пакетов для использования внешней мониторинговой системой. Выдача сообщений выполняется только для тех объектов, у которых установлен флаг "Передавать информацию в шлюз".
· "Имя или IP шлюза" - в поле вводится имя или IP-адрес компьютера, являющегося шлюзом для внешней мониторинговой системы (на нем должна быть запущена программа, принимающая XML пакеты от "Антей").
· "Порт шлюза" - TCP порт шлюза, по умолчанию - 1400.
· "Разрешить интеграцию с Cisco IVR" - данный флаг разрешает взаимодействие диспетчера сообщений "Антей" с системой голосового ответа Cisco IVR. Когда такое взаимодействие разрешено, может быть организовано голосовое управление пультовыми номерами с телефонных аппаратов пользователей- запрос состояния, включение режима проверки и др.
· "Порт Cisco IVR" - в данном поле указывается порт, к которому подключается система голосового ответа Cisco IVR (IP-адрес является адресом диспетчера сообщений). По умолчанию это порт 848.
· "Длина пароля" - указывается длина паролей пользователей системы голосового ответа. По умолчанию - 5 цифр.

Следует знать, что любые изменения в настройках "Антей" (как и вообще любые изменения, сделанные в АРМ системного администратора) вступают в силу только после обновления сервисов, АРМ и диспетчера сообщений.


 Àäìèíèñòðèðîâàíèå áàçû äàííûõ

Администрирование базы данных

См. также

Такие операции как восстановление основной базы данных из резервной копии, обновление, создание самой резервной копии осуществляются при помощи команды "Администрирование базы данных".

Команда вызывается следующим образом: в главном меню выбирается команда "Система", затем, в раскрывшемся меню выбирается команда "Администрирование базы данных".

После выполнения этих действий раскроется окно "Администрирование базы данных". Окно условно делится на две части. Верхняя часть окна содержит четыре вкладки:

Главная.

Данная вкладка содержит:

· Поле "Резервная копия БД" - в нем задается путь к резервной копии БД. Путь в этом поле всегда указывается на сервере (или относительно сервера, если путь сетевой), даже если Вы выполняете команду с другого компьютера.
· "Справочная информация о сервере":
· "Версия сервера" - указаны название и номер версии менеджера БД;
· "Платформа" - указаны название менеджера БД, сведения о процессоре, который используется на сервере, операционная система, с которой работает программный комплекс "Антей";
· "Версия сервиса" - указан номер версии менеджера БД.
· Кнопка "Освежить". При выполнении этой операции создается резервная копия БД и тут же происходит восстановление БД из нее. При выполнении этой операции восстанавливается структура БД, пересчитываются индексы, удаляются ненужные записи и страницы. После операции, как правило, файл БД уменьшается в размерах и система начинает работать быстрей и устойчивей. Рекомендуется раз в несколько месяцев выполнять данную операцию.
· Кнопка "Восстановить" предназначена для восстановления основной БД из резервной копии, путь к которой указывается в поле "Резервная копия БД" (файл с расширением gbk).
· Кнопка "Создать копию" предназначена для создания резервной копии БД в файле с расширением gbk, путь к которому указан на этой же вкладке в поле "Резервная копия БД".
· Кнопка "Получить лог" предназначена для чтения лог-файла о работе сервера базы данных, который может быть использован для анализа ошибок.

Резервные копии.

Данная вкладка содержит окно "Имеющиеся резервные копии" БД. В этом списке находятся три резервные копии БД за последние трое суток, которые создаются автоматически диспетчером сообщений, а также копии, созданные пользователем или инсталлятором "Антей". Имена файлов резервных копий, созданных автоматически, имеют вид ADataX.gbk где X может быть от 1 до 3. Для резервных копий, которые создает пользователь, имена можно вводить вручную.

Список представлен в виде таблицы из двух столбцов. В первом столбце перечислены имена файлов, а во втором - дата и время создания каждого файла. При клике по названию столбца произойдет систематизация данных соответственно, по имени или по дате списка. Как правило, требуется восстановление из последней созданной резервной копии.

Чтобы восстановить основную БД из выбранной копии, предусмотрена кнопка "Восстановить". Для этого надо в списке архивов сделать нужную копию текущей и кликнуть по кнопке "Восстановить". При восстановлении основной БД из резервной копии все текущие данные будут удалены и заменены данными из резервной копии. При восстановлении отключаются все АРМ, в том числе и АРМ системного администратора. Затем требуется заново подключиться к основной БД, для чего подтвердить свой пароль в окне ввода пароля.

Пароли доступа.

Данная вкладка содержит два поля:

· "Системный пароль БД"
· "Пароль для доступа к БД"

Эти пароли используются внутри системы для доступа к БД и оператору недоступны и не нужны. Они могут понадобится только в некоторых случаях, для доступа к БД сторонними средствами, не из программного комплекса "Антей". Системный пароль БД по умолчанию - masterkey, для исключения доступа к БД сторонними программами и ее повреждения, он может быть изменен. Пароль для доступа к БД генерируется случайным образом при инсталляции "Антей", при необходимости также может быть изменен. Для изменения любого из этих паролей необходимо знать старое значение системного пароля.

Создание локальной БД.

Данная вкладка содержит:

· "Локальная база данных" - путь к локальной БД компьютера, на котором запущен АРМ системного администратора;
· "Создать" - кнопка предназначена для создания новой или замены предыдущей локальной БД. При этом теряется вся информация из предыдущей локальной БД. При нажатии кнопки, появляется предупреждение "Все данные, находящиеся в локальной БД, будут удалены, все задачи Антей, запущенные на этом компьютере, будут остановлены", которое необходимо подтвердить, кликнув по кнопке "Да" (клавиша Enter). В противном случае нажать кнопку "Нет";
· Флаг "Заполнить локальную БД после создания" - если установлен этот флаг, при создании новой или замены предыдущей локальной БД, она заполняется данными в соответствии со списком объектов данного компьютера.

В нижней части окна выводится протокол выполнения каждой команды.


 SQL ñêðèïò

SQL скрипт

См. также

Команда предназначена для выполнения произвольных SQL скриптов непосредственно в базе данных. При ее выполнении открывается окно редактора, в котором исполняемый скрипт может быть набран вручную или загружен из файла. Для его исполнения следует нажать кнопку "Выполнить" или клавишу F9.

При успешном выполнении скрипта Commit происходит автоматически, при ошибке - Rollback.

Результаты выполнения скрипта показываются во вкладке "Результат".


 Çàâåðøåíèå âñåõ çàäà÷

Завершение всех задач

См. также

Команда используется для завершения всех рабочих процессов (задач) программного комплекса "Антей" в данной локальной сети (которые подключены к основной базе данных). Команда используется, как правило, перед началом профилактических или еще каких-либо работ с основной базой данных.

Команда вызывается следующим способом: В главном меню выбирается команда "Система", затем, в раскрывшемся меню выбирается команда "Сервис", затем выбирается команда "Завершить работу всех задач".

После выполнения этих действий появится окно с предупреждением об отключении всех задач, которое необходимо подтвердить, кликнув по кнопке "Да" (клавиша Enter). В противном случае нажать кнопку "Нет" (клавиша Esc).

После подтверждения о продолжении появится окошко с обратным отсчетом 20 секунд. В течение этого времени произойдет автоматическое завершение работы АРМ инженера, АРМ инспектора. Если была создана локальная база данных и сделаны соответствующие настройки, то АРМ дежурного автоматически перейдет на локальную базу данных. Также произойдет автоматический переход в локальный режим или завершение работы диспетчера сообщений и всех сервисов "Антей".


 Ðàçáëîêèðîâàòü âñå îáúåêòû è óñòðîéñòâà

Разблокировать все объекты и устройства

См. также

Команда снимает блокировку со всех устройств и объектов в БД. Блокировка на объект или устройства автоматически ставится, когда оператор открывает окно параметров объекта или устройства для редактирования, и снимается при их закрытии. Блокировка необходима, чтобы при редактировании объекта или устройства с одного рабочего места, нельзя было его открыть и внести другие изменения с другого компьютера.

Обычно, в ручном снятии блокировки нет необходимости, она автоматически снимается при закрытии окна. Но в некоторых случаях, например при зависании или выключении компьютера в момент редактирования объекта или устройства, блокировка в БД остается; в таких случаях она может быть снята вручную данной командой.


 Âåðíóòü óïðàâëåíèå ñâîèìè îáúåêòàìè âñåì ÀÐÌ

Вернуть управление своими объектами всем АРМ

См. также

Перенаправление управления - возможность, заложенная в программном комплексе "Антей" временно передать управление с одного АРМ на другой. При передаче управления все сообщения с заданных объектов поступают на АРМ, куда передано управление.

Обычно, при возврате управления, режим обработки сообщений заданных объектов восстанавливается; но в некоторых случаях, например при зависании или выключении компьютера при передаче управления, сообщения с какого либо объекта продолжают поступать на другой АРМ; в таких случаях передача управления может быть отменена вручную данной командой.


 Ñðåäñòâà ñâÿçè

Средства связи

См. также

Средства связи - это средства, при помощи которых осуществляется связь объекта, находящегося под охраной, с ПЦН.

В общий справочник "Средства связи" заносятся приборы, предназначенные для обеспечения соединения.

Раскрыть справочник можно следующим способом:

В главном меню АРМ системного администратора выбрать "Общие справочники", затем, в раскрывшемся меню выбрать "Средства связи".

Чтобы ввести в раскрывшееся окно "Справочник 'Средства связи'" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить" и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить", затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта.


 Òèïû îõðàíû

Типы охраны

См. также

Тип охраны – организация охраны объекта, контроль за сохранностью принятых под охрану материальных ценностей с помощью различных технических средств и методов.

При использовании АРМ системного администратора можно задать список "Типы охраны". Этот список предназначен для внесения в базу данных типа охраны объекта, который затем можно будет использовать в АРМ инженера при регистрации нового объекта в базе данных.

Охрана бывает нескольких типов:

· Ведомственная;
· Вневедомственная;
· Специальная;
· Частная;
· Отсутствует.

Обычно используется вневедомственный тип охраны.

Если объект снят с охраны, то в типах охраны следует указать "Отсутствует".

Раскрыть справочник можно следующим способом:

В главном меню АРМ системного администратора выбрать "Общие справочники", затем, в раскрывшемся списке выбрать "Типы охраны".

Чтобы ввести в раскрывшееся окно "Справочник 'Типы охраны'" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента (тип охраны). Код должен стоять по умолчанию.

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить" и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано.

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить", затем нажать кнопку "ОК".


 Êàòåãîðèè îáúåêòîâ

Категории объектов

См. также

Категория объектов – деление объектов по уровням опасности при возникновении сигнала тревоги. Категории бывают следующих видов:

· Особо важный объект – объект, чрезвычайная ситуация на котором может привести к необратимым изменениям в окружающей среде и к массовой гибели людей, к огромным материальным убыткам;
· Объект жизнеобеспечения – объект, от нормального функционирования которого зависят жизнь и здоровье людей;
· Повышенной опасности – объект, представляющий интерес для злоумышленников, чрезвычайная ситуация на котором может привести к большим материальным убыткам;
· Обыкновенный - объект, на котором в нормальном режиме производится отработка сигналов тревоги.

Раскрыть справочник можно следующим способом:

В главном меню АРМ системного администратора выбрать "Общие справочники", затем, в раскрывшемся меню выбрать "Категории объектов".

Чтобы ввести в раскрывшееся окно "Справочник "Категории объектов" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить" и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить", затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта.


 Òèïû îáúåêòîâ

Типы объектов

См. также

Все объекты (здания или помещения) делятся на типы в зависимости от выполняемых в процессе эксплуатации функций.

Справочник типов объектов можно просмотреть из АРМ системного администратора, выбрав в главном меню команду "Общие справочники", и, затем, в раскрывшемся меню выбрать команду "Типы объектов".

В раскрывшемся окне "Справочник типов объектов" представлена таблица, в первой колонке которой указан код типа, который используется для быстрого ввода типа объекта, в средней колонке указан непосредственно сам тип объекта, и в последней колонке указана категория типа объекта.

Чтобы ввести в раскрывшееся окно "Справочник типов объектов" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый тип объекта" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить" и в раскрывшемся окне "Редактирование типа объекта" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить". Затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта.


 Îòðàñëè ïðîìûøëåííîñòè

Отрасли промышленности

См. также

Отрасль промышленности - категория, описывающая основную деятельность компании. Данная категория, как правило, определяется наибольшей частью доходов.

Отрасль промышленности - общий вид деятельности организации или частного лица, которые эксплуатируют объект.

Справочник классификатор отраслей можно просмотреть из АРМ системного администратора, выбрав в главном меню команду "Общие справочники", и, затем, в раскрывшемся меню выбрать команду "Отрасли промышленности".

Чтобы ввести в раскрывшееся окно "Справочник 'Классификатор отраслей'" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить". Так же можно поставить на нее курсор и кликнуть два раза, и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить". Затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта и при заключении договора.


 Òèïû ñîáñòâåííîñòè

Типы собственности

См. также

Тип собственности – форма организации предприятия, которое занимает охраняемый объект.

Справочник типы собственности можно просмотреть из АРМ системного администратора, выбрав в главном меню команду "Общие справочники", и, затем, в раскрывшемся меню выбрать команду "Типы собственности".

Чтобы ввести в раскрывшееся окно "Справочник 'Типы собственности'" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить". Так же можно поставить на нее курсор и кликнуть два раза, и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить". Затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта и при заключении договора.


 Äîïîëíèòåëüíûå ñðåäñòâà

Дополнительные средства

См. также

Иногда на объекте, помимо основных средств охраны (например, извещателей) требуется установить дополнительные средства охраны, исходя из специфики работы предприятия или организации. Так, например, в местах массового скопления людей устанавливают металлодетектор, определяющий наличие взрывоопасных предметов. Или в кассах некоторых торговых залов можно установить ловушку на незаконное изъятие денег (клипсу). Все это является дополнительными средствами охраны объекта.

Справочник дополнительные средства можно просмотреть из АРМ системного администратора, выбрав в главном меню команду "Общие справочники", и, затем, в раскрывшемся меню выбрать команду "Дополнительные средства".

Чтобы ввести в раскрывшееся окно "Справочник 'Дополнительные средства'" новый элемент, необходимо кликнуть по кнопке "Добавить" и в окне "Новый элемент справочника" ввести название элемента. Код должен стоять по умолчанию. Затем нажать кнопку "ОК".

Для редактирования текущего элемента таблицы необходимо кликнуть по кнопке "Изменить". Так же можно поставить на нее курсор и кликнуть два раза, и в раскрывшемся окне "Редактирование элемента справочника" внести нужные изменения. Причем изменение кода будет блокировано. Затем нажать кнопку "ОК".

Для удаления текущего элемента таблицы необходимо кликнуть по кнопке "Удалить". Затем нажать кнопку "ОК".

Этот справочник используется в АРМ инженера при редактировании объекта и при заключении договора.


 Àäìèíèñòðàòèâíûå îêðóãà

Административные округа

См. также

Если подразделение, использующее программный комплекс "Антей", обслуживает несколько единиц административно-территориального деления (округов), то для удобства работы объекты и территориальные справочники могут быть разделены по округам - для этого при вводе каждого следует указывать округ. Ссылка на округ имеется в списках улиц, дежурных частей, отделений милиции, ПЦО, а также у каждого объекта. Указание округа при вводе объекта уменьшает размер перечисленных справочников (используются только элементы, принадлежащие данному округу), что упрощает работу оператора с ними.

Вызвать список административных округов можно следующим способом:

В главном меню выбрать команду "Оперативные справочники", затем, в раскрывшемся меню кликнуть по команде "Административные округа".

В окне представлен список округов в виде таблицы, в котором оператору предоставляется возможность изменений (если текущий оператор имеет полномочия "Редактирование справочников"):

· Кнопка "Добавить" позволяет включить в список новый округ;
· Кнопка "Изменить" или двойной клик мышкой по списку открывает для редактирования окно с информацией о текущем округе;
· Кнопка "Удалить" удаляет из списка выбранный округ.


 Òèïû ñîîáùåíèé

Типы сообщений

См. также

Сообщения, записываемые в протокол делятся на две большие группы:

- сообщения, поступившие с охраняемых объектов (коды 1...4999)

- служебные сообщения, сформированные аппаратурой ПЦО или операторами программного комплекса (коды более 5000).

Каждый тип сообщения имеет определенные признаки (тревога, неисправность и т.д.) по которым на основании сообщения программный комплекс выполняет те или иные действия. Например, может быть сформирована новая запись в журнале тревог или отказов, или изменен статус существующей записи.

Все типы сообщений содержатся в специальной таблице, которую можно открыть выбрав пункт "Общие справочники" [image] "Типы событий". Изменять таблицу сообщений не рекомендуется, так как это может нарушить порядок обработки сообщений.

Программный комплекс поддерживает следующие типы сообщений.

Коды | Сообщение | Описание
100 | Вызов медицинской помощи |
101 | Персональный вызов помощи |
110 | Пожарная тревога |
111 | Задымление |
112 | Возгорание |
113 | Пролив воды |
114 | Перегрев |
117 | Пламя |
118 | Внимание - опасность пожара |
120 | Нападение | Тревога при нажатии КТС
121 | Принуждение | Снятие объекта с охраны ответственным/доверенным лицом под угрозой
122 | Тихий экстренный вызов |
123 | Громкий экстренный вызов |
124 | Принуждение - вход предоставлен |
125 | Принуждение - выход предоставлен |
130 | Тревога в зоне охраны |
131 | Тревога по периметру |
132 | Внутренняя тревога |
133 | Тревога 24-часовой зоны |
134 | Тревога на входе/выходе |
135 | Дневная/ночная тревога |
136 | Тревога снаружи |
137 | Вскрытие устройства |
138 | Внимание - возможна тревога |
139 | Вторжение |
140 | Общая тревога |
146 | Тихое проникновение |
147 | Ошибка контроля извещателя |
150 | Срабатывание дополнительной зоны |
151 | Утечка газа |
152 | Охлаждение |
153 | Прекращение нагрева |
154 | Утечка воды |
155 | Разрыв фольги |
158 | Тепловая тревога |
159 | Переохлаждение |
161 | Отсутствие тока воздуха |
162 | Обнаружен оксид углерода |
163 | Опасный уровень танка |
200 | Пожарный контроль |
201 | Низкое давление воды |
202 | Низкий уровень диоксида углерода |
203 | Контроль входного клапана |
204 | Низкий уровень воды |
205 | Насос активирован |
206 | Неисправность насоса |
300 | Системная неисправность |
301 | Отключение электропитания (переход на резервное) | Отключилось основное электропитание, УОО работает на аккумуляторе
302 | Разряд аккумулятора | До конца работы УОО на аккумуляторе осталось 1-2 часа
303 | Ошибка КС ОЗУ |
304 | Ошибка КС ПЗУ |
305 | Сброс системы |
306 | Параметры изменены при программировании |
307 | Ошибка самодиагностики |
308 | Выключение системы |
309 | Ошибка теста батареи |
310 | Нарушение заземления |
311 | Неисправность аккумулятора |
312 | Перегрузка блока питания |
313 | Инженерный сброс |
319 | Вскрытие устройства |
320 | Неисправность реле/сирены |
321 | Неисправность сирены |
323 | Тревога реле |
324 | Неисправность реле |
325 | Реверс реле |
330 | Отказ периферийного устройства |
331 | Обрыв опрашиваемого контура |
332 | Замыкание опрашиваемого контура |
333 | Отказ модуля расширения |
334 | Отказ репитера |
335 | Нет бумаги в локальном принтере |
336 | Отказ локального принтера |
337 | Отключение питания (DC) модуля расширения |
338 | Разряд аккумулятора модуля расширения |
339 | Сброс модуля расширения |
341 | Взлом модуля расширения |
342 | Отключение питания (AC) модуля расширения |
343 | Ошибка самодиагностики модуля расширения |
344 | Радиоприемник зафиксировал конфликт |
350 | Нарушение связи с устройством |
351 | Неисправность телефонной линии УОО |
353 | Отказ передатчика LARS |
354 | Ошибка передачи сообщения |
355 | Потерян контроль LARS |
356 | Нет опроса от центральной станции |
370 | Неисправность шлейфа |
371 | Обрыв шлейфа |
372 | Замыкание шлейфа |
373 | Неисправность противопожарного шлейфа |
374 | Неисправность выходной зоны |
375 | Неисправность зоны экстренного вызова |
376 | Неисправность охранной зоны |
377 | Неисправность ударной зоны |
378 | Неисправность пересекаемой зоны |
380 | Неисправность извещателя |
381 | Потерян контроль радиоизвещателя |
382 | Отказ выносного извещателя |
383 | Взлом извещателя |
384 | Разряд батареи радиоизвещателя |
385 | Высокая чувствительность детектора дыма |
386 | Низкая чувствительность детектора дыма |
387 | Высокая чувствительность датчика вторжения |
388 | Низкая чувствительность датчика вторжения |
389 | Ошибка самодиагностики извещателя |
393 | Нарушение связи GPRS |
394 | Нарушение связи Ethernet |
395 | Разряд батареи брелока |
396 | Отказ GSM связи УОО |
397 | Неисправность сети связи УОО |
399 | Отказ УОО | Неисправность УОО
401 | Снят с охраны пользователем | Снятие с охраны УОО с автоматическим управлением, в колонке номер - номер пользователя
402 | Групповое снятие с охраны |
403 | Автоматически снят с охраны | Снятие после восстановления нарушенной связи с УОО
406 | Отмена |
407 | Дистанционно снят с охраны |
408 | Быстрое снятие |
409 | Снятие с охраны с клавиатуры |
411 | Обратный вызов выполнен |
412 | Успешная загрузка |
413 | Неудачная загрузка |
414 | Принята команда выключения |
415 | Принята команда отключения вызывателя |
416 | Успешная выгрузка |
421 | Доступ отклонен |
422 | Пользователь сообщил о доступе |
423 | Принудительный доступ |
424 | Выход отклонен |
425 | Выход предоставлен |
441 | Снят с охраны периметр |
442 | Снят с охраны периметр (с клавиатуры) |
450 | Недопустимое снятие с охраны | Снятие, запрещенное графиком охраны
451 | Раннее снятие с охраны |
452 | Позднее снятие с охраны |
453 | Ошибка при снятии с охраны |
454 | Ошибка при взятии под охрану |
455 | Ошибка при автоматическом взятии под охрану |
456 | Снят с круглосуточной охраны |
457 | Ошибка при выходе |
458 | Пользователь в помещении |
459 | Последнее взятие |
461 | Введен неверный код |
462 | Введен верный код |
463 | Перевзятие после тревоги |
464 | Автоматическое взятие в дополнительное время |
465 | Сброс экстренного вызова |
497 | Подмена УОО | Подмена одного экземпляра УОО другим
498 | Подбор кода |
501 | Считыватель доступа отключен |
520 | Реле запрещено |
521 | Сирена запрещена |
523 | Тревога реле запрещена |
524 | Неисправность реле запрещена |
525 | Реверс реле запрещен |
570 | Пропуск зоны |
571 | Пропуск пожарной зоны |
572 | Пропуск круглосуточной зоны |
573 | Пропуск охранной зоны |
574 | Групповой пропуск |
575 | Пропуск ударной зоны |
576 | Зона доступа шунтирована |
577 | Пропуск точки доступа |
598 | Отключение зоны из-за неисправности |
601 | Ручной тест связи |
602 | Периодический тест | Прием тестового сообщения
603 | Периодический тест LARS | Прием тестового сообщения
604 | Пожарный тест |
607 | Тест системы |
621 | Сброс журнала регистрации событий |
622 | Журнал регистрации событий заполнен на 50% |
623 | Журнал регистрации событий близок к переполнению |
624 | Журнал регистрации событий переполнен |
625 | Сброс времени/даты |
626 | Время/дата не точны |
627 | Вход в режим программирования |
628 | Завершение программирования |
631 | Исключающее изменение расписания |
632 | Изменение расписания |
694 | Загрузка резидентного ПО |
695 | Баланс счета GSM |
696 | Отрицательный баланс счета GSM |
697 | Ошибка получения счета GSM |
698 | Контроль наряда | Сработка датчика контроля наряда, означает, что наряд прибыл на объект
1 001 | Отказ: нет сообщений от устройства | За заданный в параметрах устройства период времени не поступило ни одного сообщения от УОО
1003 | Отказ при выполнении проверки устройства | В указанный интервал времени для проверки не было тревоги от УОО
1106 | Клавиша 'Пожар' |
1109 | Неисправность источника питания |
1111 | Взлом клавиатуры |
1114 | Блокировка клавиатуры |
1115 | Нарушение расписания |
1306 | Радиодиагностика |
1308 | Тревога в группе зон охраны |
1400 | Нарушение линии связи с УОО |
1503 | УОО подключено |
1504 | Тип устройства | В колонке информация - тип устройства
1505 | Пропуск сообщения от УОО | Ретранслятор зафиксировал пропущенное сообщение от УОО
1506 | Сняты с охраны зоны | Сняты с охраны не все зоны, в колонке номер - номер зоны
1507 | Неисправность при взятии под охрану | В колонке информация - причина неисправности
1508 | Срабатывание |
1509 | Уровень сигнала | В колонке информация - уровень сигнала
1512 | Уровень чувствительности | В колонке информация - уровень чувствительности
1513 | Сопротивление шлейфа | В колонке информация - сопротивление шлейфа
1514 | Диагностика |
1515 | Начало снятия | Запуск снятия оператором, в колонке информация - сотрудник
1516 | Снят с охраны оператором | В колонке информация - ответственное/доверенное лицо
1518 | Адрес в локальной группе не найден |
1519 | Состояние зон охраны | В колонке информация - состояние зон охраны
1520 | Режим зоны охраны |
1521 | Полномочия пользователя |
1522 | Ошибка в конфигурации |
1523 | Общая тревога по КТЛ |
1524 | Снятие КТЛ с охраны |
2110 | Конец пожарной тревоги |
2111 | Конец задымления |
2118 | Конец опасности пожара |
2120 | Восстановление после нападения |
2121 | Конец принуждения |
2122 | Конец тихого экстренного вызова |
2123 | Конец громкого экстренного вызова |
2130 | Восстановление после тревоги |
2131 | Конец тревоги по периметру |
2132 | Конец внутренней тревоги |
2133 | Конец тревоги 24-часовой зоны |
2134 | Конец тревоги на входе/выходе |
2135 | Конец дневной/ночной тревоги |
2137 | Восстановление целостности устройства |
2138 | Конец опасности тревоги |
2140 | Конец общей тревоги |
2146 | Конец тихого проникновения |
2147 | Восстановление контроля извещателя |
2150 | Восстановление дополнительной зоны |
2151 | Конец утечки газа |
2154 | Конец утечки воды |
2158 | Конец тепловой тревоги |
2159 | Конец переохлаждения |
2300 | Восстановление после системной неисправности |
2301 | Восстановление основного электропитания |
2302 | Восстановление аккумулятора |
2308 | Включение системы |
2309 | Восстановление батареи |
2311 | Восстановление аккумулятора |
2319 | Восстановление целостности устройства |
2320 | Восстановление реле/сирены |
2321 | Восстановление сирены |
2324 | Восстановление реле |
2330 | Восстановление периферийного устройства |
2331 | Конец обрыва опрашиваемого контура |
2332 | Конец замыкания опрашиваемого контура |
2333 | Восстановление модуля расширения |
2334 | Восстановление репитера |
2336 | Восстановление локального принтера |
2337 | Восстановление питания (DC) модуля расширения |
2338 | Восстановление аккумулятора модуля расширения |
2341 | Восстановление целостности модуля расширения |
2342 | Восстановление питания (AC) модуля расширения |
2350 | Восстановление связи с устройством |
2351 | Восстановление телефонной линии УОО |
2353 | Восстановление передатчика LARS |
2355 | Восстановлен контроль LARS |
2356 | Восстановлен опрос от центральной станции |
2370 | Восстановление шлейфа |
2371 | Конец обрыва шлейфа |
2372 | Конец замыкания шлейфа |
2373 | Восстановление противопожарного шлейфа |
2374 | Восстановление выходной зоны |
2375 | Восстановление зоны экстренного вызова |
2376 | Восстановление охранной зоны |
2377 | Восстановление ударной зоны |
2378 | Восстановление пересекаемой зоны |
2380 | Восстановление извещателя |
2381 | Восстановлен контроль радиоизвещателя |
2382 | Восстановление выносного извещателя |
2383 | Восстановление целостности удаленного модуля |
2384 | Восстановление батареи радиоизвещателя |
2393 | Восстановление связи GPRS |
2394 | Восстановление связи Ethernet |
2395 | Восстановление батареи брелока |
2396 | Восстановление GSM связи УОО |
2397 | Восстановление сети связи УОО |
2399 | Восстановление УОО |
2401 | Взят под охрану пользователем | Взятие под охрану УОО с автоматическим управлением, в колонке номер - номер пользователя
2402 | Групповое взятие под охрану |
2403 | Автоматически взят под охрану | Взятие после восстановления нарушенной связи с УОО
2407 | Дистанционно взят под охрану |
2408 | Быстрое взятие |
2409 | Взятие под охрану с клавиатуры |
2441 | Взят под охрану периметр |
2442 | Взят под охрану периметр (с клавиатуры) |
2450 | Недопустимое взятие под охрану | Взятие, запрещенное графиком охраны
2451 | Раннее взятие под охрану |
2452 | Позднее взятие под охрану |
2456 | Взят под круглосуточную охрану |
2497 | Прекращение подмены УОО |
2498 | Прекращение подбора кода |
2501 | Считыватель доступа включен |
2520 | Реле разрешено |
2521 | Сирена разрешена |
2523 | Тревога реле разрешена |
2524 | Неисправность реле разрешена |
2525 | Реверс реле разрешен |
2570 | Конец пропуска зоны |
2571 | Конец пропуска пожарной зоны |
2572 | Конец пропуска круглосуточной зоны |
2573 | Конец пропуска охранной зоны |
2574 | Конец группового пропуска |
2575 | Конец пропуска ударной зоны |
2576 | Конец шунтирования зоны доступа |
2577 | Конец пропуска точки доступа |
2598 | Включение зоны после неисправности |
2631 | Восстановление расписания |
2632 | Конец изменения расписания |
3109 | Восстановление источника питания |
3111 | Восстановление целостности клавиатуры |
3114 | Конец блокировки клавиатуры |
3308 | Восстановление группы зон охраны |
3400 | Восстановление линии связи с УОО |
3503 | УОО отключено |
3506 | Взяты под охрану зоны | Взяты под охрану не все зоны, в колонке номер - номер зоны
3515 | Начало взятия | Запуск взятия оператором, в колонке информация - сотрудник
3516 | Взят под охрану оператором | В колонке информация - ответственное/доверенное лицо
3524 | Взятие КТЛ под охрану |
5001 | Начало работы служебной программы | Начало работы сервиса, в колонке источник - название компьютера, в скобках название сервиса
5002 | Конец работы служебной программы | Начало работы сервиса, в колонке источник - название компьютера, в скобках название сервиса
5004 | Отказ пультового устройства | Отказ пультового устройства MT040M, Rec685, LARS, в колонке информация - информация об отказе
5005 | Восстановление пультового устройства | Восстановление пультового устройства MT040M, Rec685, LARS
5006 | Ошибка связи с диспетчером | АРМ дежурного потерял связь с "Диспетчером сообщений", означает, что сервер или "Диспетчер сообщений" завис или не работает локальная сеть
5007 | Связь с диспетчером установлена | АРМ дежурного восстановил связь с "Диспетчером сообщений"
5008 | Нет АРМа для обработки критической ошибки |
5009 | Нет АРМа для обработки сообщения от абонента |
5010 | Отказ задачи | Запись диспетчером, что задача повисла
5011 | Включен режим длительной охраны |
5012 | Выключен режим длительной охраны |
5013 | Начало работы АРМ | В колонке информация - название АРМа
5014 | Конец работы АРМ |
5015 | Добавление элемента в справочник | В колонке информация - тип справочника, в колонке номер - код элемента
5016 | Редактирование элемента справочника | В колонке информация - тип справочника, в колонке номер - код элемента
5017 | Удаление элемента из справочника | В колонке информация - тип справочника, в колонке номер - код элемента
5018 | Начало работы оператора | В колонке информация - фамилия и имя сотрудника, в колонке номер - код сотрудника
5019 | Добавление типа устройства | В колонке информация - название устройства, в колонке номер - код устройства
5020 | Редактирование типа устройства | В колонке информация - название устройства, в колонке номер - код устройства
5021 | Удаление типа устройства | В колонке информация - название устройства, в колонке номер - код устройства
5022 | Добавление класса устройств | В колонке информация - название класса устройств, в колонке номер - код класса устройств
5023 | Редактирование класса устройств | В колонке информация - название класса устройств, в колонке номер - код класса устройств
5024 | Удаление класса прибора устройств | В колонке информация - название класса устройств, в колонке номер - код класса устройств
5025 | Добавление сотрудника к списку | В колонке информация - фамилия сотрудника, в колонке номер - код сотрудника
5026 | Изменение данных о сотруднике | В колонке информация - фамилия сотрудника, в колонке номер - код сотрудника
5027 | Удаление сотрудника из списка | В колонке информация - фамилия сотрудника, в колонке номер - код сотрудника
5028 | Установка новой задачи | В колонке номер - код задачи
5029 | Изменение параметров задачи | В колонке информация - "имя задачи" на "имя компьютера", в колонке номер - код задачи
5030 | Удаление задачи | В колонке информация - "имя задачи", в колонке номер - код задачи
5031 | Добавление типа сообщений | В колонке номер - код типа сообщения
5032 | Изменение типа сообщений | В колонке номер - код типа сообщения
5033 | Удаление типа сообщений | В колонке номер - код типа сообщения
5034 | Изменение порядка пересылки сообщений |
5035 | Измененение системных параметров |
5036 | Импорт данных |
5040 | Добавление нового объекта охраны | В колонке информация - адрес объекта, в колонке номер - код объекта
5041 | Редактирование объекта охраны | В колонке информация - адрес объекта, в колонке номер - код объекта
5042 | Удаление объекта охраны | В колонке информация - адрес объекта, в колонке номер - код объекта
5043 | Ввод объекта в эксплуатацию | В колонке номер - код объекта
5044 | Снятие объекта с эксплуатации | В колонке номер - код объекта
5047 | Изменение оперативного справочника | В колонке информация - название справочника
5048 | Пуск режима проверки устройства | В колонке информация - ответственное/доверенное лицо, в скобках время, в течении которого идет проверка
5049 | Отмена режима проверки устройства | В колонке информация - оператор прервавший режим проверки
5050 | На объекте установлен часовой |
5051 | На объекте снят часовой |
5052 | Изменение аппаратной конфигурации на объекте |
5053 | Журнальная запись передана на другой АРМ |
5054 | Работа АРМ приостановлена |
5055 | Работа АРМ возобновлена |
5056 | Создание договора | В колонке информация - номер договора
5057 | Изменение договора | В колонке информация - номер договора
5058 | Удаление договора | В колонке информация - номер договора
5059 | Добавление УОО на объект | В колонке информация - пультовой номер УОО, в колонке номер - код объекта
5060 | Изменение УОО на объекте | В колонке информация - пультовой номер УОО и произведенные изменения, в колонке номер - код объекта
5061 | Удаление УОО с объекта | В колонке информация - пультовой номер УОО, в колонке номер - код объекта
5062 | Помечено как отказ |
5063 | Доклад группы реагирования |
5064 | Действие оператора |
5065 | Обработка журнальной записи завершена | В колонке информация - причина завершения журнальной записи
5066 | Неисправность устранена | В колонке информация - причина завершения журнальной записи
5067 | ГР направлена на объект | В колонке информация - название ГР
5068 | Действия ГР на объекте завершены | В колонке информация - название ГР
5101 | Ошибка в формате принятого сообщения |
5102 | Устройство не найдено в БД | Сообщение от УОО, которое не установлено в БД
5103 | Сообщение не связано ни с одним объектом | Сообщение от УОО, которое находится в свободных устройствах
5104 | Неизвестный код сообщения от абонента |
5105 | Ошибка ведения лог-файла |
5106 | Сбой пультового устройства |
5107 | Сброс пультового устройства |
5108 | Ошибка приема сообщения |
5109 | Отказ телефонной линии УПО |
5110 | Тест телефонной линии выполнен успешно |
5111 | Нераспознан источник сообщения |
5112 | Раздел устройства не найден |
5113 | Сообщение с отсутствующим в БД локальным адресом |
5115 | Ошибка COM-порта |
5116 | Старт пультового устройства |
5152 | Отказ связи компьютер-УПО |
5153 | Восстановление связи компьютер-УПО |
5154 | Отказ принтера УПО |
5155 | Восстановление принтера УПО |
5156 | Отказ электропитания УПО |
5157 | Восстановление электропитания УПО |
5158 | Отказ батареи УПО |
5159 | Восстановление батареи УПО |
5160 | Включение ручного режима печати |
5161 | Включение автоматического режима печати |
5162 | Ошибка теста батареи УПО |
5163 | Тест батареи УПО прошел |
5164 | Ошибка передачи УПО |
5165 | Сброс даты/времени УПО |
5166 | Отказ при автоматическом взятии-снятии |
5167 | УОО должно быть снято с охраны |
5168 | УОО должно быть взято под охрану |
5169 | УОО отмечено в БД как снятое с охраны |
5170 | УОО отмечено в БД как взятое под охрану |
5200 | Создан архив событий |
5201 | Ошибка при архивировании событий |
5202 | Отказ при создании архива событий |
5203 | Произведена смена пароля |
5204 | Несанкционированный доступ |
5205 | Создана резервная копия БД |
5206 | Ошибка резервного копирования БД |
5207 | Выполнен переход на локальную БД |
5208 | Выполнен переход на основную БД |
5209 | Локальная копия БД обновлена |
5210 | Ошибка обновления локальной копии БД |
5211 | Вскрытие ретранслятора | Сообщение об открытии крышки ретранслятора
5212 | Закрытие ретранслятора | Сообщение о закрытии крышки ретранслятора
5213 | Команда не выполнена |
5215 | УОО отсутствует |
5217 | Нарушение связи с устройством |
5218 | Восстановление связи с устройством |
5219 | Временное выключение пультового номера. |
5220 | Конец временного выключения пультового номера |
5221 | Отменено оператором |
5222 | Недопустимое сообщение | Сообщение от УОО, которое не должно приходить, в колонке информация - какое сообщение
5223 | Ошибка записи в протокол |
5224 | Ошибка связи с сервисом |
5225 | Отказ COM-порта |
5226 | Порт открыт |
5227 | Режим входа ретранслятора |
5228 | Команда послана |
5229 | Произведена смена ключа |
5230 | Смена ключа шифрования |
5231 | Ошибка подключения к локальной базе данных |
5232 | Устройство подключено |
5233 | Устройство отключено |
5234 | Неверный ключ устройства |
5235 | Задача была завершена некорректно |
5236 | Добавление ретранслятора | В колонке информация - пультовой номер ретранслятора
5237 | Изменение параметров ретранслятора | В колонке информация - пультовой номер ретранслятора
5238 | Удаление ретранслятора | В колонке информация - пультовой номер ретранслятора
5239 | Добавление пультового устройства | В колонке информация - пультовой номер УПО
5240 | Изменение параметров пультового устройства | В колонке информация - пультовой номер УПО
5241 | Удаление пультового устройства | В колонке информация - пультовой номер УПО
5242 | Ретранслятор взят по образу БД |
5243 | Сброс ретранслятора |
5244 | Нарушение связи с ретранслятором |
5245 | Восстановление связи с ретранслятором |
5246 | Список подключенных устройств |
5247 | Исправлено состояние УОО |
5248 | Сброс аварии |
5249 | Внешняя сетевая активность |
5250 | Служебное сообщение |
5251 | Отказ ячейки ретранслятора | Зафиксировано, что ячейка ретранслятора присылает множественные сообщения тревоги или аварии
5252 | Связь с сервисом установлена |
5253 | Нарушение защиты |
5254 | Выполнен расчет стоимости охраны |
5255 | Ошибка при расчете стоимости охраны |
5256 | Старт системы поддержки голосового ответа |
5257 | Ошибка инициализации системы голосового ответа |
5258 | Отказ TCP соединения |
5259 | TCP соединение установлено |
5260 | Начало взятия ретранслятора по образу БД |
5261 | Нарушение графика: не взят вовремя |
5262 | Ошибка при включении устройства |
5263 | Управление объектами передано на другой АРМ |
5264 | Управление объектами возвращено |


 Ñïèñîê óëèö

Список улиц

См. также

Ctrl+E

Команда открывает окно с используемым программами комплекса "Антей" списком улиц.

Она может быть вызвана из главного меню или нажатием комбинации клавиш Ctrl-E.

Окно позволяет добавить к списку новую улицу, изменить название или удалить - для этого следует нажать соответствующую кнопку.

Будьте внимательны при удалении улиц из списка - если на данную улицу имеется ссылка в списке объектов, то у объектов, расположенных на этой улице, будет удален адрес.

Данный список используется в программном комплексе "Антей" при занесении основной информации об объекте в базу данных через АРМ инженера.


 Ñïèñîê îòäåëåíèé ìèëèöèè

Список отделений милиции

См. также

Ctrl+V

Команда открывает окно с используемым программами комплекса "Антей" списком отделений милиции.

Она может быть вызвана:

· из главного окна АРМ инженера (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-V);
· со страницы "Режимы охраны" мастера объекта (нажатием кнопки "Список" в группе "Отделение милиции");
· из главного окна АРМ системного администратора (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-V);

В окне представлен полный список отделений милиции, в котором оператору предоставляется возможность изменений (если текущий оператор имеет полномочия "Редактирование справочников"):

· Кнопка "Добавить" позволяет включить в список новое отделение милиции;
· Кнопка "Изменить" или двойной клик мышкой по списку открывает для редактирования окно с информацией о текущем отделении милиции;
· Кнопка "Удалить" удаляет из списка текущее выбранное отделение милиции.

При добавлении или редактировании отделения милиции для ввода данных открывается окно "Отделение милиции".

Удаление отделения милиции возможно, только если в базе данных нет объектов, ссылающихся на него.


 Îòäåëåíèå ìèëèöèè (îêíî ðåäàêòèðîâàíèÿ)

Отделение милиции (окно редактирования)

 Наверх Предыдущий Следующий

См. также

Окно ввода или изменения информации об отделении милиции открывается из списка отделений милиции, при нажатии кнопок "Добавить", "Изменить".

Вид окна представлен на рисунке, оно содержит ряд полей для ввода информации.

В полях "Название", "Адрес", "Телефоны", "Примечание", вводится соответствующая информация об отделении милиции.

Поле "Округ" указывается (выбирается из выпадающего списка) только в том случае, если в базе данных используется разделение по округам, в противном случае его следует оставить пустым.

Для принятия изменений и закрытия окна следует нажать кнопку "ОК" или клавишу Enter, для отказа от изменений - кнопку "Отмена" или клавишу Esc.


 Ñïèñîê äåæóðíûõ ÷àñòåé

Список дежурных частей

См. также

Ctrl+L

Команда открывает окно с используемым программами комплекса "Антей" списком дежурных частей. Она может быть вызвана:

· из главного окна АРМ инженера (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-L);
· со страницы "Режимы охраны" мастера объекта (нажатием кнопки "Список" в группе "Дежурная часть");
· из главного окна АРМ системного администратора (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-L).

В окне представлен полный список дежурных частей, в котором оператору предоставляется возможность изменений (если текущий оператор имеет полномочия "Редактирование справочников"):

· Кнопка "Добавить" позволяет включить в список новую дежурную часть;
· Кнопка "Изменить" или двойной клик мышкой по списку открывает для редактирования окно с информацией о текущей дежурной части;
· Кнопка "Удалить" удаляет из списка текущую дежурную часть.

При добавлении или редактировании дежурной части для ввода данных открывается окно "Дежурная часть".

Удаление дежурной части возможно, только если в базе данных нет объектов, ссылающихся на эту дежурную часть.


 Äåæóðíàÿ ÷àñòü (îêíî ðåäàêòèðîâàíèÿ)

Дежурная часть (окно редактирования)

 Наверх Предыдущий Следующий

См. также

Окно ввода или изменения информации о дежурной части открывается из списка дежурных частей, при нажатии кнопок "Добавить", "Изменить".

Вид окна представлен на рисунке, оно содержит ряд полей для ввода информации.

В полях "Название", "Позывной", "Телефоны", "Примечание", "Начальник" вводится соответствующая информация о дежурной части. Если дежурная часть имеет несколько телефонов, они должны быть разделены запятыми. Поле "Округ" указывается (выбирается из выпадающего списка) только в том случае, если в базе данных используется разделение по округам, в противном случае его следует оставить пустым.

Для принятия изменений и закрытия окна следует нажать кнопку "ОК" или клавишу Enter, для отказа от изменений - кнопку "Отмена" или клавишу Esc.


 Ñïèñîê ÏÖÎ

Список ПЦО

См. также

Ctrl+G

ПЦО указывается для каждого объекта путем выбора номера ПЦО из раскрывающегося списка соответствующего поля в разделе "Защита объекта" АРМ инженера. Внести ПЦО в этот список можно при помощи команды "Список ПЦО".

Команда открывает окно с используемым программами комплекса "Антей" списком ПЦО. Она может быть вызвана:

· из главного окна АРМ инженера (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-G);
· со страницы "Защита объекта" мастера объекта (нажатием кнопки "Список" в группе "ПЦО");
· из главного окна АРМ системного администратора (выбором соответствующего пункта главного меню или нажатием комбинации клавиш Ctrl-G);

В окне представлен полный список пультов централизованной охраны, в котором оператору предоставляется возможность изменений (если текущий оператор имеет полномочия "Редактирование справочников"):

· Кнопка "Добавить" позволяет включить в список новый ПЦО;
· Кнопка "Изменить" или двойной клик мышкой по списку открывает для редактирования окно с информацией о текущем ПЦО;
· Кнопка "Удалить" удаляет из списка текущий ПЦО.

При добавлении или редактировании ПЦО для ввода данных открывается окно редактирования ПЦО.

Удаление ПЦО возможно, только если в базе данных нет объектов, ссылающихся на него.


 ÏÖÎ (îêíî ðåäàêòèðîâàíèÿ)

ПЦО (окно редактирования)

 Наверх Предыдущий Следующий

См. также

Окно ввода или изменения информации о ПЦО открывается из списка ПЦО, при нажатии кнопок "Добавить", "Изменить".

Вид окна представлен на рисунке, оно содержит ряд полей для ввода информации.

В полях "Название", "Телефоны", "Примечание", "Начальник" вводится соответствующая информация о ПЦН.

Поле "Округ" указывается (выбирается из выпадающего списка) только в том случае, если в базе данных используется разделение по округам, в противном случае его следует оставить пустым.

Для принятия изменений и закрытия окна следует нажать кнопку "ОК" или клавишу Enter, для отказа от изменений - кнопку "Отмена" или клавишу Esc.


 Ñèíõðîíèçàöèÿ êàðòû è ÁÄ

Синхронизация карты и БД

См. также

Команда предназначена для приведения в соответствие написания названий улиц в БД и на карте (при использовании карты написание улиц в БД и на карте должны в точности совпадать). При ее выполнении система сопоставляет названия улиц, для каждого наименования в БД ищет наиболее близкое на карте и заменяет улицу в БД названием на карте. Те названия, которые не удалось найти автоматически, должны быть введены вручную.

Выполнить команду требуется один раз, при установке карты.

Для выполнения команды следует зайти в меню "Оперативные справочники" и выбрать команду "Синхронизация карты и БД".


 Ïàðîëè ðó÷íîãî âçÿòèÿ

Пароли ручного взятия

См. также

Пароль ручного взятия под охрану используется, когда в ручном режиме управления осуществляется взятие объекта под охрану. При этой операции дежурный ПУ устно (по телефону) сообщает хозоргану пароль, который указан в специальном окне панели инструментов АРМ дежурного при соответствующей настройке. Хозорган при последующем снятии объекта с охраны должен в точности его назвать. Если хозорган назовет пароль неверно, на объект немедленно высылается группа захвата. Текущий пароль ручного взятия является общим для всех АРМ и всех объектов; он меняется ежесуточно, во время, указанное в настройках "Антей".

Просмотреть список паролей ручного взятия за определенный месяц, в том числе и текущий, можно при помощи списка "Пароли ручного взятия". Данный список вызывается следующим образом: в главном меню выбирается команда "Оперативные справочники", затем, в раскрывшемся меню выбирается команда "Пароли ручного взятия".

После выполнения этих действий появится окно "Пароли ручного взятия". Данное окно содержит раскрывающийся список, в котором можно выбрать месяц и год, за который требуется просмотреть пароли; также окно содержит сам список паролей, представленный в виде таблицы; и кнопки управления.

В раскрывающемся списке проставлен текущий месяц и год. И, соответственно, в таблице списка паролей выведены пароли за выбранный месяц. Таблица состоит из двух столбцов, в одном из которых содержатся числа, а в другом - слова-пароли, которые использовались за определенное число, или будут использоваться, если число еще не наступило. Красным цветом выделяются те пароли, которые на данный момент используются в базе данных (есть объекты, взятые под охрану с этими паролями). Это пароли за текущую дату и прошедшие даты. Такие слова удалять из списка нельзя. Черным цветом выделяются слова-пароли, на которые еще нет ссылок в базе данных.

Список паролей ручного взятия на следующий месяц составляется заранее, в 20-х числах текущего месяца, и затем утверждается начальником пункта централизованной охраны.

К таблице списка паролей можно применять стандартный набор команд по изменению вида таблицы.

Если в раскрывающемся списке выделить команду "Все", в таблице появятся все данные о паролях, которые были сформированы за весь период, прошлый и будущий; и подробная дата. При использовании этой команды появляются дополнительные кнопки управления списком паролей:

· Кнопка "Добавить" - вводит новое слово в общий список паролей;
· Кнопка "Удалить" - удаляет слово из списка паролей. Пароль не может быть удален, если он назначен на какую-либо дату.

Основные кнопки управления:

· Кнопка "Заполнить" - если в раскрывающемся выбрать месяц, который еще не наступил, то в таблице появятся только числа. Чтобы заполнить ее паролями, необходимо кликнуть по кнопке "Заполнить". После этого случайным образом каждому числу присвоится свой пароль.
· Кнопка "Применить" - используется для введения нового пароля в базу данных и для замены старого пароля на новый в еще не наступившей дате (выделенное в таблице черным цветом). Пароль, присвоенный не наступившей дате, можно заменить на другой, или ввести свое слово. Для этого надо сделать пароль текущим и после этого в поле с паролем стереть старый пароль и набрать свой пароль или в появившемся раскрывающемся списке выбрать нужное слово-пароль. После введения нового пароля кликнуть по кнопке "Применить" или по другой строке списка. Если меняется пароль за текущее число и АРМ дежурного уже запущен, то необходимо обновить диспетчер сообщений "Антей", расположенный на сервере, и сам АРМ дежурного.
· Кнопка "Отменить" - используется для отмены нового, еще не введенного в базу данных, пароля.
· Кнопка "Документ" - предназначена для формирования документа в формате Microsoft Word списка паролей за выбранный месяц. Документ формируется на основе шаблона "Список паролей", сохраняется как внешний документ, может быть распечатан или использован иным образом.


 Ñëîâàðè

Словари

См. также

Автоматизированные рабочие места (АРМ) имеют большой объем параметров, необходимых при вводе данных об объекте и его эксплуатации. Может занять много времени вводить параметры в ручную и для этого еще требуются дополнительные навыки работы обслуживающего персонала. Значительно облегчить и ускорить подобную работу помогают дополнительные раскрывающиеся списки с введенными параметрами, из которых необходимо выбрать нужный.

Все дополнительные параметры можно ввести заранее в определенные словари, которые затем будут использоваться в раскрывающихся списках. Это можно сделать следующим способом: в главном меню выбрать команду "Оперативные справочники", затем, в раскрывшемся меню, выбрать команду "Словари...".

После выполнения этих действий раскроется окно "Словарь". Данное окно содержит раскрывающийся список с выбором названий словаря по определенной тематике, непосредственно сам список слов и элементы редактирования списка.

Элементы редактирования списка включают в себя следующее:

· Кнопка "Добавить". Кликом по этой кнопке создается пустая строка в списке. Затем в эту строку необходимо поставить курсор и набрать слово.
· Кнопка "Удалить". Кликом по этой кнопке удаляется текущее слово или строка.
· Кнопка "Собрать из БД". При клике по этой кнопке программа будет поочередно предлагать все имеющиеся в базе данных варианты слов по заданной в раскрывающемся списке тематике. При этом каждый раз будет раскрываться окошко "Новый элемент словаря", в котором будет предложено слово, выделенное кавычками и кнопки для подтверждения или отказа ввода этого слова, и отмены самой команды "Собрать из БД".

Ввести новое слово в словарь можно также путем замены уже имеющегося слова. Для этого надо сделать его текущим, поставить курсор в строку, удалить старое слово и набрать новое.

Для подтверждения ввода кликнуть по кнопке "ОК", для отмены - по кнопке "Отмена".

Поддерживаются следующие типы словарей:

· статус доверенных лиц
· должность
· описание зон охраны


 Ïðàçäíè÷íûå äíè

Праздничные дни

См. также

При установке УОО на объекте ему может быть задан определенный график охраны, или временные интервалы, когда охрана объекта должна быть включена или выключена. Для каждого дня недели может быть установлен свой временной интервал. Праздничные дни рассматриваются как дни с особым распределением временных интервалов охраны или их отсутствием. И так как праздничные дни могут выпадать на любой день недели, для них предусмотрена возможность ввода своего календаря праздничных дней.

Ввести даты, на которые выпадают праздничные дни, можно при помощи списка "Праздничные дни", который вызывается следующим образом: в главном меню выбирается команда "Оперативные справочники", затем, в раскрывшемся меню выбирается команда "Праздничные дни...".

После выполнения этих действий раскроется соответствующее окно, которое делится на две основные части: с правой стороны содержится сам список заданных праздничных дней, а с левой - элементы редактирования списка.

Элементы редактирования включают в себя следующее:

· Поле для ввода новой даты. Кликом мыши по кнопке в конце этого поля вызывается календарь за один месяц. Чтобы проставить нужный год в этом календаре, надо воспользоваться двойными стрелками, которые расположены в верхних углах. Правая двойная стрелка увеличивает, левая - уменьшает год. Соответственно, одинарными стрелками меняется название месяца. Для выбора требуемого числа необходимо кликнуть по нему курсором мыши. При вводе новой даты текущей в списке праздничных дней должна быть пустая строка, полученная при помощи кнопки "Добавить", или строка с ненужной датой, так как эта дата затрется. Введенные даты автоматически сортируются в порядке возрастания.
· Кнопка "Добавить". Кликом по этой кнопке создается пустая строка в списке. Затем, через поле для ввода новой даты, в эту строку заносится новая дата.
· Кнопка "Удалить". Кликом по этой кнопке удаляется текущее число или строка из списка.
· Кнопка "Отмена". Используется для отмены введенных, но не подтвержденных, действий.


 Êëàññû òåõíè÷åñêèõ ñðåäñòâ

Классы технических средств

См. также

Команда вызывает список классов устройств, входящих в состав программного комплекса "Антей" и которые предназначены для обеспечения взаимодействия охраняемого объекта с ПЦО. Классы устройств - деление типов устройств по общим признакам, выполняемым функциям и принципу действия.

Воспользоваться командой можно при соответствующих полномочиях текущего оператора.

Команду можно вызвать одним из следующих способов:

· В главном меню выбрать команду "Устройства", затем, в раскрывшемся списке выбрать команду "Классы технических средств";
· Кликнуть курсором мыши по соответствующей иконке на главной панели управления.

После выполнения одного из этих действий раскроется окно со списком названий классов, категорий устройств, к которым относятся указанные классы, и номеров #, под которыми классы устройств были внесены в базу данных.

В главном меню окна "Классы устройств" находятся стандартные команды для редактирования списка:

· Кнопка "Добавить" предназначена для ввода нового класса устройств, причем выбор категории класса ограничен раскрывающимся списком "Категория". При выборе идентификатора можно воспользоваться автоматически сгенерированным номером или занести его вручную.
· Кнопка "Изменить" служит для изменения информации о ранее внесенном классе устройств. Чтобы воспользоваться этой командой, необходимо сделать выбранный класс устройств текущим и кликнуть по кнопке. Так же можно кликнуть курсором мыши два раза по выбранному классу для изменения информации о нем.
· Кнопка "Удалить" предназначена для удаления текущего класса устройств из базы данных.

Список классов сильно связан с внутренней архитектурой программного комплекса, поэтому не меняйте его. Команда предназначена, в основном, для разработчиков системы.


 Ñïèñîê òèïîâ òåõíè÷åñêèõ ñðåäñòâ

Список типов технических средств

См. также

F5

Команда выводит список с классами устройств, названиями всех устройств, входящих в определенный класс, с указанием производителя устройств, количества входов и организации, разрешившей это устройство к применению. Все типы устройств, с которыми умеет работать "Антей" присутствуют в этой таблице.

Команду можно вызвать одним из следующих способов:

· Выбором в главном меню команды "Устройства", затем, выбором в раскрывшемся списке команды "Список типов технических средств";
· Щелчком мыши по соответствующей кнопке на панели инструментов;
· Нажатием клавиши F5.

После выполнения одного из этих действий раскроется окно с соответствующим списком.

В главном меню окна "Список типов технических средств" находятся стандартные команды для редактирования списка:

· Кнопка "Добавить" предназначена для ввода нового типа устройства;
· Кнопка "По образцу" предназначена для ввода нового устройства, аналогичного выбранному. При ее нажатии новое устройство добавляется по образцу выбранного; все параметры нового устройства, за исключением названия, копируются из выбранного. При необходимости некоторые из них следует изменить.
· Кнопка "Свойства" предназначена для изменения информации о ранее внесенном классе устройств. Чтобы воспользоваться этой командой, необходимо сделать выбранный класс устройств текущим и кликнуть по кнопке. Так же можно кликнуть курсором мыши два раза по выбранному классу для изменения информации о нем.
· Кнопка "Удалить" предназначена для удаления текущего класса устройств из базы данных.

При добавлении или редактировании нового типа устройства для ввода данных открывается окно редактирования типа устройств.

При добавлении новых типов устройств устанавливайте их код, начиная с 10000. Это позволит избежать конфликта с новыми типами устройств, вводимыми разработчиком "Антей" при установке новых версий программного комплекса.


 Òèïû òåõíè÷åñêèõ ñðåäñòâ (îêíî ðåäàêòèðîâàíèÿ)

Типы технических средств (окно редактирования)

 Наверх Предыдущий Следующий

См. также

Типы устройств описываются в БД их свойствами, причем система позволяет легко вводить новые типы уже в процессе эксплуатации, добавляя, при необходимости, соответствующие сервисы для приема извещений.

Окно ввода или изменения информации о типах технических средств открывается при нажатии кнопок "Добавить", "По образцу", "Свойства" списка типов технических средств.

Вид окна представлен на рисунке, оно содержит ряд полей для ввода информации.

Команда открывает окно "Тип устройства", включающее в себя несколько вкладок.

Главная.

· Код – строка, задающая идентификатор УОО в базе данных. При добавлении новых типов устройств устанавливайте их код, начиная с 10000. Это позволит избежать конфликта с новыми типами устройств, вводимыми разработчиком "Антей" при установке новых версий программного комплекса.
· Класс устройства - выбор класса устройства ограничен раскрывающемся списком "Класс устройства". Содержание этого списка можно изменить, воспользовавшись командой "Классы технических средств".
· Название - название устройства заносится вручную в соответствующее текстовое поле.
· Производитель - название фирмы-производителя можно выбрать из раскрывающегося списка, щелкнув курсором мыши по стрелке в конце поля. Если нужного названия нет, его можно внести вручную.
· Программная модель - код модели, определяющей поведение устройства в системе. Модель должна уже существовать в системе, то есть этот код может выбран только из уже существующего списка. Два типа устройства с одинаковой программной моделью будут вести себя совершенно одинаково.
· Код типа "Альтаир" - код, определяющий работу устройства с ретранслятором "Альтаир". Должен быть обязательно установлен у всех устройств, подключаемых к ретранслятору "Альтаир".
· Количество входов - в этом поле вводится количество основных входов.
· Разрешение к применению - в поле с переключателями присутствует информация об организациях, которые могут предоставить разрешение на применение данного устройства. Необходимо выбрать одно из этих названий или поставить переключатель в позицию "Отсутствует".

Параметры.

Эта вкладка предназначена для введения описания устройства, его основного назначения, рабочих характеристик, краткого руководства по использованию, состава устройства, рекомендаций по его применению.

Гарант. обязательства.

Данная вкладка предназначена для ввода информации о гарантиях изготовителя (поставщика) при соблюдении потребителем правил транспортирования, хранения, монтажа и эксплуатации.

Дополнительно.

Предназначена для ввода какой-либо дополнительной информации.


 Îáíîâèòü ñïèñîê óñòðîéñòâ

Обновить список устройств

См. также

Команда производит обновление типов устройств в БД в соответствии с файлом, ранее созданным при помощи команды "Сохранить список устройств". Команда может потребоваться для внесение в БД обновлений, полученных от разработчика,или для переноса новых типов устройств из одной БД в другую.

Команда вызывается следующим способом:

1. В главном меню выбрать команду "Устройства", затем, в раскрывшемся списке, выбрать команду "Обновление списка устройств".
2. В раскрывшемся окне кликнуть по кнопке "Обновить из файла" и в проводнике задать путь к требуемому файлу с расширением dvc. После того, как файл задан, программа начнет обновление.

При обновлении программа добавляет в БД новые типы устройств,имеющиеся в файле, обновляет описание существующих, если оно изменено, и удаляет из БД отсутствующие в файле типы. Если при удалении обнаруживается, что какой-то из типов используется, программа предложить заменить его на какой-либо из существующих.


 Ñîõðàíèòü ñïèñîê óñòðîéñòâ

Сохранить список устройств

См. также

Команда предназначена для сохранения списка типов устройств из БД в специальном файле с расширением dvc. Это может потребоваться, например, для переноса списка типов устройств из одной БД в другую,или для передачи разработчику "Антей" введенных вами новых типов устройств для включения их в последующие версии программного комплекса.

Команда вызывается следующим способом:

1. В главном меню выбрать команду "Устройства", затем, в раскрывшемся списке, выбрать команду "Сохранить список устройств".
2. В раскрывшемся окне задать путь файла и его имя. Также путь файла можно выбрать в проводнике, кликнув по кнопке "Выбрать".


 Ñïèñîê äîêëàäîâ ÃÇ

Список докладов ГЗ

См. также

Команда вызывает окно "Справочник 'Доклады групп задержания'". Каждому докладу группы задержания присваивается свой код. Этот код используется группой захвата для передачи информации при выезде на объект, с которого поступило тревожное сообщение, и о ситуации на нем.

В меню этого окна содержатся несколько кнопок:

· Кнопка "Добавить" открывает окно "Новый элемент справочника", куда вводится информация о новом докладе группы задержания и о присваиваемому ему коде. После внесения изменений нажать кнопку "ОК".
· Кнопка "Изменить" открывает окно "Редактирование элемента справочника" с информацией о текущем докладе, где можно внести изменения в доклад группы задержания. После внесения изменений нажать кнопку "ОК".
· Кнопка "Удалить" удаляет элемент списка. Для этого сделать ненужный элемент списка текущим и нажать кнопку "Удалить". В появившемся окне выбрать кнопку "Да", в противном случае "Нет".


 Èìïîðò äàííûõ

Импорт данных

См. также

Команда предназначена для импорта информации об объектах из базы данных КСА ПЦО НИЦ "Охрана" в базу данных "Антей".

Перед выполнением команды должен быть задан путь к импортируемой БД.

Для вызова команды необходимо в главном меню выбрать команду "Импорт данных". При этом открывается окно следующего вида.

Данное окно содержит меню, в котором представлены команды импорта.

Создать файл из БД НИЦ

При создании файла из БД НИЦ создается специальный файл импорта, куда заносится вся информация об объектах из БД НИЦ. В процессе импорта эта информация может быть изменена. Файл импорта используется только в процессе импорта (который может быть продолжительным, и выполняться за несколько раз). В процессе импорта информация из этого файла переносится в БД Антей. После создания файла импорта БД КСА ПЦО уже не нужна.

Для создания файла необходимо выполнить одно из следующих действий:

· Кликнуть курсором мышки по кнопке [image] в панели инструментов;
· В главном меню выбрать команду "Файл", затем, в раскрывшемся меню, выбрать команду "Создать".

Путь к импортируемой БД

Перед созданием файла из базы данных (БД) НИЦ необходимо указать путь к этой БД. Путь задается при помощи команды "Путь к импортируемой БД...".

Открыть

Команда предназначена для открытия ранее созданного файла данных импорта.

Воспользоваться данной командой можно одним из следующих способов:

· Кликнуть мышкой по соответствующей кнопке [image] панели инструментов окна импорта данных;
· В главной панели управления окна импорта данных выбрать команду "Файл", затем, в раскрывшемся меню выбрать команду "Открыть...".

После осуществления одного из перечисленных способов раскроется окно проводника, где надо выбрать путь к файлу. Файл должен иметь расширение nic.

Сохранить

После выполнения любой операции с файлом импорта необходимо сохранять полученные изменения. Если сохранение выполняется впервые, то программа попросит ввести путь и имя созданного файла.

Операцию сохранения можно выполнить одним из следующих способов:

· Кликнуть по соответствующей кнопке [image] панели инструментов окна импорта данных;
· В главном меню окна импорта данных выбрать команду "Файл", затем, в раскрывшемся меню выбрать команду "Сохранить".

Если в файл не были внесены какие-либо изменения, то данная команда будет заблокирована.

Сохранить как

Команда используется при необходимости сохранить файл импорта под другим именем.

Операцию сохранения можно выполнить, выбрав в главном меню окна импорта данных команду "Файл" [image] "Сохранить как".

После выполнения этих действий раскроется окно, где надо задать путь и имя файла.

Выход

Используется для выхода из окна "Импорт данных из БД НИЦ".

Импортировать объект

Из базы данных НИЦ можно импортировать как все объекты, принадлежащие одной задаче, так и один выбранный объект. При импортировании одного объекта из базы данных НИЦ необходимо сделать этот объект текущим и выбрать один из следующих способов:

· Кликнуть курсором мышки по кнопке [image] в панели инструментов окна "Импорт данных из БД НИЦ";
· Нажать клавишу F4;
· В главном меню окна "Импорт данных из БД НИЦ" выбрать команду "Файл", затем, в раскрывшемся меню выбрать команду "Импортировать объект".

Если параметры импорта не заданы, то, после осуществления одного из перечисленных способов импортирования, программа потребует ввести параметры импорта для всех объектов данной задачи, к которой принадлежит выбранный для импортирования объект.

После импорта объекта он помечается надписью "Готов" как импортированный.

Снять пометку об импорте

Команда используется для удаления пометки об импорте объекта. Это может потребоваться, например, при необходимости повторного импорта с другими параметрами, при ошибочной пометке об импорте объекта.

Для того, чтобы снять пометку, необходимо сделать помеченный объект текущим и воспользоваться одним из следующих способов:

· Нажать сочетание клавиш Shift + Del;
· В главном меню окна "Импорт данных из БД НИЦ" выбрать команду "Импорт", затем, в раскрывшемся меню выбрать команду "Снять пометку об импорте".

Если объект не отмечен как импортированный, данная команда будет заблокирована.

Установить пометку об импорте

Команда используется для пометки объекта как уже импортированного. Это может потребоваться, например, при импорте всех объектов, принадлежащих одной задаче, кроме одного или нескольких объектов, которые импортировать не нужно.

Чтобы пометить объект как импортированный, необходимо сделать его текущим выбрать один из следующих способов:

· Нажать сочетание клавиш Shift + Ins;
· В главном меню окна "Импорт данных из БД НИЦ" выбрать команду "Импорт", затем, в раскрывшемся меню выбрать команду "Снять пометку об импорте".

Если объект отмечен как импортированный, данная команда будет заблокирована.

Импортировать задачу

Программой предусмотрен импорт всех объектов, которые относятся к одной задаче. Задачей в данном случае является номер задачи сервиса, включенного на АРМ дежурного.

Осуществить импорт таких объектов можно при помощи команды "Импортировать задачу". Команду можно вызвать одним из следующих способов:

· Нажать клавишу F6;
· В главном меню окна "Импорт данных из БД НИЦ" выбрать команду "Импорт", затем, в раскрывшемся меню выбрать команду "Снять пометку об импорте".

После осуществления одного из этих действий раскроется окно "Импорт задачи". Данное окно содержит список задач, представленный в виде таблицы из трех столбцов: "Номер задачи" - содержит номера задач в порядке возрастания. Содержание столбцов "Сервис Фобос" и "АРМ дежурного" определяются параметрами импорта.

Прежде чем осуществить импорт выбранных объектов, необходимо задать параметры импорта. Для этого надо выбрать одно из следующих действий:

· Два раза кликнуть курсором мышки по выбранной задаче. После этого появится окно для задания параметров импорта;
· Кликнуть по кнопке "Изменить параметры".

После задания необходимых параметров кликнуть по кнопке "Импортировать задачу".

Проверить единственность обработчиков

Если на объекте установлено несколько УОО, которые обрабатываются разными задачами, то объект клонируется.

Удалить пустые объекты

Удаляются объекты, на которых не установлено УОО.

Импортируемые типы

Перед импортированием объектов необходимо задать типы объектам и устройствам, которые их обслуживают.

Параметры импорта

Прежде чем осуществить импорт выбранного объекта (объектов), необходимо задать параметры импорта.


 Ïàðàìåòðû èìïîðòà

Параметры импорта

См. также

Команда позволяет задать параметры объекта, режим, тип, параметры импорта объектов и устройств из БД КСА ПЦО НИЦ "Охрана". Она может быть вызвана одним из следующих способов:

· Из главного меню АРМ системного администратора
· Изменю в окне "Импорт данных"

На экране появится следующее окно:

В раскрывающихся списках можно задать следующие параметры объекта:

· Регион - выбирается округ, к которому будут принадлежать импортируемые объекты;
· ПЦО по умолчанию - импортируемые объекты будут привязаны к выбранному ПЦО;
· Дежурная часть по умолчанию - импортируемые объекты будут привязаны к выбранной дежурной части;
· Режим объекта по умолчанию - данный режим будет устанавливаться для импортируемых объектов, режим которых не задан в БД КСА ПЦО НИЦ "Охрана";
· Ответственный за объект - имя сотрудника, ответственного за импортируемый объект;
· Тип объекта по умолчанию - данный тип будет устанавливаться для всех объектов, тип которых не найден в БД КСА ПЦО НИЦ "Охрана";
· КТЛ без задержки на вход - если этот флаг установлен, то для всех импортируемых КТЛ будет установлен флаг "Немедленная тревога";
· КТС круглосуточно - при установке этого флага для всех импортируемых КТС будет установлен флаг "Круглосуточная/Без права снятия";
· При нештатном подключении авария как тревога - при установленном флаге, для импортируемых УОО, на которых в БД "НИЦ" указан параметр "Нештатное подключение", автоматически устанавливается флаг "Авария как тревога";
· Останавливаться на каждом объекте - при установке этого флага программа будет выводить карточку "Импорт объекта" с информацией об объекте и подтверждением импорта данного объекта, в противном случае все объекты одного АРМ будут импортированы сразу;
· Останавливаться на выключенных объектах - если флаг установлен, то при импорте объектов программа будет выводить карточку "Импорт объекта" с информацией об объекте, у которого отключено УОО;
· Брать информацию о выключенных из InfPul.dbf - флаг позволяет использовать информацию о выключенных УОО из файла базы данных НИЦ InfPul.dbf.
· Брать информацию о выключенных из OffSet.dbf - флаг позволяет использовать информацию о выключенных УОО из файла базы данных НИЦ OffSet.dbf.
· Предупреждать о клонировании объектов - если флаг установлен, то при использовании команды "Проверить единственность обработчиков" в окне "Импорт данных", если на объекте установлены УОО с разными обработчиками, выдается запрос на клонирование (создание копии) такого объекта.
· Клонировать объекты для информаторных УОО - при установке этого флага, если на объекте установлены УОО прямой связи (например Фобос) и информаторное УОО (например VISTA-501), то объект клонируется.
· Всегда создавать виртуальные разделы для Фобос-ТР - при установке этого флага, для всех устройств "Фобос-ТР" создается виртуальный раздел, в противном случае виртуальный раздел создается только если он необходим (зоны принадлежат разным объектам).


 Èìïîðòèðóåìûå òèïû

Импортируемые типы

См. также

В БД КСА ПЦО НИЦ "Охрана" информация о типах устройств в явном виде отсутствует, а для корректной работы программного комплекса "Антей" она необходима. В тоже время, операторы КСА ПЦО НИЦ "Охрана", как правило, заносят информацию о типах устройств в текстовом виде в различных полях БД; часто используются различные условные обозначения, нередки грамматические ошибки.

При конвертации БД "Антей" пытается обнаружить в текстовых полях информацию о типах, используя для этого специальную таблицу.

Команда "Импортируемые типы" позволяет отредактировать эту таблицу, с учетом информации в конкретной БД. Команду можно вызвать одним из следующих способов:

· Из главного меню АРМ системного администратора
· Из меню в окне "Импорт данных"

После осуществления одного из этих способов раскроется окно "Импортируемые типы".

Окно поделено на две части: левая часть содержит общее название элемента, которому будет присваиваться тип; в правой части содержится непосредственно сам список типов. Список типов представлен в виде таблицы из двух колонок: "Слово в БД НИЦ" - в эту колонку вручную заносятся слова, которые содержатся в БД НИЦ и которым необходимо присвоить тип; "Тип" - в эту колонку вставляется тип, который выбирается из раскрывающегося списка.

При вводе нового слова в список типов, в колонке "Слово в БД НИЦ" должна быть пустая строка, которую можно создать при помощи кнопки "Добавить". Затем набрать на клавиатуре нужное слово. После этого сделать текущей строку напротив введенного слова в колонке "Тип" и кликнуть курсором мышки по появившейся черной стрелке в конце строки. В раскрывшемся списке типов выбрать нужный тип.

Все типы, представленные в раскрывающемся списке, можно задать при помощи команды "Список типов технических средств".

Кнопка "Удалить". Кликом по этой кнопке удаляется текущая строка из списка.

Кнопка "Отмена". Используется для отмены введенных, но не подтвержденных, действий.

После ввода всех данных необходимо подтвердить свои действия, кликнув по кнопке "ОК".


 Ïóòü ê èìïîðòèðóåìîé áàçå äàííûõ

Путь к импортируемой базе данных

См. также

Перед тем как импортировать данные из базы данных НИЦ в основную базу данных, расположенную на сервере локальной сети, необходимо указать путь к БД НИЦ.

Для этого надо в главном меню выбрать команду "Импорт данных", затем в раскрывшемся меню выбрать команду "Путь к импортируемой базе данных".

На экране появляется окно:

Путь к БД может быть задан вручную в соответствующем поле ввода, или выбран при помощи проводника - для этого следует нажать кнопку "Найти". Проводником нужно выбрать папку, содержащую файлы импортируемой БД (эти файлы имеют расширение dbf), и в ней любой файл.

Выбранный путь будет отображен в текстовом поле "Путь к базе данных НИЦ".


 Ïîìîùü

Помощь

См. также

F1, Shift + F1

Команда может быть вызвана из любого места программы, она открывает окно помощи (то, которое Вы сейчас читаете).

По нажатию клавиши F1 открывается контекстная помощь, то есть, она открывается на описании того компонента программы (окна, кнопки, списка, пункта меню, поля ввода), который активен в данный момент. Таким образом, Вы легко можете получить описание интересующего компонента. По нажатию клавиш Shift-F1 открывается содержание файла помощи, по которому Вы можете найти интересующие Вас сведения.

Файл помощи представляет из себя так называемый гипертекст, то есть текст со ссылками. Ссылки выделяются в тексте сиреневым цветом и подчеркиванием. Если навести курсор мышки на ссылку, то он (курсор) поменяет свой вид на такой [image] , а сама ссылка станет красного цвета. Щелкнув мышкой по ссылке, Вы перейдете на раздел, содержащий описание выделенной команды, окна и т.д.

Для возврата к предыдущей теме следует нажать кнопку "Назад" в верхней части окна.

Ссылки могут быть двух типов. Одни ссылки осуществляют переход к другому разделу в том же окне, как правило, это переходы на описания команд, окон, и т.д. Другие ссылки показывают свой текст в отдельном, вспомогательном окне, при этом открытый раздел остается неизменным. Как правило, таким образом дается расшифровка аббревиатур, толкование терминов, и т.д. Например, щелкнув мышкой по ссылке "Словарь" Вы перейдете в раздел, где дается толкование специфических терминов, принятых в системе "Антей". А щелкнув по ссылке УОО, вы узнаете, что значит это слово.

Названия кнопок, флагов или отдельных команд выделены жирным черным текстом. Текст с названиями разделов или вкладок выделен жирным курсивом и темно-сиреневым цветом. Текст, требующий особого внимания, выделен курсивом и коричневым цветом.

Файл помощи просматривается в отдельном окне (браузере) Internet Explorer.

Это окно содержит свою панель инструментов с предопределенными кнопками управления:

· Кнопка "Скрыть" - позволяет убрать вкладки панели навигации. После щелчка по этой кнопке она заменяется кнопкой "Показать". Можно также воспользоваться другим способом вернуть панель навигации справочника на место - кликнуть по кнопке "Параметры" панели инструментов и в раскрывшемся меню выбрать команду "Показывать вкладки".
· Кнопка "Назад" - переход на предыдущую (по очередности просмотра) страницу файла помощи. Кнопка недоступна, если открывать первую или единственную страницу.
· Кнопка "Вперед" - переход на следующую (по очередности просмотра) страницу файла помощи. Кнопка недоступна, если не было возврата на предыдущую страницу.
· Кнопка "Остановить" - останавливает загрузку страницы файла помощи.
· Кнопка "Печать" - вывод на печать текущего раздела или содержание файла помощи. Действие кнопки зависит от того, какая вкладка с левой стороны окна файла помощи (панель навигации) в данный момент. Если открыта вкладка "Содержание", то возможна либо печать конкретной страницы, либо печать всего раздела - выбор выполняется с помощью дополнительного диалогового окна. Для остальных вкладок кнопка "Печать" обеспечивает вывод на печать страницы файла помощи, открытой в окне файла помощи.
· Кнопка "Параметры" - это так называемая кнопка меню, то есть кнопка, щелчок по которой открывает контекстное меню информационного окна файла помощи.

В левой части окна помощи имеется ряд вкладок, предназначенных для работы с помощью. Переключать вкладки можно кликом курсора мышки по нужной вкладке или нажав комбинацию клавиш Shift+Alt+клавиша с подчеркнутой буквой в названии вкладки. При этом индикатор языка должен быть русским. Индикатор языка находится в системном трее, то есть в правом нижнем углу экрана. Клавиша Caps Lock должна быть выключена.

Вкладка "Содержание" открывает основные разделы файла помощи, которые представлена условная схема в виде дерева, в которую входят разделы. Нераскрытые книги являются узлами дерева и основными темами файла помощи. Кликнув курсором мышки по книге, можно получить перечень всех топиков, входящих в выбранную тему.

Можно воспользоваться дополнительными командами управления списком содержания. Для этого надо поставить курсор в рабочее поле вкладки и кликнуть правой клавишей мышки. В появившемся контекстном меню выбрать необходимую команду:

· Команда "Открыть все" - Эта команда разворачивает или сворачивает все узлы (темы) в списке содержания.
· Команда "Закрыть все" - Эта команда закрывает все узлы (темы) в списке содержания.
· Команда "Печать..." - Эта команда осуществляет печать конкретной страницы, либо печать всего раздела - выбор выполняется с помощью дополнительного диалогового окна.
· Команда "View Entry..." - вызов окна с первичной информацией.
· Команда "Перейти по адресу (URL)..." - Выбор этой команды приводит к вызову дополнительного окна, предназначенного для ввода адреса альтернативного источника информации.

Вкладка "Указатель" - алфавитный указатель разделов. Можно ввести искомое ключевое слово или выбрать его в списке. При "ручном" вводе происходит автоматическая прокрутка списка в соответствии с введенными символами.

Вкладка "Поиск" - обеспечивает поиск файлов (разделов), в которых содержится введенное для поиска слово. В качестве результатов поиска выдается список разделов файла помощи, содержащих искомый текст.

Помимо базовых (минимальных) средств поиска, можно воспользоваться расширенными средствами поиска:

· Использовать булевы (логические) операторы (AND, OR, NEAR, NOT).
· Задавать шаблон поиска.
· Проводить поиск с учетом морфологии. Для этого надо проставить флаг "Похожие слова", который находится внизу вкладки.
· Конкретизировать область поиска (искать в найденном, искать только в заголовках). Для этого надо проставить флаг(и) "Предыдущий поиск" или (и) "Только в заголовках".

Вкладка "Избранное" - механизм закладок, с помощью которых можно быстро "пролистать" разделы, просмотренные ранее и вызвавшие наибольший интерес.

Список закладок формируется следующим образом: На вкладке "Содержание" выбрать запоминаемый раздел (или найти его по ключевому слову), затем перейти на вкладку "Избранное" и уже с ее помощью пополнить список "любимчиков", кликнув по кнопке "Добавить".

Если все вкладки не умещаются на экране, то справа от них появляются две кнопки с треугольными значками - для переключения между вкладками вправо или влево достаточно кликнуть мышью по этим кнопкам.

Вы можете держать окно помощи постоянно открытым, оно не влияет на работу программы.

Для закрытия окна помощи следует мышкой кликнуть по кресту в верхнем правом углу окна или нажать клавиши Esc или Alt-F4.


 Î ïðîãðàììå

О программе

См. также

Команда доступна во всех программах комплекса "Антей", она открывает окно, содержащее три вкладки.

На вкладке "Сведения" содержится информация о программе, ее версии, организации - разработчике, способе связи с нею.

На вкладке "Что нового в программе" содержатся сведения о последних изменениях в той программе, откуда данное окно открыто, сведения приведены с указанием номеров версии и отсортированы в порядке выпуска версий, последние изменения находятся вверху списка, внизу - наиболее старые.

На вкладке "Что нового в "Антей" содержатся сведения о последних изменениях в программном комплексе "Антей" в целом, сведения приведены с указанием номеров версии и отсортированы в порядке их выпуска, последние изменения находятся вверху списка, внизу - наиболее старые.

Команда может быть вызвана из главного меню любого АРМ или из всплывающего меню любого сервиса.


 Êîïèðîâàíèå, âîññòàíîâëåíèå è ïðîôèëàêòèêà ÁÄ

Копирование, восстановление и профилактика БД

См. также

Первая резервная копия базы данных создается автоматически при инсталляции программного комплекса "Антей". Резервная копия БД всегда создается на сервере. Если резервная копия БД создается на компьютере, не являющимся сервером, эта копия все равно будет на сервере.

Создание резервной копии базы данных может осуществляться автоматически раз в сутки. Хранятся резервные копии БД за последние трое суток, при этом новая копия БД затирает самую старую копию. Для этого в настройках АРМ системного администратора необходимо поставить флаг "Производить резервное копирование базы данных" и установить время, когда создавать резервную копию базы данных (рекомендуется производить резервное копирование ночью). Резервная копия БД записывается в файл adata_№.gbk, где № может быть от 1 до 3.

Также резервную копию БД может создать пользователь. В этом случае название резервной копии может указать сам пользователь. Для этого ему необходимо воспользоваться командой "Администрирование базы данных" [image] "Создать копию".

Если пользователя по каким-то причинам не устроит более поздняя версия основной БД (например, появились ошибки в работе с БД), то он может восстановить БД из резервной копии, сделанной ранее. Восстановление из резервной копии БД в основную БД осуществляется вручную командой "Администрирование базы данных" [image] "Восстановить". Но при этом теряется протокол сообщений за период между созданием резервной копии и текущим временем. Состояния объектов в восстановленной базе данных можно синхронизировать с ретранслятором. При восстановлении из резервной копии БД в основную все задачи должны быть переведены на локальную базу данных.

Путь к резервным копиям БД задается при помощи команды "Администрирование базы данных". Резервные копии БД создаются при помощи диспетчера сообщений.

Копирование основной БД, перенос с одного компьютера на другой, перенос с одного носителя на другой осуществляется только через резервную копию БД. При переносе БД на другой носитель необходимо задать путь к этому носителю через АРМ системного администратора командой "Администрирование базы данных".

Резервная копия базы данных не является рабочей версией базы данных, ее нельзя использовать как основную базу данных. Чтобы восстановить резервную копию БД в качестве основной, надо воспользоваться командой "Администрирование базы данных".

Для нормальной работы БД рекомендуется раз в месяц производить профилактику БД. Для этого надо воспользоваться командой "Администрирование базы данных" [image] "Освежить". При выполнении данной команды все задачи должны быть переведены на локальную базу данных.


 Ðàáîòà ñ øàáëîíàìè äîêóìåíòîâ

Работа с шаблонами документов

См. также

Шаблоны документов используются для создания отчетов в программе Microsoft Word.

Шаблоны документов находятся на сервере в папке AntejDoc\Template\ . Для доступа к шаблонам с любого рабочего места в локальной сети, надо зайти в "Сетевое окружение", далее в папку "AntejDoc на 'Имя сервера'".

В настройках 'Антей' на вкладке "Шаблоны документов" находится таблица шаблонов. В левой колонке названия шаблонов, в правой - имя файла для каждого шаблона.

Любой шаблон можно изменить. Для этого в папке шаблонов надо сделать копию нужного шаблона с другим именем и в этой копии внести необходимые изменения, после чего сохранить. Далее в настройках 'Антей' в таблице шаблонов, для нужного шаблона изменить имя файла на имя копии с внесенными изменениями.


 Èìïîðò äàííûõ èç ÁÄ ÊÑÀ ÏÖÎ ÍÈÖ"Îõðàíà"

Импорт данных из БД КСА ПЦО НИЦ"Охрана"

См. также

Если импорт производится из новой базы.

1. Задать путь к БД "НИЦ" с помощью команды "Путь к импортируемой базе данных" или из меню окна "Импорт данных" командой "Путь к импортируемой БД".
2. Задать параметры импорта с помощью команды "Параметры импорта" или из меню окна "Импорт данных" командой "Параметры импорта".
3. Проверить импортируемые типы УОО с помощью команды "Импортируемые типы" или из меню окна "Импорт данных" командой "Импортируемые типы".
4. Открыть окно "Импорт данных".
5. Создать файл и БД "НИЦ" из меню "Файл" с помощью команды "Создать файл из БД НИЦ" или кнопкой [image] на панели инструментов.
6. После создания файла в таблице откроются объекты. На предложение "Удалить пустые объекты?" нажать кнопку "Да".
7. Далее на предложение "Выполнить проверку единственности обработчика для каждого объекта" нажать кнопку "Да".
8. Для импорта задачи надо в меню "Импорт" выполнить команду "Импортировать задачу" или использовать клавишу F6. Откроется окно "Импорт задачи", где нужно выбрать импортируемую задачу и указать параметры импорта, нажав на кнопку "Изменить параметры". После установки параметров импорта нажать на кнопку "Импортировать задачу".
Для импорта одного объекта надо выделить нужный объект и выполнить одну из команд: из меню "Импорт" выполнить команду "Импортировать объект", на панели инструментов нажать на кнопку [image] или использовать клавишу F4. Откроется окно "Укажите обработчики", где нужно указать сервис, АРМ дежурного и ретранслятор, после чего нажать "ОК".

Если импорт уже производился и файл *.nic создан.

1. Задать параметры импорта с помощью команды "Параметры импорта" или из меню окна "Импорт данных" командой "Параметры импорта".
2. Проверить импортируемые типы УОО с помощью команды "Импортируемые типы" или из меню окна "Импорт данных" командой "Импортируемые типы".
3. Открыть окно "Импорт данных".
4. Открыть файл *.nic из меню "Файл" с помощью команды "Открыть" или кнопкой [image] на панели инструментов.
5. После открытия файла в таблице откроются объекты.
6. Для импорта задачи надо в меню "Импорт" выполнить команду "Импортировать задачу" или использовать клавишу F6. Откроется окно "Импорт задачи", где нужно выбрать импортируемую задачу и указать параметры импорта, нажав на кнопку "Изменить параметры". После установки параметров импорта нажать на кнопку "Импортировать задачу".
Для импорта одного объекта надо выделить нужный объект и выполнить одну из команд: из меню "Импорт" выполнить команду "Импортировать объект", на панели инструментов нажать на кнопку [image] или использовать клавишу F4. Откроется окно "Укажите обработчики", где нужно указать сервис, АРМ дежурного и ретранслятор, после чего нажать "ОК".


 ÀÐÌ èíæåíåðà

АРМ инженера

См. также

Engineer.exe

АРМ инженера является частью программного комплекса "Антей" и предназначено для работы с базой данных комплекса.

АРМ включает в себя возможности ввода, редактирования, удаления и просмотра информации об охраняемых объектах, договорах и устройствах, формирования и хранения документов, поиска информации.

Запуск программы АРМ инженера описан в разделе "Вход в программу".

Общие принципы работы изложены в разделе "Интерфейс пользователя".

Вид программы и назначение отдельных элементов изображения представлено в разделе "Общий вид АРМ инженера", основные команды, выполняемые АРМ и представленные в главном меню, перечислены в разделе "Основные команды АРМ инженера".


 Íàçíà÷åíèå è îáùèé âèä ÀÐÌ èíæåíåðà

Назначение и общий вид АРМ инженера

См. также

Engineer.exe

Основное окно программы состоит из двух панелей. На левой панели отображается Список объектов.

Правая панель (информационная) содержит расширенную информацию по объекту и договору, выделенному в списке объектов.

Общие принципы работы изложены в разделе "Интерфейс пользователя".


 Ñïèñîê îáúåêòîâ

Список объектов

См. также

В списке объектов наглядным образом представляется основная информация об охраняемых объектах, с которыми работает оператор. Примерный вид списка объектов показан на рисунке.

Список состоит из узлов, каждый из которых является объектом охраны. Каждый объект может отображаться либо в свернутом состоянии - одной строкой, либо в развернутом - для каждого пультового номера в этом случае добавляется отдельная строка. Объект может быть свернут или развернут кликом мышки по кнопкам [image], [image] или клавишами [image], [image]. Команды меню "Свернуть все" или "Развернуть все" сворачивают или разворачивают все объекты в списке. В развернутом состоянии можно увидеть тип УОО, установленного на объекте.

Список объектов определяет объекты, с которыми может работать данный АРМ. Чтобы были возможны какие-либо действия с объектом, он обязательно должен быть виден в текущем списке объектов. Существует два способа организации списка объектов - по АРМ обработчику или по перечню объектов, что определяется настройкой списка объектов. Для всех АРМ, запущенных на каком-либо компьютере, настройка списка объектов должна быть одинаковой.

В колонках списка объектов отображается следующая информация.

· # - код объекта в базе данных (он не нужен оператору и может потребоваться только системному администратору);
· Пульт.№ - пультовые номера УОО, установленных на объекте
· Адрес - адрес объекта
· Объект(Владелец)/Устройство:
· на строках объектов - название объекта или его владелец (определяется настройками)
· на строках УОО - тип установленного устройства
· Договор - номер договора (в АРМ дежурного колонка отсутствует)
· О - состояние охраны объекта (АРМ дежурного/инспектора):
· - УОО снято с охраны;
· - УОО находится под охраной;
· - УОО находится под длительной охраной;
· К - круглосуточная охрана объекта (АРМ дежурного/инспектора):
· - на УОО нет круглосуточных зон
· - круглосуточные зоны под охраной
· - круглосуточные зоны не взяты под охрану;
· Т - тревога на объекте (АРМ дежурного/инспектора):
· - нормальное состояние УОО
· - УОО зафиксировало тревогу
· Н - неисправность на объекте (АРМ дежурного/инспектора):
· - УОО исправно
· - зафиксирован отказ УОО
· - УОО отключено
· И - наличие комментариев к объекту (АРМ инженера/инспектора):
· - комментариев нет;
· - комментарии есть;
· * - статус объекта:
· - объект в боевом режиме;
· - объект в режиме тестирования;
· - объект выключен.

Объекты, не введенные в эксплуатацию не отображаются в списке объектов АРМ дежурного, в АРМ инспектора и АРМ инженера отображаются все объекты, определяемые настройкой. Кроме того, в АРМ дежурного невозможно использование перечней объектов, объекты для АРМ дежурного могут отбираться только по АРМ обработчику.

Статус объекта указывается в последней колонке пиктограммой. Отключенные пультовые номера показываются в списке зачеркнутые красной чертой.

Один из объектов или пультовых номеров в списке, выделенный цветом (синим для классической цветовой схемы или желтым для темной) является текущим выбранным объектом. Более подробную информацию о текущем объекте можно найти во вспомогательной (информационной) панели правой части главного окна АРМ инженера.

Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по списку объектов, меняя текущий объект. При клике мышки по любой строке списка она становится текущей. Содержимое информационной панели относится к текущему выбранному объекту, для него же выполняется любая команда оператора, если она относится к существующему объекту (например, удаление или редактирование объекта).

В правой части списка объектов находится полоса прокрутки, которая также может быть использована для быстрого перемещения по списку.

В нижней части списка находится строка состояния, в которой отображается:

· общее количество объектов в списке;
· количество объектов в режиме эксплуатации;
· общее количество пультовых номеров в списке;
· количество пультовых номеров находящихся под охраной;
· количество неисправных пультовых номеров.

Объекты, представленные в списке, могут быть отсортированы по любому из столбцов, столбец, по которому выполнена сортировка, указывается треугольным значком в заголовке списка. Этот же значок указывает и направление сортировки, треугольник, направленный вверх указывает на сортировку по возрастанию, направленный вниз - по убыванию. Для смены столбца или направления сортировки достаточно кликнуть мышкой по заголовку требуемого столбца. Сортировка может быть использована для быстрого поиска объекта по содержимому одного из столбцов, например, по адресу.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину списка объектов (см. раздел "Изменение вида таблиц"). Ширина столбцов, ширина списка объектов и тип сортировки сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.


 Èíôîðìàöèîííàÿ ïàíåëü

Информационная панель

См. также

Развернутую информацию о текущем объекте, выбранном в списке объектов, можно получить из информационной панели. Информационная панель расположена в правой части главного окна АРМ инженера и содержит пять вкладок, группирующих представляемую информацию .

Объект. Данная вкладка содержит развернутую информацию непосредственно об объекте, которая была введена в базу данных. По некоторым видам данных можно получить дополнительные сведения, щелкнув правой кнопкой мыши и выбрав в открывшемся меню пункт "Подробнее...". Вкладка содержит:

· Название текущего объекта, его адрес и административный округ;
· Отделение милиции, сведения о дежурной части, основная информация о ПЦО;
· Тип объекта и его категория;
· Оператор, который ввел данный объект, ответственный за объект, электромонтер и тип охраны этого объекта;
· Дата введения текущего объекта в базу данных и дата принятия его в эксплуатацию;
· Название АРМ и системное имя компьютера, на который поступают сообщения с данного объекта, а также сведения о перенаправлении обработки;
· Список ответственных/доверенных лиц объекта, представленный в виде таблицы. Редактирование списка возможно непосредственно из главного окна через контекстное меню.

Устройства. Данная вкладка содержит следующую информацию:

· Графический план выбранного объекта;
· Список устройств, установленных на объекте, представленный в виде дерева. Редактирование устройств на объекте возможно непосредственно из главного окна через контекстное меню этого списка.

Дополнительно. Данная вкладка содержит дополнительную информацию:

· О местах наиболее вероятного проникновения на объект;
· Дополнительную информацию;
· Сведения об стоимости охраны;
· Установленные средства связи;
· Установленные дополнительные средства.

Договор. Данная вкладка содержит информацию о заключении договора об охране текущего объекта:

· № договора;
· Статус лица, которое участвовало в заключении договора: для физического лица указаны его ФИО, паспортные данные, адрес и телефоны; для юридического лица - название организации, ее юридический адрес, отрасль и тип собственности;
· Сведения о лице, которое принимало участие в оформлении данного договора: его фамилия, должность и телефоны;
· Информация об р/с в банке, к/с счет в банке, ОКПО, ОКОНХ, ИНН, БИК данного юридического лица.

Документы. Данная вкладка содержит информацию:

· Внешние документах, привязанные к текущему объекту;
· Внешние документах, привязанные к текущему договору.

На данной вкладке с помощью контекстного меню можно:

· Создать документ;
· Открыть;
· Добавить;
· Удалить.

Переключение между вкладками информационной панели осуществляется с помощью кнопок вверху панели, для того чтобы включить ту или иную вкладку следует кликнуть мышью по нужной кнопке - "Объект", "Устройства", "Дополнительно", "Договор", "Документы". Если все кнопки не умещаются на экране, то справа от них появляются две кнопки с треугольными значками - для переключения между вкладками вправо или влево достаточно кликнуть мышью по этим кнопкам.

Кроме того, переключение между вкладками информационной панели можно производить клавишами [image], [image] одновременно удерживая нажатой клавишу Shift.

По многим компонентам информационной панели (на вкладке "Объект" - почти по всем) можно получить дополнительную информацию (которая открывается в отдельном окне), дважды щелкнув мышью по интересующему элементу.


 Êîìàíäû ÀÐÌ èíæåíåðà

Команды АРМ инженера

См. также

Engineer.exe

Большинство команд АРМ инженера доступно через главное меню, эти команды перечислены ниже. Наиболее употребимые команды могут быть быстро вызваны так же кликом мышкой по соответствующей кнопке на панели инструментов, через контекстное меню или нажатием назначенной команде клавиши (комбинации клавиш). Клавиши и кнопки панели инструментов, назначенные каждой команде, приведены в описаниях соответствующих команд.

Команды сгруппированы по пунктам главного меню.

Работа

· Смена оператора
· Блокировка
· Сведения о системе
· Перейти на локальную БД
· Перейти на общую БД
· Выход

Вид

· Обновить
· Развернуть/свернуть все

Поиск

· Сложный поиск
· Быстрый поиск:
· Поиск по ФИО
· Поиск по телефону
· Поиск по номеру договора
· Поиск по дежурной части
· Поиск по отделению милиции
· Поиск по ПЦО
· Поиск по персоналу
· Поиск по идентификатору устройства
· Поиск по типу устройства
· Поиск по адресу
· Найти далее

Объект

· Новый объект
· Редактировать объект
· Режим объекта
· Удалить объект
· Договор на объект
· Список договоров

Список объектов

· Настройка списка объектов
· Показывать объекты
▪ Создать ручной перечень
▪ Создать автоматический перечень
▪ Изменить перечень
▪ Удалить перечень
· Сохранить объекты в файл
· Загрузить объекты из файла

Устройства

· Список пультовых устройств
· Список ретрансляторов
· Список свободных устройств
· Список всех устройств
· Сведения об устройстве
· Новое устройство
· Параметры устройства
· Удалить устройство
· Изменить тип устройства
· Уровень сигнала LARS
· Параметры ретранслятора
▪ Создать раздел
▪ Разделы, уже созданные на выбранном устройстве
· Локальная группа
· Связанные пультовые номера

Документы

· Создать
· Добавить
· Удалить
· Список отчетов
· Открытие документа

Разное

· Список отделений милиции
· Список дежурных частей
· Список улиц
· Список ПЦО
· Шаблоны устройств
· Параметры АРМ инженера

Помощь

· Содержание
· О программе
· Строка подсказки


 Áëîêèðîâêà

Блокировка

См. также

Команда приостанавливает работу АРМ до окончания блокировки. Окно программы при этом затемняется. Команда может быть использована, например, при необходимости у оператора покинуть рабочее место на непродолжительное время.

Блокировка заканчивается при нажатии любой клавиши на клавиатуре или кликом мышкой по окну АРМ.

Если в параметрах АРМ инженера установлен флаг "Требовать пароль при разблокировке", то по окончании блокировки на экран будет выдано окно с запросом пароля, в котором оператор должен ввести свой пароль, причем, пароль должен быть введен именно того оператора, который устанавливал блокировку - пароль другого оператора, даже имеющего полномочия на запуск АРМ, не снимет блокировку.

Факты включения и снятия блокировки фиксируются в протоколе.


 Îáíîâèòü

Обновить

См. также

При выполнении этой команды АРМ обновляет, то есть заново загружает из базы данных всю необходимую информацию, списки объектов, договоров, устройств, задач, справочники, служебную информацию. Работа АРМ как бы начинается заново.

Команда вызывается из главного меню или нажатием соответствующей кнопки на панели инструментов.

Выполнение этой команды необходимо в тех случаях, когда информация в базе данных изменена (например, с другого рабочего места), но еще не вступила в силу. В большинстве случаев, информация, внесенная на одном рабочем месте, автоматически вносится и вступает в силу и на всех других рабочих местах, команда "Обновить" в этом случае не требуется. Но в некоторых случаях, в частности, при внесении изменений из АРМ системного администратора, чтобы изменения вступили в силу, необходимо выполнение этой команды.

Выполнение этой команды рекомендуется также раз в несколько часов (при интенсивной работе), это улучшает распределение памяти компьютера. В АРМ дежурного команда "Обновить" выполняется автоматически раз в сутки, время, когда происходит обновление, задается в АРМ системного администратора, по умолчанию в 02:00.


 Ðàçâåðíóòü âñå/ ñâåðíóòü âñå

Развернуть / свернуть все

См. также

Эта команда разворачивает или сворачивает все узлы в списке объектов, если список находился в развернутом состоянии - он сворачивается, если в свернутом - разворачивается. Команда может быть вызвана из контекстного меню списка объектов, в АРМ инженера ее также можно вызвать кнопкой [image] на панели управления. Данная команда в АРМ инженера применяется и в других списках, например, в "Списке всех устройств".


 Ñëîæíûé ïîèñê

Сложный поиск

См. также

Ctrl+F3

Команда "Сложный поиск" предназначена для поиска информации в базе данных, по содержащимся в них данным. Команда вызывается из главного меню, кнопкой на панели инструментов или указанной комбинацией клавиш.

Эта команда открывает окно поиска. Поиск производится по текущему списку объектов.

В левой части окна отображается список полей, по которым будет производится поиск, необходимые следует отметить галочками. Следует иметь в виду, что чем больше отмечено полей, тем медленнее будет идти поиск.

В правой части окна задаются параметры поиска:

· Поле "Строка для поиска" - здесь вводится одно или несколько слов, которые надо найти. При поиске по нескольким словам они должны быть отделены друг от друга разделителями (пробел тоже является разделителем). Последние 10 вариантов строк поиска сохраняются. Поэтому при необходимости повторить недавно выполнявшийся поиск, можно выбрать строку поиска в выпадающем списке, открывающемся кликом по треугольному значку справа от поля ввода (или клавишами Alt- [image]).
· Флаг "Различать регистр символов" - он определяет чувствительность к регистру. Например, если флаг не установлен, то слова "МАГАЗИН" и "Магазин" будут считаться тождественными. Если флаг установлен - различными.
· Флаг "Только слова целиком" он определяет, допустимы ли вхождения заданного слова в найденное в базе данных. Так, если флаг сброшен, то при поиске слова "магазин" будет найдено и слово "магазинчик", а если установлен, то слово "магазинчик" будет пропущено.
· Переключатель "Искать" - он определяет, искать ли в одном элементе базы данных все заданные слова, или достаточно любого из слов. Например, если заданы слова "Иван Петров" и поиск по всем словам, то он остановится только в том случае, если в результате присутствует и слово "Иван", и слово "Петров".
· Переключатель "Направление поиска" - он задает направление. Искать можно от начала списка вперед (вниз), от текущего выбранного элемента вперед (вниз по списку) или назад (вверх по списку).

Поиск начинается после нажатия кнопки "Найти" и заканчивается после нахождения первого элемента в заданном направлении, удовлетворяющего заданным условиям. Если поиск успешен, то после его завершения текущим выбранным объектом становится найденный объект. После завершения он может быть продолжен с теми же условиями командой "Найти далее".

В ходе поиска на экран выводится окно с количеством просмотренных элементов, кнопкой "Stop" в этом окне или клавишей Esc поиск может быть прерван.


 Áûñòðûé ïîèñê

Быстрый поиск

См. также

Данный поиск позволяет осуществлять быстрый поиск объекта/объектов по определенным параметрам.

Команды "Быстрого поиска":

· "По ФИО... Ctrl+F" - позволяет найти объект по фамилии, имени, отчеству доверенного лица;
· "По телефону... Ctrl+P" - позволяет найти объект по номеру телефона, при помощи которого можно связаться с доверенным лицом.;
· "По номеру договора... Ctrl+C" - позволяет найти объект по номеру договора;
· "По дежурной части" - позволяет отобрать объекты по дежурной части;
· "По отделению милиции" - позволяет отобрать объекты по отделению милиции;
· "По ПЦО" - позволяет отобрать объекты по ПЦО;
· "По персоналу" - позволяет отобрать объекты по персоналу, который работал с этим объектом (например ввел в базу);
· "По идентификатору устройства" - позволяет отобрать объекты по идентификатору устройства, установленного на объекте;
· "По типу устройства" - позволяет отобрать объекты по типу устройства, установленного на объекте;
· "По адресу... Ctrl+A" - позволяет найти объект по адресу;
· "По телефону в протоколе" - позволяет найти объект в АРМ дежурного/инспектора по телефонному номеру, с которого пришло сообщение (для телефонных устройств).

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.

Результаты поиска могут быть помещены в специальный временный перечень объектов, для этого должен быть установлен флаг "Добавить найденные объекты в перечень". Временный перечень может быть использован обычным образом, например для формирования отчетов по результатам поиска.


 Íàéòè ïî ÔÈÎ

Найти по ФИО

См. также

Ctrl+F

Команда предназначена для поиска объекта по фамилии, имени, отчеству (ФИО) лица, которые указываются в сведениях о доверенном лице.

Команду можно вызвать одним из следующих способов:

· Одновременно нажать комбинацию клавиш Ctrl+F;
· В главном меню выбрать команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по ФИО".

После выполнения одного из этих действий раскроется окно "Поиск", в котором содержится поле "ФИО для поиска" для введения фамилии, имени, отчества доверенного лица. Ввести ФИО можно вручную непосредственно с клавиатуры или, если ФИО уже вводились ранее, выбрать их из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Настройки для поиска:

· Флаг "Только по лицам, заключавшим договоры" - осуществляется поиск объекта по лицу, которое заключало договор. Все остальные доверенные/ответственные лица будут при поиске игнорироваться;
· Флаг "Только по фамилии" - осуществляется поиск в полях где указывается фамилия.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске игнорируются пробелы, скобки и знаки препинания. Поиск нечувствителен к регистру символов.

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî òåëåôîíó

Найти по телефону

См. также

Ctrl+P

Команда предназначена для поиска объекта по номеру телефона, который указывается в сведениях о доверенном лице или в параметрах УОО.

Команду можно вызвать одним из следующих способов:

· Одновременно нажать комбинацию клавиш Ctrl+P;
· В главном меню выбрать команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по телефону".

После выполнения одного из этих действий раскроется окно "Поиск", в котором содержится поле "Телефон для поиска" для введения номера телефона. Ввести номер телефона можно вручную непосредственно с клавиатуры или, если номер телефона уже вводился ранее, выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Настройки для поиска:

· Флаг "Игнорировать код оператора" - производится поиск по последним семи цифрам телефонного номера, без учета кода оператора, если он введен;
· Флаг "Только по списку УОО" - осуществляется поиск только по телефонам, используемым для передачи сообщений (скроссированым), в противном случае - также и по телефонам доверенных/ответственных лиц.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске игнорируются пробелы, скобки и знаки препинания. Поиск нечувствителен к регистру символов.

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî íîìåðó äîãîâîðà

Найти по номеру договора

См. также

Ctrl+F

Команда предназначена для поиска объекта по номеру договора.

Команду можно вызвать одним из следующих способов:

· Одновременно нажать комбинацию клавиш Ctrl+C;
· В главном меню выбрать команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по номеру договора".

После выполнения одного из этих действий раскроется окно "Поиск", в котором содержится поле "Номер договора для поиска" для введения номера договора. Ввести номер договора можно вручную непосредственно с клавиатуры или, если номера договора уже вводился ранее, выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî äåæóðíîé ÷àñòè

Найти по дежурной части

См. также

Команда предназначена для отбора объектов по дежурной части.

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по дежурной части".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Дежурная часть для поиска" для введения дежурной части. Ввести дежурную часть можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî îòäåëåíèþ ìèëèöèè

Найти по отделению милиции

См. также

Команда предназначена для отбора объектов по отделению милиции.

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по отделению милиции".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Отделение милиции для поиска" для введения отделения милиции. Ввести отделение милиции можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî ÏÖÎ

Найти по ПЦО

См. также

Команда предназначена для отбора объектов по ПЦО.

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по ПЦО".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "ПЦО для поиска" для введения ПЦО. Ввести ПЦО можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî ïåðñîíàëó

Найти по персоналу

См. также

Команда предназначена для отбора объектов по персоналу.

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по персоналу".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Сотрудник для поиска" для введения сотрудника. Ввести сотрудника можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Настройки для поиска:

· Флаг "Ввел объект" - осуществляется поиск по сотруднику, который ввел объект в базу;
· Флаг "Ответственный" - осуществляется поиск по сотруднику, ответственному за объект;
· Флаг "Провел обследование" - осуществляется поиск по сотруднику, который провел обследование объекта;
· Флаг "Электромонтер" - осуществляется поиск по сотруднику, который производил установку и подключение прибора.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî èäåíòèôèêàòîðó óñòðîéñòâà

Найти по идентификатору устройства

См. также

Команда предназначена для отбора объектов по идентификатору устройства. В качестве идентификатора, в зависимости от типа устройства, указываются идентификатор LARS, идентификатор ADEMCO, заводской номер, полный номер (для устройств прямой связи).

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по идентификатору устройства".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Идентификатор устройства для поиска" для введения идентификатора устройства. Ввести идентификатор устройства можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всем загруженным" - при установке этого флага поиск производится по всем устройствам, загруженным в данный момент в АРМ, без установки - только по отображаемым в текущем списке объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске символы, пробелы, скобки игнорируются.

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî òèïó óñòðîéñòâà

Найти по типу устройства

См. также

Команда предназначена для отбора объектов по типу устройства.

Команду можно вызвать выбрав в главном меню команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по типу устройства".

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Тип устройства для поиска" для введения типа устройства. Ввести тип устройства можно вручную непосредственно с клавиатуры или выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè ïî àäðåñó

Найти по адресу

См. также

Ctrl+A

Команда предназначена для поиска объекта по адресу.

Команду можно вызвать одним из следующих способов:

· Одновременно нажать комбинацию клавиш Ctrl+A;
· В главном меню выбрать команду "Поиск" (в АРМ дежурного нажать кнопку [image] на панели инструментов), затем, в раскрывшемся меню выбрать команду "Найти по адресу".

После выполнения одного из этих действий раскроется окно "Поиск", в котором содержатся поля "Улица", "Дом", "Помещ/кв-ра" для введения адреса объекта. Ввести адрес объекта можно вручную непосредственно с клавиатуры, если улица уже вводилась ранее, выбрать ее из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Построение временного перечня:

· Флаг "Добавить найденные объекты в перечень" - при установке этого флага все найденные объекты добавляются во временный перечень объектов;
· Флаг "Очистить перечень перед поиском" - при установке этого флага происходит очистка временного перечня перед поиском (таким образом, в перечень оказываются включенными объекты только этого сеанса поиска, в противном случае новые объекты добавляются к ранее найденым);
· Флаг "Искать по всей БД" - при установке этого флага поиск производится по всей БД, без установки - по текущему списку объектов.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске пробелы, скобки, знаки препинания игнорируются. Поиск нечувствителен к регистру символов.

Поиск осуществляется сверху вниз списка объектов до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Найти далее (F3)" до тех пор, пока не будет закончен поиск.


 Íàéòè äàëåå

Найти далее

См. также

F3

Эта команда продолжает поиск с параметрами заданными командой "Найти" и в том же направлении, но от текущего выбранного (найденного предыдущим поиском) элемента (объекта, договора, устройства). Окно поиска при этом не выводится, таким образом, используя команду "Найти далее" можно быстро найти в заданном списке все элементы, удовлетворяющие заданному условию.

Команда вызывается из главного меню, кнопкой на панели инструментов или указанной клавишей.


 Ðåãèñòðàöèÿ íîâîãî îáúåêòà

Регистрация нового объекта

См. также

Shift + F4

Команда может быть вызвана из главного меню АРМ инженера, контекстного меню списка объектов, кнопкой на панели инструментов или указанной комбинацией клавиш.

При выполнении этой команды в базе данных регистрируется новый объект охраны. В открывшемся диалоговом окне оператору следует ввести следующие данные:

· Флаг "Квартира" должен быть отмечен, если новый объект - квартира, или снят, если вводимый объект любого другого типа. Будьте внимательны при установке этого флага: изменить его значение после регистрации объекта невозможно.
· Поле "Тип охраны" - как правило, вневедомственная.
· Поле "Округ" - если в базе данных используется разделение по округам, то следует поставить округ, к которому относится регистрируемый охраняемый объект, в противном случае - установить значение "не используется".

Для регистрации и перехода к дальнейшему вводу информации о зарегистрированном объекте, оператору следует нажать кнопку "Дальше". Если, по каким либо причинам, оператор решил отказаться от регистрации нового объекта, следует нажать кнопку "Отмена".

При нажатии кнопки "Дальше", открывается окно "Редактирование объекта", где вводится полная информация о зарегистрированном объекте.

Введенный тип охраны, округ и значение флага "квартира", сохраняются, поэтому при вводе следующего объекта они будут автоматически установлены в те же позиции.

При регистрации нового объекта текущий оператор АРМ инженера автоматически вводится, как оператор, внесший объект, а текущая дата указывается как дата регистрации.

Команда "Новый объект" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Регистрация нового объекта фиксируется в протоколе.


 Ðåäàêòèðîâàíèå îáúåêòà

Редактирование объекта

См. также

F4

При выполнении этой команды открывается специальный мастер объекта, в котором последовательно, страница за страницей вводится (или изменяется) вся информация, относящаяся к объекту охраны. Перемещение между страницами происходит при нажатии кнопок "Дальше" (на следующую страницу) или "Назад" (на предыдущую страницу). В любой момент можно завершить ввод, нажав кнопку "Ввести" (для сохранения изменений) или кнопку "Отмена" (для завершения без изменений), а позднее вновь вернуться к вводу, выполнив команду "Редактировать объект" и, нажимая кнопку "Дальше", найти нужную страницу мастера.

Команда может быть вызвана из главного меню АРМ инженера, контекстного меню списка объектов, кнопкой на панели инструментов, двойным кликом в списке объектов или указанной клавишей. Также команда "Редактировать объект" выполняется при нажатии кнопки "Дальше" из окна "Регистрация объекта".

Команда "Редактировать объект" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Если какая-то информация о регистрируемом объекте пока неизвестна, Вы можете не заполнять ее - пропустить соответствующую страницу, нажав кнопку "Дальше", или завершить ввод, нажав кнопку "Ввести". Недостающую информацию можно будет ввести позднее. Обязательным является только внесение адреса и названия объекта.

Следует понимать, что пультовой номер, являющийся основным средством идентификации и поиска, идентифицирует не объект, а УОО, установленное на объекте. Поэтому, если ввод объекта завершен, а ни одно УОО на нем не установлено, то никакой пультовой номер объекту сопоставлен не будет, и поиск его быстрым переходом на пультовой номер будет невозможен. В этом случае, быстро найти этот объект в списке объектов можно, например, по его адресу или названию, установив сортировку по соответствующему столбцу в списке.

Каждое открытие мастера объекта для редактирования (закончившееся нажатием кнопки "Ввести") фиксируется в протоколе.

При открытии существующего объекта в мастере объекта, он блокируется от любых изменений с других рабочих мест, при попытке изменения информации об этом объекте с другого АРМ, оператор другого АРМ получит сообщение об ошибке. После завершения редактирования и закрытии мастера блокировка снимается.

По этой же причине не рекомендуется оставлять мастер редактирования объекта надолго открытым, так как если во время редактирования поступит сообщение от УОО, установленного на редактируемом объекте, возможно возникновение ошибки.

Мастер редактирования объекта имеет следующие страницы:

· Основная информация об объекте
· Аппаратные средства
· Доверенные и ответственные лица, договор
· Обследование объекта
· Режимы охраны

Отдельно вызывается редактор плана объекта.


 Ìàñòåð îáúåêòà: îñíîâíàÿ èíôîðàìàöèÿ îá îáúåêòå

Мастер объекта: основная инфорамация об объекте

См. также

В окне вводится основная информация об объекте - название, адрес, тип, категория и ПЦО.

Возможны два варианта ввода адреса - в стандартной и произвольной форме. В стандартном варианте адрес вводится в формализованном виде - улица, номер дома, номер корпуса (если есть), номер квартиры или помещения (если есть). Этот способ является рекомендуемым. При невозможности формализовать адрес (например, "южный вестибюль ст. м. Чкаловская"), следует переключиться на произвольный формат ввода, в этом случае в качестве адреса вносится произвольный текст.

Поле "Улица" связано со списком улиц, и, после ввода нескольких букв, представит Вам на выбор имеющиеся в справочники варианты с введенным буквосочетанием, причем буквосочетание может быть не только в начале, но и в середине названия улицы. Нажав на треугольный значок справа от поля ввода можно принудительно открыть всплывающее окно со списком улиц и выбрать нужную (выбор осуществляется кликом мышки или нажатием клавиши Enter). Вновь введенные названия улиц добавляются к их списку.

Рекомендуется придерживаться единой формы при вводе названий улиц и общепринятых сокращений, это облегчит быстрый поиск объектов по адресам. Ниже приведены примеры.

Неправильные варианты | Правильные варианты
ул. Первомайская | Первомайская ул.
проспект Мира | Мира просп.
Восьмая Парковая улица | Парковая 8-я
ПР. СЕРОВА | Серова пр-д
С. Кудринская | Садово-Кудринская ул.
Большая Черкизовская | Черкизовская Б.
Ниж Мневники | Мневники Н.
Кривоколенный п. | Кривоколенный пер

Поле "Дом (корпус)" дает возможность вносить информацию в произвольном виде (например "7, влад.1"), но рекомендуется придерживаться общепринятого вида. Например 7К1, 8/2C2, 7ВЛ1.

В стандартной форме адреса поля "Улица" и "Дом (корпус)" являются обязательными. При описании квартиры обязательным является также поле "Квартира" (номер квартиры).

В поле "Название объекта" указывается название вводимого объекта охраны, если охраняемый объект - квартира, то это название уже указано в поле, и не вводится.

В поле "Тип объекта" указывается тип, выбранный из справочника типов объектов (список открывается кликом мышки по кнопки с треугольником справа от поля ввода или клавишами Alt- [image]). Тип объекта необходимо устанавливать, только если при регистрации объекта не был указан флаг "Квартира", в противном случае тип "Квартира" устанавливается автоматически и не может быть изменен.

Поле "Категория объекта" устанавливается в значение по умолчанию автоматически при выборе типа, и изменяется при необходимости.

Поля "Пункт централизованного обслуживания" содержит раскрывающийся список ПЦО соответственно. В каждом из выпадающих списков следует выбрать требуемую позицию.

При отсутствии необходимого элемента в списке, он может быть туда внесен непосредственно из мастера объекта, для этого необходимо кликнуть по соответствующей кнопке "Список (Ctrl-П)", при этом в отдельном окне открывается список ПЦО, где можно внести необходимые изменения. Внесение изменений в справочник возможно, только если текущий оператор имеет полномочия "Редактирование справочников".

Кнопкой "Список" можно воспользоваться также и для более наглядного выбора нужного элемента - в открывшемся окне поставить курсор на нужную строку и нажать кнопку "Выбрать", текущий элемент при этом окажется выбранным в соответствующем поле.

Поскольку поле "ПЦО" часто одинаково для всех объектов, или больших групп объектов, при вводе нового объекта оно автоматически устанавливается в значение, выбранное для ранее введенного объекта. При необходимости оператор может изменить этот выбор.

Отсутствие выбора в поле "ПЦО" не позволит перевести объект в режим эксплуатации, для работы в режиме тестирования данные поля не обязательны. При нажатии кнопки "Дальше", выдается предупреждение "Не задан ПЦО, продолжить?", если Вы решили ввести ПЦО надо нажать кнопку "Нет", в противном случае - кнопку "Да".

Дальше >>

Аппаратные средства


 Ìàñòåð îáúåêòà: àïïàðàòíûå ñðåäñòâà

Мастер объекта: аппаратные средства

См. также

Окно предназначено для ввода информации об установленных аппаратных средствах на объекте. Структура аппаратных средств представлена в виде дерева. Список устройств включает в себя название устройства, пультовой номер (для УОО) и способе подключения (номер зоны).

Добавление нового устройства происходит при нажатии кнопки "Добавить УОО", при этом выполняется команда "Новое устройство". Последовательно выполняя эту операцию следует добавить на объект все необходимые устройства.

На объекте размещаются УОО (возможно, несколько), указываются их параметры и назначаются пультовые номера в окне "Параметры устройства".

После добавления всех УОО, добавляются извещатели, с учетом номеров зон. Извещатель добавляется к текущему УОО. Добавление нового извещателя происходит при нажатии кнопки "Добавить из-тель <...>", при этом выпадает меню с категориями извещателей:

· Внутренний
· Периметр
· Пожарный
· КТС
· КТЛ
· Другой
· Любой
· Сообщение

При выборе категории извещателя (кроме "Сообщение") выполняется команда "Новое устройство". В нем можно выбрать только те устройства, которые относятся к выбранной категории.

В случае, если конкретный тип извещателя неизвестен, допустимо вместо него подключать обобщенный тип - псевдоизвещатель "Сообщение", для этого следует выбрать категорию "Сообщение", к выбранному входу УОО будет подключен псевдоизвещатель, параметры его назначаются обычным образом.

На УОО размещаются извещатели, указываются их параметры и назначается номер зоны, к которой подключен извещатель, в окне "Параметры устройства".

После добавления извещателей, к объекту и УОО добавляются прочие устройства, если в этом есть необходимость. Для этого нужно нажать кнопку "Добавить прочее".

Добавленные к объекту устройства можно удалить, для этого следует нажать кнопку "Удалить" (клавиша Del) - удаляется текущее в данный момент устройство. Если к нему подсоединены извещатели или другие устройства, выдается предупреждение "К выбранному устройству подключены другие, удалить вместе с выбранным и подключенные устройства?", при нажатии кнопки "Да" удаляются все подключенные устройства вместе с выбранным, при нажатии "Нет" - удаление отменяется.

Подробнее об удалении устройств сказано в описании команды "Удалить устройство".

Параметры любого устройства могут быть изменены, для этого следует нажать кнопку "Параметры" (клавиша F4) - она открывает окно "Параметры устройства" выбранного в дереве устройства. При добавлении нового устройства окно с его параметрами открывается автоматически.

При необходимости изменить тип уже введенного устройства, следует нажать кнопку "Изменить тип", подробнее об этом сказано в описании команды "Изменить тип устройства".

При нажатии кнопки "Схема подключения" создается документ Word со схемой подключения устройств данного объекта.

Если к различным объектам подключаются одинаковые устройства с типовыми параметрами, можно создать шаблон подключения устройств. Для этого нужно нажать кнопку "Сохранить как шаблон". Если у Вас уже есть сохраненные шаблоны, добавить его можно нажав кнопку "Добавить по шаблону".

Установленные средства связи - если нажать на кнопку "Изменить" откроется окно "Установленные средства связи", где можно выбрать средства связи, например, радиосвязь, установленные на объекте. Они будут отображаться в информационной панели на вкладке "Дополнительно" в АРМ инженера/инспектора.

Установленные дополнительные средства - если нажать на кнопку "Изменить" откроется окно "Установленные дополнительные средства", где можно выбрать дополнительные средства охраны, например, металлическая дверь, установленные на объекте. Они будут отображаться в информационной панели на вкладке "Дополнительно" в АРМ инженера/инспектора.


 Ìàñòåð îáúåêòà: äîâåðåííûå è îòâåòñòâåííûå ëèöà, äîãîâîð

Мастер объекта: доверенные и ответственные лица, договор

См. также

На данной странице осуществляется ввод и изменения списка доверенных (для квартир) или ответственных (для прочих объектов) лиц, а также формирование договора на охрану объекта или добавление вводимого объекта к уже существующему договору.

Введенные доверенные/ответственные лица отображаются в списке, для добавления, удаления или изменения информации о лице кликните по соответствующей кнопке, для выполнения этих операций можно также использовать клавиши Ins, F4, Del. При удалении или изменении выбранное действие относится к текущему выбранному лицу (полоса синего цвета для классической цветовой схемы или желтого - для темной). Лицо, заключившее договор на охрану объекта выделяется в списке цветом (на рисунке - Перламутрова Татьяна), оно не может быть удалено.

Подробнее о вводе лица и изменении информации о нем сказано в разделе "Доверенное/ответственное лицо (ввод/изменение)", об удалении - в разделе "Удаление доверенного/ответственного лица".

Для перевода объекта в режим эксплуатации необходимо, чтобы было введено хотя бы одно доверенное/ответственное лицо, для перевода объекта в режим тестирования доверенные/ответственные лица могут отсутствовать.

На этой же странице указывается номер договора на охрану. Для объекта может быть создан новый договор (для этого нужно указать новый, отсутствующий в БД номер договора) или объект может быть добавлен к уже существующему договору (в этом случае следует указать нужный номер, или выбрать договор из списка).

Если договор с указанным номером не существовал ранее, он будет автоматически создан, компьютер предложит Вам выбрать лицо из списка, заключающее договор (для квартир в качестве такого лица автоматически подставляется лицо со статусом "квартиросъемщик"). Если заключающее договор лицо пока неизвестно, следует указать пункт <новое>, тогда договор будет создан с хозорганом "Ответственное Лицо".

Щелкнув мышкой по кнопке "Открыть" можно открыть договор на охрану и заполнить его, а можно заполнить его и позднее, закончив работу с мастером объекта и открыв договор из главного окна АРМ инженера. Незаполненный договор не препятствует переводу объекта в режим эксплуатации.

На данной странице, также, указываются параметры для расчета стоимости охраны:

· Отсутствует - оплата охраны объекта отсутствует, расчет не выполняется;
· Фиксированая - вводится стоимость охраны в месяц в рублях в поле "Стоим-ть охраны в месяц (руб)";
· Повременная - вводится стоимость охраны за час в рублях в поле "Ставка за час охраны одного номера (руб)".

Подробнее о расчете стоимости охраны описано в разделе "Расчет стоимости охраны".


 Ìàñòåð îáúåêòà: îáñëåäîâàíèå îáúåêòà

Мастер объекта: обследование объекта

См. также

В данном окне, если это необходимо, формируется акт обследования и заполняется информация о результатах обследования объекта, создается план объекта.

На этой же странице устанавливается ответственный за объект, он выбирается из списка инспекторов - сотрудников, у которых установлен флаг "Показывать в списках инспекторов". По умолчанию ответственным за объект устанавливается текущий оператор.

По результатам обследования заполняется поле "Места вероятного проникновения" и "Дополнительная информация".

Для формирования акта обследования следует установить (выбрать из списка) сотрудника, который провел или будет проводить обследование объекта. В данном списке также показываются только сотрудники, у которых в АРМ системного администратора указан флаг "Показывать в списках инспекторов". Кроме того, нужно установить дату проведения обследования. После этого становится доступной кнопка "Акт обследования", при нажатии которой формируется соответствующий документ. Акт обследования формируется в формате Microsoft Word и связывается с объектом как внешний документ. В дальнейшем данный документ может быть открыт для редактирования, печати, или иного использования.

При нажатии кнопки "План объекта" открывается окно специального графического редактора, в котором может быть создан план объекта. План создается для наглядного графического представления зон охраны или подъездов к объекту.

Если формирование акта обследования не требуется (или пока не требуется), следует установить соответствующий флажок и перейти на следующую страницу, нажав кнопку "Дальше".

<<Назад | Дальше >>
Доверенные и ответственные лица, договор | Режимы охраны


 Ìàñòåð îáúåêòà: ðåæèìû îõðàíû

Мастер объекта: режимы охраны

См. также

В этом окне мастера вводится информация по состоянию и защите объекта.

В поле "Основной АРМ для обработки сообщений" указывается рабочее место, на которое, в первую очередь, будут поступать сообщение с данного объекта. Выбор производится из выпадающего окна, которое активизируется при нажатии треугольного значка справа от поля ввода. В качестве АРМ для обработки сообщений может быть указано АРМ дежурного, который включен в порядок пересылки сообщений (за которым постоянно находится оператор). Как правило, в качестве АРМ для обработки сообщений указывается компьютер, на который физически поступают сообщения с данного объекта (к которому подключен ретранслятор, УПО), но для выравнивания нагрузки между дежурными, или из других соображений, такое распределение может быть изменено.

Поля "Отделение милиции" и "Дежурная часть" содержат раскрывающиеся списки отделений милиции и дежурных частей соответственно. В каждом из выпадающих списков следует выбрать требуемую позицию.

При отсутствии необходимого элемента в списке, он может быть туда внесен непосредственно из мастера объекта, для этого необходимо кликнуть по соответствующей кнопке "Список" (можно также воспользоваться написанной на ней комбинацией клавиш), при этом в отдельном окне открывается требуемый справочник - отделений милиции или дежурных частей, где можно внести необходимые изменения. Внесение изменений в справочник возможно, только если текущий оператор имеет полномочия "Редактирование справочников".

Кнопкой "Список" можно воспользоваться также и для более наглядного выбора нужного элемента - в открывшемся окне поставить курсор на нужную строку и нажать кнопку "Выбрать", текущий элемент при этом окажется выбранным в соответствующем поле.

Поскольку поля "Отделение милиции" и "Дежурная часть" (или некоторые из них) часто одинаковы для всех объектов, или больших групп объектов, при вводе нового объекта они автоматически устанавливаются в значения, выбранные для ранее введенного объекта, при необходимости оператор может изменить этот выбор.

Поле справа от дежурной части предназначено для ввода основного телефона, по которому будет передаваться тревога, при возникновении ее на этом объекте. В этом поле можно выбрать один из телефонов, внесенных в справочник для выбранной дежурной части (для этого кликните мышкой по треугольному значку справа от поля ввода) или ввести новый телефон. Телефон, введенный или выбранный в этом поле будет выделяться жирным шрифтом при любом отображении дежурной части для этого объекта (в частности, в окне обработки журнальной записи при тревоге).

Отсутствие выбора в поле "Дежурная часть" не позволит перевести объект в режим эксплуатации, для работы в режиме тестирования данное поле не обязательно.

Если на объекте установлено хотя бы одно УОО, разрешающее ручное управление (системы "Фобос" или аналогичное), то установка в качестве обработчика АРМ по умолчанию недопустима, должен быть обязательно указан конкретный компьютер.

Флаг "Ключи сданы" указывает, что копии ключей от охраняемого объекта сданы в отдел охраны, и устанавливается в соответствующем случае.

Флаг "Передавать сообщения в шлюз" - если данный флаг установлен, сообщения с данного объекта будут передаваться через шлюз для использования внешними программами.

В поле "Электромонтер" указывается при помощи раскрывающегося списка фамилия, имя, отчество электромонтера, который устанавливал УОО на объект, а также дополнительные сведения о нем.

В поле "Ответственный за объект" указывается при помощи раскрывающегося списка фамилия, имя, отчество ответственного за объект инспектора.

Следующее поле содержит информацию о режиме охраны объекта. Информация в это поле заносится при помощи кнопки "Ввести и установить режим". При клике по этой кнопке раскрывается дополнительное окно "Режим объекта", где проставляются необходимые параметры.

В самом нижнем поле данного окна содержится справочная информация о готовности объекта к эксплуатации. Если объект к эксплуатации не готов, в этом поле будет выведена причина неготовности объекта.

<<Назад

Обследование объекта


 Ðåäàêòîð ïëàíà îáúåêòà

Редактор плана объекта

См. также

Редактор плана объекта вызывается со страницы "Режим охраны, план объекта" мастера объекта. В нем оператору предоставляется простыми средствами нарисовать план объекта, схему подъезда, разместить на плане зоны охраны. План может содержать несколько страниц, а также графические изображения, созданные другими редакторами.

Редактор плана объекта открывается в отдельном окне, в верхней его части находится панель инструментов, справа - список устройств, установленных на объекте для размещения их на плане, и слева - поле для рисования (для перемещения по полю рисования можно использовать вертикальную и горизонтальную полосы прокрутки.

При наведении мышки на кнопки выводятся подсказки по режиму рисования.

Верхний левый ряд кнопок определяют режим рисования или выбора (в любой момент времени может быть нажата только одна из этих кнопок). Если нажата левая кнопка, то редактор находится в режиме выбора, если любая другая - в режиме рисования соответствующего элемента.

В режиме выбора клик левой кнопки мыши по полю рисования выделяет ранее нарисованный элемент, в режиме рисования - начинает рисование нового элемента. Клик правой кнопки мыши или нажатие клавиши Esc завершает рисование и переводит план в режим выбора.

В режиме выбора выделенный элемент (он рисуется пунктиром и рамкой с синими квадратиками) может быть изменен - перемещен, изменена форма, размеры, цвет, толщина линии, размер шрифта и др. Для этого следует кликнуть мышью по элементу изображения, и, удерживая ее нажатой, переместить на нужное место. Выделить несколько элементов изображения можно двумя способами.

· Прямоугольной рамкой: щелкнуть левой кнопкой мыши, и, удерживая ее нажатой, отметить на плане прямоугольную область - все элементы, попавшие в эту область, станут выделенными.
· Выборочно: удерживая нажатой клавишу Ctrl, щелкнуть мышью, последовательно, по нужным элементам изображения - все они станут выделенными

Если на плане выделено несколько элементов, то операции редактирования применяются сразу ко всем ним.

Ниже описаны режимы рисования (режим определяется нажатой кнопкой на панели инструментов).

· Нарисовать прямоугольник - надо зажать левую кнопку мыши и потянуть в сторону и вниз. Клик правой кнопкой - отмена рисования;
· Нарисовать ломанную - режим рисования прямых и ломанных линий. Рисование начинается с клика левой кнопкой по полю рисования, каждый клик левой кнопкой отмечает следующий узел ломанной, клик правой кнопкой - завершает рисование линии;
· Нарисовать круг - надо зажать левую кнопку мыши и потянуть в сторону, когда круг дойдет до нужного диаметра отпустить кнопку. Клик правой кнопкой - отмена рисования;
· Нарисовать эллипс - надо зажать левую кнопку мыши и потянуть в сторону и вниз. Эллипс рисуется вписанным в прямоугольник, противоположные углы которого отмечены кликами левой кнопки мыши. Клик правой кнопкой - отмена рисования;
· Нарисовать дугу - надо зажать левую кнопку мыши и потянуть в сторону, точка где кнопка отпускается означает конец дуги, далее нужно изменить положение мышки для изменения кривизны дуги и кликнуть левой клавишей мышки для ее завершения. Клик правой кнопкой - отмена рисования;
· Вставить текст - клик левой кнопки мыши указывает левый край строки текста и начинает режим ввода, клавиша Enter - завершает ввод строки текста. Клавиша Esc или клик правой кнопкой мыши отменяют ввод текста;
· Нарисовать стрелку - надо зажать левую кнопку мыши и потянуть в сторону. Клик правой кнопкой - отмена рисования;
· Вставить картинку - если уже существует план объекта в файле (*.bmp, *.jpg, *.gif), его можно вставить. Нажмите кнопку и выберите нужный файл, можно вставить несколько изображений;
· Разместить устройство - в этом режиме клик левой кнопкой мыши размещает на плане текущее выбранное устройство из списка в указанной точке (его потом можно подвинуть). Каждое устройство может быть размещено только один раз, после его перемещения из списка на план в списке оно становится недоступным. При удалении устройства с плана оно вновь появляется в списке. Над устройством автоматически пишется его название, под ним - внесенная в БД информация о размещении;
· Рисовать стену - рисуется ломанная линия со стандартными размером и цветом, определяемая в схематичном плане как "Стена". Рисование начинается с клика левой кнопкой по полю рисования, каждый клик левой кнопкой отмечает следующий узел ломанной, клик правой кнопкой - завершает рисование линии;
· Рисовать окно - рисуется прямая линия со стандартными размером и цветом, определяемая в схематичном плане как "Окно". Надо зажать левую кнопку мыши и потянуть в сторону. Клик правой кнопкой - отмена рисования;
· Рисовать дуговое окно - рисуется дуга со стандартными размером и цветом, определяемая в схематичном плане как "Дуговое окно". надо зажать левую кнопку мыши и потянуть в сторону, точка где кнопка отпускается означает конец дуги, далее нужно изменить положение мышки для изменения кривизны дуги и кликнуть левой клавишей мышки для ее завершения. Клик правой кнопкой - отмена рисования;
· Рисовать дверь - рисуется прямая линия с дугой со стандартными размером и цветом, определяемая в схематичном плане как "Дверь". Надо зажать левую кнопку мыши и потянуть в сторону. Клик правой кнопкой - отмена рисования;
· Рисовать лифт - рисуется прямоугольник со стандартными размером и цветом, определяемый в схематичном плане как "Лифт". Надо зажать левую кнопку мыши и потянуть в сторону и вниз. Клик правой кнопкой - отмена рисования;
· Рисовать лестницу - рисуется прямоугольник со стандартными размером и цветом, определяемый в схематичном плане как "Лестница". Надо зажать левую кнопку мыши и потянуть в сторону и вниз. Клик правой кнопкой - отмена рисования.

Следующая группа элементов управления задает стиль рисования, они же могут быть использованы для изменения вида выделенного объекта.

· Цвет объекта - выбор цвета рисования или текста. Для элементов схемы (стена, окно, лестница, лифт) цвет предопределен и не может быть изменен.
· Толщина линии - выбор толщины линии.
· Шрифт - выбор шрифта для ввода текста.
· Размер шрифта - выбор размера шрифта для ввода текста.
· Жирный, курсивом, подчеркнутый - три кнопки, определяющие стиль шрифта.

Кнопка "Сгруппировать" позволяет объединить несколько выделенных элементов в единую группу, и в дальнейшем работать с ней как с одним элементом (копировать, перемещать, поворачивать и т.д.). Кнопка "Разгруппировать" выполняет обратную операцию - разделяет группу на составляющие ее элементы.

Выпадающий список "Масштаб" позволяет увеличить или уменьшить размер изображения в целом. В карточке объекта план будет отображаться с выбранным при редактировании масштабом.

Кнопка "Включить/выключить сетку" включает отображение сетки рисования, шаг сетки определяется масштабом изображения (для масштаба 100% шаг сетки - 10 пикселов). Когда сетка включена, то все рисуемые элементы располагаются в ее ближайших узлах, что облегчает согласование размеров и положения элементов друг с другом. Когда сетка выключена, элементы могут располагаться произвольным образом. Сетка отображается только в редакторе плана, в дальнейшем, в карточке объекта сетка на плане отображаться не будет.

Кнопка "Включить/выключить перекрестье" определяет вид курсора.

Для облегчения рисования на панели рисования отображаются текущие координаты курсора, высота и ширина выделенного объекта, количество выделенных элементов.

Команды главного меню:

Файл:

· Очистить Ctrl+N - стирает все элементы плана;
· Сохранить план Ctrl+S - сохраняет план в отдельный файл в специальном формате (.pln);
· Загрузить план Ctrl+O - загружает план из файла в специальном формате (.pln).

Редактирование (также доступно из контекстного меню):

· Копировать Ctrl+Ins - копирует выделенные элементы в буфер обмена Windows;
· Вставить Shift+Ins - вставляет в изображение элементы из буфера обмена;
· Вырезать Shift+Del - вырезает выделенные элементы (копирует их в буфер обмена и удаляет с плана);
· Поместить выделение вперед - перемещает выделенный объект вперед на один слой;
· Поместить выделение назад - перемещает выделенный объект назад на один слой;
· Поместить выделение на передний план - перемещает выделенный объект вперед на передний план;
· Поместить выделение на задний план - перемещает выделенный объект назад на передний план.

Действия (также доступно из контекстного меню):

· Сгруппировать - используется для группировки элементов, при выполнении команд перемещения, копирования, удаления и поворота объектов, операция проводится над несколькими сгруппированными объектами;
· Разгруппировать - используется для разгруппировки объектов;
· Повернуть - поворачивает объект на 90 градусов;
· Отразить - зеркально отражает объект.

Страницы:

· Добавить страницу - добавляет новую страницу плана;
· Удалить страницу - удаляет текущую страницу, главную страницу удалить невозможно;
· Изменить название страницы - изменение названия страницы;
· Увеличить холст - увеличивает размер плана;
· Обрезать холст - обрезает план до краев рисунка.

После редактирования плана нажмите кнопку "Сохранить".


 Äîâåðåííîå/îòâåòñòâåííîå ëèöî (îêíî ðåäàêòèðîâàíèÿ)

Доверенное/ответственное лицо (окно редактирования)

 Наверх Предыдущий Следующий

См. также

Окно редактирования информации о доверенном/ответственном лице может быть вызвано:

· из контекстного меню списка доверенных/ответственных лиц главного окна АРМ инженера (пункты "Добавить", "Редактировать"),
· со страницы "Доверенные/ответственные лица" мастера объекта (кнопки "Добавить", "Изменить").

Вид окна представлен на рисунке, оно содержит ряд полей для ввода информации.

Номер - поле, указывающее номер доверенного/ответственного лица на объекте. Наличие номера облегчает идентификацию пользователей в протоколе. Поле является необязательным, рекомендуется вводить его в следующих случаях:

· Когда на объекте установлено УОО с ручным управлением (класса "Фобос" или подобное), причем номер рекомендуется вводить только для тех пользователей, которым разрешено взятие под охрану и снятие с охраны;
· Когда на объекте установлено информаторное УОО, передающее в сообщениях "Взят" и "Снят" номер пользователя, причем номер пользователя, заданный в АРМ инженера, должен совпадать с его же номером, запрограммированным в УОО; если же последний неизвестен, лучше оставлять поле "Номер" пустым;
· Когда на объекте установлена кнопка тревожной сигнализации, для тех пользователей, которым разрешена ее проверка.

В прочих случаях рекомендуется оставлять поле "Номер" пустым, чтобы избежать путаницы.

При установке в параметрах АРМ инженера флага "Автоматически создавать номер пользователя" номер генерируется автоматически при добавлении нового пользователя, при необходимости его можно изменить или удалить. Допускается, хотя и не рекомендуется, назначать более чем одному пользователю на объекте один и тот же номер. Не рекомендуется назначать номер пользователя равный 0.

Фамилия, Имя, Отчество - данные пользователя. Для упрощения ввода поле "Фамилия" может быть выбрано из выпадающего списка, если два и более пользователей на объекте имеют одинаковые фамилии.

Статус - поле, описывающее статус пользователя (должность, родственные отношения и т.д.). Значение поля может быть выбрано из выпадающего списка (это рекомендуется) или введено вручную. Выпадающий список заполняется из специального справочника статуса доверенных/ответственных лиц, который может быть пополнен или изменен в АРМ системного администратора.

Рабочий, Домашний - телефоны доверенного/ответственного лица. Телефоны могут быть введены вручную, или, для упрощения ввода, выбраны из выпадающего списка телефонов, уже введенных на объекте. Рекомендуется придерживаться единого формата для всех телефонов в базе данных, например XXX-XXXX.

Домашний адрес - адрес пользователя, он может быть введен вручную или выбран из выпадающего списка уже введенных адресов. При добавлении нового пользователя в это поле автоматически заносится адрес объекта, при необходимости адрес может быть изменен.

Примечание - произвольная информация о доверенном/ответственном лице.

Для завершения ввода и принятия изменений следует нажать кнопку "ОК" или клавишу Enter, для отказа от изменений и закрытия окна - кнопку "Отмена" или клавишу Esc.


 Óäàëåíèå äîâåðåííîãî/îòâåòñòâåííîãî ëèöà

Удаление доверенного/ответственного лица

См. также

Удаление доверенного/ответственного лица может быть осуществлено:

· из контекстного меню списка доверенных/ответственных лиц главного окна АРМ инженера (пункт "Удалить"),
· со страницы "Доверенные/ответственные лица" мастера объекта (кнопка "Удалить").

Удаляется текущее выбранное лицо в списке.

Удаление лица требуется подтвердить, нажав кнопку "Да", в открывающемся при выполнении команды окне.

Лицо, заключившее договор на охрану объекта (оно выделено в списке зеленым цветом) не может быть удалено.


 Ðåæèì îáúåêòà

Режим объекта

См. также

Ctrl+F4

В окне "Режим объекта" можно установить нужный режим объекта, включить/отключить пультовой номер, а также посмотреть, добавить или изменить комментарии к пультовому номеру (эти комментарии автоматически показываются оператору при выполнении любых операций с данным пультовым номером). Кроме того, в этом окне может быть сформирован рапорт о вводе объекта в эксплуатацию/выводе из эксплуатации.

Данное окно вызывается следующим способом:

· Нажать комбинацию клавиш Ctrl+F4;
· Нажать соответствующую кнопку на панели инструментом;
· В мастере объекта "Режим охраны, план объекта" кликнуть по кнопке "Ввести и установить режим".

После выполнения этих действий раскроется окно "Режим объекта", в котором содержатся:

· Выпадающий список "Режим объекта", в котором задается режим объекта;
· Справа от списка содержится справочная информация о дате и времени принятия в эксплуатацию. При изменении режима объекта комментарии записываются ко всем пультовым номерам, установленным на объекте;
· Информация о всех пультовых номерах на объекте в виде таблицы со следующими столбцами:
· Пульт.№ - пультовой номер УОО;
· Описание - описание, указанное в параметрах УОО;
· Режим пультового номера - режим работы пультового номера, который устанавливается с помощью кнопки "Изменить режим п/н...";
· Комментарии к выбранному в верхней таблице пультовому номеру, которые также представлены в виде таблицы со столбцами:
· Комментарий - комментарий к пультовому номеру, если на объекте стоит несколько УОО, комментарии показываются к выбранному пультовому номеру. Комментарии добавляются и изменяются с помощью кнопок "Добавить комментарий" и "Изменить комментарий" соответственно;
· Дата - дата внесения комментария;
· Оператор - оператор, который внес данный комментарий;
· Кнопка "Сформировать рапорт" - для формирования документа в формате Microsoft Word - рапорта о введению в эксплуатацию или выводе из эксплуатации данного объекта.

Изменение режима объекта. Для изменения режима объекта следует выбрать необходимый режим в выпадающем списке в верхней части окна. Возможны варианты:

· Объект выключен - все сообщения от УОО, установленных на объекте, игнорируются (в протокол записывается "Сообщение от выключенного объекта"). Объект не отображается в списке АРМ дежурного и АРМ инспектора, управление объектом невозможно.
· Объект в режиме тестирования - все сообщения от объекта записываются в протокол, но тревожные записи в журнале не создаются. Сообщения от такого объекта выделяются в протоколе цветом.
· Объект эксплуатируется - боевой режим охраны объекта, функциональность АРМ для такого объекта представлена в полном объеме

Изменение режима пультового номера. Чтобы изменить режим пультового номера, нужно нажать кнопку "Изменить режим п/н", при этом, если пультовых номеров несколько, предварительно следует выбрать нужный пультовой номер. Откроется окно "Режим пультового номера", где можно подключить или отключить пультовой номер, выбрав соответствующую команду из списка. Если выбрано отключение, добавляется флаг "Автоматическое включение", где можно поставить дату и время автоматического включения. Также можно отключить пультовой номер аппаратно, в этом случае сообщения от УОО поступать не будут.

Каждый раз при отключении пультового номера нужно вводить причину отключения. Комментарий добавляется к текущему пультовому номеру и выбираются параметры, где показывать комментарий, какой важности и спрятать ли предыдущие.

Команда "Пультовой номер отключен" используется при необходимости блокировать на некоторый (определенный или неопределенный) срок формирование тревожных записей в журнале от заданного УОО (например, при технической реконструкции объекта или канала связи).

Все сообщения от отключенного пультового номера записываются в протокол (если пультовой номер не отключен аппаратно), но тревожные записи в журнале не создаются. Сообщения от этого УОО выделяются в протоколе цветом.

Отключенные пультовые номера отображаются в списке объектов зачеркнутыми красной чертой .

Отключение пультового номера имеет следующие отличия от перевода объекта в режим тестирования:

· Отключение пультового номера выполняется из АРМ инженера, АРМ инспектора (при наличии у оператора полномочий на управление режимом работы объекта) и АРМ дежурного (на непродолжительное время), а перевод в режим тестирования - только из АРМ инженера;
· Отключение пультового номера блокирует формирование тревог только от указанного пультового номера, а режим тестирования - от всех пультовых номеров на объекте;
· Отключение пультового номера может быть аппаратным - при этом сообщения от УОО не поступают в Антей вовсе;
· Отключение пультового номера при определенных параметрах автоматически или вручную завершается в нужный срок.

Добавление и изменение комментариев. Добавить комментарий можно при помощи кнопки "Добавить комментарий". Кликом по этой кнопке вызывается окно "Новый комментарий", при этом появляется окно "Новый комментарий".

Чтобы внести изменения в комментарий, необходимо два раза кликнуть по требуемому комментарию мышкой или сделать нужный комментарий текущим и нажать клавишу "Enter" или кнопку "Изменить комментарий", при этом появляется окно "Комментарий к пульт.№".

В окнах "Новый комментарий" и "Комментарий к пульт.№" представлено большое поле для ввода комментария, а также 5 флагов для задания параметров его просмотра, если комментарий новый и 4 флага, если комментарий редактируется.

Поле "Показывать комментарий" содержит следующие флаги:

· Флаг "ДПУ" - комментарий будет просматриваться из АРМ дежурного при переходе в режим ручного управления до тех пор, пока не будет проставлен из АРМ дежурного флажок "Больше не показывать". При этом автоматически проставится и флаг "Прочитано, больше не показывать" АРМ инженера. После проставления флага "Больше не показывать", просмотреть комментарии к выбранному пультовому номеру можно будет, вызвав соответствующую команду или кликнув по кнопке "Показать комментарии".
· Флаг "ДПЦО" - комментарий будет просматриваться из АРМ дежурного пункта централизованной охраны (ДПЦО).
· Флаг "Остальным" - комментарий с таким флагом предназначен для лиц, которые не относятся к работе АРМ дежурного и АРМ ДПЦО.

Если комментарий потерял свою актуальность, следует убрать все галки в поле "Показывать комментарий". При этом в таблице комментариев он будет показан зачеркнутым, а оператору АРМ дежурного показываться не будет. Полностью удалить комментарий нельзя.

Поле "Дополнительно" содержит флаг "Особой важности", при установке которого комментарию присваивается параметр "Важный" для принятия к сведению всех ответственных за работу программного комплекса "Антей" лиц. Комментарий, для которого проставлен этот флаг, выделен красным цветом; такой комментарий не может быть выключен оператором АРМ дежурного. При добавлении нового комментария появляется флаг "Добавить для всех п/н", с помощью которого данный комментарий можно добавить для всех пультовых номеров на объекте.

Комментариев к одному пультовому номеру может быть неограниченно много.

При выводе объекта из эксплуатации, или при отключении пультового номера программа автоматически предложит Вам ввести комментарий, в котором следует указать причину и основания для выполнения операции.

Формирование рапорта. При нажатии на кнопку "Сформировать рапорт" будет сформирован документ в формате Microsoft Word - рапорт о вводе объекта в эксплуатацию, или выводе из эксплуатации, в зависимости от установленного режима объекта. Эта операция может выполняться автоматически, если установлен соответствующий флаг в параметрах АРМ инженера.

Сформированный документ привязывается к объекту как внешний документ.


 Óäàëèòü (îáúåêò, äîãîâîð)

Удалить (объект, договор)

 Наверх Предыдущий Следующий

См. также

Команда удаляет текущий выбранный элемент в активном списке - списке объектов или списке договоров (активным является список, видимый в данный момент на экране). Команда вызывается в АРМ инженера через главное меню или контекстное меню в списке объектов или в панели инструментов в списке договоров.

· Если команда вызывается из списка объектов, удаляется текущий выбранный объект.
· Если команда вызывается из списка договоров, и текущим выбранным элементом при этом является объект (договор для этого должен быть развернут), то данный объект удаляется из договора (но сам объект остается в базе данных!).
· Если команда вызывается из списка договоров, и текущим выбранным элементом при этом является договор, то данный договор удаляется.

Удаление объекта из базы данных возможно только при наличии условий:

· На объекте отсутствуют или предварительно удалены все устройства.
· Отсутствуют или предварительно удалены все документы, связанные с объектом.

В противном случае Вы получите сообщение об ошибке.

Удаление договора из базы данных возможно только при наличии условий:

· Отсутствуют или предварительно удалены (отключены) все объекты по этому договору.
· Отсутствуют или предварительно удалены все документы, связанные с договором.

В противном случае Вы получите сообщение об ошибке.

Удаление объекта из договора возможно только при наличии условия:

· Объект выведен из режима эксплуатации (или не находился в нем).

В противном случае Вы получите сообщение об ошибке.

Команда "Удалить" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Удаление объекта или договора фиксируется в протоколе.


 Ðàçäåëèòü îáúåêò

Разделить объект

См. также

Команда может быть применена к объектам, на которых установлено два или более УОО. При ее выполнении создается новый объект, все данные в который копируются из исходного объекта, а УОО разделяются между этими двумя объектами. Например, одно УОО переносится на новый объект, а другое остается на старом.

Для выполнения команды необходимо правой кнопкой мыши кликнуть по нужному объекту и в контекстном меню выбрать соответствующую команду. Откроется окно "Разделение объекта на два", где нужно перенести необходимые пультовые номера с помощью кнопок [image] и [image].

После выполнения всех действий в окне "Список объектов" будут отображаться два одинаковых объекта с разными пультовыми номерами. Оба объекта оказываются включенными в один и тот же договор.


 Äîãîâîð íà îáúåêò

Договор на объект

См. также

Команда может быть вызвана:

· из главного окна АРМ инженера (с помощью команды главного меню, контекстного меню списка объектов или списка договоров, двойным кликом на списке договоров или кнопкой на панели инструментов),
· из мастера объекта (нажатием на кнопку "Открыть").

Команда "Договор на объект" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Команда всегда вызывается для текущего выбранного объекта (в списке объектов, списке договоров или для редактируемого объекта в мастере объекта). Если договор для выбранного объекта существует, то он открывается для редактирования в мастере договора. Если договор для объекта отсутствует, то программа предложит Вам на выбор два варианта:

· создать новый договор,
· добавить объект к уже существующему договору.

При выборе действия "Добавить к существующему договору" в отдельном окне будет открыт список существующих договоров, в котором следует выбрать требуемый, и нажать кнопку "ОК" или клавишу Enter. После этого выбранный договор будет открыт в мастере договора для внесения возможных изменений (если изменения вносить не требуется, пролистайте договор до последней страницы, нажимая кнопку "Дальше" и на последней странице мастера договора нажмите кнопку "Готово").

При выборе действия "Создать новый договор" будет создан шаблон нового договора и открыт в мастере договора для внесения информации.

Создание нового или изменение существующего договора фиксируется в протоколе.

Страница "Заключение договора"

Вид первой страницы мастера договора показан на рисунке.

Клиент. Данный переключатель указывает тип клиента - физическое или юридическое лицо. Для договоров на охрану квартир программа автоматически устанавливает тип клиента - физическое лицо, для договоров на охрану других объектов - автоматически указывается юридическое лицо, но, при необходимости, Вы можете изменить этот выбор.

Номер. В данном поле указывается номер договора, он может содержать не только цифры, но также буквы и символы. При создании договора ему автоматически присваивается уникальный номер, но Вы можете его изменить в соответствии с нумерацией договоров, принятых в подразделении.

Номер договора должен быть уникальным в пределах базы данных.

Дата начала указывает, с какого числа договор начинает действовать. При создании договора она автоматически устанавливается на текущую дату, при необходимости Вы должны изменить ее на нужную. Для изменения следует кликнуть мышкой по кнопке справа от поля ввода, и в открывшемся окне календаря выбрать требуемую дату.

Дата окончания указывает на срок окончания договора (если он установлен).

Срок окончания не установлен - флаг, который указывает, что у договора нет даты окончания. Вы должны снять этот флаг, если хотите установить дату окончания договора, и установить, в противном случае.

По окончании ввода перечисленных полей следует нажать кнопку "Дальше" для перехода к следующей странице мастера договора.

Страница "Данные для договора с физическим лицом"

Данная страница показывается, только если договор заключается с физическим лицом. На ней вводится информация о лице, заключающем договор.

Фамилия, Имя, Отчество. Указывается ФИО лица, заключающего договор. Нажав на кнопку "..." можно выбрать его из списка доверенных/ответственных лиц данного объекта (объектов), при этом одновременно в соответствующие поля заносятся его адрес и телефоны. Лицо, заключившее договор, отображается в списках доверенных/ответственных лиц каждого объекта, включенного в договор (и выделяется цветом), поэтому не нужно вводить его повторно.

Паспортные данные. Указываются паспортные данные лица, заключающего договор.

Адрес проживания. Указывается адрес и телефоны лица, заключающего договор. При создании нового договора для какого-либо объекта в качестве адреса автоматически подставляется адрес этого объекта; если адрес лица, заключающего договор, отличается от адреса объекта, его следует изменить на правильный.

По окончании ввода перечисленных полей следует нажать кнопку "Дальше" для перехода к следующей странице мастера договора.

Страница "Данные для договора с юридическим лицом"

Данная страница показывается, только если договор заключается с юридическим лицом. На ней вводится информация об организации и лице, заключающем договор.

Финансово-ответственное лицо, подписывающее договор. Указывается ФИО и должность лица, подписывающего договор. Нажав на кнопку "..." можно выбрать его из списка доверенных/ответственных лиц данного объекта (объектов), при этом одновременно в соответствующее поле заносятся его телефон. Лицо, подписавшее договор, отображается в списках доверенных/ответственных лиц каждого объекта, включенного в договор (и выделяется цветом), поэтому не нужно вводить его повторно.

Название организации. Указывается название организации.

Юридический адрес. Указывается юридический адрес организации. При создании нового договора для какого-либо объекта в качестве юридического адреса автоматически подставляется адрес этого объекта; если юридический адрес отличается от адреса объекта, его следует изменить на правильный.

Вид собственности. Вводится (выбирается из справочника) вид собственности.

Отрасль промышленности. Вводится (выбирается из справочника) соответствующая отрасль промышленности. Это поле может быть оставлено пустым.

По окончании ввода перечисленных полей следует нажать кнопку "Дальше" для перехода к следующей странице мастера договора.

Страница "Финансовые реквизиты"

Данная страница показывается, только если договор заключается с юридическим лицом. На ней вводятся следующие финансовые реквизиты:

· Расчетный счет, банк
· Корреспондентский счет, банк
· БИК
· ИНН
· ОКОНХ
· ОКПО

По окончании ввода перечисленных полей следует нажать кнопку "Дальше" для перехода к следующей странице мастера договора.

Страница "Завершение заполнения данных о договоре"

В этом окне не требуется вводить какие-либо данные, в окне представлен список всех устройств, установленных на всех объектах, охраняемых по данному договору с указанием их стоимости. В верхней строке справа указывается суммарная стоимость всех устройств.

В строке состояния (внизу списка) указано общее количество заблокированных зон на всех объектах по данному договору.

Для завершения работы с договором и принятия всех сделанных изменений следует нажать кнопку "Готово".


 Ñïèñîê äîãîâîðîâ

Список договоров

См. также

В списке договоров представляется основная информация о заключенных договорах на охрану, с которыми работает оператор. Примерный вид списка договоров показан на рисунке.

Список договоров можно раскрыть следующим способом: В главном меню выбрать команду "Объект", в раскрывшемся меню выбрать команду "Список договоров" или нажать соответствующую кнопку на панели инструментов.

После выполнения этих действий раскроется окно с соответствующим названием.

На панели инструментов предусмотрены следующие кнопки для работы с данным списком:

· Кнопка "Свернуть все/развернуть все" - сворачивают или разворачивают все договора в списке;
· Кнопка "Обновить" - синхронизирует данные с сервером;
· Кнопка "Договор на объект" открывает договор;
· Кнопка "Удалить (объект/договор)" - удаляет объект/договор.

Также панель инструментов содержит два флага для сортировки содержимого списка договоров:

· Флаг "Юридические лица" - отбирает для отображения договора, заключенные с юридическими лицами;
· Флаг "Физические лица" - отбирает для отображения договора, заключенные с физическими лицами.

Если проставить оба флага одновременно, то в списке договоров отобразятся все договора как с юридическими, так и с физическими лицами.

В колонках списка для каждого договора показывается:

· Номер договора;
· Клиент, заключивший договор (ФИО для физических лиц или название организации для юридических лиц);
· Адреса охраняемых объектов;
· Номера объектов в базе данных;
· Статус объектов;
· Тип договора (с физическим или юридическим лицом).

Статус объекта указывается в предпоследней колонке пиктограммой. Отключенные пультовые номера показываются в списке зачеркнутые красной чертой. Тип договора указывается аббревиатурой (ФЛ - с физическим лицом, ЮЛ - с юридическим лицом).

Каждый договор может отображаться либо в свернутом состоянии - одной строкой, либо в развернутом - для каждого объекта охраны по этому договору в этом случае добавляется отдельная строка. Объект может быть свернут или развернут кликом мышки по кнопкам [image], [image] или клавишами [image], [image]. Команды меню "Свернуть все" или "Развернуть все" сворачивают или разворачивают все договора в списке.

Один из договоров или объектов в списке, выделенный цветом (синим для классической цветовой схемы или желтым - для темной) является текущим выбранным договором (объектом). Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по списку, меняя текущий договор и объект. При клике мышки по любой строке списка она становится текущей. Содержимое информационной панели относится к текущему выбранному объекту, для него же выполняется любая команда оператора, если она относится к существующему объекту и договору (например, удаление или редактирование объекта, договора).

В правой части списка находится полоса прокрутки, которая также может быть использована для быстрого перемещения по списку.

В нижней части списка находится строка состояния, в которой отображается:

· общее количество договоров в списке;
· общее количество объектов по этим договорам.

Также в нижней части списка находится кнопка "Перейти к объекту". При нажатии на эту кнопку осуществляется переход от текущего договора к объекту, расположенному в списке объектов и с которым связан этот договор. При этом окно "Список договоров" закрывается, активным становится главное окно программы со списком объектов, и текущим там - данный объект.

Для выхода из окна списка договоров используется кнопка "Закрыть".

Договора, представленные в списке, могут быть отсортированы по любому из столбцов, столбец, по которому выполнена сортировка указывается треугольным значком в заголовке списка. Этот же значок указывает и направление сортировки, треугольник, направленный вверх указывает на сортировку по возрастанию, направленный вниз - по убыванию. Для смены столбца или направления сортировки достаточно кликнуть мышкой по заголовку требуемого столбца. Сортировка может быть использована для быстрого поиска объекта по содержимому одного из столбцов.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину списка договоров (см. раздел "Изменение вида таблиц"). Ширина столбцов, ширина списка договоров и тип сортировки сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.


 Íàñòðîéêà ñïèñêà îáúåêòîâ

Настройка списка объектов

См. также

F7

Команда позволяет выбрать объекты, работа с которыми необходима на данном компьютере.

Вызов окна настройки списка объектов осуществляется несколькими способами:

· Нажатием клавиши F7;
· Нажатием соответствующей кнопки на панели инструментов. Для АРМ дежурного - нажатием кнопки [image] и выбором соответствующего пункта меню;
· Выбором в главном меню (см. главное окно программы) пункта "Список объектов". В появившемся меню выбрать команду "Настройка списка объектов… F7".

В раскрывшемся окне "Настройка списка объектов" поставить курсор мыши на требуемый способ отбора и кликнуть по нему левой клавишей мыши, чтобы отметить выбранный способ.

Существует два способа отбора:

· По назначенному обработчику - составляется список из объектов, обработчиками которых являются указанные АРМ дежурных. Если поставить флаг "Отметить все" - в список войдут все объекты;
· По перечню объектов - выбор объектов делается произвольным образом, вручную или автоматически по заданным признакам. При наличии уже созданного перечня объектов следует выделить его название и нажать кнопку "Открыть". Если требуется создать новый перечень объектов необходимо кликнуть по кнопке "Создать" и в раскрывшемся общем перечне объектов создать требуемый перечень.

В АРМ дежурного доступен только один способ отбора - по назначенному обработчику.


 Ïîêàçûâàòü îáúåêòû

Показывать объекты

См. также

Вложенное меню "Показывать объекты" содержит в себе команды для быстрой смены списка объектов:

· По выбранным АРМ - в списке показываются объекты, АРМ обработчики которых, указаны в "Настройка списка объектов";
· Временный перечень - последний перечень, построенный с помощью "Сложного поиска" или "Быстрого поиска".
· Сохраненные перечни - если Вам неоднократно нужно работать с какой-то группой объектов, Вы можете создать перечень, выбрав команду "Создать ручной перечень" или "Создать автоматический перечень". После этого он сохранится и будет виден в меню по названию, которое Вы ему дадите.

Для перехода на один из перечней, надо кликнуть мышкой по нужному. Для возврата из временного перечня в перечень "По выбранным АРМ", можно использовать клавишу Esc.


 Ïåðå÷åíü îáúåêòîâ

Перечень объектов

См. также

Перечень - это специально отобранная группа объектов для удобного отображения информации и построения отчетов. Перечни объектов бывают 2 видов:

· Ручной перечень
· Автоматический перечень


 Ñîçäàòü ðó÷íîé ïåðå÷åíü

Создать ручной перечень

См. также

Ручной перечень объектов - это список, включающий в себя только вручную отмеченные объекты.

Вызов окна "Создать ручной перечень" осуществляется несколькими способами:

· Выбрать в главном меню (см. главное окно программы) пункт "Список объектов". В появившемся меню выбрать команду "Создать ручной перечень".
· В окне "Настройка списка объектов" нажать на кнопку "Создать".

После этого появится окно "Перечень объектов" со всеми объектами, имеющимися в БД.

В этом окне следует отметить мышью нужные объекты, поставив галочку в квадратик первого столбца. Одна из строк, выделенная цветом (синим для классической цветовой схемы или желтым для темной) является текущей. Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по перечню, просматривая его и отмечая необходимые строки кнопками в панели инструментов перечня объектов:

"Сложный поиск" | - см. раздел "Сложный поиск";
"Найти далее (Ctrl+L)" | - см. раздел "Найти далее"
"Найти и отметить" | - выделяет объекты, найденные в результате поиска по определенным признакам;
"Выделить все" | - выделяет весь список окна "Перечень объектов";
"Добавить выделенные объекты к списку" | - отмечает выделенную строку (строки);
"Удалить выделенные объекты из списка" | - снимает отметку с выделенной строки (строк);
"Инвертировать отметку у выделенных" | - меняет метку у выделенных;

Кнопка "Добавить" позволяет отметить объекты по определенному признаку:

· По дежурной части
· По отделению милиции
· По ПЦН

При выборе одного из пунктов раскрывается соответствующее окно, где выбирается дежурная часть, отделение милиции или ПЦН, по которому нужно отобрать объекты.

После выделения всех нужных объектов ввести в окно ввода "Название" название перечня и нажать кнопку ОК. Название перечня автоматически заносится в пункт главного меню "Список объектов" [image] "Показывать объекты".

Для отмены создания перечня следует нажать кнопку "Отмена" или Esc.

При установке флага "Только этот АРМ", созданный перечень будет доступен только на этом компьютере, при снятом флаге созданный перечень становится доступным на всех компьютерах системы.


 Ñîçäàòü àâòîìàòè÷åñêèé ïåðå÷åíü

Создать автоматический перечень

См. также

Автоматический перечень объектов - это перечень, построенный по определенным параметрам, указанным оператором в окне создания перечня. В отличие от ручного перечня объектов, состав которого может быть изменен только явным образом, состав автоматического перечня может меняться, при изменении информации об объектах. Например, если Вы создали автоматический перечень по типу УОО, указав УОО определенного типа; и после этого на каком-либо объекте разместили УОО этого типа, то этот объект будет автоматически включен в перечень.

Вызов окна "Создать автоматический перечень" осуществляется ввыбором в главном меню (см. главное окно программы) пункта "Список объектов". В появившемся меню выбрать команду "Создать автоматический перечень".

После этого появится окно "Параметры автоматического перечня".

В этом окне нужно отметить те пункты, по которым Вы хотите отобрать объекты. Они разбиты на темы:

· По типу объекта
· По категории объекта
· По дежурной части
· По ПЦО
· По ответственному за объект
· По электромонтеру
· По АРМ обработчику
· По сервису
· По режиму объекта
· По типу УОО
· По режиму УОО
· По типу извещателей
· По режиму извещателей
· По режиму УОО прямой связи

Раскройте одну из тем, нажав [image], и отметьте нужные пункты. Например, для того чтобы отобрать квартиры в режиме тестирования, надо раскрыть тему "По типу объекта" и поставить галку напротив "Квартира", далее раскрыть тему "По режиму объекта" и поставить галку напротив "В режиме тестирования".

После этого нажмите на кнопку "Перестроить перечень", будет указано сколько "объектов по перечню" найдено в БД по заданным параметрам.

Далее введите в поле название перечня и нажмите кнопку "ОК". Если Вы не хотите создавать перечень, нажмите "Отмена".


 Èçìåíèòü ïåðå÷åíü

Изменить перечень

См. также

Команда позволяет изменить параметры отбора объектов в перечни, построенных с помощью команд "Создать автоматический перечень" или "Создать ручной перечень". Для изменения нужного перечня, он должен быть выбран в меню "Показывать объекты".

Команда вызывается из главного меню (см. главное окно программы) выбором пункта меню "Список объектов", в появившемся меню выбрать команду "Изменить перечень...". Если выбран перечень "автоматический", откроется окно с параметрами автоматического перечня, если выбран "ручной" - откроется окно с параметрами ручного перечня.


 Óäàëèòü ïåðå÷åíü

Удалить перечень

См. также

Для удаления перечня в главном меню (см. главное окно программы) выбрать пункт "Список объектов". В появившемся меню выбрать пункт "Удалить перечень".

В окне "Удаление перечня объектов" выделить (сделать текущим) название удаляемого перечня, нажать кнопку "Удалить" (Del).

Открытый перечень объектов не может быть удален. Для его закрытия надо выбрать другой список в окне "Настройка списка объектов" или изменить способ отбора (выбрать пункт "По назначенному обработчику").


 Ñîõðàíèòü îáúåêòû â ôàéë

Сохранить объекты в файл

См. также

Эта команда предназначена для переноса части или всех объектов из одной БД в другую.

Для запуска команды в главном меню выбрать пункт "Список объектов". В появившемся меню выбрать пункт "Сохранить объекты в файл".

Команда сохраняет объекты, которые находятся в текущем списке объектов и необходимую дополнительную информацию (справочники). Для отбора объектов для сохранения выберите или создайте нужный перечень объектов, или отберите объекты в список по требуемым АРМ.

После выполнения команды откроется окно "Сохранение объектов"

· Поле "Файл для сохранения" - поле для изменения имени файла, кнопку [image] для изменения пути сохранения файла
· Флаг "Только изменения в указанный день и позже" - устанавливается, если нужно сохранить измененные или добавленные объекты только после установленной даты, которая указывается в поле справа. Обычно это необходимо при повторном переносе объектов из одной БД в другую (синхронизация двух БД).

Далее нажать кнопку "Старт".

Информация об объектах сохраняется в файле формата XML, и может быть в дальнейшем загружена в другую (или эту же) БД. Кроме того, файл XML может быть отредактирован внешними средствами или использован для экспорта в стороннюю программу.

В файле сохраняется только информация об объектах и устройствах, а также необходимые справочники и вспомогательные таблицы. Информация о событиях (протокол, журналы тревог и отказов) не сохраняется.


 Çàãðóçèòü îáúåêòû èç ôàéëà

Загрузить объекты из файла

См. также

Эта команда предназначена для переноса информации по объектам из одной БД в другую. При выполнении команды происходит внесение или модификация информации в БД в соответствии с данными, содержащимся в ранее сохраненном файле XML. Команда используется, как правило, для синхронизации двух БД; в этом случае следует с некоторой периодичностью выполнять сохранение данных в одной БД, и загрузку в другой, перенося изменения в данных. Может быть использована также двухсторонняя синхронизация.

Для запуска команды в главном меню (см. главное окно программы) выбрать пункт "Список объектов", а в появившемся меню - пункт "Загрузить объекты из файла".

После выполнения команды откроется окно "Загрузка объектов".

Поле "Файл для загрузки" - нужно выбрать файл, из которого будет перенос объектов. Для этого нажмите кнопку [image] и выберите файл.

Далее нажмите кнопку "Старт".


 Ñïèñîê ïóëüòîâûõ óñòðîéñòâ

Список пультовых устройств

См. также

Данной командой вызывается окно со списком УПО. Список пультовых устройств можно вызвать следующим образом: выбрать в главном меню пункт "Устройства" в раскрывшемся списке выбрать команду "Список пультовых устройств".

Окно содержит панель инструментов с кнопками команд, необходимых для работы со списком пультовых устройств:

Кнопка команды "Свернуть/Развернуть все". При клике по этой кнопке список устройств полностью разворачивается (сворачивается).

При выполнении этой команды обновляется, то есть, заново загружается список устройств. Это делается, когда информация в базе данных изменена, но еще не вступила в силу.

Кнопка команды "Сведения об устройстве".

Кнопка команды "Новое устройство".

Кнопка команды "Параметры устройства".

Кнопка команды "Удалить устройство".

Список пультовых устройств представлен в виде таблицы. Каждый класс может отображаться либо в свернутом состоянии - одной строкой, либо в развернутом - каждое устройство в отдельной строке. Группа может быть свернута или развернута кликом мышки по кнопкам [image], [image]. Информация об устройствах содержится в пяти колонках:

· # - содержится графическое обозначение устройства и его порядковый номер в базе данных.
· Тип - содержит название устройства.
· Пультовой номер - содержит пультовой номер устройства, если оно подключено к ретранслятору, за исключением информаторных УОО VISTA.
· Тех. обслуживание - АРМ тех. обслуживания данного УПО и название компьютера, на котором он установлен.
· Сервис - сервис и название компьютера, на котором он установлен.

При двойном клике по устройству появится дополнительное окно "Параметры устройства".


 Ïóëüòîâîå óñòðîéñòâî

Пультовое устройство

См. также

Команда позволяет задать параметры и конфигурацию выбранного УПО. Команда вызывается:

· из окна "Список пультовых устройств" для текущего выбранного в списке устройства;
· автоматически при добавлении нового устройства в базу данных, если это устройство - пультовое (и не ретранслятор прямой связи по ГТС, которые, хотя и являются пультовыми устройствами конфигурируются отдельной командой).

При выполнении команды открывается окно, содержащее ряд полей ввода. В зависимости от типа УПО поля ввода могут быть разными.

· Информация - текстовое поле, куда можно внести произвольную информацию, имя устройства.
· Заводской номер - номер устройства, присвоенный изготовителем. Для УПО MT040M это поле является обязательным (по нему осуществляется идентификация устройства);
· Стоимость, дата приобретения - необязательные текстовые поля, информация об устройстве.
· Контролировать сервисом - обязательный параметр, выпадающий список, содержащий в себе все установленные в системе (на всех компьютерах) сервисы "MT040M". В списке приводится название сервиса и имя компьютера, на котором данный сервис установлен. В списке необходимо выбрать сервис, то есть тот компьютер, к которому подключено данный УПО.
· Техническое обслуживание - обязательный параметр, выпадающий список, содержащий в себе все установленные в системе (на всех компьютерах) АРМ дежурного. В списке необходимо выбрать компьютер, на который будут приходить сообщения о неисправности УПО.
· Порт, скорость - параметры COM-порта, к которому подключено УПО.
· Измеритель уровня (только для приемников LARS) - COM-порт, к которому подключен выход измерителя уровня УПО.
· Формат LARS1 (только для приемников LARS) - флаг, указывающий что данный приемник принимает сообщения в формате LARS1, LARS1+.
· Автоопределение формата (только для MT040M) - для каждого из форматов, поддерживаемых УПО, устанавливается количество попыток, которые будут предприняты им при ответе на входящий вызов, и соответственно могут быть приняты. Рекомендуется включать только те форматы, которые используются в системе.
· Прием (только для MT040M):
· Пропускать ошибки - будучи установленным, этот параметр указывает УПО игнорировать пакеты, если они приняты с ошибкой (компьютер не получает сообщений об ошибках приема). Заводская установка - выключен;
· КС DTMF - определяет, будет ли УПО ожидать контрольную сумму для сообщений переданных DTMF. Заводская установка - "Всегда с КС", не меняйте ее без необходимости (необходимость может возникнуть при использовании некоторых типов УОО, не передающих контрольную сумму);
· КС Lowspeed, SECSOA - определяет, будет ли УПО ожидать контрольную сумму для сообщений, переданных в низкоскоростных форматах. Заводская установка - "автоматически";
· Престо первым - при установленном флаге, для устройств, поддерживающих формат Престо, данный формат будет проверятся первым (это сократит длительность сеанса в формате "Престо", но удлинит для других форматов);
· Только IDContact - при установленном флаге, DTMF сообщения будут приниматься только в формате IDContact, прочие форматы (Express ADEMCO, 4+2 будут игнорироваться).
· Звук и Дисплей (только для MT040M) - группа параметров, определяющих включение/выключение звуков УПО и формат отображения на встроенном индикаторе.
· Уровни (только для MT040M) - два параметра, определяющих уровни приема и передачи по телефонной линии. При плохом качестве связи уровни приема и передачи могут быть несколько увеличены, но не следует менять эти параметры без необходимости.
· АОН (только для MT040M) - группа параметров, определяющих параметры автоматического определения номера, менять их без необходимости не рекомендуется (обходимость может возникнуть при плохом качестве определения номера).
· Контроль телефонной линии (только для MT040M) определяет способ контроля исправности телефонной линии. Телефонная линия может контролироваться по наличию линейного напряжения или по наличию вызывного тона. При контроле по наличию вызывного тона задается период контроля, в секундах. Значение 0 указывает, что контроль вызывного тона выключен. Не рекомендуется использовать оба способа одновременно.

Следует иметь в виду, что для MT040M при установке любого параметра в значение, отличное от значения по умолчанию, это значение сохраняется в энергонезависимой памяти УПО МТ040М как новое значение по умолчанию, поэтому при возврате установки в значение "по умолчанию", параметр останется измененным. Для того, чтобы вернуть всем параметрам заводские установки, в сервисе МТ040М следует нажать кнопку "Сбросить".

Для окончания ввода и принятия изменений следует нажать кнопку "ОК" или клавишу Enter, в противном случае - кнопку "Отмена" (клавишу Esc).


 Ñïèñîê ðåòðàíñëÿòîðîâ

Список ретрансляторов

См. также

Данной командой вызывается окно со списком ретрансляторов. Команда вызывается из главного меню или нажатием соответствующей кнопки на панели инструментов.

После этих действий откроется окно с соответствующим названием.

На панели инструментов предусмотрены следующие кнопки для работы с данным списком:

При выполнении этой команды обновляется, то есть, заново загружается список ретрансляторов. Это делается, когда информация в базе данных изменена, но еще не вступила в силу.

Кнопка команды "Просмотр сведений о выбранном устройстве" - поле нажатия этой кнопки, открывается окно "Сведения об устройстве", в котором можно просмотреть общую информацию о выбранном устройстве.

Кнопка команды "Ввести в БД новый ретранслятор (Ins)" - поле нажатия этой кнопки, открывается окно "Новое устройство", где выбирается новый ретранслятор.

Кнопка команды "Параметры ретранслятора" - после нажатия этой кнопки, открывается окно "Параметры ретранслятора", где задаются параметры выбранного ретранслятора. Также "Параметры ретранслятора" можно открыть, кликнув два раза мышкой по нужному ретранслятору.

Кнопка команды "Удалить устройство (Del)" - после нажатия этой кнопки, появляется окно "Как следует удалить это устройство", если Вы уверены, в том что хотите удалить его, нужно нажать кнопку "Удалить из БД", в противном случае - "Отмена". Если у данного ретрансляторы имелись сообщения, появится предупреждение "От выбранного устройства имеются сообщения в протоколе, удалить его вместе с сообщениями?", нужно нажать кнопку "Да".

Кнопка команды "Формирует карту ретранслятора как документ" - создает документ "Карта ретранслятора" в формате Microsoft Word.

В колонках списка для каждого ретранслятора показывается:

· # - номер компьютера, номер COM-порта, к которому подключен ретранслятор, код ретранслятора в БД (для работы оператора он не нужен, может потребоваться только для работы системного администратора);
· Пультовой номер - пультовой номер ретранслятора;
· Название - номер и название ретранслятора, сервис ретранслятора и компьютер, к которому подключен ретранслятор;
· Техническое обслуживание - компьютер, на который приходят сообщения о сбоях в работе ретранслятора;
· Занято - количество занятых номеров (входов) ретранслятора;
· Свободно - количество свободных номеров (входов) ретранслятора;
· АТС - Номер АТС.

Кнопка "Сервисы" открывает окно "Параметры АРМ инженера (Сервисы)". В этом окне устанавливаются параметры отображения и работы с сервисами.

Кнопка "Карта ретранслятора" создает документ "Карта ретранслятора" в формате Word.


 Ñïèñîê ñâîáîäûõ óñòðîéñòâ

Список свободых устройств

См. также

Данной командой вызывается окно со списком свободных устройств. Команда вызывается из главного меню.

Окно содержит панель инструментов с кнопками команд, необходимых для работы со списком свободных устройств:

Кнопка команды "Свернуть/Развернуть все". Работает при группировке по классам. При клике по этой кнопке список устройств полностью разворачивается (сворачивается).

При выполнении этой команды обновляется, то есть, заново загружается список свободных устройств. Это делается, когда информация в базе данных изменена, но еще не вступила в силу.

Кнопка команды "Сведения об устройстве".

Кнопка команды "Новое устройство".

Кнопка команды "Параметры устройства".

Кнопка команды "Удалить устройство".

Кнопка команды "Параметры пультового устройства".

Кнопка команды "Ретранслятор".

В данном окне группировку свободных устройств можно осуществлять как по классам, так и по подключению. Для этого предусмотрен раскрывающийся список панели управления. Достаточно кликнуть по стрелке в конце текстового поля и в раскрывшемся списке выбрать необходимый вид группировки.

Группировка по подключению - устройства отображаются так, как они электрически соединены.

Группировка по классам - устройства отображаются группами, где каждую группу составляют устройства одного класса.

Список свободных устройств представлен в виде таблицы. Каждый класс (при группировке по классам) может отображаться либо в свернутом состоянии - одной строкой, либо в развернутом - каждое устройство в отдельной строке. Группа может быть свернута или развернута кликом мышки по кнопкам [image], [image]. Также при группировке по классам информация об устройствах содержится в трех колонках:

· # - содержится графическое обозначение устройства и его порядковый номер в базе данных. Для каждого вида устройств существует свой графический символ: для УОО, извещателей и сообщений.
· Тип - содержит название устройства.
· Пультовой номер - содержит пультовой номер устройства, если оно подключено к ретранслятору, за исключением информаторных УОО VISTA.

При группировке по подключению добавляется еще один столбец:

Класс - указывается наименование класса каждого устройства.

Одно из устройств в списке, выделенное цветом (синим для классической цветовой схемы или желтым - для темной) является текущим выбранным устройством. Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по списку устройств, меняя текущее устройство. При клике мышки по любой строке списка она становится текущей. В правой части списка объектов находится полоса прокрутки, которая также может быть использована для быстрого перемещения по списку.

При наведении указателя мыши на любую ячейку таблицы или элемент дерева появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину списка устройств (см. раздел "Изменение вида таблиц"). Ширина столбцов, ширина списка объектов, тип сортировки и порядок столбцов сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.

При двойном клике по устройству в списке свободных устройств откроется окно "Параметры устройства".


 Ñïèñîê âñåõ óñòðîéñòâ

Список всех устройств

См. также

В списке всех устройств представляется основная информация о технических средствах охраны, как установленных на объектах, охраняемых подразделением, так и находящихся в резерве - свободных устройств. Кроме этого, в списке всех устройств отображаются и ретрансляторы прямой связи по ГТС ("Фобос", "Альтаир") и УПО.

Окно содержит панель инструментов с кнопками команд, необходимых для работы со списком свободных устройств:

Кнопка команды "Свернуть/Развернуть все". Работает при группировке по классам. При клике по этой кнопке список устройств полностью разворачивается (сворачивается).

При выполнении этой команды обновляется, то есть, заново загружается список свободных устройств. Это делается, когда информация в базе данных изменена, но еще не вступила в силу.

Кнопка команды "Сведения об устройстве".

Кнопка команды "Новое устройство".

Кнопка команды "Параметры устройства".

Кнопка команды "Удалить устройство".

Кнопка команды "Параметры пультового устройства".

Кнопка команды "Ретранслятор".

Список всех устройств может отображаться в одном из трех вариантов. Для этого предусмотрен раскрывающийся список панели управления. Достаточно кликнуть по стрелке в конце текстового поля и в раскрывшемся списке выбрать необходимый вид группировки:

· С группировкой по подключению - устройства показываются в виде дерева так, как они электрически соединены (например, УОО "Фобос" показывается ветками ретранслятора, а извещатели - ветками УОО).
· С группировкой по объектам - устройства показываются группами, каждая группа - это устройства, установленные на одном объекте. Отдельно показывается группа свободных устройств и группа пультовых устройств.
· С группировкой по классам устройств - устройства показываются группами, где каждую группу составляют устройства одного класса.

Примерный вид списка всех устройств с группировкой по подключению:

Примерный вид списка всех устройств с группировкой по объектам:

В колонках списка всех устройств показывается (в зависимости от типа группировки некоторые колонки могут являться элементом группировки):

· # - содержится графическое обозначение устройства и его порядковый номер в базе данных. Для каждого вида устройств существует свой графический символ: для УОО, извещателей и сообщений.
· Тип - тип устройства (в скобках - идентификатор устройства).
· Пульт № - Пультовой номер (для УОО).
· Класс (для группировки по объектам или подключению) - класс устройства.
· Объект (для группировки по классу или подключению) - адрес объекта, если он есть.

Каждый объект (при группировке по объектам) или каждый класс (при группировке по классам) может отображаться либо в свернутом состоянии - одной строкой, либо в развернутом - каждое устройство в отдельной строке. Группа может быть свернута или развернута кликом мышки по кнопкам [image], [image] или клавишами [image], [image]. Команды меню "Свернуть все" или "Развернуть все" сворачивают или разворачивают все группы в списке.

При группировке по подключению каждая ветвь дерева также может быть свернута или развернута кликом мышки по значкам "+", "-" или клавишами [image], [image].

Кнопка "Перейти к объекту" - при нажатии на эту кнопку окно "Список всех устройств" закрывается и в "Главном списке объектов" будет выбран объект, к которому подключено устройство, выбранное в окне "Список всех устройств". Если в текущем списке объект отсутствует, программа выдаст предупреждение "Устройство не найдено в текущем списке объектов".

Одно из устройств в списке, выделенное цветом (синим для классической цветовой схемы или желтым - для темной) является текущим выбранным устройством. Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по списку устройств, меняя текущее устройство. При клике мышки по любой строке списка она становится текущей. Если текущее выбранное устройство установлено на объекте, то этот объект также является текущим. Содержимое информационной панели относится к текущему выбранному объекту, для него же выполняется любая команда оператора, если она относится к существующему объекту (например, удаление или редактирование объекта), команда, относящаяся к устройству (например, "Параметры устройства", выполняется для текущего выбранного устройства.

В правой части списка объектов находится полоса прокрутки, которая также может быть использована для быстрого перемещения по списку.

Устройства, представленные в списке, могут быть отсортированы по любому из столбцов, столбец, по которому выполнена сортировка указывается треугольным значком в заголовке списка. Этот же значок указывает и направление сортировки, треугольник, направленный вверх указывает на сортировку по возрастанию, направленный вниз - по убыванию. Для смены столбца или направления сортировки достаточно кликнуть мышкой по заголовку требуемого столбца. Сортировка может быть использована для быстрого поиска объекта по содержимому одного из столбцов.

При необходимости, Вы можете переставить столбцы списка устройств в любом порядке. Для этого необходимо навести указатель мышки на заголовок перемещаемого столбца, нажать левую кнопку ее, и, удерживая кнопку нажатой, переместить столбец правее или левее, где кнопку мышки отпустить (во время перемещения место, куда будет вставлен столбец, подсвечивается небольшими вертикальными зелеными стрелками).

При наведении указателя мыши на любую ячейку таблицы или элемент дерева появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину списка устройств (см. раздел "Изменение вида таблиц"). Ширина столбцов, ширина списка объектов, тип сортировки и порядок столбцов сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.


 Ñâåäåíèÿ îá óñòðîéñòâå

Сведения об устройстве

См. также

Команда может быть вызвана из главного меню, контекстного меню списка устройств, при вводе нового устройства. Команда вызывается для текущего выбранного устройства в списке всех устройств или списке устройств на информационной панели, если один из указанных списков активен.

Команда открывает окно "Сведения об устройстве", содержащее сведения, сгруппированные на нескольких вкладках. Вкладки "Общие", "Параметры", "Дополнительно о типе" содержат информацию о типе устройства, то есть общую информацию для всех устройств этого типа. Вкладка "Об экземпляре устройства" содержит информацию, относящуюся к тому экземпляру устройства, для которого вызвана команда.

При вызове команды из окна добавления нового устройства вкладка "Об экземпляре устройства" отсутствует.


 Íîâîå óñòðîéñòâî

Новое устройство

См. также

Команда предназначена для внесения нового устройства в базу данных.

Она может быть вызвана:

· из главного окна АРМ инженера (главного меню), в этом случае объектовое устройство добавляется к списку свободных, а пультовое - к списку пультовых устройств;
· из контекстного меню Информационная панель [image] Устройства, в этом случае устройство добавляется к выбранному объекту в списке объектов;
· из окна "Список всех устройств", в этом случае, в зависимости от типа, устройство добавляется к списку свободных или пультовых устройств;
· из окна "Список пультовых устройств", в этом случае, устройство добавляется к списку пультовых устройств;
· со страницы "Аппаратные средства" мастера объекта (нажатием кнопки "Добавить"), в этом случае устройство добавляется на редактируемый объект;
· из окна "Список ретрансляторов", в этом случае ретранслятор добавляется в список ретрансляторов;
· из окна "Параметры ретранслятора", в этом случае устройства типа расширителя "Атлас" будут установлены на выбранный вход ретранслятора.

Команда "Новое устройство" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Добавление нового устройства на объект фиксируется в протоколе.

При выполнении команды открывается окно, содержащее несколько вкладок (в зависимости от способа вызова команды некоторые вкладки могут отсутствовать). Выбор устройства осуществляется на одной из этих вкладок.

Также, в зависимости от способа вызова команды, показываются устройства, которые Вы можете выбрать. Например, если Вы вошли со страницы "Аппаратные средства" мастера объекта и нажали кнопку "Добавить извещатель", в устройствах будут видны только извещатели.

В нижней части окна находятся вспомогательные управляющие элементы, название устройства, выбранного в данный момент и тип его предполагаемого подключения (определяется тем, каким образом вызвана команда).

Сведения - кнопка, открывающее окно со сведениями о текущем выбранным устройством, в котором оператор может ознакомиться с технической информацией на устройство.

Найти - кнопка и поле ввода, предназначенные для поиска типа устройства по его названию или части названия. Для поиска следует набрать в поле ввода название или его часть и нажать указанную кнопку. Поиск осуществляется сверху вниз, от текущей позиции. Курсор останавливается на ближайшем найденном типе, при повторном нажатии кнопки "Найти" будет продолжен от текущего места и найдено следующее устройство (если оно есть), и так далее.

Поиск осуществляется без учета регистра символов, по вхождению подстроки. Так, при поиске слова "101", если переключатель "Показывать" находится в положении "Все", будут найдены извещатели ИО-101, ИО-101-2 и УОО Vista-101.

Вкладка "Избранные типы".

Вкладка предназначена для упрощения выбора типа нового устройства. На ней можно выбрать тип нового устройства для внесения в базу данных из избранных типов - тех, что уже были когда-либо внесены в базу данных с этого рабочего места. На вкладке представлен список свободных устройств, сгруппированный по классам, из которых следует выбрать нужный тип и нажать кнопку ОК или клавишу Enter. При этом новое устройство выбранного типа добавляется в базу данных.

Вкладка "Новое устройство".

При добавлении устройства на этой вкладке, в базу данных будет внесено новое устройство, тип которого можно выбрать из общего списка типов устройств. При этом новое устройство выбранного типа добавляется в базу данных, и одновременно тип устройства - в список избранных типов устройств.

Вкладка "Добавить из свободных".

На этой вкладке можно выбрать устройство для размещения на объекте из списка свободных устройств. В левом окне вкладки представлен список свободных устройств, сгруппированный по классам, из которых следует выбрать нужное устройство и нажать кнопку ОК или клавишу Enter. При этом выбранное устройство удаляется из списка свободных и размещается на объекте.

Вкладка присутствует, только если команда вызвана из мастера объекта (добавляемое устройство будет размещено на объекте).

Вкладка "Создать раздел".

Вкладка предназначена для создания разделов уже внесенных в базу данных УОО. Она присутствует, только если программа ожидает ввода УОО.

В окне представлен список УОО, имеющихся в системе и допускающих разбиение их на разделы. Из списка следует выбрать нужное устройство и нажать кнопку ОК или клавишу Enter. При этом создается раздел выбранного УОО и размещается на объекте или добавляется к списку свободных (в зависимости от способа вызова команды).

Подробнее о создании разделов УОО сказано в описании команды "Создать раздел".

После нажатия кнопки ОК или клавиши Enter (вне зависимости от того, на какой вкладке это сделано) и внесения, таким образом, нового устройства в базу данных, для него автоматически открывается окно "Параметры устройства", в котором следует ввести необходимую информацию (если новое устройство - ретранслятор прямой связи по ГТС, то для него автоматически откроется окно "Ретранслятор", если новое устройство - УПО - для него открывается окно "Пультовое устройство").


 Ïàðàìåòðû óñòðîéñòâà

Параметры устройства

См. также

Команда позволяет задать параметры, режим, способ идентификации, описать подключение каждого устройства из установленных на охраняемых объектах. Она может быть вызвана:

· из главного окна АРМ инженера (главного меню, контекстного меню списка устройств объекта, контекстного меню главного списка объектов);
· со страницы "Аппаратные средства" мастера объекта (нажатием кнопки "Параметры" или клавишей F4);
· после добавления в базу данных нового устройства или нового раздела УОО (вызывается автоматически).

Изменение параметров устройства, установленного на объекте, фиксируется в протоколе.

Команда "Параметры устройства" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Команда всегда вызывается для текущего выбранного устройства в списке (из списка объектов команда может быть вызвана только для УОО, имеющего пультовой номер).

Команда открывает окно "Параметры устройства", включающее в себя несколько вкладок, их набор и содержимое может различаться в зависимости от типа устройства:

· Основные
· Прямая связь
· Дополнительно
· Зоны
· График охраны
· Локальные группы
· TCP/IP
· Коды сообщений
· Конфигурирование УОО


 Âêëàäêà "Îñíîâíûå"

Вкладка "Основные"

См. также

Описание - поле, в которое вводится текстовый комментарий. Поле доступно для устройств любого типа, но, используется, в основном, для извещателей и описывает зону охраны извещателя (например, "входная дверь"). Для устройств другого типа поле может содержать любую информацию, описывающую устройство, если есть необходимость отражать эту информацию в списках устройств. Поле отображается везде, где упоминается данное устройство (в списках, на плане объекта).

Для псевдоизвещателей "Сообщение" поле является обязательным.

База данных "Антей" содержит справочник типовых описаний зон охраны, описание зоны может быть выбрано из него (этот способ рекомендуется). Для этого следует кликнуть мышкой по треугольному значку справа от поля ввода (или нажать клавиши Alt - [image]) и в открывшемся окне выбрать требуемое описание.

Система - поле доступно только для устройств, передающих извещения по радиоканалу LARS и содержит часть идентификатора передатчика, значение может выставляться от 0 до 3.

Для устройств LARS поле является обязательным.

Идентификатор LARS - поле доступно только для устройств, передающих извещения по радиоканалу LARS и содержит идентификатор передатчика, записанный в принятом для этой системы формате (три восьмеричных цифры и буква для формата LARS или четырехзначное десятичное число 0000..8191 для формата LARS1).

Для устройств такого типа поле является обязательным.

№ ретранслятора - поле доступно только для ретрансляторов LARS, и указывает его номер в системе.

Идентификатор ADEMCO - поле доступно только для устройств, передающих извещения посредством коммутируемого телефонного соединения в одном из форматов ADEMCO (информаторные УОО) и представляет собой идентификатор УОО, записанный в принятом для этой системы формате (четыре символа 0...9, B...F).

Для устройств такого типа поле является обязательным, если не установлены флаги "Не использовать передачу по тлф. линии", "Использовать для идентификации заводской номер".

Заводской номер - поле доступно для всех устройств, но обязательным является только для устройств, использующих его для идентификации при передаче сообщений (например, для формата "Престо").

Использовать для идентификации заводской номер - флаг, указывающий, что для идентификации УОО используется заводской номер УОО. Если флаг не установлен, для идентификации УОО используется идентификатор ADEMCO. Для идентификации УОО рекомендуется использовать заводской номер, поскольку он гарантирует уникальность и невозможность подмены УОО.

Использовать только формат 'Престо' - флаг, указывающий, что принимаются сообщения только формата "Престо". Рекомендуется использовать формат "Престо" (у тех устройств, которые его поддерживают) для усиления защиты от подмены УОО.

Не использовать передачу по тлф. линии - флаг, указывающий, что передача извещений посредством коммутируемого телефонного соединения (по информаторному каналу) не производится. Флаг доступен только для устройств, способных передавать извещения таким образом. Устанавливается, например, для двухканальных устройств в случае, если используется только передача по радиоканалу.

Не использовать LARS - флаг, указывающий, что имеющийся в устройстве радиоканал LARS не используется.

Использовать номер раздела LARS - флаг используется для устройств, передающих извещения по радиоканалу, и поддерживающие создание нескольких разделов на одном УОО (УОО "Феникс"). При этом сообщения приходят с задержкой 20-30 сек. Если разделы на УОО не используются, флаг рекомендуется снять.

Игнорировать тревогу 5 мин. после взятия - флаг, при установке которого, тревожное сообщение, если оно поступит не более, чем через 5 минут после сообщения о взятии под охрану, игнорируется (сообщение записывается в протокол, но запись в журнале тревог не формируется). Установка флага позволяет не формировать ложную тревогу, если, например, по причине низкого качества линии или, например, если пользователь УОО после взятия объекта под охрану сразу возвращается что-то забыв. Тревожные сообщения, поступившие более чем через 5 минут после взятия под охрану обрабатываются обычным образом.

Автоматическое управление с пультового номера - система "Антей" поддерживает автоматическое взятие под охрану и снятие с охраны УОО с ручным управлением при использовании его совместно с другим УОО информаторного типа (передающим извещения через коммутируемое телефонное соединение). Типичное применение такого режима - использование УОО "Фобос" для контроля телефонной линии, к которой подключена информаторная панель (Vista или подобная).

Для использования режима автоматического управления нужно установить данный флаг и в появившемся поле для УОО "Фобос" следует указать пультовой номер информаторного УОО (оно должно быть внесено в базу данных ранее). При получении сообщения от информаторного УОО "Взят под охрану", УОО "Фобос" будет автоматически взято под охрану, а при получении сообщения "Снят с охраны" - автоматически снято. Для нормального функционирования этого режима задержка на вход должна быть установлена такой, чтобы информаторное УОО успело передать сообщение о снятии на ПЦН до формирования записи в журнале тревог (не менее 90 с), флаг "Автоматическое перевзятие после тревоги" снят.

Автоматически переводить на длительную охрану - флаг доступен для УОО всех типов. При установленном флаге, объект, взятый под охрану, автоматически переводится в режим длительной охраны, если непрерывно находится под охраной (не снимается) более заданного времени. Время, через которое объект автоматически переводится на длительную охрану устанавливается в настройках 'Антей' в АРМ Системного администратора, по умолчанию для квартир - через 72 ч, для прочих объектов - через 24ч.

Игнорировать нарушение связи от снятого с охраны - флаг рекомендуется использовать при многократном нарушении связи с УОО до устранения причины. Не рекомендуется использовать с УОО системы "Фобос-3", поддерживающими взятие/снятие пользователем , т.к. дальнейшее нарушение связи невозможно будет отследить, и информация о взятии, снятии и тревоге с данного объекта не придут на пульт.

Режим проверки только для КТС - при установленном флаге, режим проверки доступен только для извещателей КТС, для остальных типов извещателей тревога обрабатывается в обычном режиме.

Игнорировать тревоги от неописанных в БД зон - при установленном флаге, тревоги от извещателей не прописанных в БД записываются в протокол, но не фиксируются в журнале тревог.

Режим проверки для всех пульт № на объекте - флаг, позволяющий включать режим проверки сразу для всех УОО установленных на объекте. Например, если на объекте стоит УОО с КТЛ и телефонное УОО, при проверке тревога от КТЛ приходит с обоих УОО, и при установленном флаге обе тревоги обрабатываются в режиме проверки.

Контролировать формат сообщений и телефон - флаг, указывающий, что контролируется формат сообщений и телефон с которого поступило сообщение. При этом, если тревожное сообщение поступает не с того телефонного номера, который указан в параметрах устройства, или формат сообщения не Ademco ID Contact, то такое сообщение помечается в журнале специальным образом, указывая, что это, возможно, ложная тревога.

Отслеживание тестовых сообщений - выпадающий список для установки параметров отслеживания тестовых сообщений, указывающий, что УОО должно присылать тестовые извещения, свидетельствующие о его исправности не реже, чем указано параметром "Период". В случае если за указанный интервал времени от УОО не поступит ни одного сообщения, будет зафиксирован отказ устройства и в протокол будет записано соответствующее тревожное сообщение.

· не отслеживать прохождение сообщений - тестовые сообщения не отслеживаются, окно выбора времени "Период" заблокировано;
· отслеживать прохождение сообщений под охраной - тестовые сообщения отслеживаются только когда объект находится под охраной, в окне "Период" нужно выставить время прохождения сообщений;
· отслеживать прохождение сообщений всегда - тестовые сообщения отслеживаются, в окне "Период" нужно выставить время прохождения сообщений.

Флаг может быть установлен для УОО, использующих передачу по радиоканалу (для них отслеживаются только тестовые сообщения) и для УОО, использующих для передачи коммутируемые телефонные соединения (для них отслеживаются любые сообщения).

Период - поле задает максимально допустимый интервал между сообщениями. Он должен соответствовать периоду посылки тестовых сообщений, запрограммированному в УОО. Параметр актуален, только если установлено отслеживание сообщений.

Пультовой номер - строка, задающая пультовой номер УОО, являющийся его основным идентификатором. Программный комплекс "Антей" допускает в качестве пультового номера любую уникальную строку символов. Если УОО подключено к ретранслятору системы "Фобос", рекомендуется использовать пультовой номер по умолчанию. Пультовой номер по умолчанию использует "Идентификационный номер подключения УОО" при нажатии на кнопку "По умолчанию". Если поле пультового номера оставить пустым или внести пультовой номер отличный от пультового номера по умолчанию и закончить редактирование параметров устройства, нажав кнопку "ОК" или клавишу Enter, то, в зависимости от настроек АРМ инженера:

· пультовой номер для данного УОО будет сформирован автоматически "по умолчанию";
· перед закрытием окна программа предложит исправить его на пультовой номер по умолчанию, чтобы оставить пультовой номер введенным вручную, следует нажать кнопку "Нет". Необходимость в таком решении может возникнуть при формировании виртуального раздела устройства или, например, при использовании ретрансляторов типа "Альтаир", у которых "Полный номер УОО" достаточно длинный;
· пультовой номер автоматически станет больше на единицу предыдущего введенного пультового номера. Использование такой настройки позволяет быстро ввести некоторое количество пультовых номеров подряд.

Раздел - поле, доступное при создании разделов, где указывается номер раздела.

Телефонный номер GSM - поле, доступное только для устройств, использующие для передачи сообщений канал GSM. Вводится номер телефона GSM с которого поступают сообщения от данного УОО.

Телефонный номер - поле, доступное для УОО, передающих сообщения по телефонной линии (как информаторных, так и прямой связи по ГТС) и должно содержать телефонный номер абонента, к которому подключено УОО. Если требуемый телефонный номер уже введен для объекта (в списке доверенных/ответственных лиц), то он может быть выбран из списка, для этого следует кликнуть мышкой по треугольному значку справа от поля ввода (или нажать клавиши Alt - [image]) и в открывшемся окне с номерами телефонов выбрать требуемый.

Поле "Телефонный номер" имеет только информационное значение.

Номер зоны - параметр, присутствующий только для извещателей, и указывающий номер зоны, к которой он подключен. В большинстве случаев, установка этого параметра не требуется (номер зоны определен подключением и фиксирован).

Без права снятия - флаг, доступный в извещателях, устанавливается для зон без права снятия. Обычно устанавливается на кнопках тревожной сигнализации.

Выключен - флаг, доступный в извещателях, устанавливается при необходимости отключения зоны, например, при неисправности извещателя.

Немедленная тревога - флаг, доступный в извещателях, и который должен быть установлен для тех из них, тревога от которых должна формироваться немедленно, без задержки на вход (например, кнопка тревожной сигнализации). Значение флага актуально в случае извещателей, подключенных к УОО, использующих прямую связь по ГТС (через ретрансляторы "Фобос", "Альтаир"), в других случаях флаг имеет только информационное значение.

Контроль телефонной линии пультового номера - флаг, доступный в извещателях типа КТЛ и Сообщение, устанавливается на УОО прямой связи, контролирующей телефонную линия телефонных информаторных устройств. После установки флага, справа появляется поле ввода, в котором нужно ввести контролируемый пультовой номер или выбрать его из списка, нажав кнопку "...".


 Âêëàäêà "Ïðÿìàÿ ñâÿçü"

Вкладка "Прямая связь"

См. также

Вкладка доступна только для УОО, у которых установлен флаг "Подключить к ретранслятору", данные на вкладке определяют подключение УОО к ретранслятору прямой связи по ГТС ("Фобос", "Альтаир"). Чтобы подключить УОО к ретранслятору, последний должен быть предварительно внесен в базу данных.

Ретранслятор - поле определяет ретранслятор, к которому подключено данное УОО. Для выбора следует кликнуть мышкой по кнопке "..." справа от поля ввода (или нажать клавиши Alt - [image]) и в открывшемся списке ретрансляторов выбрать требуемый (для ретрансляторов "Альтаир" и "Атлас-20" требуется указать и модуль расширения к которому подключено УОО). Поле, если вкладка "Прямая связь" видна, является обязательным.

Вход - поле задает номер входа ретранслятора или платы расширения. Номер входа может принимать следующие значения:

· число от 0 до119 для ретрансляторов "Фобос", "Фобос-А", "Фобос-3",
· пара чисел от 0,1 до 118,119 (всего 60 значений) для ретранслятора "Фобос-ТР",
· число от 0 до 19 для плат ЛПП, ЛПЗ,
· пара чисел номер входа МЛ (1...8) и номер подключения (1..4),
· пара чисел номер входа ретранслятора БР(1...20) и номер подключения (1..4).

Номер должен быть выбран из списка (открывается кликом мышкой по треугольному значку или клавишами Alt - [image]); те номера входов, которые уже заняты другими УОО в списке не показываются.

Поле, если вкладка "Прямая связь" видна, является обязательным.

Полный номер УОО является альтернативным способом описания подключения УОО. Вы можете вписать в него значение пультового номера по умолчанию подключаемого УОО - тогда поля "Ретранслятор" и "Номер" установятся в соответствующие значения автоматически (если ввод был корректен). Если же наоборот, установить значения для полей "Ретранслятор" и "Номер", то автоматически установится значение поля "Полный номер УОО".

Авария как тревога - флаг, указывающий, что сообщение "Авария" от этого УОО является допустимым и не свидетельствует о неисправности устройства (т.н. "нештатное подключение"). Если этот флаг установлен, то сообщение "Авария" от этого УОО обрабатывается так же, как и сообщение "Тревога" - отсчитывается задержка на вход (в противном случае задержка на вход после получения сообщения "Авария" не отсчитывается, запись о неисправности в журнале отказов формируется немедленно). Флаг устанавливается для УОО, работающих по переключаемым линиям.

Автоматическое перевзятие после тревоги – флаг указывает, что после получения тревоги от данного УОО его следует автоматически взять под охрану повторно (перевзятие осуществляется с сохранением пользователя и пароля снятия, под которым УОО было взято под охрану первый раз). Автоматическое перевзятие, если оно выполнено успешно, выполняется без участия оператора.

При вводе нового УОО флаг устанавливается автоматически, при необходимости может быть снят.

Задержка (45 сек) при перевзятии - флаг указывает, что перевзятие будет произведено через 45 секунд после прохождения тревоги или неисправности. Рекомендуется устанавливать для устройств Фобос-ТР.

Ждать срабатывания перед снятием - установка этого флага может понадобиться для контроля работоспособности УОО и шлейфа охраны в случае, если пользователь выполняет снятие с охраны до проникновения на охраняемый объект и поступления сообщения "Тревога". Если флаг установлен, то после выполнения оператором команды снятия, система будет ожидать заданное время в параметрах АРМ дежурного (поле "Ждать срабатывания Фобос после снятия", по умолчанию - 15 мин) сообщения "Тревога" - момента, когда пользователь все же войдет на охраняемый объект. Это сообщение не будет интерпретироваться как тревожное, но сигнализирует о том, что шлейф охраны и УОО исправны.

Если за указанный интервал времени сообщение "Тревога" так и не поступит, то будет сформировано и записано в протокол сообщение об отказе УОО.

После поступления сообщения о тревоге или истечении заданного времени УОО снимается с охраны автоматически.

Рекомендуется устанавливать флаг для всех "ручных" УОО.

Выполнять взятие/снятие для всех пульт.№ на объекте - флаг, указывающий, что при взятии/снятии одного пультового номера, будет произведена та же операция для всех пультовых номеров на объекте.

В ночное время тревогу без задержки на вход - при установке этого флага в ночное время задержка на вход игнорируется и тревога сразу попадает в журнал тревог. Ночное время указывается в настройках АРМ системного администратора.

Задержка на вход (с) - поле определяет задержку, которую отсчитывает АРМ дежурного после получения сообщения "Тревога" от этого УОО до формирования записи в журнале тревог. Если в этот интервал времени УОО будет снято с охраны, тревога не формируется. Задержка на вход задается индивидуально для каждого УОО.

Режим совместимости - выпадающий список, доступный для УОО, использующих различные протоколы связи. Нужно выбрать протокол, который установлен на самом УОО.

Параметры ручного взятия определяют режим взятия объекта под охрану. Для взятия возможны четыре варианта:

· Брать сразу - УОО берется под охрану немедленно после команды оператора;
· Брать с фиксированной задержкой - УОО берется под охрану по истечении задержки после команды оператора. Величина задержки задается индивидуально для каждого УОО в поле "Задержка на выход (с)";
· Брать после выхода (аппаратно) - после выдачи оператором команды "Взять" и после того, как пользователь покинет охраняемый объект (шлейф будет нарушен и вернется в исходное состояние), УОО автоматически возьмется под охрану;
· Брать после выхода (программно) - после выдачи оператором команды "Взять" и после того, как пользователь покинет охраняемый объект (шлейф будет нарушен и вернется в исходное состояние), УОО пришлет тревожное сообщение, которое программа автоматически обработает и пошлет повторно команду "Взять" по истечении задержки. Величина задержки задается индивидуально для каждого УОО в поле "Задержка на выход (с)".

Для УОО, все шлейфы, которых круглосуточные или используются для подключения кнопки тревожной сигнализации, должен быть установлен режим "Брать сразу".

Для УОО, используемых в режиме автоматического управления, задержка на вход должна быть установлена не менее 90 с (см. выше).

В остальных случаях параметры ручного взятия/снятия определяются режимом охраны объекта.


 Âêëàäêà "Äîïîëíèòåëüíî"

Вкладка "Дополнительно"

См. также

На этой вкладке, если требуется, может быть внесена произвольная дополнительная информация об устройстве (например, сведения о произведенном ремонте, о проведение регламентных работ и проч.). Кроме того, на этой вкладке, в соответствующих полях указывается дата приобретения устройства, его стоимость.

Общий пароль, пароль администратора - поля, используемые системой голосового ответа для входа пользователей в систему.


 Âêëàäêà "Çîíû"

Вкладка "Зоны"

См. также

Вкладка доступна только для УОО, все подсоединенные к нему извещатели перечислены в окне вкладки. Напротив каждого извещателя имеется флаг, посредством которого можно включить или выключить каждый извещатель индивидуально (при подсоединении нового извещателя к УОО флаг автоматически устанавливается в состояние "включено").

При необходимости отключить какую-либо зону охраны УОО (например, в случае ложных срабатываний из-за неисправности) следует снять флаг против соответствующей строки. Сообщения от выключенной зоны записываются в протокол, но не вызывают формирование записей в журнале тревог.


 Âêëàäêà "Ãðàôèê îõðàíû"

Вкладка "График охраны"

См. также

Вкладка доступна для УОО всех типов и извещателей, подключенных к УОО системы LARS. График охраны, задаваемый индивидуально для каждого УОО, устанавливает временные окна, когда охрана объекта может быть включена или выключена. График охраны имеет большое количество вариантов задания, обеспечивающих гибкую настройку режима охраны объекта.

График охраны устанавливается на соответствующей вкладке при выполнении команды "Параметры устройства", он может быть определен для УОО всех типов, а, кроме того, для УОО некоторых типов (например, для передающих извещения по радиоканалу LARS) он может быть задан и для подключенных к нему извещателей (всех или некоторых), то есть каждая зона может иметь свой собственный график охраны.

График охраны для устройства (УОО или извещателя) задается типом и набором временных интервалов (их число не ограничено). Не все типы УОО поддерживают все типы графика охраны, установка не поддерживаемого типа невозможна.

Окно вкладки "График охраны":

Инструменты для создания графика охраны:

· Кнопка "Добавить" - добавляет новый интервал охраны, который настраивается с помощью мышки или полей "Начало" и "Конец". Также добавить новый интервал охраны можно с помощью мышки в окне графика охраны, для этого наведите мышку на выбранный день недели и время и, нажав левую кнопку мыши, проведите курсором вправо до нужного времени;
· Кнопка "Удалить" - удаляет выбранный интервал охраны;
· Кнопка "Размножить" - копирует выбранный интервал охраны на все дни недели;
· Поля "Начало" и "Конец" - в полях стрелками устанавливается начало и конец интервала охраны, в первом поле устанавливается день недели, во втором - время;
· Окошко "Позиция" - информационное окно, которое показывает день недели и время в окне графика охраны, на котором находится курсор мыши;
· Окно "График охраны" - окно для создания и изменения графика охраны. Все функции его представлены ниже в окне подсказки;
· Стрелки влево/вправо - стрелки для сдвига графика охраны;
· Бегунок "Масштаб" - увеличение/уменьшение цены деления графика охраны;
· Окно подсказки для редактирования графика охраны.

Комплекс "Антей" поддерживает следующие типы графика охраны

Флаги

Описание

Автоматически ставить под охрану в начале интервала

Эти типы графика поддерживаются только для УОО прямой связи с ручным управлением. При их использовании УОО в указанное время автоматически, без участия оператора, берется под охрану и (или) в указанное время снимается с охраны. Если взятие или снятие неудачны, то в протокол пишется сообщение об отказе автоматического управления по графику.

Этот тип графика может быть использован, например, когда на охраняемом объекте установлена кнопка тревожной сигнализации, которая должна работать только в дневное время (по условиям договора). Тогда рекомендуется выбрать тип "автоматически ставить и снимать в заданное время" и задать дневной интервал. Утром объект будет автоматически, без участия оператора взят под охрану, вечером - снят.

Автоматически снимать с охраны в конце интервала

Игнорировать тревогу вне интервалов охраны

Такой тип графика охраны доступен в УОО, которые не могут быть взяты под охрану или сняты с нее оператором АРМ дежурного (информаторные УОО, передатчики LARS) и в подключенных к ним извещателях (для каждого извещателя может быть задан свой интервал).

При использовании этого типа, тревожное сообщение, если оно пришло не в указанный интервал времени, записывается в протокол, но не фиксируется как тревожное (запись в журнал тревог не добавляется). Таким образом, для УОО в целом, или для каждой его зоны охраны, устанавливается интервал, когда она находится под охраной, и вне этого интервала тревожные сообщения игнорируются.

Если для УОО в целом задан один график, а для извещателя, подключенного к нему - другой, то при поступлении тревоги с этого извещателя используется его график охраны, при поступлении тревоги с любого другого - график охраны УОО.

Фиксировать тревогу при снятии в интервале охраны

Данный тип графика доступен в УОО любого типа. При его использовании, если во время заданного интервала будет выполнено снятие УОО с охраны (в зависимости от типа УОО - оператором АРМ дежурного или пользователем на объекте), то в протокол будет записано тревожное сообщение "Снятие вне расписания", которое вызовет появление новой записи в журнале тревог.

Данный вариант следует использовать, например, для предотвращения хищения в ночное время человеком, знающим пароль снятия с охраны (нечистым на руку сотрудником охраняемой организации). Если задано, что объект должен охраняться ночью, установлен указанный тип графика охраны и задан ночной интервал, то попытка снятия объекта с охраны в указанный интервал (ночью) вызовет формирование тревоги.

Запрещать ставить вне интервалов

Данный тип графика поддерживается только для УОО с ручным управлением. При его использовании у оператора АРМ дежурного блокируется возможность выполнения взятия под охрану, если это действие противоречит заданным условиям (ранее указанного времени).

Этот тип графика охраны может быть использован, например, в таком случае. Если договор на охрану предусматривает охрану только в ночное время, то для того, чтобы предотвратить умышленное злоупотребление или случайное включение охраны вне заданного (и оплачиваемого) времени рекомендуется установить тип графика - "Запрещать охрану вне указанного интервала" и задать ночной интервал.

Немедленная тревога в период охраны

Данный тип графика доступен в УОО любого типа. Если тревога приходит в интервале охраны, она попадает в журнал тревог без задержки.

Предупреждать, если не взят вовремя

Данный тип графика доступен в УОО любого типа. При его использовании, если не прошло взятие по графику охраны, в протоколе фиксируется предупреждение. Если в "Параметрах АРМ дежурного" стоит флаг "Показывать невзятые вовремя по графику охраны", тогда появляется окно с предупреждением.

Только показывать

Этот тип графика охраны - информационный. При его использовании никаких автоматических действий не происходит, но оператор АРМ дежурного имеет возможность посмотреть введенный график охраны и использовать его по своему разумению.

Также Вы можете настроить обработку предпраздничных и праздничных дней. Для этого в выпадающем списке нужно выбрать один из дней недели, по графику которого будут обрабатываться эти дни.

Календарь праздничных дней задается в АРМ системного администратора.

Количество заданных для графика интервалов не ограничено, в том числе их может быть несколько в один день, поэтому Вы весьма гибко можете описать любой режим охраны объекта по часам и дням.


 Âêëàäêà "Ëîêàëüíûå ãðóïïû"

Вкладка "Локальные группы"

См. также

Вкладка доступна для только для УОО, которые могут объединятся по несколько УОО в локальные группы для передачи сообщений по одной телефонной линии (например AS006K "Дрозд").

В окне отображены имеющиеся локальные группы. Оно делится на два столбца:

· Адреса и пультовые номера - показаны пультовые номера устройств включенных в локальную группу и их адреса группе;
· Название - название группы, которое вводится при создании новой группы.

Справа от окна три кнопки и поле:

· Создать - кнопка для создания новой группы. Для этого надо установить адрес в группе отличный от 0, нажать кнопку "Создать" и ввести название новой группы;
· Добавить - кнопка для добавления устройства в уже имеющуюся группу. Для этого надо сделать текущей нужную группу и нажать кнопку "Добавить";
· Удалить - кнопка для удаления уже имеющихся групп. Для этого надо сделать текущей нужную группу и нажать кнопку "Удалить";
· Адрес в группе - поле для введения адреса УОО. Адрес вводится в пределах от 1 до 32. В одной локальной группе у каждого УОО адрес должен быть уникальным.


 Âêëàäêà "TCP/IP"

Вкладка "TCP/IP"

См. также

Данная вкладка доступна только для УОО, поддерживающих связь с ПЦО по TCP/IP и является информационной - на ней отображаются доступные сервисы, через которые могут передаваться сообщения и их адреса (для программирования УОО).


 Âêëàäêà "Êîäû ñîîáùåíèé"

Вкладка "Коды сообщений"

См. также

Вкладка доступна для УОО системы LARS. На ней каждому коду события, который может прислать передатчик, сопоставляется определенный тип сообщения.

Как правило, коды сообщений определяются типом УОО и загружаются набором по умолчанию при вводе нового УОО, но в некоторых случаях может потребоваться их изменение (при не типовом использовании входов передатчика).

В окне вкладки представлен список из уже назначенных кодов сообщений (при вводе нового устройства они загружаются из установок по умолчанию). Количество назначенных пар сообщений (соответствующих размыканию и замыканию соответствующих шлейфов) определяется количеством входов у УОО, но, при необходимости, могут быть добавлены новые коды - для этого следует нажать кнопку "Добавить". Сообщения всегда добавляются парами, событие замыкания и событие размыкания соответствующего шлейфа. При добавлении пары кодов событий им автоматически сопоставляется пара сообщений, взятых из установок по умолчанию.

Для изменения сообщения, назначенного текущему выбранному событию, следует нажать кнопку "Изменить" и в открывшемся окне выбрать сообщение. Флаги из группы "Показать в списке" предназначены для ускорения выбора, в списке для выбора показываются только те типы сообщений, которые соответствуют установленным флагам.

При нажатии на кнопку "Удалить" из списка удаляется текущее выбранное событие и соответствующее ему событие из той же пары (размыкание-замыкание).

Также для упрощения выбора предназначены кнопки "Все", "Избранные". При нажатой кнопке "Все" для выбора предоставляются все возможные типы сообщений, а при нажатой кнопке "Избранные" - только избранные, то есть те, которые уже хотя бы один раз назначались. Список избранных сообщений сохраняется и при следующем запуске АРМ инженера.

Флаг "Назначать парами", если он установлен, указывает, что кроме назначения сообщения текущему коду, автоматически будет назначено сообщение из соответствующей ему пары замыкание - размыкание. Второе сообщение назначается парным выбранному (событие-восстановление). Если выбранное сообщение не имеет пары, то флаг "Назначать парами" игнорируется.

Поле "Номер" предназначено для ввода условного номера, сопоставленного данному событию. Число из этого поля записывается в протокол, в столбец "Номер", и интерпретируется, в зависимости от типа сообщения, как номер зоны, номер пользователя и т.п. Поле "Номер" следует использовать, если для нескольких событий УОО назначены однотипные сообщения, например, нескольким событиям назначено сообщение "Тревога в зоне охраны" - в этом случае поле "Номер" будет интерпретироваться как номер зоны охраны. В противном случае поле "Номер" рекомендуется оставлять пустым.

Установки кодов сообщений могут быть загружены из стандартных или из сохраненных наборов кодов. Для этого внизу вкладки в выпадающем списке надо выбрать нужный набор и нажать кнопку "Загрузить набор".

Текущие установки кодов сообщений для данного УОО могут быть сохранены как набор (они могут быть использованы при назначении сообщений следующему вводимому УОО). Для этого в пустом поле надо ввести название набора и нажать кнопку "Сохранить набор".

Кнопка "Удалить набор" - удаляет выбранный набор кодов сообщений.


 Êîíôèãóðèðîâàíèå ÓÎÎ

Конфигурирование УОО

См. также

Вкладка доступна для УОО прямой связи. Вкладка позволяет конфигурировать и проводить диагностику УОО. Конфигурирование состоит из выполнения последовательности отдельных команд, которые передаются в ретранслятор и исполняются им. Для выполнения команд соответствующий сервис должен быть запущен, и у АРМ инженера должна быть установлена связь с ним.

Вкладка открывается из окна "Параметры устройства" нажатием кнопки "Управление". После выполнения команды открывается вкладка "Управление".

На вкладке находится большое окно для ведения протокола конфигурирования. Также на вкладке находятся кнопки для конфигурирования и диагностики. В зависимости от типа ретранслятора, к которому подключено УОО, некоторые кнопки могут быть не доступны (на недоступных кнопках текст серый) если ретранслятор или УОО не поддерживает данные команды, или их выполнение бессмысленно.

· Запросить состояние - запрашивает текущее состояние УОО;
· Запросить тип - запрашивает тип УОО;
· Подключить УОО - логическое подключение УОО к ретранслятору;
· Отключить УОО - логическое отключение УОО от ретранслятора;
· Запросить состояние подключения - запрашивает ретранслятор о текущем состоянии логического подключения УОО к ретранслятору;
· Запросить уровень сигнала - запрашивает уровень сигнала от УОО в телефонной линии;
· Запросить сопротивление в линии - запрашивает сопротивление линии связи ретранслятор - УОО;
· Запросить сопротивление шлейфов - запрашивает сопротивление УОО;
· Запросить версию УОО - запрашивает версию резидентного ПО УОО;
· Запросить чувствительность - пока не поддерживается аппаратурой;
· Установить чувствительность - пока не поддерживается аппаратурой;
· Запросить режим шлейфов - запрашивает режим шлейфов, записанный в память УОО;
· Установить режим шлейфов - устанавливает режим шлейфов в память УОО в соответствие с информацией в БД для этого УОО;
· Запросить полномочия пользователей - запрашивает полномочия пользователей, записанные в память УОО;
· Установить полномочия пользователей - устанавливает полномочия пользователей в память УОО в соответствии с информацией из БД для этого объекта;
· Очистить счетчик ошибок - очищает счетчик ошибок УОО;
· Запросить счетчик ошибок - запрашивает текущее значение счетчика ошибок УОО.

Сконфигурировать все - при нажатии этой кнопки происходит автоматическая полная конфигурация УОО теми командами, которые необходимы для данного типа УОО и ретранслятора.


 Óäàëèòü óñòðîéñòâî

Удалить устройство

См. такжеже

Команда позволяет либо полностью удалить устройство из базы данных, либо удалить его с объекта и перевести список свободных устройств.

Она может быть вызвана:

· из главного окна АРМ инженера (главного меню);
· из контекстного меню Информационная панель [image] Устройства;
· из окна "Список всех устройств";
· из окна "Список пультовых устройств";
· со страницы "Аппаратные средства" мастера объекта (кнопкой "Удалить" или клавишей Del);
· из окна "Список ретрансляторов";
· из окна "Параметры ретранслятора" (кнопкой "Удалить").

Команда всегда вызывается для текущего выбранного устройства в списке. При выполнении команды открывается окно, в котором предлагаются два варианта удаления:

· "Удалить из базы данных";
· "Переместить в свободные" (устройство переводится в список свободных устройств).

Оператору следует нажать кнопку, соответствующую требуемой операции.

Если устройство не установлено на объекте, а является свободным или пультовым устройством, или имеет тип "Сообщение", то вариант "Переместить в свободные" запрещен - такое устройство можно только удалить из базы данных.

Если для устройства (УОО) созданы разделы в базе данных, для такого устройства запрещен вариант удаления из БД, оно может быть только перемещено в "Список свободных устройств". Для удаления его из БД необходимо предварительно удалить все его разделы (их можно найти командой "Другие разделы").

Команда "Удалить устройство" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".

Удаление устройства с объекта фиксируется в протоколе.


 Èçìåíèòü òèï óñòðîéñòâà

Изменить тип устройства

См. также

Команда позволяет изменить тип устройства при необходимости (например, если он задан неправильно). Она может быть вызвана:

· из главного окна АРМ инженера (главного меню, контекстного меню списка устройств);
· со страницы "Аппаратные средства" мастера объекта (нажатием кнопки "Изменить тип").

Команда всегда вызывается для текущего выбранного устройства в списке, она открывает диалоговое окно, показанное на рисунке.

В окне указан текущий тип устройства, и поле (выпадающий список) для ввода нового типа. Для смены типа устройства кликните мышкой по треугольному значку справа от поля ввода (или нажмите клавиши Alt - [image]) и в раскрывшемся списке выберите нужный тип.

В списке для замены представлены только устройства того же класса, что и текущее устройство, только такая замена является допустимой. Например, информаторное УОО может быть заменено только на информаторное УОО другого типа.

Изменение типа устройства, установленного на объекте, фиксируется в протоколе.

Команда "Изменить тип устройства" разрешена, только если текущий оператор имеет полномочия "Работа с объектами".


 Óðîâåíü ñèãíàëà LARS

Уровень сигнала LARS

См. также

Команда предназначена для вывода уровня сигнала передатчиков LARS.

Для вызова команды необходимо выбрать в списке объектов передатчик LARS.

Команда вызывается из:

· АРМ инженера - из главного меню "Устройства" [image] "Уровень сигнала LARS";
· АРМ инспектора - из главного меню "Объекты" [image] "Уровень сигнала LARS";
· АРМ дежурного - из контекстного меню списка объектов.

В окне представлены две гистограммы, отображающие уровень сигнала выбранного передатчика LARS.

Нижняя гистограмма отображает уровень сигнала последнего сообщения от выбранного УОО от каждого ретранслятора LARS. Для каждого ретранслятора левый столбик показывает среднее значение сигнала, а группа правых - уровень сигнала каждого приема (как правило, передатчик передает серию одинаковых сообщений для повышения надежности).

Верхняя гистограмма отображает интегральный показатель качества связи с УОО в процентах по датам.

При нажатии кнопки "Слежение" (она фиксируется в нажатом положении) на нижней гистограмме отображаются только те сигналы, которые поступили после нажатия кнопки.

На вкладке "Таблица" отображается таблица с числовыми значениями, на основании которых строятся данные гистограммы.


 Ïàðàìåòðû ðåòðàíñëÿòîðà

Параметры ретранслятора

См. также

Команда позволяет задать параметры и конфигурацию ретранслятора прямой связи по ГТС ("Фобос", "Альтаир", "Атлас-20"), указать обслуживающий его сервис. Она может быть вызвана из главного меню АРМ инженера, контекстного меню списка устройств объекта или контекстного меню главного списка устройств. Команда также вызывается автоматически при добавлении нового ретранслятора в базу данных.

Команда "Параметры ретранслятора" всегда вызывается для текущего выбранного (или вновь введенного) ретранслятора в списке или для ретранслятора, к которому подключено выбранное дочернее устройство. Например, если в списке устройств объекта выбрано в данный момент какое-либо УОО, то команда "Ретранслятор" выполняется для того ретранслятора, к которому подключено данное УОО. Аналогично, если вызвать эту команду, когда текущим выбранным устройством является извещатель, то берется ретранслятор, к которому подключено УОО, к которому, в свою очередь, подключен выбранный извещатель. Эта особенность дает возможность быстро найти ретранслятор, к которому подключено УОО, размещенное на интересующем объекте.

Команда открывает окно "Параметры ретранслятора", в котором представлена структура ретранслятора в виде дерева (слева) и ряд полей ввода (справа).

Структура ретранслятора.

Ретранслятор "Фобос-3, Фобос-ТР"

Структура ретранслятора включает в себя только ретранслятор, то есть в списке имеется только одна строка. Фобос-3 имеет 120 входов для подключения УОО, входы 0-119. Фобос-ТР имеет от 60 до 120 входов для подключения УОО.

Ретранслятор "Фобос, Фобос-А"

Структура ретранслятора включает в себя ретранслятор. Дополнительно на него можно установить расширители "Атлас-3" и "Атлас-6". Для этого следует нажать кнопку "Добавить". Открывается окно "Новое устройство", в котором следует выбрать необходимую плату расширения. Имеет 120 входов для подключения УОО, входы 0-119.

Ретранслятор "Альтаир"

Структура ретранслятора включает в себя ретранслятор и 13 узлов. 12 узлов, пронумерованных цифрами 0-11 и 13 узел - ЛПС, означающий встроенную в Альтаир плату ЛПС. К каждому узлу может быть подключена плата расширения ЛПП, ЛПЗ, или ЛПС - для этого следует нажать кнопку "Добавить". Открывается окно "Новое устройство", в котором следует выбрать необходимую плату расширения. Платы ЛПП и ЛПЗ имеют 20 входов для подключения УОО, входы 0-19.

К каждому узлу может быть добавлена только одна плата расширения, которая соответствует плате, установленной в соответствующий слот.

Для удаления платы расширения из текущего слота нажмите кнопку "Удалить". Удаление платы расширения возможно, только если отсутствуют другие устройства, подсоединенные к этой плате.

Состав ретранслятора (платы ЛПЗ, ЛПП, ЛПС), введенный в БД, должен строго соответствовать конфигурации описываемого реального ретранслятора, в противном случае устройства будут работать некорректно.

Ретранслятор БР "Атлас-20"

Структура ретранслятора включает в себя ретранслятор и 20 входов, пронумерованных цифрами 1-20. К каждому входу может быть подключено до 4 УОО или 1 плата расширения Концентратор КО "Атлас-20". Для добавления платы расширения Концентратор КО "Атлас-20" следует нажать кнопку "Добавить". Открывается окно "Новое устройство", в котором следует выбрать плату расширения Концентратор КО "Атлас-20".

Для удаления платы расширения из текущего слота нажмите кнопку "Удалить".

Ретранслятор Р448, Р672/4/14

Структура ретранслятора включает в себя ретранслятор. К ретранслятору может быть подключено от 1 до 16 Модулей управления МУ-1 или МУ-2 - для этого следует нажать кнопку "Добавить". Открывается окно "Новое устройство", в котором следует выбрать Модуль управления МУ-1 или МУ-2. Модули управления имеют 14 слотов для подключения Модуля линейного МЛ, слоты 1-14.

К каждому слоту может быть добавлен один Модуль линейный МЛ - для этого следует нажать кнопку "Добавить". Модули линейные МЛ имеют 8 входов для подключения УОО или плата расширения Концентратор КО "Атлас-20", входы 1-8. На каждый вход может быть подключено до 4 УОО или 1 плата расширения Концентратор КО "Атлас-20".

Для удаления платы расширения из текущего слота нажмите кнопку "Удалить". Удаление платы расширения возможно, только если отсутствуют другие устройства, подсоединенные к этой плате.

Параметры ретрансляторов и плат расширения.

Поля ввода, расположенные на двух вкладках с правой стороны окна относятся к текущему выбранному компоненту ретранслятора. Их состав может различаться, в зависимости от типа текущего выбранного устройства. При внесении изменений в любое поле следует нажать кнопку "Сохранить", если этого не сделать то при переходе к другому узлу дерева изменения будут сброшены.

Для завершения работы с параметрами ретранслятора и принятия всех изменений следует нажать кнопку "Закрыть" (клавишу Enter).

Описание - текстовое поле, куда можно внести произвольную информацию, имя компонента. Рекомендуется давать каждому ретранслятору какое-либо осмысленное имя, это облегчит выбор при подключении к ним УОО.

Заводской номер, стоимость - необязательные текстовые поля, информация о ретрансляторе или плате расширения.

АТС - необязательное текстовое поле, номер АТС, на которой установлен ретранслятор. Это поле используется в отчете о пультовой емкости

Номер ретранслятора - обязательный параметр для всех ретрансляторов, кроме Р448 и Р672, установленный номер ретранслятора, от 1 до 8 для ретрансляторов "Фобос", от 1 до 32 для ретрансляторов "Альтаир". Параметр "Номер ретранслятора" присутствует только у ретранслятора, для плат расширения не задается.

Номер входа ЛПС - обязательный параметр, присутствующий только у ретрансляторов "Фобос", подключенных к плате ЛПС ретранслятора "Альтаир" и определяющий номер входа платы ЛПС (от 0 до 3), к которой подключен данный ретранслятор.

Сервис ретранслятора - обязательный параметр, выпадающий список, содержащий в себе все установленные в системе (на всех компьютерах) сервисы "Фобос", "Альтаир" или "Атлас-20" (в зависимости от типа ретранслятора). В списке приводится название сервиса и имя компьютера, на котором данный сервис установлен. В списке необходимо выбрать сервис, то есть тот компьютер, к которому подключен данный ретранслятор.

Порт - обязательный параметр, выпадающий список, в котором выбирается COM-порт, к которому подключен прямой провод от ретранслятора. Для ретранслятора "Альтаир", если он подключен через Ethernet, выбирается порт TCP.

Скорость порта - обязательный параметр, присутствующий только у ретрансляторов "Альтаир", Р448 и Р672. Выпадающий список, в котором выбирается скорость COM-порта. Для ретрансляторов, подключенных к одному COM-порту, скорость порта должна устанавливаться одинаковой.

Протокол 1200 (Фобос-3) - флаг, устанавливающий скорость передачи данных между ретранслятором Фобос-3 и модемом равную 1200. При этом ретранслятор также должен быть настроен на этот протокол.

Ускоренный протокол (Фобос-А) - флаг, устанавливающий ускоренный протокол между ретранслятором Фобос-А или Фобос и модемом. При этом ретранслятор также должен быть настроен на этот протокол.

Брать по образу после восстановления связи - флаг, указывающий, что после отказа и восстановления связи с ретранслятором система должна автоматически выполнить взятие всех подключенных к ретранслятору УОО (находящихся под охраной), по образу из базы данных. Не рекомендуется устанавливать этот флаг.

Брать по образу после сброса - флаг, указывающий, что после сброса ретранслятора система должна автоматически выполнить взятие всех подключенных к ретранслятору УОО (находящихся под охраной), по образу из базы данных. Рекомендуется устанавливать этот флаг.

Многократное повторение попыток связи - этот флаг рекомендуется устанавливать только при очень плохом качестве линии связи между ретранслятором и компьютером, будучи установлен, он замедляет фиксацию отказа ретранслятора.

Не использовать шифрование - флаг, указывающий, что шифрование в ретрансляторе Атлас-20 не используется. Флаг используется для диагностики ретранслятора. Не рекомендуется устанавливать этот флаг.

Вкладка "Дополнительно" - в текстовом поле этой вкладки может быть внесена произвольная информация об этом экземпляре ретранслятора или платы расширения, например сведения о неисправностях, проведенном ремонте, регламентных работах и проч. Также на этой вкладке вносится информация о "Дате изготовления" ретранслятора или платы расширения. Для сохранения внесенной информации нужно нажать на кнопку "Сохранить".

Вкладка "Управление".

На этой вкладке можно запрашивать различную информацию о ретрансляторе или плате расширения и конфигурировать их. Также здесь находится окно, в котором выдается нужная информация при запросе или конфигурировании.

Определить тип - кнопка предназначена для определения типа устройства. Определение типа возможно только для ретранслятора "Альтаир" и его плат расширения.

Запросить заводск. номер - кнопка предназначена для запроса заводского номера платы расширения ретранслятора "Альтаир".

Запросить версию - кнопка предназначена для запроса версии прошивки управляющей платы или платы расширения. Запрос возможен для ретранслятора "Альтаир" и его плат расширения, для ретранслятора БР "Атлас-20", для концентратора КО "Атлас-20", для плат расширения ретрансляторов Р448 и Р672.

Подключить - кнопка предназначена для подключения ретранслятора БР "Атлас-20" или Модуля управления МУ-1 и МУ-2.

Отключить - кнопка предназначена для отключения ретранслятора БР "Атлас-20" или Модуля управления МУ-1 и МУ-2.

Запросить список дочерних устройств - кнопка предназначена для запроса списка устройств, подключенных к ретранслятору "Альтаир".

Установить тип дочерних устройств - кнопка предназначена для занесения дочерних устройств, прописанных в БД, в память ретранслятора "Альтаир" или в память платы расширения.

Сконфигурировать уст-во. При выполнении этой команды производится автоматическая конфигурация выбранного в списке устройства и его дочерних устройств, или ретранслятора целиком (если выбрана верхняя строка в списке).


 Ðàçäåëû ÓÎÎ

Разделы УОО

См. также

Раздел УОО. Программный комплекс "Антей" поддерживает возможность использования одного УОО для охраны нескольких, близко расположенных объектов (соседних квартир, офисов в одном здании). Для охраны каждого объекта в УОО выделяется своя группа шлейфов, эта группа и является разделом УОО.

Каждый раздел может быть взят под охрану и снят с охраны независимо от остальных, и представляется в базе данных отдельным устройством со своим пультовым номером. Иконка раздела УОО выглядит так:

Для некоторых типов УОО разделы поддерживаются на уровне аппаратуры (например, Vista-501) и каждый имеет свой уникальный физический идентификатор, для некоторых (например, передатчики LARS) - обеспечивается программными средствами "Антей", в этом случае пультовой номер каждого раздела, кроме основного, должен быть установлен вручную (пультовой номер по умолчанию будет одинаков для всех разделов).Разбиение на разделы поддерживается для большинства УОО, имеющих более одного входа.

Создать раздел УОО

Созданные разделы


 Ñîçäàòü ðàçäåë

Создать раздел

См. также

Команда предназначена для создания разделов УОО. Она может быть вызвана:

· из главного окна АРМ инженера (главного меню, контекстного меню списка устройств объекта, контекстного меню главного списка устройств),
· при выполнении команды "Новое устройство" (вкладка "Создать раздел").

Команда выполняется для текущего выбранного устройства, причем этим устройством должно быть УОО для которого разрешено разбиение на разделы.

При выполнении команды открывается окно, в котором необходимо подтвердить операцию (нажав кнопку "ОК" или клавишу Enter), после чего задается вопрос "Добавить раздел УОО к текущему объекту? (при ответе 'Нет' раздел УОО будет помещен в список свободных устройств)". После подтверждения для выбранного УОО создается раздел, и для этого раздела открывается окно "Параметры устройства". Если Вы поместили созданный раздел УОО в список свободных устройств, он может быть перемещен на любой объект (командой "Новое устройство", вкладка "Добавить из свободных"). Для устройств некоторых типов (Vista-501, "Фобос-ТР") каждый раздел имеет собственный идентификатор на физическом уровне, и, таким образом, пультовой номер, назначенный по умолчанию, будет разным для разных разделов. В УОО других типов (УОО системы LARS) пультовой номер по умолчанию будет одинаков для всех разделов и Вам придется задать уникальный искусственный пультовой номер для каждого из разделов, кроме основного. Это можно сделать, например, дописав после пультового номера еще одну цифру - номер раздела.

Распределение зон по разделам отдельным образом не описывается, Вы можете подключать извещатели к тем или иным зонам разных разделов, таким образом, извещатели, подключенные к определенным зонам раздела УОО и определяют номера зон этого раздела. При попытке использования одной и той же зоны в двух разных разделах одного УОО программа даст сообщение об ошибке.

Максимальное количество разделов, которое может быть создано в УОО определяется его числом шлейфов.


 Äðóãèå ðàçäåëû

Другие разделы

См. также

Устройства, у которых созданы разделы в базе данных, имеют в меню (контекстном меню списка устройств объекта, главном меню) специальный пункт - "Разделы". Этот пункт открывает вложенное меню, содержащее список других разделов выбранного устройства и в АРМ инженера команду "Создать раздел".

Пользуясь вложенным меню "Разделы", можно быстро найти в списке объектов любой другой раздел выбранного УОО. Для этого достаточно выбрать пункт этого меню (кликнуть по нему мышкой), соответствующий интересующему разделу - нужный раздел станет текущим выбранным устройством, а объект, где этот раздел установлен - текущим выбранным объектом.


 Ëîêàëüíàÿ ãðóïïà

Локальная группа

См. также

Устройства, поддерживающие объединение в локальную группу, имеют в меню (контекстном меню списка устройств объекта, главном меню) специальный пункт - "Локальная группа". Этот пункт открывает вложенное меню, содержащее список всех устройств, объединенных одной локальной группой. Объединение пультовых номеров в локальные группы создается на странице "Параметры устройства".

Пользуясь вложенным меню "Локальная группа", можно быстро найти в списке объектов любое другое УОО, входящее в локальную группу, в которую входит и текущее УОО. Для этого достаточно выбрать пункт этого меню (кликнуть по нему мышкой), соответствующий интересующему УОО - нужный УОО станет текущим выбранным устройством.


 Ñâÿçàííûå ïóëüòîâûå íîìåðà

Связанные пультовые номера

См. также

Связанными устройства могут быть в двух случаях:

· Одно устройство (как правило, прямой связи) контролирует телефонную линию у другого УОО. Такие устройства называются контролирующим и контролируемым. У контролирующего УОО должен быть извещатель специального типа, в параметрах которого установлен флаг "Контролировать телефонную линию" и указан контролируемый пультовой номер.
· Одно УОО автоматически управляет взятием/снятием другого УОО. В этом случае первое устройство является ведущим, второе - ведомым. В параметрах ведомого УОО должен быть установлен флаг "Автоматически управлять с пультового номера" и указан ведомый пультовой номер.

Устройства, имеющие связанные устройства , имеют в меню (контекстном меню списка устройств объекта, главном меню) специальный пункт - "Связанные пультовые номера". Этот пункт открывает вложенное меню, содержащее список всех, связанных с выбранным устройств: ведущих, ведомых, контролирующих и контролируемых.

Пользуясь вложенным меню "Связанные пультовые номера", можно быстро найти в списке объектов УОО, связанное с выбранным. Для этого достаточно выбрать пункт этого меню (кликнуть по нему мышкой), соответствующий интересующему УОО - нужный УОО станет текущим выбранным устройством, а объект, где этот раздел установлен - текущим выбранным объектом.


 Ñîçäàíèå äîêóìåíòà

Создание документа

См. также

Данный пункт меню позволяет создавать и распечатывать различные документы на основе данных, внесенных в БД и шаблонов документов. Документы, имеющие характер отчетов, добавляются в список отчетов, документы, относящиеся к конкретному объекту или договору - привязываются к объекту или договору. Любой созданный документ можно открыть для редактирования или печати в программе Microsoft Word на любом рабочем месте, входящем в систему.

Все документы хранятся в папке внешних документов на сервере.

Для создания документов надо открыть в главном меню пункт Документы [image] Создать, после чего откроется список команд для создания документов:

· Создать оперативную карточку;
· Создать текст договора;
· Создать акт об окончании монтажных работ;
· Создать акт приема в эксплуатацию;
· Создать схему подключения;
· Создать список пультовых номеров;
· Создать отчет о пультовой емкости;
· Создать документ Word;
· Создать книгу Excel.

Последние два типа документа являются произвольными типами, название и содержание которых создается оператором; Антей при выполнении этих команд лишь создает пустой документ соответствующего типа.


 Äîáàâèòü (äîêóìåíò)

Добавить документ

См. также

Для добавления произвольного существующего документа (текста, фотографии, рисунка, видео и др.) к выбранному объекту или договору надо выполнить команду "Документы/Добавить" из главного или контекстного меню. В открывшемся окне следует выбрать файл документа, после чего программа спросит, надо ли копировать файл документа в общий каталог. При ответе "Да" файл будет скопирован и к объекту или договору в базе данных будет привязана его копия, при ответе "Нет" будет привязан исходный файл (в этом случае он может оказаться недоступным для других компьютеров).

Место, где физически находится каждый документ, можно увидеть на вкладке "Документы" информационной панели главного окна АРМ инженера.

Путь к месту хранения копий документов в общедоступном каталоге на сервере указывается в настройках АРМ системного администратора (команда "Система").


 Óäàëèòü (äîêóìåíò)

Удалить документ

См. также

Команда "Удалить (документ)" предназначена для удаления документов, связанных с выбранным объектом или договором. Команда может быть вызвана из главного меню, контекстного меню списка объектов или списка договоров, контекстного меню списка связанных документов.

При выполнении команды открывается окно со списком связанных документов (с текущим объектом или договором), в котором необходимо выбрать документ для удаления и нажать кнопку "Удалить" (если документов несколько, то это действие можно повторить).

Для закрытия окна нажмите кнопку "Закрыть".


 Ñïèñîê îò÷åòîâ

Список отчетов

См. также

Команда открывает окно со списком отчетов, созданных в различных программах комплекса "Антей".

Команда вызывается из главного окна АРМ (выбором соответствующего пункта главного меню).

Окно "Список отчетов" делится на две части. Окно справа предназначено для предварительного просмотра документа, для этого нужно нажать кнопку "Показать" или установить галочку "Автопросмотр" (это может вызвать некоторое замедление отображения). Окно слева показывает список документов по выбранному типу и включает в себя три столбца:

· Название - название документа;
· Дата - дата создания документа;
· АРМ - название компьютера и программы комплекса "Антей", где был создан документ.

Сверху в выпадающем списке "Тип документов" нужно выбрать тип документов, которые Вы хотели бы просмотреть. Он включает в себя все те типы, которые когда-либо создавались программным комплексом.

Для удаления документа сделать его текущим и нажать кнопку "Удалить".

Для открытия документа сделать его текущем и нажать кнопку "Открыть". Документы открываются в программе, установленной на данном компьютере для редактирования файлов данного типа. Например, файлы с расширением doc, как правило, открываются в редакторе Microsoft Word.

Для завершения работы со списком отчетов нажать кнопку "Закрыть".


 Øàáëîíû óñòðîéñòâ

Шаблоны устройств

См. также

Команда предназначена для упрощения добавления УОО на объект. Если УОО с одинаковыми настройками и конфигурацией зон охраны устанавливаются на несколько объектов, то можно создать шаблон УОО, и добавлять его по шаблону.

Для создания шаблона УОО нужно войти в "Редактирование объекта: аппаратные средства", добавить новое УОО или выбрать уже существующее и нажать на кнопку "Сохранить как шаблон". Откроется окно "Сохранение УОО как шаблона" и в поле "Имя шаблона" надо ввести название шаблона и нажать на кнопку "Сохранить".

Для добавления УОО по шаблону нужно войти в "Редактирование объекта: аппаратные средства", нажать на кнопку "Добавить шаблон". Откроется окно "Добавление УОО по шаблону", где надо выбрать шаблон и нажать на кнопку "Загрузить".

Для удаления ненужных шаблонов, в главном меню АРМ инженера следует выполнить команду "Разное" [image] "Шаблоны устройств", после чего откроется окно "Список шаблонов устройств". Если необходимо удалить шаблон, надо сделать его текущим и нажать на кнопку "Удалить".


 Ïàðàìåòðû ÀÐÌ èíæåíåðà

Параметры АРМ инженера

См. такжее

Команда открывает окно, содержащее используемые АРМ инженера на данном рабочем месте параметры. Команда может быть вызвана из главного меню.

Окно содержит две вкладки "Общие" и "Сервисы".

Вкладка "Общие".

Включает в себя следующие настройки:

· Запрашивать пароль при разблокировке - флаг, указывающий что для завершения блокировки система будет требовать от оператора ввода пароля. Этот флаг следует устанавливать, если необходимо предотвратить несанкционированный доступ к АРМ инженера в отсутствие оператора.
· Автоматически создавать номер пользователя - флаг, указывающий, что при добавлении нового доверенного/ответственного лица к объекту, для него будет автоматически создаваться уникальный (в пределах объекта) номер.
· Автоматически создавать рапорт о вводе/выводе в эксплуатацию - флаг, если он установлен, указывает, что после включения или выключения режима эксплуатации рапорт в виде документа Word об этом событии будет создаваться автоматически.
· Позволять удалять устройства с не выключенных объектов - при установленном флаге можно удалять УОО с объектов, введенных в эксплуатацию.
· Не сохранять описание в избранных типах - если флаг не стоит, то описание извещателей сохраняется в "Избранных типах". При следующем подключении извещателя в "Избранных типах" будут доступны все извещатели с уже введенным описанием. Если флаг стоит, то сохраняются только извещатели без описания.
· Применять изменения к автоматическим перечням сразу же - при установленном флаге изменения в параметрах УОО, могут влиять на перечень. Например, если в автоматическом перечне отобраны все пультовые номера с извещателем КТЛ, то удалив извещатель КТЛ с пультового номера данный номер сразу перестанет отображаться в таком перечне. Рекомендуется устанавливать этот флаг.
· Показывать в списке объектов владельца - в главном списке объектов вместо названия объекта показывается владелец объекта (лицо или организация, заключившие договор).
· Цветовая схема - переключатель для выбора цветовой схемы основных окон АРМ инженера. Возможны два варианта:
· Классическая - элементы изображения имеют цвета, принятые в Microsoft Windows, темный текст на светлом фоне.
· Темная - информация в основных окнах отображается шрифтами светлого цвета на темном фоне.
· Пультовой номер - поле для ввода настройки работы с пультовым номером. Для выбора нажать на стрелку в конце поля. Раскроется список:
· Всегда пультовой номер по умолчанию - пультовой номер устанавливается по его физической идентификации.
· Предупреждать, если не по умолчанию - если пультовой номер отличается от его физического идентификатора, выдается предупреждение "Пультовой номер, заданный для устройства, не совпадает с пультовым номером по умолчанию, исправить?". В случае, если, например, УОО подключено к ретранслятору "Альтаир", обычно пультовой номер ставят отличный от полного номера УОО, поэтому нужно нажать "Нет". В противном случае нажать "Да".
· Произвольный пультовой номер - пультовой номер вводится оператором в произвольной форме.
· Автоматически создавать новый пультовой номер увеличением на 1 - этот флаг действует, если выбрана настройка "Произвольный пультовой номер". Он полезен, если Вы вводите новые устройства по порядку, и, в этом случае, пультовой номер будет устанавливаться автоматически.

Вкладка "Сервисы".

Включает в себя следующие настройки:

Использовать сервисы - поле служит для указания сервисов прямой связи (и подключенных к ним устройств), загружаемых в АРМ инженера. Возможны варианты:

· Все - загружаются все установленные в системе сервисы прямой связи и связанные с ними пультовые устройства.
· Автоматически по списку объектов - загружаются сервисы, используемые в главном списке объектов.
· Выборочно - загружаемые сервисы выбираются вручную.

Устанавливать связь с выбранными сервисами - флаг указывает, что АРМ должен установить связь с загруженными сервисами; это необходимо для конфигурирования устройств прямой связи.


 Ñòðîêà ïîäñêàçêè

Строка подсказки

См. также

Ctrl + Shift + F12

Команда предназначена для включения или выключения строки подсказки. Она может быть вызвана из главного меню или нажатием клавиш Ctrl+Shift+F12. Подсказка отображается в нижней части главного окна и отображает основные функции АРМ и соответствующие горячие клавиши. При нажатии клавиш Ctrl, Shift, Alt текст подсказки меняется, отображаются горячие клавиши, действующие при нажатой соответствующей управляющей клавиши.


 Îòâåòñòâåííîå ëèöî

Ответственное/доверенное лицо

См. также

F8

В АРМ инженера данная команда выводит сообщение об ответственном/доверенном лице, выбранном в списке доверенных/ответственных лиц.

В АРМ дежурного/инспектора команда выводит сообщение о последнем пользователе, который ставил на охрану или снимал с охраны объект.

Запустить команду можно одним из следующих способов:

· Нажатием клавиши F8;
· В меню панели управления выбором команды "Объекты", в раскрывшемся списке "Найти пользователя";
· Щелчком левой клавишей мыши в рабочем поле списка объектов и в раскрывшемся меню выбором команды "Найти последнего пользователя".


 Îòêðûòèå äîêóìåíòà

Открытие документа

См. также

После создания документа (например, схемы подключения или оперативной карточки), документ сохраняется на сервере и привязывается к выбранному объекту или договору. Кроме того, к объектам и договорам могут быть привязаны произвольные документы, созданные сторонними программами. В дальнейшем связанные документы можно оперативно открыть из программ АРМ инженера, АРМ инспектора или АРМ дежурного.

Документ открывается в программе, которая ассоциируется с его типом, например, документ с расширением *.doc откроется в программе Microsoft Word, документ с расширением *.xls - в программе Microsoft Excel.

При открытии документа нужный объект должен быть текущим. В АРМ инженера, инспектора и дежурного документ можно открыть из информационной панели [image] Документы.

Из АРМ инженера также можно открыть документ из главного меню ("Документы"), или из контекстного меню ("Документы").


 Ðàçâåðíóòü / ñâåðíóòü

Развернуть / свернуть

См. также

Эта команда разворачивает или сворачивает текущий узел (объект) в списке объектов, если узел находился в развернутом состоянии - он сворачивается, если в свернутом - разворачивается. Команда может быть вызвана из контекстного меню списка объектов, нажатием кнопок [image] , [image] в списке или клавиш [image] , [image] .


 Çàïóñê ïðîãðàììû ÀÐÌ èíæåíåðà

Запуск программы АРМ инженера

См. также

Engineer.exe

Запустить АРМ инженера можно несколькими способами:

· двойным кликом мыши по иконке на рабочем столе;
· выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "АРМ инженера";
· найдя и запустив файл "Engineer.exe".

Перед началом работы программа потребует у Вас ввести свой пароль. Для этого на экран выводится окно с запросом пароля, в котором следует набрать свой пароль (с учетом регистра и языка клавиатуры), после чего нажать кнопку "ОК" или клавишу Enter. Если введенный пароль верен, и соответствующий оператор из списка операторов имеет полномочия на запуск АРМ, то он будет установлен в качестве текущего оператора, и установятся данные ему полномочия на операции в АРМ инженера.

Если Вы получили сообщение о неверном пароле, проверьте регистр ввода (отображается индикатором CapsLock на клавиатуре), язык ввода Rus/Eng (в правом нижнем углу экрана) и повторите ввод.

Запуск АРМ инженера и начало работы оператора фиксируются в протоколе. Попытка входа под одним и тем же именем с разных компьютеров также фиксируется в протоколе, такая ситуация считается недопустимой. Поэтому, если Вы переходите с одного компьютера на другой, Вы должны завершить работу на одном компьютере прежде, чем начнете ее на другом. Но если Вы используете два различных АРМ на одном компьютере (например, АРМ инженера и АРМ инспектора), то можете (и должны) запускать их оба под своим именем - такая ситуация является допустимой.

Вид программы и назначение отдельных элементов изображения представлены в разделе "Общий вид АРМ инженера", основные команды, выполняемые АРМ и представленные в главном меню, перечислены в разделе "Основные команды АРМ инженера".


 Ïåðåõîä íà ïóëüòîâîé íîìåð

Переход на пультовой номер (АРМ инженера)

 Наверх Предыдущий Следующий

См. также

Engineer.exe

Для быстрого перехода на пультовой номер необходимо набрать искомый пультовой номер на клавиатуре, при этом набранный номер будет отображаться на панели инструментов в соответствующем поле ввода (поле ввода представляет из себя текстовое поле с раскрывающимся списком, в котором хранится история переходов, поэтому для перехода можно выбрать одно из значений, содержащееся в раскрывающемся списке) и нажать клавишу Enter.

Программа выполнит переход на необходимый объект, а в случае отсутствия искомого пультового номера в списке объектов, выдаст сообщение об ошибке.

Для ввода пультового номера не обязательно переводить клавиатуру в латинский режим, так как программа автоматически переведет русские буквы в латинские.

Пультовой номер можно набирать независимо от того, какой элемент главного окна активен.


 Êàê ââåñòè íîâûé îáúåêò

Как ввести новый объект

См. также

Engineer.exe

Для ввода объекта в базу данных предназначена команда "Новый объект", при выполнении которой сначала регистрируется новый объект, а затем вызывается мастер объекта, где последовательно, страница за страницей указывается необходимая информация.

Минимальная информация, которую необходимо ввести для нового объекта и перевода его в режим тестирования:

· Тип охраны;
· Адрес;
· Название и тип объекта (для квартир устанавливается автоматически);
· Тип УОО и его пультовой номер.
· Для УОО прямой связи по ГТС, кроме того, обязательно должен быть указан АРМ обработчик сообщений, а для УОО системы LARS - кодировка сообщений.

Для перевода объекта в режим эксплуатации, кроме того, необходимо ввести список доверенных/ответственных лиц, подключить к УОО извещатели и описать их, установить необходимые параметры УОО, указать ПЦН и дежурную часть, описать места вероятного проникновения и характеристику объекта.

При необходимости следует заполнить договор, нарисовать план объекта, указать дополнительные аппаратные средства, график охраны, другие параметры, сформировать текстовые документы(оперативную карточку, текст договора, акты, рапорт о вводе в эксплуатацию).


 Êàê óäàëèòü îáúåêò ñ óñòðîéñòâàìè

Как удалить объект с устройствами

См. также

Engineer.exe

Последовательность удаления объекта в общем случае следующая:

· Выполните команду "Удалить (документ)" для выбранного объекта и в открывшемся окне удалите все относящиеся к объекту документы (если они есть).
· Откройте мастер объекта и на странице "Режим охраны, план объекта" переведите объект в состояние "Выключен".
· Перейдите на страницу "Аппаратные средства" и удалите все извещатели и прочие устройства (кроме УОО), используйте метод "Удалить из БД".
· На этой же странице удалите все УОО. При удалении попытайтесь использовать метод "Удалить из БД", если при этом Вы получите сообщение об ошибке - значит в протоколе имеются сообщения от этого устройства, удаление его из БД невозможно, используйте для него метод "Переместить в свободные".
· Нажмите кнопку "Закончить" (клавишу Enter).
· Выполните команду "Удалить (объект, договор)".
· Перейдите на список договоров, найдите и удалите договор, оставшийся без объектов (если таковой окажется).

УОО, если они не удалены из базы данных, а отключены от объекта остаются в списке свободных устройств, впоследствии их можно разместить на другом объекте (вкладка "Добавить из свободных" команды "Новое устройство").

Необходимо знать, что при удалении УОО из базы данных, оно удаляется вместе со всеми относящимися к нему записями и дочерними устройствами. В частности, при удалении УОО все сообщения от него удаляются из БД безвозвратно. При перемещении УОО в список свободных, сообщения в протоколе остаются и доступны для просмотра.


 Êàê ïåðåíåñòè ÓÎÎ ñ îäíîãî îáúåêòà íà äðóãîé

Как перенести УОО с одного объекта на другой

См. также

Engineer.exe

Если возникает необходимость перенести УОО с одного объекта на другой, следует сделать следующее:

· Удалить УОО, используя метод "Переместить в свободные" (это можно сделать не открывая объект, на вкладке "Устройства" информационной панели).
· Открыть второй объект и установить на нем УОО, выполнив команду "Новое устройство", добавить из свободных.


 Êàê ïðîâåðèòü ðàáîòó ÓÎÎ áåç ââîäà îáúåêòà â áàçó äàííûõ

Как проверить работу УОО без ввода объекта в базу данных

См. также

Engineer.exe

Для того чтобы проверить работу УОО в системе "Антей" в случае, если объект, на котором это устройство будет установлено, еще не известен, нет необходимости вводить в базу данных какое-либо описание объекта.

Для проверки в базу данных достаточно внести только само УОО, оно будет добавлено к списку свободных устройств, а впоследствии, после завершения проверки, можно будет ввести в базу данных объект и разместить на нем это УОО, добавив его из списка свободных устройств.

Для внесения УОО в базу данных, в список свободных устройств, следует выполнить команду "Новое устройство", вызвав ее из главного окна АРМ инженера. В открывшемся окне следует выбрать тип УОО.

После этого нужно указать параметры устройства. Для информаторных УОО и УОО системы LARS достаточно указать только идентификатор, для устройств прямой связи по ГТС ("Фобос") нужно установить флаг "Подключить к ретранслятору", выбрать ретранслятор и номер его входа (или указать полный номер УОО). Рекомендуется в параметрах ручного взятия/снятия указать "Брать сразу" (если позволяет тип УОО) и установить задержку на вход, равную нулю. Это сделает проверку более быстрой. Для УОО системы LARS, возможно, потребуется еще установить кодировку сообщений (если кодировка, загруженная по умолчанию, не будет соответствовать используемой).

Сообщения от введенного таким образом УОО будут записываться в протокол, что достаточно для проверки работоспособности, но не будут вызывать появления записей в журнале тревог.

При проверке УОО прямой связи по ГТС следует иметь в виду, что, поскольку объект отсутствует, для этого устройства не указан АРМ для обработки сообщений, и сообщения будут поступать на тот АРМ с которого выдана последняя команда, поэтому проверять такое устройство можно с любого рабочего места.

В случае если проверяемое устройство - УОО прямой связи по ГТС ("Фобос" или подобное) Вы можете воспользоваться сервисами "Фобос", "Атлас-20", "Альтаир" для его проверки, в этом случае в базу данных вообще ничего вводить не нужно, проверка может быть выполнена сразу же.


 Ðàáîòà ñ äîêóìåíòàìè

Работа с документами

См. также

Engineer.exe

Программный комплекс формирует многие документы, необходимые для работы ПЦН – отчеты, сводки, оперативные карточки, акты, договора, рапорта, а также позволяет прикреплять к объектам внешние документы. Документы формируются в формате Microsoft Word, могут быть отредактированы и распечатаны.

Программный комплекс "Антей" работает как с документами, сформированными самим комплексом, так и с документами, созданными различными редакторами, такими, как, например, Excel, Corel Draw, с отсканированными в различных форматах документами.

Помимо создания собственных документов, АРМ инженера позволяет добавлять и привязывать к объекту или договору уже существующие документы (файлы) любых типов и открывать их средствами операционной системы.

Добавляемые документы могут копироваться в общедоступный каталог на сервере, а могут и открываться из текущего места (рекомендуется копировать все документы на сервер, поскольку это обеспечивает их доступность с любого АРМ).

Выбранные внешние документы включаются в контекстное меню, в пункт "Документы" этого объекта или договора (таким образом, вложенное меню "Документы" для каждого объекта имеет свой, индивидуальный набор пунктов) и в список документов для этого объекта или договора. Список документов для выбранного объекта показывается на информационной панели (вкладка "Документы") всех АРМ комплекса "Антей". Документы могут быть быстро открыты либо через контекстное меню, либо двойным кликом мышки по нужному документу в их списке на вкладке "Документы". Допустимы любые типы документов, зарегистрированные в операционной системе - изображения, чертежи, текстовые документы, таблицы и др.


 Ïðèåìû ïîèñêà îáúåêòîâ è óñòðîéñòâ â áàçå äàííûõ

Приемы поиска объектов и устройств в базе данных

См. также

Engineer.exe

Основным средством поиска объектов и устройств является переход на пультовой номер. Помните, что пультовой номер идентифицирует не объект, а УОО, и если на объекте оно не установлено, то перейти к объекту этим методом невозможно. Если же пультовой номер неизвестен, но у которого известна только фамилия ответственного лица, номер телефона, номер договора или адрес, то можно воспользоваться одной из команд, входящих в раздел "Быстрый поиск".

Также, с помощью команд быстрого поиска можно найти или отобрать объекты по дежурной части, отделению милиции, ПЦО, персоналу, идентификатору устройства и типу устройства.

Если быстрого поиска недостаточно, то можно воспользоваться командой "Сложный поиск", она предоставляет очень гибкие возможности по заданию критериев поиска, но работает довольно медленно.

В данном разделе изложены некоторые, наиболее часто используемые, варианты быстрого поиска объектов и устройств в списках, с использованием сортировки списков. Если работать с мышкой Вам достаточно привычно, и объем базы данных не очень велик, то прямой поиск пультового номера в списке объектов (он должен быть отсортирован по пультовым номерам) может оказаться удобнее, чем набор его на клавиатуре и переход на пультовой номер, можете использовать и такой вариант.

Как быстро найти объект, не зная его пультового номера (по адресу, названию или номеру договора).

· Для быстрого поиска объекта, можно воспользоваться сортировкой в списке объектов. Предварительно, если необходимо, следует свернуть все объекты. Далее, следует кликнуть мышкой по заголовку нужного столбца - "Адрес", "Объект", "Договор" (на заголовке появляется треугольный значок), список будет быстро перестроен по алфавиту по этому столбцу. Затем навести указатель мыши на бегунок полосы прокрутки, нажать левую кнопку, и, не отпуская кнопку мыши, прокрутить список вверх или вниз пока искомый объект не будет найден.
· Также можно воспользоваться командой "Быстрый поиск", где можно ввести в качестве параметра поиска фамилию ответственного лица, номер телефона, номер договора или адрес.

Как быстро отобрать все выключенные объекты

Для этой цели также следует воспользоваться сортировкой списка объектов. После щелчка мышью по заголовку колонки со статусом объекта (значок *) они будут отсортированы по содержимому этой колонки и все выключенные объекты окажутся рядом, вверху или внизу списка (в зависимости от направления сортировки).

Как быстро найти другие объекты, входящие в тот же договор, что и текущий объект

Для этого следует выбрать в меню команду "Объект", затем выбрать команду "Список договоров", или нажать кнопку [image] в панели инструментов. Откроется окно "Список договоров", при этом текущий выбранный объект останется тем же самым, а в том же узле дерева будут и другие объекты, входящие в тот же договор.

Как найти ретрансляторы, подключенные к определенному рабочему месту

Зайдите в "Список ретрансляторов". Для этого в меню выбрать команду "Устройства", затем "Список ретрансляторов" или нажать кнопку [image] в панели инструментов. Далее в окне "Список ретрансляторов" в колонке "Название" найти строку "Сервис (название сервиса) на (имя нужного компьютера)", под этой строкой будут ретрансляторы, подключенные к данному компьютеру.

Как найти все объекты, на которых установлены устройства определенного типа или класса

Переключитесь на список всех устройств, включите группировку этого списка "по классам", а сортировку установите по колонке "Тип". Затем найдите устройства интересующего Вас типа - все они будут рядом в списке (эта группа в списке должна быть развернута), и кликните мышью по самому верхнему из них, оно станет текущим выбранным устройством. Переключившись на список объектов (выбранное устройство при этом останется тем же самым, а выбранным объектом станет объект, на котором оно установлено) Вы можете открыть объект с этим устройством для редактирования. По окончании редактирования снова переключитесь на главный список устройств и, перейдя на следующее по порядку устройство, повторите действия.

Как найти устройство по его пультовому номеру или идентификатору

Для этого надо воспользоваться командой "Сложный поиск". После ее вызова раскроется окно "Поиск по списку объектов". Отметьте флаги "Идентификатор устройства" и "Пультовой номер", расположенные с левой стороны, и в поле "Строка для поиска", которое расположена на правой стороне данного окна, введите пультовой номер устройства или его идентификатор. Кликните по кнопке "Найти".

Как найти все квартиры во всех округах, кроме Южного Административного округа (ЮАО).

Для этого следует воспользоваться командой "Список объектов" в главном меню. В раскрывшемся списке команд выберите команду "Перечни объектов", а затем команду "Создать".

После построения программой перечня объектов, которые обрабатываются данным АРМ, выполните следующие действия:

1. Кликните в появившемся окне "Перечень объектов" по кнопке "Найти и отметить" и в возникшем окне сложного поиска задайте необходимые параметры: в левом поле окна сложного поиска отметьте флаг "Округ". С правой стороны данного окна, в строку для поиска введите название округа (в нашем примере: ЮАО). Кликните по кнопке "Найти".
2. После получения результата воспользуйтесь сортировкой в списке объектов и кликните мышкой по заголовку столбца "Округ". Выделите мышкой, одновременно удерживая клавишу Shift все объекты, относящиеся к требуемому округу.
3. Инвертируйте выделенные объекты, кликнув по соответствующей кнопке окна "Перечень объектов". Таким образом были отмечены галочками все объекты, которые не относятся к заданному округу.

Как найти все объекты одного определенного типа, относящиеся к одному и тому же округу и которые не охраняются (отсутствует такой параметр, как тип охраны), в перечне объектов.

Для этого также следует воспользоваться командой "Список объектов" в главном меню. В раскрывшемся списке команд выберите команду "Перечни объектов", а затем команду "Создать".

После построения программой перечня объектов, которые обрабатываются данным АРМ, выполните следующие действия:

1. Кликните в появившемся окне "Перечень объектов" по кнопке "Найти и отметить" и в возникшем окне сложного поиска задайте необходимые параметры: в левом поле окна сложного поиска отметьте флаги "Тип объекта" и "Округ". С правой стороны данного окна, в строку для поиска введите название типа объекта и название округа. Кликните по кнопке "Найти".
2. После получения результата воспользуйтесь сортировкой в списке объектов и кликните мышкой по заголовку столбца "Тип объекта". Выделите мышкой, одновременно удерживая клавишу Shift все объекты, относящиеся к требуемому типу.
3. Инвертируйте выделенные объекты, кликнув по соответствующей кнопке окна "Перечень объектов". Таким образом были отмечены галочками все объекты одного заданного типа, которые не относятся к заданному округу.
4. Затем снова воспользуйтесь командой сложного поиска, кликнув по кнопке "Найти и отметить". Отметьте флаги "Тип объекта", "Тип охраны" и "Округ", а в строку для поиска введите название типа объекта, название округа и тип охраны. После выполнения этой команды сложного поиска будут отмечены галочкой все охраняемые объекты заданного типа и округа. Также предыдущим поиском ранее уже были отмечены все объекты этого типа, но принадлежащие к разным округам. Таким образом остались не выделенными только объекты с необходимыми параметрами.
5. Воспользуйтесь сортировкой в списке объектов и кликните мышкой по заголовку столбца "Тип объекта".
6. Выделите при помощи клавиши Shift все объекты, относящиеся к требуемому типу.
7. Инвертируйте выделенные объекты.

В результате были отмечены все объекты одного определенного типа, относящиеся к одному и тому же округу и которые не охраняются (отсутствует такой параметр, как тип охраны), в перечне объектов. Их можно сохранить в отдельном перечне.

Как найти УОО, подключенные к определенной АТС (автоматизированной телефонной станции).

Для этого необходимо воспользоваться командой "Найти по телефону". После ее вызова ввести первые три цифры телефонного номера (цифры, определяющие телефонную станцию) в поле "Телефон для поиска" и проставить флаг "Только по списку УОО". Затем кликнуть по кнопке "Найти".

Как быстро найти виртуальные разделы выбранного пультового номера.

Для этого необходимо сделать текущим объект с требуемым пультовым номером в списке объектов и воспользоваться одним из следующих способов:

· Кликнуть правой клавишей мышки по объекту и в раскрывшемся меню выбрать команду "Другие разделы". Если разделы не были созданы, то данная команда будет заблокирована.
· В главном меню выберите команду "Устройства", в раскрывшемся меню - команду "Список всех устройств". В появившемся окне "Список всех устройств" будет автоматически выделен требуемый пультовой номер. Наведите курсор мышки на него и кликните правой клавишей. После этого раскроется контекстное меню. Если для данного пультового номера были созданы разделы, то в контекстном меню будет активной команда "Другие разделы". Наведите на нее курсор и в раскрывшемся списке выберите нужный виртуальный раздел.
· На информационной панели сделать текущей вкладку "Устройства". Затем в окне списка устройств данной вкладки кликнуть правой клавишей мышки по названию УОО, установленного на объекте. После этого порядок действий аналогичен вышеописанному способу.


 Ñîçäàíèå ãðàôèêà îõðàíû

Создание графика охраны

См. также

График охраны задается в параметрах устройства на вкладке "График охраны".

Примеры возможного использования графика охраны:

Необходимо задать график автоматического управления охраной квартиры, на котором установлено УОО с ручным управлением.

Жилец квартиры уходит на работу в 8.00 самым последним, приходит - в 17.00 самым первым. Выходные дни, когда все жильцы квартиры находятся дома - суббота и воскресенье. В период отсутствия жильцов квартира автоматически ставится под охрану.

Для решения этого примера надо сделать следующее:

1. Поставить флаги "Автоматически ставить под охрану в начале интервала" и "Автоматически снимать с охраны в конце интервала".
2. Кликнуть по кнопке "Добавить".
3. В поле "Начало" задать время 08.05 - время взятия под охрану, в поле "Конец" задать время 16.55 - время снятия охраны.
4. Для ввода остальных дней недели с аналогичным интервалом охраны можно воспользоваться кнопкой "Размножить". После этого поочередно выбрать интервалы охраны в субботу и воскресение и удалить их, нажав кнопку "Удалить".

Необходимо задать график охраны магазина, на котором установлено УОО с автоматическим управлением.

Магазин имеет следующий график работы:

Понедельник-Пятница: с 10.00 до 20.00.

Суббота: с 10.00 до 18.00

Воскресенье: выходной

Праздничные дни: выходные

Предпраздничные дни: с 10.00 до 18.00

Для решения этого примера надо сделать следующее:

1. Поставить флаг "Игнорировать тревогу вне интервалов охраны".
2. Кликнуть по кнопке "Добавить".
3. В поле "Начало" задать время 21.00 - время взятия под охрану, в поле "Конец" задать время 9.00 - время снятия с охраны.
4. Для ввода остальных дней недели с аналогичным интервалом охраны можно воспользоваться кнопкой "Размножить".
5. Для субботы и воскресения интервал подкорректировать, для этого выбрать интервал с субботы на воскресение и в поле "Начало" задать время 19.00, в поле конец стрелкой вверх выбрать день недели "Пн.".
6. Для предпраздничных дней необходимо в выпадающем списке "Обрабатывать предпраздничные дни как" выбрать "Суббота".
7. Для праздничных дней необходимо в выпадающем списке "Обрабатывать праздничные дни как" выбрать "Воскресение".

Дополнительную информацию по созданию графика охраны смотрите в разделе "График охраны".


 Ïåðåäà÷à ñîîáùåíèé â øëþç

Передача сообщений в шлюз

См. также

Программный комплекс "Антей" имеет возможность передачи всех, или части извещений в шлюз, для использования сторонними программными средствами. Для использования этой возможности следует включить передачу в шлюз в настройках "Антей", а также у каждого объекта, извещения с которого нужно передавать, установить галочку "Передавать сообщения в шлюз".


 ÀÐÌ äåæóðíîãî

АРМ дежурного

См. также

Duty.exe

АРМ дежурного является частью программного комплекса "Антей" и предназначено для обработки тревожных и прочих сообщений и управления УОО, установленных на охраняемых объектах.

АРМ может быть настроено для работы за ним дежурного пульта управления или для работы в качестве АРМ дежурного офицера. АРМ включает в себя возможности просмотра и обработки поступающих сообщений, ведения журнала тревог и отказов, управления УОО, управления группами реагирования, формирования отчетов, просмотра и поиска информации об объектах.

Запуск программы АРМ дежурного описан в разделе "Вход в программу".

Общие принципы работы изложены в разделе "Интерфейс пользователя".

Вид программы и назначение отдельных элементов изображения представлено в разделе "Общий вид АРМ дежурного", основные команды, выполняемые АРМ, перечислены в разделе "Основные команды АРМ дежурного".


 Íàçíà÷åíèå è îáùèé âèä ÀÐÌ äåæóðíîãî

Назначение и общий вид АРМ дежурного

См. также

Duty.exe

При запуске АРМ дежурного после определения пользователя, программа переходит в основной режим, при этом отображается главное окно программы. Главное окно программы включает в себя ряд типовых элементов интерфейса главного окна (панель инструментов, строка подсказки и др.) и следующие окна для вывода информации:

· Журнал тревог;
· Журнал отказов;
· Очередь команд;
· Протокол;
· Список объектов;
· Группы реагирования(может отсутствовать);
· Сводка по списку объектов;
· Информационная панель.

Размеры и положение как самого главного окна, так и его составных частей могут быть настроены под потребности пользователя, подробнее об этом написано в разделах "Изменение размеров и положения окон", "Изменение вида таблиц".

Переключение между окном протокола, списком объектов, группами реагирования и сводкой осуществляется в средней части окна кнопками "Протокол", "Объекты", "ГР", "Сводка" или клавишами [image], [image], одновременно удерживая нажатой клавишу Ctrl.

На панели инструментов, расположены (слева направо):

· Кнопки быстрого вызова команд;
· Панель с фамилией и именем текущего оператора;
· Счетчик тревог и отказов;
· Панель с текущим паролем взятия под охрану для УОО с ручным управлением;
· Панель с текущей датой;
· Индикатор связи с диспетчером "Антей" (зеленого цвета, если связь с диспетчером в порядке, и красного цвета, если связь с диспетчером отсутствует).

Справа или сверху от окна "Очередь команд" столбцом расположены индикаторы связи с ретрансляторами, используемыми УОО из списка объектов.

Внизу главного окна находится строка подсказок (может быть отключена), где перечислены наиболее необходимые для работы горячие клавиши.


 Æóðíàë òðåâîã

Журнала тревог

См. также

Журнал тревог - таблица в базе данных, в которой фиксируются тревожные ситуации и действия персонала ПЦН по их обработке. Записи из этой таблицы отображаются в окне журнала тревог, примерный его вид показан на рисунке.

Запись в журнале тревог может находится в одном из трех состояний:

· Необработанная (отображается красным цветом);
· Обработанная (отображается черным цветом);
· Завершенная (отображается серым цветом).

Вновь появляющиеся записи всегда имеют статус необработанных, после введения реакции оператора приобретают статус обработанных, а после выполнения команды "Завершить обработку журнальной записи" или снятии объекта с охраны (оператором или пользователем) - завершенных. Также, журнальная запись может завершаться автоматически, при снятии пультового номера с охраны. Данная функциональность определяется параметром "Помечать тревогу как ложную при позднем снятии"

Информацию по обработке журнальной записи можно просмотреть здесь - Обработка журнальной записи.

Каждая строка таблицы соответствует сообщению, при этом в колонках таблицы содержится:

· Время и дата создания записи (или только время, это определяется параметрами АРМ дежурного);
· Пультовой номер УОО;
· Название объекта/адрес/владелец объекта (в зависимости от настройки АРМ);
· Событие, которое вызывало формирование журнальной записи;
· Последнее действие оператора по обработке журнальной записи
· Дополнительные признаки журнальной записи (например, признак срабатывания кнопки тревожной сигнализации).

Параметры журнала тревог определяются параметрами АРМ дежурного и настройками АРМ системного администратора.

В окне журнала АРМ дежурного отображаются записи, направленные для обработки на данный компьютер, также, при определенной настройке пересылки сообщений, если в момент поступления тревожного сообщения АРМ дежурного на другом/других компьютерах не работало, тревожное сообщение поступит на данный АРМ.

Также кнопкой [image] на панели инструментов определяется, отображать ли в окне завершенные журнальные записи, в случае, если кнопка не нажата будут отображаться только незавершенные записи, после завершения записи "исчезают" из журнала (обычно используется этот режим).

Кнопка [image] позволяет оперативно скрыть или вновь показать обработанные журнальные записи.

Следует понимать, что не отображаемые завершенные журнальные записи не удаляются из журнала тревог и, при необходимости, могут быть просмотрены.

Одна из записей, выделенная цветом (синим для классической цветовой схемы или желтым для темной) является текущей. Нажатием клавиш управления курсором ( [image], [image], Pg Up, Pg Dn, Home, End) можно перемещаться по списку. При клике мышки по любой строке она становится текущей. Команды, оперирующие с журнальной записью (например, "Завершить обработку журнальной записи", "Пометить как обработанную"), выполняются для текущей записи.

Щелкнув правой кнопкой мышки по окну, можно открыть контекстное меню журнала, содержащее наиболее употребимые команды, относящиеся к журналу тревог.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц").


 Æóðíàë îòêàçîâ

Журнал отказов

См. также

Журнал отказов - таблица в базе данных, в которой фиксируются неисправности и отказы и действия персонала ПЦН по их обработке. Записи из этой таблицы отображаются в окне журнала отказов, примерный его вид показан на рисунке.

Записи в журнале отказов могут быть трех типов:

· Отказы оборудования на объекте (УОО), эти записи содержат информацию об объекте и объектовый пультовой номер;
· Отказы пультового оборудования, эти записи содержат пультовой номер отказавшего элемента оборудования (начинается с символа '*');
· Созданные вследствие критической ошибки на ПЦО (например, нарушение работы компьютера), эти записи не содержат пультового номера.

Запись в журнале отказов может находится в одном из трех состояний:

· Необработанная (отображается красным цветом);
· Обработанная (отображается черным цветом);
· Завершенная (отображается серым цветом).

Вновь появляющиеся записи всегда имеют статус необработанных, после введения реакции оператора приобретают статус обработанных, а после выполнения команды "Завершить обработку журнальной записи" или снятии объекта с охраны (оператором или пользователем) - завершенных.

Информацию по обработке журнальной записи можно просмотреть здесь - Обработка журнальной записи.

Каждая строка таблицы соответствует сообщению, при этом в колонках таблицы содержится:

· Время и дата создания записи (или только время, это определяется параметрами АРМ дежурного);
· Пультовой номер УОО, если сообщение пришло от объекта;
· Неисправность, которая вызывала формирование журнальной записи.

Параметры журнала отказов определяются параметрами АРМ дежурного.

В окне журнала АРМ дежурного отображаются записи, направленные для обработки на данный компьютер, также, при определенной настройке пересылки сообщений, если в момент поступления сообщения о неисправности АРМ дежурного на другом/других компьютерах не работало, тревожное сообщение поступит на данный АРМ.

Также кнопкой [image] на панели инструментов определяется, отображать ли в окне завершенные журнальные записи, в случае, если кнопка не нажата будут отображаться только незавершенные записи, после завершения записи "исчезают" из журнала (обычно используется этот режим).

Кнопка [image] позволяет оперативно скрыть или вновь показать обработанные журнальные записи.

Следует понимать, что не отображаемые завершенные журнальные записи не удаляются из журнала тревог и, при необходимости, могут быть просмотрены.

Одна из записей, выделенная цветом (синим для классической цветовой схемы или желтым для темной) является текущей. Нажатием клавиш управления курсором ( [image], [image], Pg Up, Pg Dn, Home, End) можно перемещаться по списку. При клике мышки по любой строке она становится текущей. Команды, оперирующие с журнальной записью (например, "Завершить обработку журнальной записи", "Пометить как обработанную"), выполняются для текущей записи.

Щелкнув правой кнопкой мышки по окну, можно открыть контекстное меню журнала, содержащее наиболее употребимые команды, относящиеся к журналу тревог.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц").


 Î÷åðåäü êîìàíä

Очередь команд

См. также

Окно очереди команд расположено в правой верхней части главного окна АРМ дежурного. В нем отображаются команды, запущенные оператором, а также сообщения, требующие его реакции.

Команды помещаются в очередь, как правило, после их запуска из окна ручного управления. В колонках очереди команд отображается пультовой номер, команда, время, прошедшее с начала исполнения команды, а после ее завершения - результат выполнения. В зависимости от настроек, типа команды и результата, по окончании выполнения команда удаляется из очереди автоматически, ее результат показывается оператору в отдельном окне, или может быть удалена оператором вручную.

При клике правой кнопкой мыши по очереди команд, открывается контекстное меню, из которого могут быть выполнены те или иные действия над выбранной командой.


 Ïðîòîêîë

Протокол

См. также

Протокол - таблица в базе данных, в которой фиксируются все значимые события, происходящие в системе и все сообщения, поступающие с охраняемых объектов. Эти сообщения отображаются в окне протокола АРМ дежурного и АРМ инспектора. Примерный вид окна протокола показан на рисунке.

Каждая строка окна соответствует сообщению, при этом в колонках окна для каждого сообщения указывается:

· Время и дата поступления сообщения (или только время, это определяется в параметрах АРМ дежурного);
· Пультовой номер УОО, от которого поступило сообщение (если оно поступило от УОО);
· Текст сообщения;
· Номер, интерпретируемый в зависимости от типа сообщения, например, номер зоны (для сообщений о тревоге), номер пользователя (для сообщений о взятии/снятии), код ошибки и т.д. Номер может отсутствовать;
· Дополнительная информация к сообщению (если она есть), также интерпретируемая в зависимости от его типа. Для сообщений с объектов она включает в себя и исходное сообщение, непосредственно принятое УПО;
· Коды сообщений, приходящих от систем, работающих по радиоканалу (колонка присутствует, если проставлен флаг в параметрах АРМ дежурного);
· Источник, сформировавший сообщение - имя компьютера в сети и имя задачи.

Одно из сообщений, выделенное цветом (синим для классической цветовой схемы или желтым для темной) является текущим. Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по протоколу, просматривая его. При клике мышки по любому сообщению оно становится текущим. Содержимое информационной панели относится к текущему сообщению, если в этом сообщении присутствует пультовой номер, то он также является текущим и для него выполняется любая команда оператора, относящаяся к УОО.

Если в панели инструментов нажата кнопка [image] Автоматически переходить на новые сообщения, то при поступлении в протокол каждого нового сообщения, оно автоматически становится текущим.

В правой части окна протокола находится полоса прокрутки, которая может быть использована для быстрого перемещения по нему.

Щелкнув правой кнопкой мышки по окну протокола (или нажав клавиши Ctrl-F11), можно открыть контекстное меню протокола, содержащее наиболее употребимые команды, относящиеся к протоколу.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц"). При этом, если протокол не умещается в окне по ширине, то снизу его появляется горизонтальная полоса прокрутки, позволяющая увидеть нужные колонки. Ширина столбцов и общая ширина окна сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.

Сообщения в протоколе всегда отображаются в порядке их поступления, сверху вниз.

То, какие сообщения отображаются в окне протокола определяется параметрами фильтра протокола.

Максимальное количество сообщений, которое может просматриваться в окне протокола одновременно, составляет 50000. Если при заданных параметрах сообщений будет больше 50000, программа все равно прочитает только 50000 штук, потом выдаст предупреждение о большом протоколе и прекратит его чтение.

Для АРМ дежурного также предусмотрена возможность фильтровать сообщения в протоколе. Для этого необходимо воспользоваться командой "Фильтр протокола".

Более подробно можно ознакомиться с протоколом в разделе "Работа протокола".


 Ãðóïïû ðåàãèðîâàíèÿ

Группы реагирования

См. также

Группы реагирования - таблица в базе данных, в которой указаны все группы реагирования и их состояние. Эти группы отображаются в левой нижней части главного окна АРМ дежурного. Окно доступно, если настроена работа с группами реагирования в параметрах АРМ дежурного.

Таблица разделена на четыре колонки:

· ГР - название группы реагирования;
· Д/Ч - дежурная часть, к которой относится группа реагирования;
· Статус/Объект - в данной колонке указан статус группы реагирования, который может иметь три состояния:
· Свободна - группа доступна для выезда на объект;
· Недоступна - группа недоступна;
· Адрес - адрес объекта, на который направлена группа;
· Пульт.№ - если группа реагирования направлена на объект, в данной колонке указываются все пультовые номера УОО, установленных на объекте.

Для добавления, изменения и работы с группами реагирования можно воспользоваться командами контекстного меню.


 Ñâîäêà ïî ñïèñêó îáúåêòîâ

Сводка по списку объектов

См. также

Сводка по списку объектов - информационное окно, которое отображает состояние устройств на текущий момент. Окно делится на две части. В верхней части показаны элементы в виде дерева, объединяющие пультовые номера по какому либо признаку. В нижней части окна показаны пультовые номера, которые относятся к выделенному элементу в верхнем окне.

Примерный вид сводки по списку объектов.

Информацию по работе со сводкой можно просмотреть в разделе "Сводка по списку объектов".


 Èíôîðìàöèîííàÿ ïàíåëü

Информационная панель

См. также

Информационная панель в АРМ дежурного содержит пять вкладок, на которых отображаются полные данные о выделенном в списке сообщении, пультовом номере и объекте:

Сообщение. Данная вкладка содержит информацию о текущем выбранном сообщении в протоколе, его типе, дополнительную информацию о нем. Также там есть информация о времени получения сообщения и об источнике сообщения.

Пульт.№. Данная вкладка содержит информацию о выбранном в списке объектов или в протоколе пультовом номере:

· Пультовой номер;
· Телефонный номер доверенного/ответственного лица;
· График охраны;
· Текущее состояние объекта и каким оно должно быть в базе данных, когда и кем взят под охрану/снят с охраны. В зависимости от состояния объекта эта информация выделяется определенным цветом фона;
· Статус объекта;
· Название объекта, его телефон и адрес;
· Название компьютера, АРМ которого обрабатывает сообщения от УОО, установленного на объекте;
· Текущее состояние зон на объекте.

На данной вкладке содержатся пять кнопок:

Кнопка для просмотра комментариев.

Позволяет найти последнего пользователя, ставившего или снимавшего охрану, выполнявшего проверку.

Кнопка для просмотра графика охраны.

Кнопка используется для перехода на тревогу с данного номера в журнал тревог.

Кнопка используется для перехода на запись в журнале отказов о неисправности с данного номера.

Если сообщение в протоколе не относится к какому-то объекту, например, диагностическое, или объект не подключен к охране (отсутствует пультовой номер), то данная вкладка не будет содержать информацию для просмотра.

Устройства. Данная вкладка содержит информацию об устройствах на объекте.

Список характеристик устройства, установленного на объекте, который представлен в виде таблицы. Столбцы содержат следующую информацию:

· # - представлен графический символ УОО, установленного на объекте, графический символ подключенного к нему извещателя (извещателей) и графический символ сообщения, присвоенный данному извещателю. Напротив каждого символа стоит номер, под которым то или иное устройство было внесено в общую базу данных.
· Тип - представлен тип устройства, установленного на объекте, а также тип сигнала;
· Описание - представлена дополнительная информация о зоне охраны;
· Зона - пультовой номер УОО и номер зоны, которую контролирует тот или иной извещатель.

Для получения дополнительных сведений об установленном на объекте устройстве, необходимо сделать это устройство текущим и нажать клавишу "Enter" или два раза кликнуть по названию устройства мышкой. Также можно воспользоваться соответствующей командой "Сведения об устройстве" в главном меню.

Если УОО не установлено на объекте, данная вкладка не будет содержать информацию для просмотра.

Люди. Данная вкладка содержит список ответственных/доверенных лиц, представленный в виде таблицы. Таблица содержит следующую информацию:

· № - порядковый номер ответственного лица. Ответственное лицо с первым номером является лицом, с которым был заключен договор. Оно выделено зеленым цветом;
· ФИ (статус) - фамилия, имя доверенных лиц;
· Телефон - телефоны доверенных лиц
· Примечание - дополнительная справочная информация.

Чтобы просмотреть более развернутую информацию о доверенном лице, необходимо воспользоваться одним из следующих способов:

· В этой вкладке сделать строку с доверенным лицом текущей и нажать клавишу "Enter";
· Навести курсор мышки на строку с доверенным лицом и кликнуть два раза подряд левой клавишей;
· Навести курсор мышки на строку с доверенным лицом и кликнуть правой клавишей. Затем кликнуть мышкой по появившейся команде "Подробнее...".

После выполнения одного из действий раскроется окно "Просмотр информации: Ответственное/доверенное лицо".

Документы. Данная вкладка содержит информацию о документах, которые относятся к текущему объекту.

На данной вкладке с помощью контекстного меню можно открыть документ.

Переключение между вкладками информационной панели осуществляется с помощью кнопок вверху панели, для того чтобы включить ту или иную вкладку следует кликнуть мышью по нужной кнопке - "Сообщение", "Пульт.№", "Устройства", "Люди", "Документы". Если все кнопки не умещаются на экране, то справа от них появляются две кнопки с треугольными значками - для переключения между вкладками вправо или влево достаточно кликнуть мышью по этим кнопкам.

Кроме того, переключение между вкладками информационной панели можно производить клавишами [image], [image] одновременно удерживая нажатой клавишу Shift.

По многим компонентам информационной панели можно получить дополнительную информацию (которая открывается в отдельном окне), дважды щелкнув мышью по интересующему элементу.


 Êîìàíäû ÀÐÌ äåæóðíîãî

Команды АРМ дежурного

См. также

Duty.exe

Все команды АРМ дежурного представлены ниже в списке. Большинство команд АРМ дежурного могут быть вызваны кликом мышкой по соответствующей кнопке на панели инструментов, через контекстное меню или нажатием назначенной команде клавиши (комбинации клавиш). Клавиши и кнопки панели инструментов, назначенные каждой команде, приведены в описаниях соответствующих команд.

Кнопки на панели инструментов.

Оператор:

Смена оператора

Выход

База данных:

Переход на локальную БД

Переход на основную БД

Обновление локальной БД

Обновить данные

Поиск:

Поиск по ФИО

Поиск по телефону

Поиск по номеру договора

Поиск по дежурной части

Поиск по отделению милиции

Поиск по ПЦО

Поиск по персоналу

Поиск по идентификатору устройства

Поиск по типу устройства

Поиск по адресу

Поиск по телефону в протоколе

Найти далее

Ретрансляторы

Отчеты:

Отчет о работе пульта

Анализ сообщений от УОО

Список отчетов

Группы реагирования

Настройки:

Настройка списка объектов

Параметры фильтра протокола

Управление сервисами

Параметры АРМ дежурного

Восстановить настройки по умолчанию

Синхронизировать время с сервером

Показать/скрыть завершенные журнальные записи

Исправлять несоответствие состояний УОО и БД автоматически

Автоматически переходить на новые сообщения(включено)

Помощь:

Содержание

Строка подсказки

Сведения о системе

О программе

Контекстное меню журнала тревог.

· Открыть журнальную запись
· Завершить обработку журнальной записи
· Пометить как обработанную
· Пометить как ложную по вине клиента
· Пометить как отказ
· Пометить как проверку работоспособности
· Найти в протоколе первое сообщение
· Найти в протоколе следующее сообщение
· Найти в объектах
· Показать карточку объекта
· Переслать на АРМ ДПЦО
· Переслать на АРМ технического обслуживания
· Переслать на: (вложенное меню)

Контекстное меню журнала отказов.

· Открыть журнальную запись
· Завершить обработку журнальной записи
· Пометить как обработанную
· Ручное управление
· Выбрать в протоколе
· Показать карточку объекта
· Найти в объектах
· Переслать на АРМ ДПЦО
· Переслать на АРМ технического обслуживания
· Переслать на: (вложенное меню)

Контекстное меню очереди команд.

· Показать
· Управление
· Записать в протокол
· Повторить
· Очистить
· Очистить все завершенные
· Снять сразу

Контекстное меню протокола сообщений.

· Ручное управление
· Включение/Отключение
· Установить закладку
· Перейти на закладку
· Показать все
· Найти телефон
· Искать телефон в протоколе далее
· Показать карточку объекта
· Показать на Google Map
· Выбрать в протоколе
· Найти в журнале
· Фильтр протокола
· Показать комментарии

Контекстное меню списка объектов.

· Развернуть/Свернуть
· Развернуть все/Свернуть все
· Ручное управление
· Показать карточку объекта
· Включение/Отключение
· Выбрать в протоколе
· Найти в журнале
· Найти последнего пользователя
· Снять тревогу
· Сбросить отказ
· Пометить устройство как взятое
· Пометить устройство как снятое
· Перевести на длительную охрану
· Записать тестовое сообщение
· Показать комментарии
· Уровень сигнала LARS
· Связанные пультовые номера
· Локальная группа
· Разделы

Контекстное меню групп реагирования.

· Добавить ГР
· Изменить ГР
· Удалить ГР
· Доступность групп
· Группы на карте
· Завершить задание для ГР

Контекстное меню сводки по списку объектов.

· Переместить вверх
· Переместить вниз
· Удалить элемент
· Добавить элемент
· Добавить корневой элемент


 Îáíîâèòü ëîêàëüíóþ ÁÄ

Обновить локальную БД

См. также

Комплекс "Антей" отличает высокая надежность и живучесть, для чего предусмотрен ряд средств – автоматическое резервирование базы данных (БД), переход на другую БД.

Резервирование БД - копирование всех объектов и их текущего состояния при переходе на локальную базу данных.

При создании локальной копии БД программа создает временный файл БД и заносит туда сведения, относящиеся только к этому АРМ. В локальной базе данных сохраняются те объекты, которые выбраны для отображения в настройке списка объектов.

После окончания процесса копирования временный файл заносится в локальную БД. После этого операция создания локальной копии БД считается завершенной.

В протоколе и журнале тревог будут находиться только те сообщения, которые сформировались после создания локальной копии БД.

В АРМе дежурного предусмотрена возможность автоматически создавать локальную копию БД раз в сутки. Это сделано на случай аварийного внезапного отключения АРМ дежурного от сервера. Для этого надо проставить флаг "Создавать автоматически в" и указать желаемое время. Если АРМ в указанный период был выключен, то БД не обновится.

Чтобы воспользоваться данной командой, надо в меню главной панели нажать кнопку [image], затем, в раскрывшемся списке выбрать команду "Обновление локальной БД".

Для быстрого создания локальной копии БД есть кнопка "Создать сейчас".

Все события в системе, происходящие при создании локальной копии БД последовательно протоколируются в протоколе создания.


 Íàéòè ïî òåëåôîíó â ïðîòîêîëå

Найти по телефону в протоколе

См. также

Команда предназначена для поиска объектов, от которых поступали сообщения с указанного номера телефона, то есть выполняется поиск телефона в протоколе, а затем объектов с которых поступили найденные сообщения.

Команду можно вызвать, нажав на кнопку [image] на панели инструментов, затем, в раскрывшемся меню выбрать команду "Найти по телефону в протоколе". В АРМ инспектора эту команду можно также вызвать из главного меню.

После выполнения этого действия раскроется окно "Поиск", в котором содержится поле "Телефон для поиска" для введения номера телефона. Ввести номер телефона можно вручную непосредственно с клавиатуры или, если номер телефона уже вводился ранее, выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Настройки для поиска: флаг "Игнорировать код оператора" - производится поиск по последним семи цифрам.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске символы, пробелы, скобки игнорируются. Допустимо использование метасимволов: '*' - заменяет произвольное количество цифр и '?' - заменяет одну цифру. Например, при вводе строки поиска '495*' будут найдены все телефоны, начинающиеся на 495, а при вводе строки '1????' - все телефоны из пяти цифр, начинающиеся на '1'.

Поиск осуществляется сверху вниз списка до тех пор, пока не встретится строка с требуемым условием, после чего открывается список объектов с текущим найденным объектом.

В АРМ инспектора по результатам выполнения команды может быть сформирован временный перечень объектов.


 Ïîêàçàòü ðåòðàíñëÿòîðû

Показать ретрансляторы

См. также

Ctrl+F5

Команда предназначена для просмотра состояния ретрансляторов, и управления ими. В окне, открывающемся при выполнении команды, отображается список ретрансляторов сервисов, использующихся в списке объектов (если список объектов содержит хотя бы одно УОО, подключенное к ретранслятору какого-либо сервиса, то в списке ретрансляторов будут присутствовать все ретрансляторы этого сервиса).

Вызвать команду можно одним из следующих способов:

· Кликнуть курсором мышки по кнопке на панели управления;
· Нажать комбинацию клавиш Ctrl + F5.

После выполнения одного из этих действий откроется окно "Ретрансляторы прямой связи":

Данное окно содержит таблицу:

· # - отображена схема подключения ретрансляторов к сервисам в виде дерева. Также показаны коды сервисов и ретрансляторов в БД.
· Пульт.№ - отображен пультовой номер ретранслятора.
· Название - отображены сервисы ретрансляторов, системные имена компьютеров данной локальной сети, полные наименования ретрансляторов и их порядковые номера подключения к сервису.
· Состояние - отображено состояние ретрансляторов и сервисов, которое также дублируется соответствующим цветом (красный - отказ ретранслятора или нарушение связи).
· АТС - номер АТС, на которой установлен ретранслятор. Указывается в параметрах ретранслятора.

Ретрансляторы позволяют осуществить взятие своих объектов под охрану в соответствии с БД, синхронизировать состояние своих объектов в базе данных с их состоянием по ретранслятору.

Чтобы осуществить взятие по образу БД, то есть, привести состояние всех УОО ретранслятора в соответствие с их состоянием в БД, надо сделать нужный ретранслятор текущим, нажать на кнопку "Взять по образу БД". В появившемся окошке "Автовзятие (Ретранслятор №, Задача №)" кликнуть по кнопке "Выполнить". Взятие по образу может выполняться автоматически при сбросе ретранслятора, если это указано в настройках.

Синхронизация - обратный процесс, при ее выполнении состояние УОО в БД помечается в соответствии с их реальным состоянием. Синхронизацию следует выполнять однократно, при переносе устройств из других программ в БД "Антей" или при восстановлении БД "Антей" из резервной копии. Синхронизация доступна, только если оператор имеет полномочия на настройку АРМ дежурного.

Чтобы осуществить синхронизацию образа БД, надо сделать нужный ретранслятор или сервис текущим и кликнуть курсором мышки по кнопке "Синхронизировать образ БД", внизу окна "Ретрансляторы прямой связи". Если синхронизировать сервис, то будут синхронизированы все ретрансляторы подключенные к этому сервису. При выполнении команды УОО только помечаются в БД, как требующие синхронизации; собственно синхронизация происходит после этого автоматически, по мере опроса отмеченных устройств.


 Îò÷åò î ðàáîòå ïóëüòà

Отчет о работе пульта

См. также

Команда позволяет просмотреть информацию в виде таблицы по пультовым номерам из списка объектов за определенный период времени.

Команду можно вызвать нажав в панели инструментов кнопку [image] и выбрав соответствующую команду.

Откроется окно "Отчет о работе пульта", в котором создается отчет с предыдущими настройками поиска. Если нужно произвести поиск за другой период времени, для этого в выпадающем списке выбираем время, за которое нужно произвести поиск. Если выбрать с произвольной даты, то нужно выбрать дату и время в окнах ниже. Далее нажать на кнопку "Искать".

Строки таблицы:

· Количество пультовых номеров;
· Отключены;
· Не сдавались под охрану;
· Не взялись под охрану;
· Сдавались под охрану;
· Количество поступивших тревог за заданный период времени;
· На данный момент под охраной;
· Из них круглосуточных.

В колонках таблицы указаны ретрансляторы, которые подключены к сервисам, выбранным в "настройке списка объектов"; каждый ретранслятор дополнительно делится на две колонки - квартиры и другие объекты

Информаторные УОО, если они входят в текущий список объектов, представлены в отчете отдельной колонкой.

Также команда позволяет создать документ "Отчет о работе пульта", содержащий описанные сведения в виде документа Microsoft Word. Для этого надо нажать на кнопку "Документ". Полученный отчет может быть сохранен или распечатан.


 Àíàëèç ñîîáùåíèé îò ÓÎÎ

Анализ сообщений от УОО

См. также

Shift + F12

Команда позволяет найти УОО по определенным признакам, на основании поступивших от них сообщений. Предусмотрено два вида поиска: "уснувших" (от которых долго нет сообщений) и УОО с теми или иными нарушениями электропитания.

Команду можно вызвать из главного меню, надо выбрать пункт "Отчеты", и далее команду "Анализ сообщений от УОО", или нажать комбинацию клавиш Shift + F12.

При этом появиться окно "Анализ сообщений от УОО".

При открытии включается автоматический поиск по последним введенным параметрам. При необходимости можно изменить параметры поиска.

Задание параметров поиска:

· По типу сообщений - для этого в самом верхнем раскрывающемся списке выбрать необходимый тип сообщений:
· "Уснувшие" (долго нет сообщений) - УОО, от которых в течении определенного срока не поступало никаких сообщений. Срок устанавливается в параметрах АРМ дежурного;
· С нарушением электропитания - УОО, от которых поступали сообщения о нарушении электропитания;
· По спискам объектов - поиск может вестись по всей БД, по главному списку объектов или по выбранному перечню объектов. Если поиск ведется по выбранному перечню объектов, то справа появится дополнительное поле, где надо выбрать перечень;
· По режиму объектов - среди объектов в эксплуатации или среди объектов в эксплуатации и в режиме тестирования;
· В течение - поле, в котором задается период поиска в днях, начиная с настоящего момента и указанием количества предыдущих дней.
· Анализировать и временно выключенные - если установлен этот флаг, то в поиск будут включены также и временно выключенные УОО.

После того, как все параметры поиска заданы, нажмите кнопку "Искать".

Флаг "Автопросмотр событий" позволяет выводить события по текущему УОО. Если этот флаг не установлен, то просмотреть события по текущему объекту можно будет, кликнув по кнопке "Показать события".

Результат поиска будет отображен в таблице с левой стороны с указанием пультового номера и устройства. События по текущему устройству будут отображаться в правой таблице.

Чтобы получить дополнительную информацию о текущем устройстве, можно воспользоваться следующими командами:

· F8 – показывает сообщение о последнем пользователе;
· F9 – карточка объекта с информацией о нем;
· Ctrl + F6 - производит выборку сообщений в протоколе по данному пультовому номеру;
· Enter - выводит на экран события по текущему объекту;
· Space (пробел) – перейти в режим ввода пультовым номером с перечнем необходимых команд;
· Esc – закрыть.


 Ãðóïïû ðåàãèðîâàíèÿ

Группы реагирования

См. также

Работа с группами реагирования обычно разрешается на единственном АРМ, являющимся АРМ ДПЦО, но при необходимости может быть разрешена и на других АРМ. Для разрешения работы с группами реагирования нужно настроить параметры АРМ дежурного. При этом появляются кнопки на панели инструментов, окно "ГР" и таблица с кнопками в окне "Тревога на объекте".

Информация по работе с группами реагирования:

· Работа со списком ГР
· Доступность групп
· Группы на карте
· Завершить задание для групп


 Ðàáîòà ñî ñïèñêîì ÃÐ

Работа со списком ГР

См. также

Работа со списком групп реагирования возможна из АРМ дежурного.

Вызываются команды из контекстного меню окна "ГР":

· Добавить ГР - при выполнении команды появляется окно "Добавление ГР", где нужно ввести название или номер группы, выбрать из списка дежурную часть и устройство позиционирования (если оно отсутствует, поле следует оставить пустым);
· Изменить ГР - при выполнении команды появляется окно "Изменение ГР", где можно изменить название или номер группы, дежурную часть и устройство позиционирования;
· Удалить ГР - удаляет группу реагирования.


 Äîñòóïíîñòü ãðóïï

Доступность групп

См. также

С помощью данной команды изменяется статус (доступность) групп реагирования.

Команда вызывается из контекстного меню окна "ГР" или кнопкой [image] на панели управления.

После выполнения команды открывается окно "Состояние ГР", где показаны все введенные в базу данных группы реагирования. Отмеченные флагом группы доступны для работы, если флаг не стоит, группа не доступна. При этом, если в параметрах АРМ дежурного выбрано показывать все, будут видны все группы, если только доступные, будут видны только доступные для работы группы.


 Ãðóïïû íà êàðòå

Группы на карте

См. также

Команда позволяет просмотреть местоположение групп реагирования на карте.

Для этого нужно в панели инструментов нажать соответствующую иконку или в контекстном меню выбрать команду "Группы на карте". Команда доступна только если в программном комплексе включена поддержка карт региона, и установлена соответствующая карта.


 Çàâåðøèòü çàäàíèå äëÿ ÃÐ

Завершить задание для ГР

См. также

Если группа завершила задание на объекте, зафиксировать этот факт в БД можно данной командой, в окне "Тревога на объекте" или завершением тревожной записи в журнале тревог.

Команда доступна из контекстного меню окна "ГР". Для ее выполнения следует выбрать нужную группу и выполнить команду, после этого статус группы реагирования поменяется на "Свободна".


 Ïàðàìåòðû ôèëüòðà ïðîòîêîëà

Параметры фильтра протокола

См. также

Команда открывает окно, в котором отображаются и могут быть изменены параметры фильтрации сообщений протокола, то есть те или иные признаки, по которым определяется, какие сообщения отображаются в окне протокола. Параметры, устанавливаемые командой, относятся к текущему фильтру. В АРМ инспектора может быть создано несколько фильтров с разными признаками фильтрации, название данного фильтра указывается внизу окна. В АРМ дежурного может быть единственный фильтр, с названием "Основной".

Команда вызывается из контекстного меню протокола или нажатием кнопки [image] на панели инструментов, далее выберите в меню команду "Параметры фильтра протокола". Для изменения фильтра протокола оператор должен обладать соответствующими полномочиями.

Окно "Параметры фильтра протокола":

· Показывать типы сообщений - поле, содержит 12 флагов, определяющих, сообщения с какими признаками должны отображаться. Признаки задаются индивидуально для каждого типа сообщений в АРМ системного администратора, командой "Типы сообщений".
· Длина протокола - поле, определяющее за какой период отображаются сообщения. При выборе варианта "Весь" в окне отображаются все сообщения, имеющиеся в протоколе. При выборе варианта "За смену" отображаются сообщения, начиная с момента начала работы текущего оператора. За исключением этого варианта сообщения всегда отображаются с начала суток. Если сообщений в протоколе больше 50000, то отображаются только последние 50000.
· С компьютера - в выпадающем списке указывается, отображать ли сообщения с какого-либо конкретного компьютера (например, с данного) или со всех компьютеров, входящих в комплекс.
· С объектов - определяет один из трех вариантов отбора объектов, сообщения с которых будут отображаться на данном АРМ.
· Со всех - отображаются сообщения со всех объектов, имеющихся в БД. Если стоит флаг "И для этого АРМ", сообщения сформированные на другом компьютере, но относящиеся к этому, будут отображаться в протоколе. Этот флаг рекомендуется выставлять.
· По главному списку объектов (рекомендуется выставлять на пультовых местах) - отображаются сообщения только с объектов, отобранных при настройке списка объектов. Если стоит флаг "И для этого АРМ", сообщения сформированные на другом компьютере, но относящиеся к этому, будут отображаться в протоколе. Если стоит флаг "И с моего компьютера", сообщения сформированные на данном компьютере, будут отображаться в протоколе. Оба флага рекомендуется выставлять.
· Направленные на выбранный АРМ - отображаются сообщения с объектов, направленные для обработки на выбранный АРМ дежурного. В появляющемся выпадающем списке следует выбрать необходимое АРМ. Ненаправленные сообщения отображаются, если установлен флаг "И ненаправленные" (такие сообщения могут появиться, если в момент их возникновения в системе не было запущено ни одно АРМ дежурного).
· Поле "Содержащие номер" - если оно не пустое, то в окне протокола отображаются только сообщения, содержащие указанное значение в колонке "Номер". В поле может быть введено только число. Поле может быть использовано, например, при поиске в протоколе сообщений с определенным кодом ошибки. Если поле оставлено пустым, то в окне отображаются сообщения с любым содержанием колонки "Номер". Для "Основного" фильтра не доступно.
· Тип - в выпадающем списке можно выбрать тип сообщения, для отбора сообщений определенного типа. Для фильтра "Основной" не доступно.
· Название фильтра - в этом поле указывается название данного фильтра, оно должно быть уникальным для данного компьютера. Фильтр с названием "Основной" существует всегда, его название не может быть изменено. Для вводимых оператором новых фильтров требуется указать название (оно будет отображаться во вложенном меню "Фильтры").


 Óïðàâëåíèå ñåðâèñàìè

Управление сервисами

См. также

Команда позволяет вручную управлять сервисами и диспетчером сообщений, установленными на данном компьютере.

Команду можно вызвать следующим способом:

На панели инструментов выбрать кнопку [image], затем в раскрывшемся меню выбрать команду "Управление сервисами".

После выполнения этих действий на экране появиться окно "Управление сервисами" с информацией о подключенных к данному АРМ сервисах, диспетчере сообщений и их состоянии.

Кнопка "Остановить" служит для завершения работы выбранного сервиса или дистпечера.

Кнопка "Перезапустить" используется для завершения работы и нового запуска работы сервиса.

Кнопка "Перезапустить все" используется для нового запуска работы всех сервисов, установленных на данном компьютере.


 Ïàðàìåòðû ÀÐÌ äåæóðíîãî

Параметры АРМ дежурного

См. также

Команда открывает окно, содержащее используемые АРМ дежурного на данном рабочем месте параметры. Для вызова команды нужно нажать кнопку [image] на панели инструментов, в раскрывшемся меню выбрать команду "Параметры АРМ дежурного".

Команда "Параметры АРМ дежурного" разрешена, только если текущий оператор имеет соответствующие полномочия.

Окно настроек включает в себя следующие вкладки:

· Оформление
· Звук
· Управление УОО
· Действия
· Печать протокола
· Журналы


 Âêëàäêà "Îôîðìëåíèå"

Вкладка "Оформление"

См. также

Данная вкладка позволяет настроить параметры отображения АРМ дежурного.

Вкладка включает в себя следующие параметры:

· Цветовая схема - переключатель для выбора цветовой схемы основных окон АРМ дежурного. Возможны два варианта:
· Классическая - элементы изображения имеют цвета, принятые в Microsoft Windows, темный текст на светлом фоне;
· Темная - информация в основных окнах отображается шрифтами светлого цвета на темном фоне;
· Флаг "Показывать текущий пароль ручного взятия в главном окне" - при установленном флаге, текущий пароль ручного взятия всегда отображается на панели инструментов в главном окне;
· Флаг "Показывать пароль ручного взятия для снятых УОО" - при установленном флаге в окне "Ручное управление УОО" всегда отображается пароль, в противном случае - только если УОО под охраной;
· Флаг "Показывать дату в протоколе" - при установленном флаге, в протоколе указывается и дата и время прихода сообщения, если флаг не установлен - только время (дата всегда отображается в всплывающей подсказке);
· Флаг "Показывать телефон в протоколе" - при установленном флаге в протоколе отображается колонка с телефонным номером, с которого поступило сообщение;
· Флаг "Показывать коды сообщения в протоколе" - при установленном флаге в протоколе отображается колонка с кодами сообщения, которое поступило от УОО;
· Флаг "Обновлять всех по окончании локального режима" - при установленном флаге производится автоматическое обновление всех АРМ по окончании локального режима;
· Флаг "Показывать дату и время на панели инструментов" - при установленном флаге, текущие дата и время отображаются на панели инструментов;
· Флаг "Работа с группами реагирования" - флаг включает возможность работы с группами реагирования. Если флаг установлен, на панели инструментов появляется кнопка [image] и в нижней панели главного окна появляется вкладка "ГР". Также при установленном флаге с помощью переключателя настраивается просмотр групп:
· Показывать только доступные - показываются только свободные группы реагирования;
· Показывать все - показываются все группы;
· Флаг "Выделять квартиры под охраной синим цветом" - при установленном флаге, квартиры взятые под охрану выделяются синим цветом, а объекты других типов - зеленым. При снятом флаге все объекты под охраной выделяются зеленым цветом;
· Флаг "Показывать отчество в списке доверенных лиц" - при установленном флаге, в окне "Ручное управление УОО" в списке доверенных лиц показывается отчество;
· Флаг "Показывать только особо важные комментарии" - при установленном флаге, при открытии окна "Ручное управление УОО", показываются только те комментарии, у которых установлен флаг "особо важный";
· Флаг "Показывать владельца в списке объектов и в журнале" - при установленном флаге, в списке объектов и в журнале вместо названия объекта показывается владелец объекта (лицо или организация, заключившие договор);
· Расположение очереди команд, журналов отказов и тревог - выпадающий список, где можно выбрать удобное расположение окон;
· Базовый размер шрифта - поле, где указывается размер шрифта текста в протоколе, в журналах и в дополнительных окнах, все шрифты увеличиваются или уменьшаются пропорционально базовому;
· Размер экрана монитора - поле, где вводится размер экрана монитора в дюймах (имеет значение для масштаба карты).


 Âêëàäêà "Çâóê"

Вкладка "Звук"

См. также

Данная вкладка позволяет настроить параметры звуковых сигналов АРМ дежурного.

Вкладка включает в себя следующие элементы.

· Звуковое предупреждение - четыре флага, которые включают звуковое предупреждение на соответствующие события, данные звуки выдаются однократно.
· При наличии необработанных тревог и отказов - выпадающие списки, которые определяют звуковые сигналы при наличии необработанных тревоги или отказов, данные звуки выдаются непрерывно.
· Пользовательские звуки - поля ввода, где могут быть заданы звуковые сигналы (файлы в формате *.wav), отличные, от сигналов по умолчанию. Справа от каждого поля ввода есть кнопка, нажав на которую можно прослушать, как звучит тот или иной сигнал.


 Âêëàäêà "Óïðàâëåíèå ÓÎÎ"

Вкладка "Управление УОО"

См. также

Данная вкладка позволяет настроить дополнительные параметры управления УОО.

Вкладка включает в себя следующие параметры.

· Не предупреждать при взятии взятых и снятии снятых - флаг позволяет осуществить взятие под охрану (или снятие с охраны) объекта, который уже был взят под охрану (или был снят с охраны), без соответствующего предупреждения оператору.
· Предупреждать при снятии без тревоги - при установленном флаге, при попытке снять с охраны объект, о которого не было тревожного сообщения, выдается окно с предупреждением. Рекомендуется устанавливать для предупреждения снятия не того УОО (например, при неправильном наборе пультового номера).
· Разрешать анонимное взятие/снятие/проверку - флаг позволяет проводить данные операции в режиме ручного управления УОО без указания доверенного/ответственного лица.
· Повторную тревогу без задержки - при установленном флаге, если пришла повторная тревога по одному пультовому номеру, она сразу же попадает в журнал тревог, отсчет задержки на вход не производится.
· Показывать невзятые вовремя по графику охраны - при установленном флаге, если согласно графика охраны объект должен быть взят, но этого не произошло, выдается окно с соответствующим предупреждением. Флаг действует только если в графике охраны установлена опция "Предупреждать, если не взят вовремя"
· Ждать срабатывания Фобос после снятия - поле, где устанавливается время ожидания тревоги после снятия для ручных УОО. Работает на устройствах, где уставлен флаг "Ждать срабатывания перед снятием" в параметрах устройства. Если введено нулевое значение, ожидание тревоги не выполняется и объект снимается с охраны немедленно.
· Сервис ручного управления по умолчанию, флаг "Только сервис по умолчанию" - выпадающий список сервисов ручного управления, установленных в данной системе. Если выбран какой-либо сервис, то код этого сервиса (номер рабочего места) автоматически добавляется к набираемому пультовому номеру при нажатии клавиши '/'. Если у Вас на компьютере используется только один сервис, и установлен флаг "Только сервис по умолчанию", то и клавишу '/' нажимать не требуется - номер рабочего места будет добавляться к пультовому номеру автоматически.
· Четыре следующих раскрывающихся списка позволяют выбрать реакцию программы на результат завершения (успешного или нет) тех или иных операций:
· Показывать - после завершения операции появится окно с результатом;
· Оставлять - после завершения операции она остается в очереди команд и может быть просмотрена, повторена или удалена оператором;
· Очищать - после завершения операция удаляется из очереди команд;
· Записывать и очищать - результат записывается в протокол и удаляется из очереди команд.
· Предупреждение о затянувшемся взятии. Если в данном поле введено ненулевое значение, и время взятия под охрану после выхода превышает это значение, то оператору выдается соответствующее предупреждение.
· Срок временного отключения - поле, в котором указывается время, на которое оператор может отключить УОО с помощью команды "Временное отключение пультового номера".


 Âêëàäêà "Äåéñòâèÿ"

Вкладка "Действия"

См. также

Данная вкладка позволяет настроить дополнительные параметры управления работой АРМ дежурного.

Вкладка включает в себя следующие параметры.

· Флаг "Запретить сворачивать главное окно" - при установке этого флага блокируется возможность переключения на другие задачи, окно АРМ дежурного всегда остается верхним и развернутым на весь экран.
· Флаг "Запретить отключать клавишу NumLock". Клавиша NumLock подключает/отключает цифровую клавиатуру с правой стороны. Эта клавиатура обычно используется оператором для быстрого занесения чисел и цифр в какую-либо базу данных. Установка этого флага запрещает отключать данную клавиатуру, с нее всегда вводятся цифры.
· Флаг "Запускать доступные сервисы при старте" - при установленном флаге, все сервисы, установленные на данном компьютере, будут запущены автоматически при запуске АРМ дежурного.
· Флаг "При отключении администратором переходить в локальный режим" - при установленном флаге, при отключении АРМ дежурного от основной базы данных, находящейся на сервере, АРМ дежурного автоматически перейдет на локальную базу данных на своем компьютере и продолжит работу в локальном режиме.
· Флаг "Enter открывает карточку объекта" - при установленном флаге, окно "Карточка объекта" будет открываться и клавишей F9, и клавишей Enter (в противном случае - только F9). Открытие окна "Ручное управление УОО" можно будет осуществить комбинацией клавиш Shift+Enter (в противном случае - Enter).
· Флаг "Автоматически нужная операция (взятие/снятие) по Enter" - при установленном флаге, в окне "Ручное управление УОО" с помощью клавиши "Enter" автоматически будет произведена нужная операция в зависимости от состояния объекта - если он снят, то будет запущено взятие, если взят - снятие.
· Флаг "Предлагать отключить ячейку ретр-а при ее отказе" - при неисправности ячейки ретранслятора или УОО, подключенного к этой ячейке, могут приходить частые сообщения о нарушении линии связи, которые могут привести к зависанию системы. При установке этого флага, в такой ситуации оператору будет выдано предложение отключить неисправную ячейку.
· Флаг "Разрешить изменять объект из карточки" - при установке этого флага в окне "Карточка объекта" появляется новая вкладка "Изменить", где оператор может изменить некоторые данные объекта.
· Флаг "Производить перевзятие после режима проверки" - при установленном флаге, после режима проверки автоматически производится перевзятие объекта.
· Флаг "Исправлять несоответствие сост. УОО и БД автоматически" - при установленном флаге, состояние БД и физическое состояние УОО сравниваются и, если состояние УОО отличается от его состояния в БД, УОО приводится в соответствие с состоянием в БД автоматически.
· Флаг "Для КТС всегда новый пароль" - при установленном флаге, при перевзятии КТС после проверки, ему автоматически присваивается действующий пароль ручного взятия.
· Флаг "Разрешать указывать новых ответственных/доверенных лиц" - при установленном флаге, в окне "Ручное управление УОО" оператор, при взятии/снятии может указать произвольное лицо, не из списка.
· Флаг "Для УОО на длительной охране тревогу сразу" - при установленном флаге, если от УОО на длительной охране приходит тревога, она без задержки записывается в журнал тревог;
· Когда обновлять протокол - поле, где выставляется время ежесуточного автоматического обновления АРМ дежурного.
· Изменение сводки по списку объектов - выпадающий список, в котором настраивается работа со сводкой по списку объектов:
· Не разрешено - эта настройка позволяет использовать только ту сводку, которую настроил администратор или инженер;
· Разрешен выбор - эта настройка позволяет выбирать профиль сводки из ранее настроенных, но не позволяет его изменять;
· Разрешен выбор и изменения - эта настройка позволяет выбирать основную сводку или настроенную на данном АРМ дежурного, также оператор может сам настроить сводку.


 Âêëàäêà "Ïå÷àòü ïðîòîêîëà"

Вкладка "Печать протокола"

См. также

Данная вкладка позволяет настроить параметры печати полного протокола АРМ дежурного в реальном времени, если она необходима.

Вкладка содержит три флага, определяющие параметры печати, и раскрывающийся список с выбором порта, к которому подключен принтер.


 Âêëàäêà "Æóðíàëû"

Вкладка "Журналы"

См. также

Данная вкладка позволяет настроить параметры журналов АРМ дежурного.

Вкладка включает в себя следующие параметры.

· Пересылка на ДПЦО - раскрывающийся список, который позволяет настроить журнал тревог при применении команды "Переслать на АРМ ДПЦО":
· Передавать для управления, себе не оставлять - настройка позволяет передавать журнальную запись на АРМ ДПЦО с возможностью управления, при этом на данном АРМ дежурного запись удаляется;
· Передавать журнальную запись для просмотра - настройка позволяет передавать журнальную запись на АРМ ДПЦО только для просмотра, при этом на данном АРМ дежурного запись остается для управления;
· Передавать для управления и оставлять себе для просмотра - настройка позволяет передавать журнальную запись на АРМ ДПЦО с возможностью управления, при этом на данном АРМ дежурного запись остается для просмотра.
· Флаг "Открывать журнальную запись автоматически" - флаг позволяет открывать окно журнальной записи автоматически при ее появлении на данном компьютере.
· Флаг "Автоматически показывать нужный журнал" - при установке флага, при поступлении нового сообщения в журнал тревог или отказов, нужный журнал активизируется автоматически.
· Флаг "Открывать на вкладке "События" - при установленном флаге, окно журнальной записи открывается на вкладке "События". Если флаг не установлен, окно открывается на вкладке "Объект".
· Флаг "Показывать деж. часть на вкладке "Объект" - при установленной флаге, в окне "Тревога на объекте" на вкладке "Объект" показана информация об отделении милиции и дежурной части.
· Флаг "Отображать адрес вместо названия объекта и владельца" - при установленном флаге, в журнале тревог всегда отображается адрес объекта.
· Флаг "Разрешить просмотр завершенных журнальных записей" - флаг позволяет просматривать завершенные журнальные записи с помощью кнопки [image] на панели инструментов.
· Флаг "Выдавать предупреждение перед завершением журнальной записи" - если непосредственно перед завершением устаревшей тревоги придет новая тревога, она станет текущей, и вы вместо устаревшей тревоги завершите новую. Если установить этот флаг, перед завершением журнальной записи будет выдаваться предупреждение, и Вы сможете проверить какую журнальную запись Вы завершаете.
· Показывать журнальную запись после завершения - поле, где в минутах вводится сколько времени будет отображаться журнальная запись в журнале тревог/отказов после ее завершения. По истечении этого времени запись исчезает из журнала. Завершенная запись отображается серым цветом;
· Флаг "Автоматически завершать отказ после восстановления" - при установленном флаге, журнальная запись в журнале отказов после восстановления автоматически помечается как завершенная, в противном случае - как обработанная.
· Дежурная часть - раскрывающийся список, где выбирается дежурная часть, в которую будут направляться тревоги с данного рабочего места. Отредактировать список дежурных частей можно в АРМ системного администратора или АРМ инженера.


 Âîññòàíîâèòü íàñòðîéêè ïî óìîë÷àíèþ

Восстановить настройки по умолчанию

См. также

Команда восстанавливает все настройки АРМ по умолчанию. Команда полезна при неправильной настройке параметров.


 Ñèíõðîíèçèðîâàòü âðåìÿ ñ ñåðâåðîì

Синхронизировать время с сервером

См. также

Команда синхронизирует часы данного компьютера с часами на сервере.

Команда выполняется из панели задач, надо нажать на кнопку [image], затем в меню выбрать команду "Синхронизировать время с сервером". Команда выполняется автоматически каждый раз при запуске АРМ дежурного.

Если тревоги в журнал тревог попадают с временем отличным от тревоги в протоколе, исправить время можно выполнив данную команду.


 Ïîêàçàòü çàâåðøåííûå æóðíàëüíûå çàïèñè

Показать завершенные журнальные записи

См. также

Когда тревожное сообщение поступает в журнал тревог, дежурный предпринимает соответствующие меры (направляет на объект группу реагирования, сообщает дежурному офицеру и др). Через какое-то время оперативные действия по работе с журнальной записью заканчиваются, и она становится ненужной - запись помечается как завершенная. После этого, в зависимости от настроек, сразу или через заданное время она исчезает из журнала тревог.

Тем не менее, у оператора есть возможность просмотреть завершенные журнальные записи, воспользовавшись командой "Показать завершенные журнальные записи" - нажав соответствующую кнопку на панели инструментов. При этом требуемые записи вновь появляются в журнале бледным цветом. При отпускании кнопки (для этого необходимо повторно кликнуть по кнопке мышью) завершенные журнальные записи вновь скрываются.


 Èñïðàâëÿòü íåñîîòâåòñòâèå ñîñòîÿíèé ÓÎÎ è ÁÄ àâòîìàòè÷åñêè

Исправлять несоответствие состояний УОО и БД автоматически

См. также

Команда предназначена для включения функции исправления несоответствия УОО и БД.

Программа "Антей" постоянно опрашивает состояния УОО и сверяет с состоянием УОО по БД. Если по графику охраны УОО должно быть взято/снято или стоит флаг на зоне "Круглосуточный" (то есть должен быть под охраной), а состояние УОО отличается от БД, то, при включенной функции "Исправлять несоответствие состояний УОО и БД автоматически", АРМ дежурного автоматически поставит под охрану или снимет с охраны в зависимости от нужного состояния. Если функция отключена, при несоответствии состояний УОО и БД, в окне "Очередь команд" появляется запись требуется взять (ТВз) или требуется снять (ТСн).

Функция включается в панели управления, нажатием кнопки [image].


 Àâòîìàòè÷åñêè ïåðåõîäèòü íà íîâûå ñîîáùåíèÿ

Автоматически переходить на новые сообщения

См. также

Команда предназначена для включения/отключения функции перехода на новые сообщения. Если функция включена, курсор в протоколе автоматически перескакивает на каждое вновь поступившее сообщение. Отключение функции полезно при просмотре протокола, чтобы избежать постоянного переключения курсора.

Функция включается в панели управления нажатием кнопки [image]. Если подвести курсор мыши на кнопку, всплывающее сообщение покажет, включена функция или нет.


 Æóðíàëüíàÿ çàïèñü Òðåâîãà

Журнальная запись Тревога

См. также

При поступлении в журнал тревог тревожного сообщения с какого-либо объекта дежурный предпринимает определенное действие, которое затем заносит в журнал тревог, то есть обрабатывает это сообщение.

Для обработки тревожного сообщения необходимо открыть окно журнальной записи. Это можно сделать одним из следующих способов:

· Если тревога выделена синим, нажать клавишу Enter;
· Поставить курсор мыши в рабочее поле журнала тревог, кликнуть правой клавишей мыши по нужной тревоге и в раскрывшемся списке выбрать команду "Открыть журнальную запись".

В раскрывшемся окне "Тревога на объекте" содержится несколько пронумерованных вкладок. Чтобы сделать вкладку активной, надо кликнуть по ней курсором мышки или нажать на цифровую клавишу с номером вкладки. Вкладки содержат следующую информацию:

0-События. Отображается информация о том, когда была сделана запись, на какой АРМ передана и каким оператором обработана.

В поле "Сообщения, относящиеся к записи", выводится информация о времени, когда тревожное сообщение поступило на АРМ дежурного, пультовой номер УОО, с которого оно поступило и непосредственно тип сообщения.

Если в параметрах АРМ дежурного разрешена работа с группами реагирования, в окне будут показана таблица с группами реагирования и две кнопки, с помощью которых можно направить группу реагирования на объект или завершить работу группы. Для того, чтобы направить группу или завершить ее работу, нужно в таблице выделить нужную группу и нажать соответствующую кнопку.

Дежурный может переслать это сообщение на АРМ ДПЦО, щелкнув по соответствующей кнопке, или обработать самому.

Если дежурный обрабатывает это сообщение, то в поле "Действие" он может выбрать вид действия, щелкнув курсором мышки по стрелке в конце поля. Если в раскрывшемся списке нет нужного варианта, то его можно ввести с клавиатуры и добавить в список действий, кликнув по кнопке [image] .

1-Объект. В этой вкладке содержится общая информация об объекте, а именно:

· Тип объекта;
· Адрес;
· Категория объекта;
· Поле "Зоны охраны" содержит пультовые номера всех УОО на объекте, номер зоны и описание зоны;
· Список пультовые номеров объекта;
· Состояние выбранного пультового номера и последний пользователь;
· Доверенные/ответственные лица;
· Список доверенном/ответственных лиц объекта;
· В зависимости от настроек в "Параметрах АРМ дежурного" - места вероятного проникновения или отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и дежурная часть с указанием телефонов.

2-Инфо. В этой вкладке содержится следующая информация:

· Места вероятного проникновения;
· Общая информация;
· Установленные средства связи и дополнительные средства;
· Ответственное лицо и электромонтер;
· Отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и примечаний;
· Дежурная часть с указанием позывного, телефонов и примечаний.

3-План. Содержится план охраняемого объекта и расположение извещателей там.

4-Карта. Содержит карту для возможности поиска объекта.

Для выхода из окна "Тревога на объекте" без сохранения изменений необходимо нажать кнопку ESC.

Для подтверждения своих действий нажать кнопку OK.

Для завершения обработки сообщения нажать F4 или соответствующую кнопку.

Для обработки тревоги используются следующие команды:

· Завершить обработку журнальной записи;
· Пометить как обработанную;
· Пометить как ложную по вине клиента;
· Пометить как неисправность;
· Пометить как проверку;
· Переслать на АРМ ДПЦО;
· Переслать на АРМ техобслуживания;
· Переслать на:.


 Çàâåðøèòü îáðàáîòêó æóðíàëüíîé çàïèñè

Завершить обработку журнальной записи

См. также

F4

Команда завершает обработку текущей записи в журнале тревог, то есть указывает, что оперативные действия по отработке данной тревоги закончены. В завершенную запись не могут быть внесены какие-либо изменения, она сохраняется только для просмотра и генерации отчетов. Если запись не была обработана, то при завершении она автоматически помечается как обработанная.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала, клавишей F4);
· из окна открытой журнальной записи (нажатием кнопки "Завершить").

Если кнопка "Показать завершенные журнальные записи" не нажата, то завершенная запись исчезает из журнала тревог, сразу или через некоторое время, если это установлено в настройках вида журнала. Повторно посмотреть завершенные журнальные записи можно нажав кнопку "Показать завершенные журнальные записи". Завершенные записи отображаются в журнале бледно-серым цветом.


 Ïîìåòèòü êàê îáðàáîòàííóþ

Пометить как обработанную

См. также

F5

Команда помечает текущую запись в журнале тревог как обработанную, то есть указывает, что оператор предпринял какие-то действия по обработке тревоги. При этом звуковой сигнал, предупреждающий о тревоге, прекращается.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала, клавишей F5), в этом случае в качестве реакции оператора в запись вносится реакция оператора по умолчанию, задаваемая в параметрах АРМ дежурного.
· из окна открытой журнальной записи, при вводе любой реакции оператора.

В обработанную (но не завершенную) запись журнала тревог впоследствии могут быть внесены и следующие действия оператора по обработке тревоги, также она может быть отослана на другое рабочее место.


 Ïîìåòèòü êàê ëîæíóþ ïî âèíå êëèåíòà

Пометить как ложную по вине клиента

См. также

Команда помечает текущую запись в журнале тревог как ложную по вине клиента, то есть указывает, что какие-либо действия по данной тревоге не требуются. Журнальная запись при этом завершается, и в дальнейшем, в отчетах данная тревога фигурирует как ложная по вине клиента.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала)
· из окна открытой журнальной записи, при нажатии соответствующей кнопки.

Кроме того, данное действие может выполняться автоматически, если в течение заданного времени после тревоги с этого же пультового номера поступает сообщение о снятии с охраны или отмене тревоги. Данное поведения определяется настройками "Антей"


 Ïîìåòèòü êàê íåèñïðàâíîñòü

Пометить как неисправность

См. также

Команда помечает текущую запись в журнале тревог как отказ, то есть указывает, что тревожное сообщение вызвано неисправностью оборудования и направление группы реагирования на объект не требуется. Журнальная запись при этом завершается, и в дальнейшем, в отчетах данная тревога фигурирует как неисправность. При этом появляется новая журнальная запись в журнале отказов.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала);
· из окна открытой журнальной записи, при нажатии соответствующей кнопки.


 Ïîìåòèòü êàê ïðîâåðêó ðàáîòîñïîñîáíîñòè

Пометить как проверку работоспособности

См. также

Команда помечает текущую запись в журнале тревог как проверку, то есть указывает, что какие-либо действия по данной тревоге не требуются. Журнальная запись при этом завершается, и в дальнейшем, в отчетах данная тревога фигурирует как проверка работоспособности.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала);
· из окна открытой журнальной записи, при нажатии соответствующей кнопки.


 Æóðíàëüíàÿ çàïèñü Îòêàç

Журнальная запись Отказ

См. также

Все отказы, зафиксированные в системе фиксируются в журнале отказов. Записи в журнале отказов могут быть трех типов:

· Отказы оборудования на объекте (УОО), эти записи содержат информацию об объекте и объектовый пультовой номер;
· Отказы пультового оборудования, эти записи содержат пультовой номер отказавшего элемента оборудования (начинается с символа '*');
· Созданные вследствие критической ошибки на ПЦО (например, нарушение работы компьютера), эти записи не содержат пультового номера.

Для обработки сообщения о неисправности необходимо открыть окно журнальной записи. Это можно сделать одним из следующих способов:

· Если тревога выделена синим, нажать клавишу Enter;
· Поставить курсор мыши в рабочее поле журнала тревог, кликнуть правой клавишей мыши по нужной тревоге и в раскрывшемся списке выбрать команду "Открыть журнальную запись".

В раскрывшемся окне "Отказ" содержится одна или две вкладки (зависит от типа отказа). Чтобы сделать вкладку активной, надо кликнуть по ней курсором мышки. Вкладки содержат следующую информацию:

Основное. Отображается информация о том, когда была сделана запись, на какой АРМ передана, если сообщение от объекта, пультовой номер и название устройства и сообщение о неисправности.

Ниже показан протокол сообщений, относящихся к данному устройству.

C помощью поля "Новое действие" можно внести информацию по обработке данной неисправности, при этом сообщение можно добавить в базу данных, нажав кнопку "Добавить" и в дальнейшем можно использовать данное сообщение выбрав его из списка.

Информация. Данная вкладка доступна, если сообщение пришло вследствие неисправности на объекте. Информация в окне может меняться в зависимости от типа устройства, от которого пришло сообщение:

Сообщение от УОО:

· Тип объекта;
· Адрес;
· Категория объекта;
· Поле "Зоны охраны" содержит пультовые номера всех УОО на объекте, номер зоны и описание зоны;
· Пультовой номер, его состояние и пользователь;
· Доверенные/ответственные лица;
· Информация о доверенном/ответственном лице;
· В зависимости от настроек в "Параметрах АРМ дежурного" - места вероятного проникновения или отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и дежурная часть с указанием телефонов.

Сообщение от ретранслятора или расширителя или пультового устройства:

Таблица, где показан ретранслятор с его подключениями, разделенная на колонки:

· # - указан номер сервиса, порт подключения ретранслятора, номер ретранслятора и его расширителей в базе данных;
· Пульт.№ - пультовой номер ретранслятора и его расширителей;
· Название - имя сервиса, имя компьютера, на котором установлен сервис, номер и название ретранслятора и расширителей;
· Состояние - состояние ретранслятора и его расширителей.

Для выхода из окна "Отказ" без сохранения изменений необходимо нажать кнопку ESC или кнопку "Закрыть".

Для подтверждения своих действий нажать F5 или соответствующую кнопку.

Для завершения обработки сообщения нажать F4 или соответствующую кнопку.

Для обработки неисправности используются следующие команды:

· Пометить как обработанную;
· Завершить обработку журнальной записи.


 Ïîìåòèòü êàê îáðàáîòàííóþ

Пометить как обработанную

См. также

F5

Команда помечает текущую запись в журнал отказов как обработанную, то есть указывает, что оператор предпринял какие-то действия по обработке неисправности.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала, клавишей F5), в этом случае в качестве реакции оператора в запись вносится реакция оператора по умолчанию, задаваемая в параметрах АРМ дежурного.
· из окна открытой журнальной записи, при нажатии кнопки "Закрыть" или F5.

В обработанную (но не завершенную) запись журнала отказов впоследствии могут быть внесены и следующие действия оператора по обработке отказа, также она может быть передана на другое рабочее место.


 Çàâåðøèòü îáðàáîòêó æóðíàëüíîé çàïèñè

Завершить обработку журнальной записи

См. также

F4

Команда завершает обработку текущей записи в журнале отказов, то есть устанавливает у нее специальный флаг завершения. В завершенную запись не могут быть внесены какие-либо изменения, она сохраняется только для просмотра и генерации отчетов. Если запись не была обработана, то при завершении она автоматически помечается как обработанная. В случае если в настройках вида журнала указано, что следует отображать только незавершенные журнальные записи, то после завершения записи она исчезает из журнала.

Команда может быть вызвана:

· из главного окна АРМ дежурного (контекстного меню журнала, клавишей F4);
· из окна открытой журнальной записи (нажатием кнопки "Завершить").


 Ïåðåñûëêà æóðíàëüíîé çàïèñè

Пересылка журнальной записи

См. также

F2, Shift+F2

"Антей" обеспечивает передачу записей из журнала тревог или журнала отказов на другое рабочее место для дальнейшей работы с ними другого оператора. Выбранная запись может быть передана из окна журнала тревог или отказов, или из открытого окна журнальной записи:

· На АРМ ДПЦО (F2 или командой контекстного меню);
· На АРМ технического обслуживания (Shift+F2 или командой контекстного меню)
· На произвольный АРМ (выбирается из контекстного меню "Переслать на").

При пересылке на АРМ технического обслуживания запись пропадает из журнала данного компьютера, и появляется в журнале того компьютера, куда передана. Для пересылки на АРМ ДПЦО могут быть установлены различные режимы, помимо уже описанного режима, запись может передаваться либо на АРМ ДПЦО только для просмотра, либо на АРМ ДПЦО для управления, но оставляться себе для просмотра. Режим пересылки на АРМ ДПЦО определяется настройками АРМ дежурного. Запись доступная на АРМ только для просмотра не может быть завершена на этом АРМ, и он не может внести в нее какие-либо изменения. Завершает журнальную запись всегда АРМ, управляющей ею (такой АРМ всегда существует, и всегда один).

Тревоги или неисправности, требующие реагирования (выезда группы задержания) передаются, как правило, на АРМ ДПЦО, а отказы или тревоги, возникшие вследствие отказа передаются на АРМ техобслуживания.


 Íàéòè â ïðîòîêîëå ïåðâîå ñîîáùåíèå

Найти в протоколе первое сообщение

См. также

Команда работает в журнале тревог и применяется при необходимости найти в протоколе сообщение, вызвавшее формирование выбранной журнальной записи. Такая необходимость может быть вызвана, например, желанием проследить хронологию поступления сообщений.

Чтобы воспользоваться этой командой, необходимо:

1. В окне журнала тревог сделать нужное сообщение текущим;
2. Поставить курсор мыши на это сообщение и кликнуть правой клавишей. В раскрывшемся контекстном меню выбрать команду "Найти в протоколе первое сообщение".

Искомое сообщение станет текущим в окне протокола.


 Íàéòè â ïðîòîêîëå ñëåäóþùåå ñîîáùåíèå

Найти в протоколе следующее сообщение

См. также

Команда находит все сообщения в протоколе, которые относятся к текущей записи в журнале тревог.

Когда эта команда выполняется впервые, результат этой команды аналогичен выполнению команды "Найти в протоколе первое сообщение", при каждом следующем ее выполнении, курсор в протоколе будет переходить на все более поздние сообщения, связанные с выбранной журнальной записью. Если сообщений, связанных с текущей журнальной записью, нет, то будет выведено сообщение об этом.


 Íàéòè â îáúåêòàõ

Найти в объектах

См. также

Команда находит объект в списке объектов по текущей журнальной записи в журнале тревог или отказов, или по сообщению в протоколе.

Команда может быть вызвана одним из следующих способов:

· в журнале тревог/отказов кликнуть правой кнопкой мыши по нужной записи в журнале, в раскрывшемся контекстном меню выбрать команду "Найти в объектах";
· выбрать нужную запись в журнале тревог/отказов или сообщение в протоколе и нажать комбинацию клавиш Ctrl + Enter.


 Ðó÷íîå óïðàâëåíèå ÓÎÎ

Ручное управление УОО

См. также

Находясь в окне ручного управления, вы можете управлять устройством, подключенным к ретранслятору Фобос, Атлас, Альтаир, производить проверку тревожной кнопки, запросить состояние выбранного пультового номера.

Для перехода в режим ручного управления необходимо выбрать один из способов:

· В окнах "Протокол", "Список объектов", "Список команд" сделать текущим сообщение с данного пультового номера или пультовой номер и нажать клавишу Enter (если в параметрах АРМ дежурного не стоит флаг "Enter открывает карточку объекта");
· Чтобы перейти в режим ручного управления для произвольного пультового номера, необходимо перейти в режим ввода пультового номера, затем выбрать из предложенного списка соответствующую команду нажатием клавиши Enter или курсором мыши или использовать горячие клавиши;
· В журналах тревог/отказов сделать текущим сообщение с требуемого объекта и нажать клавиши Пробел затем Enter или одновременном нажатии клавиш Shift+Enter.

Окно "Ручное управление УОО" может быть вызвано из любого активного элемента управления, имеющего ссылку на пультовой номер УОО.

После выполнения одного из этих действий раскроется окно "Ручное управление УОО", которое условно поделено на несколько частей, где содержится информация об объекте и органы управления.

С левой стороны данного окна находятся следующие части:

· Пультовой номер, который написан крупным шрифтом, информация о графике охраны;
· Кем и когда последний раз взят по охрану / снят с охраны. В зависимости от состояния пультового номера эта информация выделяется определенным цветом фона:
· Коричневый - объект не взят под охрану;
· Зеленый - объект под охраной;
· Светло-голубой - объект отключен;
· Серый - объект снят с охраны;
· Красный - объект в состоянии тревоги
· Розовый - на объекте зафиксирована неисправность;
· Коричневый - состояние объекта в базе данных не совпадает с его фактическим состоянием;
· Пароль ручного взятия;
· Флаги, задающие параметры взятия под охрану и снятия с охраны:
· Флаг "С паролем ... (F3)" - предусмотрена возможность взять объект под охрану с новым (текущим) паролем или предыдущим (под которым пультовой номер брался под охрану последний раз);
· Флаг "На длительную охрану (F4)" - установка этого флага позволяет при выборе подключения объекта к охране сразу поставить объект на длительную охрану;
· Флаг "Ждать срабатывания (F6)" - установка этого флага позволяет снимать объект с охраны только после срабатывания зоны;
· Флаг "Для всех пульт.№ объекта (F7)" - установка этого флага позволяет одной командой брать под охрану или снимать с охраны все пультовые номера, установленные на объекте;
· В выпадающем списке можно выбрать шлейфы, установленные на устройстве, для выполнения операции (если необходимо взять под охрану или снять с охраны только часть зон).
· Кнопка "Связанные устройства":
· Если на кнопке фраза "Связанных устройств нет", значит пультовой номер не управляется с другого пультового номера и не управляет другими. В данном случае кнопка будет заблокирована;
· Если на кнопке фраза "Ведущий пультовой номер", значит данный пультовой номер управляется с другого пультового номера и при нажатии на кнопку открывается карточка ручного управления ведущего пультового номера;
· Если на кнопке фраза "Ведомый пультовой номер", значит данный пультовой номер управляет другим пультовым номером и при нажатии на кнопку открывается карточка ручного управления ведомого пультового номера. Если ведомых пультовых номеров несколько, то кнопка со стрелкой слева будет активной (черной) и при нажатии на нее откроется выпадающий список ведомых пультовых номеров, где при выборе пультового номера также откроется карточка ручного управления выбранного номера;
· Кнопка "Разделы":
· Если на кнопке фраза "Разделов нет", значит у пультового номера нет виртуальных разделов и кнопка будет заблокирована;
· Если на кнопке пультовой номер, значит у пультового номера есть виртуальный раздел и при нажатии на кнопку откроется карточка ручного управления этого пультового номера. Если разделов несколько, то кнопка со стрелкой слева будет активной (черной) и при нажатии на нее откроется выпадающий список пультовых номеров, где при выборе пультового номера также откроется карточка ручного управления выбранного номера.

С правой стороны окна ручного управления находятся следующие элементы:

· Рамка с описанием типа объекта, его адреса и категории;
· Окно протокола, содержащее сообщения с выбранного пультового номера, и сообщения с родительских устройств за последние 5 дней;
· Список доверенных/ответственных лиц, с указанием их телефонов номеров и статусов. Если какую-нибудь фамилию из этого списка сделать текущей, фамилия автоматически появится в строке "Пользователь". Чтобы просмотреть более подробную информацию о текущем лице, необходимо кликнуть по ней два раза левой кнопкой мыши или нажать клавишу F8.

В нижней части окна находятся кнопки управления:

· Кнопка "Взять после выхода" - при нажатии на эту кнопку объект с подключенным УОО берется под охрану с задержкой;
· Кнопка "Взять сразу" (клавиша "*") - при нажатии на эту кнопку объект с подключенным УОО берется под охрану немедленно;
· Кнопка "Снять" (клавиша "-") - объект снимается с охраны сразу или после срабатывания, в зависимости от настроек;
· Кнопка "Опросить" (клавиша "/") - при нажатии на эту кнопку происходит опрос устройства и выводится информация о состоянии объекта в очередь команд или в отдельное окно, в зависимости от настроек АРМ дежурного.
· Кнопка "Режим проверки" (клавиша ".") - при нажатии на эту кнопку УОО переключается в режим проверки.


 Âûáðàòü â ïðîòîêîëå

Выбрать в протоколе

См. также

Ctrl+F6

При выполнении этой команды в протоколе в главном окне остаются только сообщения, поступившие с определенного пультового номера.

Эта команда включается одним из следующих способов:

· Нажать комбинацию клавиш CTRL + F6 (в этом случае отбираются сообщения по текущему выбранному в любом окне пультовому номеру);
· Кликнуть правой кнопкой мыши по объекту в списке объектов или по сообщению в протоколе, затем, в раскрывшемся меню, выбрать команду "Выбрать в протоколе" (в этом случае отбираются сообщения по текущему выбранному в списке объектов или протоколе пультовому номеру);
· Набрать пультовой номер и, после появления окна "Управление пультовым номером", выбрать команду "Выбрать в протоколе" или нажать комбинацию клавиш CTRL + F6.

Для отмены данной команды нажмите "Esc" - после этого в протоколе вновь будут отображаться все сообщения.


 Ïîêàçàòü êàðòî÷êó îáúåêòà

Показать карточку объекта

См. также

F9

Карточка объекта предназначена для предоставления полной информации об объекте текущему оператору. Эта информация формируется при внесении объекта в БД в АРМ инженера.

Карточку объекта можно вызвать из:

· Списка объектов, сделав текущим нужный объект;
· Протокола, сделав текущим сообщение от требуемого объекта;
· Окна очереди команд (дополнительного окна), сделав текущим сообщение от требуемого объекта;
· Окна групп реагирования;
· Журнала тревог, сделав текущим запись от требуемого объекта;
· Окна ввода пультового номера.

В любом из этих случаев можно воспользоваться одним из следующих способов:

• Нажать клавишу F9;

• Кликнуть правой клавишей в рабочем поле и в раскрывшемся меню выбрать команду "Показать карточку объекта";

• Нажать клавишу "Enter" при соответствующей настройке параметров АРМ дежурного. Подобная настройка, как правило, используется для АРМ ДПЦО.

При выполнении команды раскроется окно "Карточка объекта", которое содержит несколько пронумерованных вкладок. Чтобы сделать вкладку активной, надо кликнуть по ней курсором мышки или нажать на цифровую клавишу с номером вкладки. Вкладки содержат следующую информацию:

0-События. Данная вкладка содержит протокол сообщений. В АРМ инспектора на данной вкладке находится кнопка "Печать", она используется для печати протокола сообщений данного объекта.

1-Объект. В этой вкладке содержится общая информация об объекте, а именно:

· Тип объекта;
· Адрес;
· Категория объекта;
· Отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и примечаний;
· Кнопка "Комментарии" - нажав на нее, можно просмотреть имеющиеся комментарии;
· Кнопка "График охраны" - нажав на нее, можно просмотреть имеющийся график охраны;
· Сданы ключи на пункт централизованной охраны (ПЦО) или нет. Эта информация представлена в виде изображения желтого ключа. Если ключ перечеркнут красными палочками, то ключи от объекта не сданы в ПЦО;
· Список пультовых номеров и зон охраны объекта с их описанием;
· Состояние выбранного пультового номера и последнего пользователя, взявшего/снявшего его с охраны. В зависимости от состояния объекта эта информация выделяется определенным цветом фона;
· Список доверенных/ответственных лиц;
· Информация о выбранном доверенном/ответственном лице;
· Места вероятного проникновения.

2-Инфо. В данной вкладке содержится следующая информация:

· Отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и примечаний;
· Дежурная часть, ее телефон, позывной и примечания;
· Таблица, показывающая, какие устройства установлены на объекте и какие зоны ими охраняются;
· Персонал ПЦО с указанием ответственного оператора, который внес данный объект в БД, и электромонтера, который установил устройство на объекте;
· Название компьютера, на который поступают сообщения с данного объекта;
· Статус объекта;
· Номер договора.

3-План. Данная вкладка содержит общий план охраняемого объекта. План объекта можно ввести через редактор плана объекта АРМ инженера.

4-Карта. Содержит карту на которой отображается местоположение данного объекта.

5-Изменить. Данная вкладка доступна только при соответствующей настройке параметров АРМ дежурного. Если она доступна, то оператор может изменить некоторые данные объекта.

Закрыть карточку можно клавишей Esc или щелкнув указателем мыши по соответствующей кнопке окна "Карточка объекта".


 Êîíòåêñòíîå ìåíþ î÷åðåäè êîìàíä

Контекстное меню очереди команд

См. также

При клике правой кнопкой мыши по строке в очереди команд, открывается контекстное меню, из которого могут быть выполнены следующие команды (в зависимости от состояния команды, некоторые операции могут быть недоступны).

· Показать - показывает информацию по данной операции;
· Управление - открывает карточку ручного управления выбранного УОО;
· Записать в протокол - записывает в протокол сообщение о результате выполнении операции;
· Повторить - если операция завершилась с ошибкой, данной командой можно повторить операцию;
· Прервать операцию - прерывает операцию;
· Очистить - удаляет выделенную команду из окна "Очередь команд";
· Очистить все завершенные - удаляет все завершенные команды из окна "Очередь команд";
· Снять сразу - если установлен флаг снять после сработки, снятие произойдет только после поступления тревожного сообщения; чтобы не ждать этого, можно использовать данную команду.


 Âðåìåííîå îòêëþ÷åíèå ïóëüòîâîãî íîìåðà

Временное отключение пультового номера

См. также

Ctrl+F4

Команда предназначена для временного отключения пультового номера, например, при его неисправности или при проведении ремонтных работ. Из АРМ дежурного пультовой номер может быть отключен только на определенное время (по умолчанию 4 часа, задается в параметрах АРМ дежурного), по истечении которого он будет автоматически включен. При необходимости пультовой номер может быть включен вручную до истечения указанного срока.

Для отключения сделайте текущим нужный пультовой номер и нажмите комбинацию клавиш Ctrl+F4 или кликните правой кнопкой мыши по нему и выберите команду "Включение/отключение". После этого откроется окно, в котором будет указан пультовой номер и его текущее состояние. Также в окне есть три кнопки:

· Включить сейчас - если пультовой номер уже отключен, с помощью этой кнопки пультовой номер можно включить;
· Отключить на 4 часа - эта кнопка позволяет временно отключить пультовой номер с автоматическим включением через 4 часа. Если пультовой номер требуется включить раньше используется кнопка "Включить сейчас".

При отключении пультового номера он отображается в списке объектов зачеркнутым красной чертой, а сообщения в протоколе от этого устройства - синим цветом. Никакие тревоги и отказы от отключенного пультового номера не фиксируются (записи в соответствующих журналах не создаются). Если тип УОО поддерживает аппаратное отключение, то пультовой номер отключается также и аппаратно, никакие сообщения в протокол от отключенного аппаратно УОО не поступают в протокол вообще.


 Óñòàíîâèòü çàêëàäêó

Установить закладку

См. также

Если при просмотре протокола необходимо отметить некоторое событие, чтобы вернуться к нему позже, можно воспользоваться командой контекстного меню "Установить закладку".

Для этого необходимо:

1. Сделать нужное сообщение текущим;
2. Поставить курсор мыши в рабочее поле вкладки "Протокол", кликнуть правой клавишей и в появившемся меню выбрать команду "Установить закладку". При этом с левой стороны в самом начале выбранного сообщения должен появиться знак [image] . После того, как сообщение было отмечено, можно продолжать просмотр сообщений дальше.

Чтобы вернуться к отмеченному сообщению, надо воспользоваться командой "Перейти на закладку".

Закладкой можно отметить только одно сообщение. Если попытаться отметить другое сообщение в протоколе, то с отмеченного ранее закладка будет снята.

Снять закладку можно при помощи команды "Обновить".


 Ïåðåéòè íà çàêëàäêó

Перейти на закладку

См. также

Для перехода на отмеченное закладкой сообщение из любой точки просмотра протокола необходимо поставить курсор мыши в рабочее поле вкладки "Протокол", кликнуть правой клавишей и в появившемся меню выбрать команду "Перейти на закладку".

После выполнения таких действий текущим сообщением станет строка, на которой была установлена закладка.


 Ïîêàçàòü âñ¸

Показать все

См. также

Команда обычно используется после применения команды "Выбрать в протоколе" и служит для отображения всех сообщений, поступивших в протокол за установленный период.

Команду можно вызвать одним из следующих способов:

· Сделать активной вкладку "Протокол" и нажать Esc.
· Сделать активной вкладку "Протокол", поставить туда курсор и кликнуть правой клавишей мыши. В раскрывшемся меню выбрать команду "Показать все".

Команда "Показать все" будет заблокирована, если все сообщения уже выведены в протоколе.


 Íàéòè òåëåôîí â ïðîòîêîëå

Найти телефон в протоколе

См. также

Команда предназначена для поиска сообщений в протоколе, поступивших с искомого номера телефона. Телефон определяется УПО МТ040М и прописывается в протокол.

Команда можно вызвать из контекстного меню протокола, выбрав команду "Найти телефон".

После выполнения этого действия раскроется окно "Поиск телефона в протоколе", в котором содержится поле "Телефон для поиска" для введения номера телефона. Ввести номер телефона можно вручную непосредственно с клавиатуры или, если номер телефона уже вводился ранее, выбрать его из раскрывающегося списка, кликнув курсором мышки по черной стрелке в конце поля.

Настройки для поиска:

· Флаг "Искать похожие" - производится поиск телефона похожего на введенный. Например, если введен 111-12-11, можно найти 111-11-11. (Так как определение номера проходит иногда с ошибкой одной цифры, используется этот флаг для правильного поиска)
· Флаг "Игнорировать код оператора" - производится поиск по последним семи цифрам.

После ввода необходимой информации нажать клавишу "Enter" или кликнуть курсором мыши по кнопке "Найти".

При поиске символы, пробелы, скобки игнорируются. Допустимо использование метасимволов: символ '?' заменяет любую цифру, а символ '*' - любое количество цифр.

Поиск осуществляется сверху вниз списка до тех пор, пока не встретится строка с требуемым условием. Чтобы найти следующую строку с такими условиями, необходимо воспользоваться командой "Искать телефон в протоколе далее " до тех пор, пока не будет просмотрен весь протокол.


 Èñêàòü òåëåôîí â ïðîòîêîëå äàëåå

Искать телефон в протоколе далее

См. также

Ctrl+H

Команда предназначена для поиска следующего сообщения в протоколе по заданным параметрам в поиске "Найти телефон".

Команду можно вызвать из контекстного меню протокола или нажатием комбинации клавиш Ctrl+H.


 Ïîêàçàòü íà Google Map

Показать на Google Map

См. также

Ctrl+M

Команда предназначена для отображения местоположения объекта на карте Google Map. Для этого необходимо иметь на компьютере доступ в интернет. Объект отображается в окне Internet Explorer.

Команду можно вызвать из контекстного меню протокола или нажатием комбинации клавиш Ctrl+M.


 Íàéòè â æóðíàëå

Найти в журнале

См. также

Ctrl+N

Этой командой можно воспользоваться из протокола или из списка объектов.

Из протокола эта команда показывает, присутствует ли в журнале тревог выделенное в протоколе сообщение. Из списка объектов - присутствуют ли сообщения с выбранного объекта в журнале тревог или в журнале отказов. Для этого надо в окне протокола, выделить нужное сообщение или в списке объектов выделить нужный объект, поставив на него курсор, и кликнуть правой клавишей мыши. В появившемся контекстном меню выбрать команду "Найти в журнале".

Если в журнале тревог присутствует сообщение, то оно станет текущим.


 Ïîêàçàòü êîììåíòàðèè ê ÏÍ

Показать комментарии к ПН

См. также

Команда предназначена для просмотра дополнительной информации в виде комментариев по выбранному пультовому номеру.

Команду можно вызвать одним из следующих способов:

· В контекстном меню выбрать команду "Показать комментарии";
· Кликнуть мышкой по соответствующей кнопке в окне с информацией о выбранном пультовом номере;

Кроме того, комментарии по выбранному пультовому номеру, если они есть, показываются автоматически при открытии окна ручного управления.

Комментарии к объекту добавляются через АРМ инженера при помощи команды "Режим объекта".

После выполнения одного из этих действий появится окошко "Комментарий к пультовому номеру". В верхней части этого окна слева будет отображен значок уровня важности данного комментария. Если значок имеет форму скругленного по углам желтого треугольника с черным восклицательным знаком внутри, то этому комментарию присвоен максимальный уровень важности и к нему следует проявить повышенное внимание. Также в верхней части этого окошка будет прописан пультовой номер выбранного объекта.

Затем следует поле, где содержится сам комментарий, информация об операторе, который оставил этот комментарий и дата, когда он был создан или изменен.

После того, как комментарий был прочитан и информация потеряла свою актуальность, можно воспользоваться флагом "Больше не показывать" (особо важные комментарии таким образом выключить нельзя).

Для просмотра следующего комментария можно воспользоваться кнопкой "Далее". Если комментариев больше нет, то нажатие на эту кнопку или на кнопку с крестиком в верхнем правом углу данного окна будет аналогичен:

· команде "Выход";
· вызову режима ручного управления, если комментарий был открыт при переходе в данный режим.


 Ñíÿòü òðåâîãó

Снять тревогу

См. также

Если УОО объекта зафиксировало тревогу, то в списке объектов появляется соответствующий знак, а в протоколе событий - соответствующее сообщение. В некоторых случаях тревожные сообщения не формируют запись в журнале тревог, то есть данные сообщения не являются значимыми и дежурный оператор может снять тревогу в списке объектов. Необходимо сделать вкладку "Объекты" активной, выделить объект, с которого хотят снять тревогу и воспользоваться следующим способом:

· Поставить курсор мыши на объект, кликнуть правой клавишей и в раскрывшемся меню выбрать команду "Снять тревогу";

После выполнения команды значок тревоги исчезнет.


 Ñáðîñèòü îòêàç

Сбросить отказ

См. также

Если на УОО объекта зафиксирован отказ, то в списке объектов появляется соответствующий знак, а в протоколе событий - соответствующее сообщение. В некоторых случаях сообщения об отказе не формируют запись в журнале отказов, то есть данные сообщения не являются значимыми и дежурный оператор может снять сигнал об отказе УОО в списке объектов. Необходимо сделать вкладку "Объекты" активной, выделить объект, с которого хотят снять отказ и воспользоваться следующим способом:

· Поставить курсор мыши на объект, кликнуть правой клавишей и в раскрывшемся меню выбрать команду "Снять отказ";

После выполнения команды сигнал об отказе исчезнет и состояние выбранного устройства будет отображаться как исправное.


 Ïîìåòèòü óñòðîéñòâî êàê âçÿòîå

Пометить устройство как взятое

См. также

Команда необходима в том случае, когда состояние объекта в списке объектов отличается от его состояния в базе данных, или по тем или иным причинам нужно изменить это состояние. Такая необходимость возникает, как правило, при каких-то нарушениях в работе программного комплекса.

Для выполнения команды наведите курсор мыши на нужный объект, кликните по нему правой клавишей мыши, в раскрывшемся меню выберите команду "Пометить устройство как взятое".

Если устройство уже отмечено как взятое, то данная команда будет заблокирована.

Необходимо понимать, что при выполнении этой команды реальное состояние УОО не меняется, изменяется лишь его состояние в базе данных.


 Ïîìåòèòü óñòðîéñòâî êàê ñíÿòîå

Пометить устройство как снятое

См. также

Команда необходима в том случае, когда состояние объекта в списке объектов отличается от его состояния в базе данных, или по тем или иным причинам нужно изменить это состояние. Такая необходимость возникает, как правило, при каких-то нарушениях в работе программного комплекса.

Для выполнения команды наведите курсор мыши на нужный объект, кликните по нему правой клавишей мыши, в раскрывшемся меню выберите команду "Пометить устройство как снятое".

Если устройство уже отмечено как снятое, то данная команда будет заблокирована.

Необходимо понимать, что при выполнении этой команды реальное состояние УОО не меняется, изменяется лишь его состояние в базе данных.


 Ïåðåâîä íà äëèòåëüíóþ îõðàíó

Перевод на длительную охрану

См. также

Перевод пультового номера в режим длительной охрану может быть выполнен вручную, по команде оператора, или автоматически, если это задано в параметрах УОО. Вручную режим длительной охраны может быть включен одним из следующих способов.

· В окне списка объектов кликнуть правой клавишей мышки и в раскрывшемся контекстном меню выбрать команду "Перевести на длительную охрану". Перевод в режим длительной охраны таким способом возможен, только если УОО находится под охраной
· Переход на длительную охрану можно также осуществить в окне ручного управления УОО, при взятии пультового номера под охрану.


 Çàïèñàòü òåñòîâîå ñîîáùåíèå

Записать тестовое сообщение

См. также

При выполнении этой команды в протокол записывается сообщение "Ручной тест связи" от выбранного пультового номера. Команда предназначена, в основном, для проверки правильности записи в протокол и его отображения.


 Ñâîäêà ïî ñïèñêó îáúåêòîâ

Сводка по списку объектов

См. также

Shift + F10

Сводка по списку объектов - информационное окно, которое отображает статистику по пультовым номерам на текущий момент по главному списку объектов. Данную функцию можно вызвать, открыв вкладку в главном окне "Сводка" или нажатием комбинации клавиш Shift + F10.

Примерный вид сводки по списку объектов.

Справа над сводкой находится выпадающее окно выбора профиля сводки. В меню присутствуют два стандартных профиля (Основной, Разное) и дополнительно созданные профили. Справа от выпадающего меню находится кнопка [image] , при нажатии на которую выпадает меню для работы с профилями.

В АРМ дежурного доступность выпадающего окна выбора профиля сводки и выпадающего меню для работы с профилями зависит от параметров АРМ дежурного.

Сводка делится на два окна.

В верхнем окне показаны категории в виде дерева, объединяющие пультовые номера по какому либо признаку и количество пультовых номеров в каждой категории на текущий момент. В нижней части окна отображаются объекты выбранной в дереве категории.

Для настройки списка категорий используйте команды контекстного меню.

В нижнем окне показаны пультовые номера в виде таблицы, разделенной на колонки:

· Пульт.№ - пультовой номер устройства;
· Объект - название объекта, на котором установлен данный пультовой номер;
· Описание - описание пультового номера;
· Взят - Время последнего взятия под охрану пультового номера;
· О - состояние основных (снят, взят, не взят);
· К - состояние круглосуточных зон (взят, не взят);
· * - статус объекта (в режиме тестирования, в эксплуатации).

Один и тот же объект может присутствовать одновременно в нескольких узлах, если его признаки удовлетворяют нескольким условиям. Например, объект может отображаться и среди взятых под охрану, и среди банковских учреждений.

В АРМ инспектора также можно создать документ сводки в формате Microsoft Word. Этот документ может быть распечатан или/и сохранен для дальнейшего использования. Чтобы создать документ надо нажать на кнопку [image] и в меню выбрать команду "Документ сводка".

В окне сводки доступен переход в режимы набора пультового номера и ручного управления.

При работе со сводкой по списку объектов используется стандартный набор клавиш:

· F8 – показывает сообщение о последнем пользователе;
· F9 – карточка объекта с информацией о нем;
· Enter - переход в режим ручного управления УОО (только в АРМ дежурного);
· Space (пробел) – перейти в режим ввода пультового номера.


 Ðàáîòà ñ ïðîôèëÿìè ñâîäêè

Работа с профилями сводки

См. также

Справа от выпадающего меню находится кнопка [image] , при нажатии на которую выпадает меню для работы с профилями.

Команды меню:

· Сохранить профиль - сохранение профиля после изменения дерева категорий сводки;
· Новый профиль - добавление нового профиля. После выполнения команды появляется окно, где нужно ввести название нового профиля. Если установлен флаг "Сделать общедоступным", новый профиль будет виден, и может быть использован на любом компьютере системы, в противном случае - только на этом;
· Изменить профиль - изменение названия профиля или его доступности. Если установлен флаг "Сделать общедоступным", профиль будет виден, и может быть использован на любом компьютере системы, в противном случае - только на этом;
· Удалить профиль - удаляется выбранный профиль. Удалить можно любой профиль кроме профиля "Основной";
· Документ сводка - создание документа сводки в формате Microsoft Word. При выполнении команды появляется окно "Создание документа сводки". При установленном флаге "Включить в документ все ветви" выводится таблица со всеми категориями в дереве сводки, если флаг не устанавливать - только ветви нижнего уровня. Команда доступна только в АРМ инспектора.


 Íàñòðîéêà ñâîäêè

Настройка сводки

См. также

Команды контекстного меню используются для добавления и изменения пунктов (узлов) сводки по списку объектов.

Команды контекстного меню:

· Переместить вверх - перемещает выбранный узел в дереве вверх;
· Переместить вниз - перемещает выбранный узел в дереве вниз;
· Удалить элемент - удаляет выбранный узел;
· Добавить элемент - добавляет дочерний узел к выбранной категории из выпадающего списка;
· Добавить корневой элемент - добавляет корневой узел (то есть, узел верхнего уровня) к дереву.

В контекстном меню в пунктах "Добавить элемент" и "Добавить корневой элемент" категории для удобства разделены на группы. Группы, категории и их описание:

Состояние | Взяты любые зоны | УОО, на которых взята хотя бы одна зона
 | Взяты основные | Взята хотя бы одна основная зона (не круглосуточная)
 | Сняты основные | Сняты все основные зоны (не считая круглосуточных)
 | Взятые пассивно | УОО взятые пассивно (в терминологии ретранслятора "Фобос-А")
 | Под длительной охраной | УОО, у которых включен режим длительной охраны
 | Без охраны | Сняты все зоны
 | Должны быть взяты по графику | Снятые с охраны УОО, которые по графику охраны в этот момент должны находится под охраной
 | Не взяты | УОО, которым посылалась команда взятия, но не была выполнена
 | Неисправны | Зафиксирована неисправность
 | С нарушением электропитания | Зафиксировано нарушение электропитания или разряд аккумулятора
 | С отказом GSM связи |
 | С нарушением телефонной линии |
 | С отказом передачи сообщений | Зафиксировано отсутствие сообщений в течение заданного интервала времени
 | Отключенные | Отключенные пультовые номера (зачеркнутые красной линией)
 | Не синхронизированы | После команды "Синхронизировать образ БД", УОО еще не синхронизировано
 | Сегодня не проверялись | Команда "Проверка" для УОО не выполнялась с начала суток
 | 'Уснувшие' (долго нет сообщений) | УОО, от которых не поступало сообщений в течение заданного интервала времени
 | В состоянии тревоги | УОО в состоянии тревоги
Тип шлейфов | С кнопкой тревожной сигнализации |
 | Контролирующие телефонную линию | УОО, которые контролируют телефонную линию другого УОО
 | С пожарным шлейфом | Имеющие хотя бы один пожарный шлейф
 | С круглосуточным шлейфом | Имеющие хотя бы один круглосуточный шлейф
 | Со шлейфом без права снятия | Имеющие хотя бы один шлейф без права снятия с охраны
 | С флагом немедленной тревоги | Имеющие хотя бы один шлейф без задержки на вход
Тип УОО | Управляемые пользователем | УОО, которые пользователь может самостоятельно поставить под охрану и снять с охраны
 | Управляемые оператором пульта | УОО, которые ставит под охрану и снимает с охраны оператор пульта по указанию пользователя
 | Прямой связи | УОО, работающие на ретрансляторах "Фобос", "Альтаир", "Атлас-20"
 | Работающие по занятым линиям | УОО, работающие на ретрансляторах "Фобос-3", "Фобос-ТР", "Альтаир" (ЛПЗ), "Атлас-20"
 | Работающие по переключаемым линиям | УОО, работающие на ретрансляторах "Фобос-А", "Альтаир" (ЛПП)
 | С контролируемой телефонной линией | УОО, у которых телефонная линия контролируется другим УОО
 | Подключенные к сервису 'Фобос' |
 | Подключенные к сервису 'Атлас-20' |
 | Подключенные к сервису 'Альтаир' |
 | С передачей по телефонному каналу | УОО, с передачей сообщений по телефонному каналу, например VISTA-101
 | С передачей по каналу LARS | УОО, с передачей сообщений по каналу LARS, например AS-009
 | С передачей по TCP/IP | УОО, с передачей сообщений по TCP/IP AS-006S
Тип объекта | Квартиры |
 | Другие объекты (не квартиры) |
 | Места хранения оружия и боеприпасов |
 | Банковские учреждения |
 | Медицинские учреждения |
 | Объекты метрополитена |
 | Учреждения государственной власти |
 | Объекты вневедомственной охраны |
Категория объекта | Особо важные объекты |
 | Объекты жизнеобеспечения |
 | Объекты повышенной опасности |
 | Обыкновенные объекты |
Режим объекта | В режиме тестирования |
 | В эксплуатации |

Добавляя необходимые пункты можно сформировать профиль сводки (дерево) с необходимой статистикой. Узлы дерева могут подсоединяться произвольным образом. Например, если создан корневой узел "Банковские учреждения", к нему добавлен дочерний узел "С кнопкой тревожной сигнализации", а к нему, в свою очередь - "Сегодня не проверялись", то в данном узле будет отображаться список пультовых номеров, установленных в банках, имеющих КТС и которые в эти сутки не проверялись.


 Ðåæèì ââîäà ïóëüòîâîãî íîìåðà

Режим ввода пультового номера

См. также

Для вызова различных функций, связанных с пультовым номером, используется режим ввода пультового номера. Для перехода в этот режим из основного необходимо воспользоваться одним из следующих способов:

· Начать с клавиатуры набор необходимого номера. При этом на экране откроется окно, в котором большими буквами будет отображаться набираемый пультовой номер. После окончания набора необходимо нажать клавишу или комбинацию клавиш, предложенную ниже в данном окне. Доступные функции для набранного пультового номера отображаются в виде таблицы, в первом столбце которой указана комбинация клавиш, а во втором название функции;
· Так же можно переключиться в данный режим из основного нажатием клавиши "Пробел", при этом выбранный пультовой номер в активном окне (списке объектов, очереди команд, протоколе, журнале) переносится в открывшееся окно ввода пультового номера.

После выполнения одного из этих способов должно появиться следующее окно:

Для набора пультовых номеров Фобос, относящихся к задаче, обслуживаемой данным АРМ дежурного, используется сокращенный набор. При этом набор пультового номера начинается с косой черты "/". После ввода косой черты программа переходит в режим набора пультового номера, и номер задачи подставляется автоматически. Далее необходимо набрать оставшуюся часть пультового номера. Если используется только одна задача, то в "Параметрах АРМ дежурного" можно настроить сервис по умолчанию, в этом случае набирается только часть пультового номера после косой черты "/".


 Çàïóñê ïðîãðàììû ÀÐÌ äåæóðíîãî

Запуск программы АРМ дежурного

См. также

Duty.exe

Запустить АРМ дежурного можно несколькими способами:

· двойным кликом мыши по иконке на рабочем столе;
· выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "АРМ дежурного";
· найдя и запустив файл "duty.exe".

Перед началом работы программа потребует у Вас ввести свой пароль. Для этого на экран выводится окно с запросом пароля, в котором следует набрать свой пароль (с учетом регистра и языка клавиатуры), после чего нажать кнопку "ОК" или клавишу Enter. Если введенный пароль верен, и соответствующий оператор из списка операторов имеет полномочия на запуск АРМ, то он будет установлен в качестве текущего оператора, и установятся данные ему полномочия на операции в АРМ дежурного.

Если Вы получили сообщение о неверном пароле, проверьте регистр ввода (отображается индикатором CapsLock на клавиатуре, язык ввода Rus/Eng в правом нижнем углу экрана) и повторите ввод.

Запуск АРМ дежурного и начало работы оператора фиксируются в протоколе. Попытка входа под одним и тем же именем с разных компьютеров также фиксируется в протоколе, такая ситуация считается недопустимой. Поэтому, если Вы переходите с одного компьютера на другой, Вы должны завершить работу на одном компьютере прежде, чем начнете ее на другом. Но если Вы используете два различных АРМ на одном компьютере (например, АРМ инженера и АРМ дежурного), то можете (и должны) запускать их оба под своим именем - такая ситуация является допустимой.

Вид программы и назначение отдельных элементов изображения представлено в разделе "Общий вид АРМ дежурного", основные команды, выполняемые АРМ и представленные в главном меню, перечислены в разделе "Основные команды АРМ дежурного".


 Îáÿçàííîñòè äåæóðíîãî ÏÓ

Интерфейс пользователя

См. также

1. Дежурный пульта управления (ПУ) подчиняется начальнику пункта централизованной охраны (ПЦО), старшему инспектору-инженеру ПЦО, инженеру ПЦО, старшему смены дежурных пульта управления (ДПУ), а в оперативном отношении - дежурному ПЦО.

2. Дежурный пульта управления несет персональную ответственность за:
· осуществление контроля охраны объектов (квартир), подключенных к пункту централизованного наблюдения (ПЦН);
· своевременную регистрацию приема и снятия объектов (квартир) с охраны, а также сигналов "Тревога" (поступающих в ПЦО) и немедленную передачу их дежурному ПЦО.

3. Дежурный пульта управления должен знать:
· требования приказов, инструкций и других нормативных актов, регламентирующих служебную деятельность;
· общие положения об устройстве и работе СПИ, средств охранной сигнализации, установленных на объектах (квартир);
· порядок операций и действий на пультах управления во всех режимах их работы (взятие под охрану, снятие с охраны, извещение о тревоге) для технических средств охраны, установленных в ПЦО;
· правила техники безопасности;
· порядок ведения служебной документации;
· основные положения типовых документов на охрану объектов (квартир);
· порядок организации оперативной связи с дежурным ПЦО.

4. Дежурный пульта управления обязан:
· при заступлении на дежурство проверить состояние охраны квартир по Книге учета квартир, находящихся на длительной охране;
· при обнаружении упущений в работе сдающей дежурство смены требовать устранения выявленных недостатков, доложить о приеме дежурства старшему смены ДПУ (дежурному ПЦО);
· вести постоянное наблюдение за работой СПИ;
· обеспечить своевременный прием под охрану и снятие с охраны объектов (квартир);
· информировать старшего смены ДПУ (дежурного ПЦО) о не сданных под охрану объектах, просрочивших время сдачи под охрану по заключенному договору;
· при обнаружении неисправности СПИ или УОО немедленно сообщить об этом дежурному ПЦО и действовать согласно его указанию. Время выхода технических средств охраны из строя и их восстановления зафиксировать в контрольном листе;
· в соответствии с договором, при необходимости, с участием собственника (или квартиросъемщика) проверять состояние охранной сигнализации путем пробного приема объекта или квартиры под охрану;
· при необходимости или сдаче объекта (квартиры) на длительную охрану предлагать собственнику (или квартиросъемщику) проверить факт взятия под охрану с другого телефона, не связанного с охранной сигнализацией, уточнить местонахождение ключей от квартиры и отразить в книге учета квартир, находящихся на длительной охране, продолжительность отсутствия собственника;
· при не взятии объекта (квартиры) под охрану сообщить об этом дежурному ПЦО и сделать соответствующую запись в контрольном листе;
· осуществлять периодически (не менее пяти раз в течении смены) сверку соответствия состояния охраны объектов (квартир) записям в контрольном листе;
· при выходе квартиросъемщика с нарушением шлейфа охранной сигнализации, после сдачи квартиры под охрану (выход через "тревогу"), зафиксировать этот факт в контрольном листе и сообщить дежурному ПЦО;
· немедленно проинформировать дежурного ПЦО (в его отсутствие - дежурного ОВД), группу задержания ПЦО или другой наряд милиции вневедомственной охраны при поступлении сигнала "Тревога" с охраняемого объекта (квартиры), а также сделать соответствующие записи в контрольном листе;
· производить самостоятельное повторное подключение объекта (квартиры) на ПЦН после получения извещения о тревоге. Взятие объекта (квартиры) под охрану должно осуществляться только совместно с дежурным ПЦО;
· вести строго в соответствии с инструкциями контрольные листы и другую необходимую документацию;
· совершенствовать свои профессиональные знания в системе специальной подготовки;
· при необходимости, по указанию руководства отдела (отделения) охраны, информировать собственника (или квартиросъемщика) об изменениях оплаты за услуги вневедомственной охраны;
· знать тактико-технические характеристики СПИ, порядок операций и действий во всех режимах их работы. При пользовании радиосвязью соблюдать правила радиообмена.

5. Во время работы у пультов запрещается заниматься деятельностью, не связанной со службой, или пользоваться в личных целях теле- и радиоаппаратурой, предназначенной для работы.


 Ñòàðøèé ñìåíû äåæóðíûõ ïóëüòà óïðàâëåíèÿ

Старший смены дежурных пульта управления

См. также

1. Старший смены дежурных пульта управления является непосредственным руководителем дежурных пульта управления (ДПУ) и подчиняется начальнику пункта централизованной охраны (ПЦО), инженеру ПЦО, а в оперативном отношении - дежурному ПЦО.
2. Старший смены несет персональную ответственность за:
· своевременное и правильное ведение служебной документации ДПУ;
· достоверность сведений ежедневной информации о состоянии охраны объектов и квартир.
3. Старший смены ДПУ должен знать:
· требования приказов, инструкций и других нормативных актов, регламентирующих служебную деятельность ДПУ;
· общие положения об устройстве и работе системы передачи извещений (СПИ), автоматизированных систем, объектовой охранной сигнализации, а также о внедряемых новых системах, применяемых в охране объектов и квартир;
· порядок операций и действий в ПЦО во всех режимах работы для используемых технических средств охраны (ТСО);
· порядок организации оперативной связи с дежурными ПЦО и территориальными органами милиции.
4. Старший смены ДПУ обязан:
· выполнять все функциональные обязанности ДПУ и осуществлять все операции в ПЦО (при закреплении за ним рабочего места или подмене ДПУ);
· докладывать дежурному ПЦО о приеме смены и передавать сведения о всех не взявшихся под охрану объектах и квартирах, принятых по смене;
· осуществлять постоянный контроль за работой ДПУ, своевременной передачей дежурному ПЦО извещений о тревоге, информации о не взятии под охрану объектов и квартир;
· осуществлять постоянное наблюдение за работой контрольно-регистрирующих устройств и показаниями электронных часов;
· следить за внутренним распорядком в ПЦО и служебных помещениях, а также за соблюдением распорядка дня ДПУ;
· докладывать дежурному ПЦО или начальнику ПЦО о всех недостатках, связанных с охраной объектов (квартир), для принятия мер по их устранению;
· знать правила техники безопасности, правила пожарной безопасности;
· вносить предложения по улучшению работы ПЦО.


 Âêëþ÷åíèå êîìïüþòåðà

Включение компьютера

См. также

Перед тем, как включить компьютер, необходимо проверить, горит ли сигнальная лампочка на корпусе системного блока компьютера. Возможно, что компьютер включен, а выключен только монитор.

Чтобы включить компьютер, необходимо нажать на кнопку "Power" (самая большая кнопка) на системном блоке компьютера.

Затем дождаться появления окна ввода пароля и в строку "Пароль" поставить курсор, набрать пароль и нажать кнопку "OK" или клавишу "Enter" и войти в систему Windows.

После входа в систему на экране появится рабочее поле со значками. После этого необходимо запустить вашу рабочую программу. В зависимости от настроек системы нужная Вам программа может запускаться автоматически.


 Îòáîð ñîîáùåíèé ïî ïóëüòîâîìó íîìåðó

Отбор сообщений по пультовому номеру

См. также

Отбор сообщений по пультовому номеру производится, если нужно просмотреть сообщения по пультовому номеру и связанных с ним устройств.

Отбор сообщений осуществляется с помощью команды "Выбрать в протоколе". В этом случае в главном окне будут отображены сообщения с выбранного пультового номера, а также сообщения с родительских устройств (ретрансляторов).

Также сообщения по пультовому номеру можно просмотреть в карточке объекта на вкладке "0-События". В этом окне отображаются сообщения со всех пультовых номеров на объекте (если их несколько), а также сообщения, связанные с объектом. Сообщения от родительских устройств в карточке объекта не отображаются.


 Ñìåíà äåæóðñòâà

Смена дежурства

См. также

Ctrl + F2

Смена дежурства осуществляется при помощи команды "Смена оператора". Данную команду следует выполнять каждый раз, когда за компьютер садится другой оператор. Это позволяет персонифицировать все действия в системе, повышает ответственность, и, в конечном счете, способствует надежной и бесперебойной работе комплекса.


 Âçÿòèå ïîä îõðàíó

Взятие под охрану

См. также

Взятие объекта под охрану – это выполнение определенных действий по обеспечению охраны объекта.

При выполнении взятия под охрану необходимо дождаться звонка хозоргана (ответственного/доверенного лица, квартиросъемщика) с просьбой о взятии под охрану и выполнить следующее:

Перейти в режим ручного управления.

Для перехода в режим ручного управления необходимо выбрать один из способов:

· В таблице протокола или в списке объектов сделать текущим сообщение с данного пультового номера или пультовой номер и нажать клавишу Enter;
· Перейти в режим ручного управления для произвольного пультового номера, для этого необходимо перейти в режим ввода пультового номера, затем выбрать из предложенного списка соответствующую команду нажатием клавиши Enter.

При соответствующих параметрах АРМ дежурного вызов окна "Ручное управление УОО" происходит при одновременном нажатии клавиш Shift+Enter.

Окно "Ручное управление УОО" может быть вызвано с любого сообщения, если есть ссылка на объект.

Выбрать хозорган.

Хозорган можно выбрать в таблице, расположенной в правой нижней части окна "Ручное управление УОО". В этой таблице содержится список с доверенными и ответственными лицами, с указанием их телефонных номеров и статусов. Хозорган можно выбрать, кликнув по нему курсором мышки, клавишами со стрелками [image], [image] или цифровыми клавишами. Номер цифровой клавиши соответствует порядковому номеру хозоргана (доверенного/ответственного лица). Если какую-нибудь фамилию из этого списка сделать текущей, фамилия автоматически появится в строке "Пользователь". Чтобы просмотреть более подробную информацию о текущем лице, необходимо кликнуть по ней два раза левой кнопкой мыши или нажать клавишу F8.

Установить пароль, если необходимо, клавишей F3.

Объект всегда берется под охрану с паролем. Пароль выбирается флагом "С паролем `текущий пароль` (F3)".

Если взятие объекта под охрану происходит впервые за текущие сутки, то флаг по умолчанию установлен.

Пароль, с которым объект брался в прошлый раз может быть выбран в следующих ситуациях:

· При повторной попытке взятия объекта под охрану, когда первая попытка была неуспешной;
· Если объект был на длительной охране и пришел сигнал тревоги. Объект снимается с охраны для выяснения причин (проникновение нарушителя, неисправность УОО и т.д.). После этого объект снова ставится на охрану, но с предыдущим паролем, так как хозоргану неизвестен новый (текущий) пароль.

Установить взятие на длительную охрану, если необходимо, клавишей F4.

Если известно, что хозорган покидает объект на длительный срок, то перед кликом по кнопке "Взять" можно поставить флаг "На длительную охрану (F4)".

Установить, если необходимо, параметр взятия для всех пультовых номеров клавишей F7.

Если на объекте установлено несколько пультовых номеров и их надо взять одновременно, то можно поставить флаг "Для всех пульт. № объекта (F7)".

Выполнить взятие, нажатием на соответствующую кнопку в окне или клавишей "*" (Взять сразу) или клавишей "+" (Взять после выхода).

После того, как взятие под охрану успешно прошло, необходимо сообщить хозоргану пароль ручного взятия.

Успешное взятие объекта под охрану.

В зависимости от параметров АРМ дежурного возможны три варианта событий при успешном взятии объекта (квартиры):

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Показывать", то появится окно с сообщением об успешном взятии.

После появления данного сообщения оператору предлагается один из двух способов завершения обработки операции:

Кнопка "Отложить" - команда останется в окне очереди команд, но будет неактивна, то есть будет блекло-серого цвета и ее состояние будет указано как "Взят".

Кнопка "Очистить" - команда будет удалена из окна очереди команд.

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Оставлять", то сообщение не будет появляться, но команда в очереди команд автоматически станет неактивной, то есть будет блекло-серого цвета и ее состояние будет указано как "Взят".

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Очищать",то сообщение после успешного взятия будет автоматически удалено из очереди.

Невзятие объекта под охрану.

Если в параметрах АРМ дежурного параметр "Ошибка при взятии/снятии" указан как "Показывать", то появится следующее окно:

После появления данного сообщения оператору предлагается один из трех способов завершения обработки операции:

· Кнопка "Отложить (Esc)" - команда останется в окне очереди команд и ее состояние будет указано как "НД (Не доступен)";
· Кнопка "Очистить (Del)" - команда будет удалена из окна очереди команд;
· Кнопка "Повторить (Enter)" - повторная попытка взятия.

Основные причины, по которым взятие под охрану может завершиться неудачно (объект при этом взят не будет, но в БД останется пометка, что он должен быть взят под охрану).

Нарушение шлейфа на объекте

При нарушении шлейфа следует сказать хозоргану, чтобы он проверил, приведены ли все шлейфы в исходное состояние (закрыты окна, двери и др.), после чего произвести повторное взятие объекта под охрану.

Нарушение в работе ретранслятора

Следует повторить операцию, при повторной ошибке вызвать технического специалиста для диагностики проблемы.

Отсутствие связи с сервером

В этом случае необходимо проверить наличие связи по локальной сети. Надо посмотреть, есть ли в системном трее (правый нижний угол экрана) значок подключения по локальной сети. Он выглядит так [image]. Такой значок должен быть и на рабочем компьютере (компьютере-клиенте), и на компьютере-сервере данной локальной сети. При наведении курсора мышки на него появляется надпись с информацией о подключении по локальной сети и основные параметры данного подключения.

Если такого значка нет, то надо выполнить следующие действия по восстановлению локальной связи:

1. Кликнуть по кнопке "Пуск" в Windows и выбрать команду "Настройка", затем - команду "Сеть и удаленный доступ сети", потом - команду - "Подключение по локальной сети".
2. В появившемся окне "Состояние: подключение по локальной сети" кликнуть по кнопке "Подключить".

Если связь с сервером восстановить не удается, перейти в локальный режим.

Нет связи с сервисом

Связь с сервисом может отсутствовать, когда сервис не запущен на данном компьютере.

Запустить сервис можно следующими способами:

· В панели инструментов АРМ дежурного нажать на кнопку [image], затем, в раскрывшемся меню выбрать команду "Управление сервисами". В раскрывшемся окне "Управление сервисами" сделать текущим нужный сервис и кликнуть по кнопке "Перезапустить".
· Чтобы запустить, например, сервис "Фобос", надо на рабочем столе найти иконку этого сервиса и два раза кликнуть по нему курсором мышки.

После установления связи с сервисом в системном трее (правый нижний угол экрана) должен появиться такой значок (для сервиса "Фобос"): . После запуска сервиса повторить взятие объекта.


 Ñíÿòèå ñ îõðàíû

Снятие с охраны

См. также

Снятие объекта с охраны – прекращение выполнения действий по обеспечению охраны объекта. При снятии с охраны необходимо выполнить следующее:

Перейти в режим ручного управления.

Для перехода в режим ручного управления необходимо выбрать один из способов:

· В таблице протокола или в списке объектов сделать текущим сообщение с данного пультового номера или пультовой номер и нажать клавишу Enter;
· Перейти в режим ручного управления для произвольного пультового номера, для этого необходимо перейти в режим ввода пультового номера, затем выбрать из предложенного списка соответствующую команду нажатием клавиши Enter.

При соответствующих параметрах АРМ дежурного вызов окна "Ручное управление УОО" происходит при одновременном нажатии клавиш Shift+Enter.

Окно "Ручное управление УОО" может быть вызвано с любого сообщения, если есть ссылка на объект.

Убедиться, что пароль названный хозорганом совпадает с паролем, указанным в окне ручного управления

Выбрать хозоргана

Хозорган можно выбрать в таблице, расположенной в правой нижней части окна "Ручное управление УОО". В этой таблице содержится список с доверенными и ответственными лицами, с указанием их телефонных номеров и статусов. Хозорган можно выбрать, кликнув по нему курсором мышки, клавишами со стрелками [image], [image] или цифровыми клавишами. Номер цифровой клавиши соответствует порядковому номеру хозоргана (доверенного/ответственного лица). Если какую-нибудь фамилию из этого списка сделать текущей, фамилия автоматически появится в строке "Пользователь". Чтобы просмотреть более подробную информацию о текущем лице, необходимо кликнуть по ней два раза левой кнопкой мыши или нажать клавишу F8.

Выбрать режим ожидания тревоги, если необходимо, клавишей F6

В случае, если выбран режим ожидания тревоги при снятии, то после выполнения команды объект с охраны сразу снят не будет, а будет ожидать срабатывания шлейфа (проникновения хозоргана на объект), после чего будет снят с охраны автоматически.

Выполнить снятие, нажав на соответствующую кнопку в окне "Ручное управление УОО" или клавишей "-".

Успешное снятие объекта с охраны.

В зависимости от параметров АРМ дежурного возможны три варианта событий при успешном снятии объекта (квартиры):

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Показывать", то появится окно с сообщением об успешном снятии.

После появления данного сообщения оператору предлагается один из двух способов завершения обработки операции:

Кнопка "Отложить" - команда останется в окне очереди команд, но будет неактивна, то есть будет блекло-серого цвета и ее состояние будет указано как "Снят".

Кнопка "Очистить" - команда будет удалена из окна очереди команд.

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Оставлять", то сообщение не будет появляться, но команда в очереди команд автоматически станет неактивной, то есть будет блекло-серого цвета и ее состояние будет указано как "Снят".

Если в параметрах АРМ дежурного параметр "Успешное взятие/снятие" указан как "Очищать",то сообщение после успешного взятия будет автоматически удалено из очереди.

Неудачное снятие объекта с охраны.

Если в параметрах АРМ дежурного параметр "Ошибка при взятии/снятии" указан как "Показывать", то появится следующее окно:

После появления данного сообщения оператору предлагается один из трех способов завершения обработки операции:

· Кнопка "Отложить (Esc)" - команда останется в окне очереди команд и ее состояние будет указано как "НД (Не доступен)";
· Кнопка "Очистить (Del)" - команда будет удалена из окна очереди команд;
· Кнопка "Повторить (Enter)" - повторная попытка снятия.

Есть несколько причин, по которым объект не снимается с охраны:

Отсутствие связи с сервером.

В этом случае необходимо проверить наличие связи по локальной сети. Надо посмотреть, есть ли в системном трее (правый нижний угол экрана) значок подключения по локальной сети. Он выглядит так [image]. Такой значок должен быть и на рабочем компьютере (компьютере-клиенте), и на компьютере-сервере данной локальной сети. При наведении курсора мышки на него появляется надпись с информацией о подключении по локальной сети и основные параметры данного подключения.

Если такого значка нет, то надо выполнить следующие действия по восстановлению локальной связи:

1. Кликнуть по кнопке "Пуск" в Windows и выбрать команду "Настройка", затем - команду "Сеть и удаленный доступ сети", потом - команду - "Подключение по локальной сети".

2. В появившемся окне "Состояние: подключение по локальной сети" кликнуть по кнопке "Подключить".

После появления связи повторить взятие объекта.

Нет связи с сервисом.

Связь с сервисом может отсутствовать, когда сервис не запущен на данном компьютере.

Чтобы запустить, например, сервис "Фобос", надо на рабочем столе найти иконку этого сервиса и два раза кликнуть по нему курсором мышки.

После установления связи с сервисом в системном трее (правый нижний угол экрана) должен появиться такой значок: . После запуска сервиса повторить взятие объекта.

Нарушение работы ретранслятора

Необходимо произвести диагностику ретранслятора.


 Âûïîëíåíèå ïðîâåðêè

Выполнение проверки

См. также

Основной принцип выполнения проверки состоит в том, что владелец квартиры (квартиросъемщик) предупреждает дежурного ПУ о намеренной подаче тревожного сообщения и после этого посылает тревожное сообщение. В течение определенного срока ложная тревога должна попасть на ПЦО. Если этого не происходит, то в окно журнала тревог записывается тревожное сообщение о неисправности УОО. Как правило, подобным образом проверяется кнопка тревожной сигнализации (КТС).

КТС тестируется в режиме проверки.

Чтобы перейти в режим проверки, необходимо:

1. Перейти в режим ручного управления. Если пультовой номер снят с охраны, то его необходимо взять под охрану и еще раз войти в режим ручного управления УОО.
2. Выбрать хозорган стрелками или цифровыми клавишами.
3. Выполнить проверку, нажатием на кнопку "Проверка" в окне или клавишей ".".

После выполнения этих действий в окне очереди команд появится сообщение с выбранного пультового номера. Это сообщение должно содержать следующую информацию: номер пультового номера, команду, которую выполняет пультовой номер (в данном случае это команда "Проверка"), и также отчет времени, в течение которого идет проверка. Если условная "тревога" не прошла, то в окне протокола появляется сообщение "Отказ при выполнении проверки", выделенное другим цветом.

Если в параметрах АРМ дежурного установлен флаг "Производить перевзятие после режима проверки", то после выполнения проверки происходит автоматическое перевзятие объекта под охрану, в противном случае взятие объекта нужно произвести вручную.


 Ïåðåõîä íà ëîêàëüíóþ ÁÄ âî âðåìÿ ðàáîòû

Переход на локальную БД во время работы

См. также

Ситуации, при которых требуется перейти на локальную базу данных:

· Если при запуске программы АРМ дежурного появилось сообщение об отсутствии связи с сервером, то можно перейти на локальную БД, ответив утвердительно на запрос программы (в противном случае работа АРМ будет завершена).
· Также во время работы может неожиданно прерваться связь с сервером и появиться соответствующее сообщение об ошибке. В этом случае также можно воспользоваться локальной БД. Для этого необходимо в панели инструментов нажать на кнопку [image] и в раскрывшемся меню выбрать команду "Переход на локальную БД". В локальной базе данных отображаются объекты, которые выбраны в настройке списка объектов.
· Переход на локальную БД может быть осуществлен при команде системного администратора "Завершить работу всех задач...". После применения этой команды все АРМ дежурных, установленные на компьютерах, входящих в данную локальную сеть, переходят в локальный режим работы. Для этого должны быть сделаны соответствующие настройки в параметрах АРМ дежурного. После старта команды "Завершить работу всех задач" АРМ дежурного выдаст сообщение о переходе на локальную БД.

Команда "Переход на локальную БД" может быть заблокирована (написана блеклым серым цветом и не отвечает на клик мышкой). Некоторые возможные причины блокировки, это:

· Неверно указан путь к локальной БД в команде "Системные параметры" АРМ системного администратора. При этом также будет заблокирована команда "Обновление локальной БД" АРМ дежурного.
· Локальная БД не создана. Для создания локальной БД необходимо в панели инструментов нажать на кнопку [image] и в раскрывшемся меню выбрать команду "Обновление локальной БД". В появившемся окне с соответствующим названием кликнуть мышкой по кнопке "Обновить сейчас". После создания локальной БД на нее можно осуществлять переход.

После того, как связь с сервером будет установлена, можно перейти в основную БД, воспользовавшись командой "Переход на основную БД".


 Äåéñòâèÿ ïðè òðåâîãå

Действия при тревоге

См. также

Действия по обработке тревоги могут различаться в зависимости от параметров АРМ дежурного.

При возникновении тревоги на объекте:

· Если в параметрах АРМ дежурного проставлен флаг "Открывать журнальную запись автоматически", то при поступлении в журнал тревог тревожного сообщения будет автоматически открыто окно "Тревога на объекте";
· Если в параметрах АРМ дежурного флаг "Открывать журнальную запись автоматически" не проставлен, то окно "Тревога на объекте" необходимо вызвать вручную. Для этого надо:
· В журнале тревог поставить курсор мышки на тревожное сообщение, выделенное красным цветом, и два раза кликнуть.
· Если тревожное сообщение не выбрано, сделать его текущим и нажать клавишу Enter.

При поступлении тревоги в журнал тревог дать команду взятия под охрану данного пультового номера и немедленно сообщить дежурному офицеру. Если параметрах АРМ дежурного проставлен флаг "Автоматическое управление УОО", то перевзятие под охрану произойдет автоматически.

Если предусмотрена пересылка сообщений на АРМ ДПЦО (дежурного офицера), то надо:

· сделать журнальную запись (тревожное сообщение) текущим и нажать F2;
· в контекстном меню выбрать команду "Переслать на АРМ ДПЦО";
· в окне "Тревога на объекте" сделать активной вкладку "0-Событие" и кликнуть мышкой по кнопке "Переслать на АРМ ДПЦО"

Для обработки журнальной записи (тревожного сообщения) необходимо только одно текстовое поле "Действие". Оно просматривается из любой вкладки.

При поступлении ложной или ошибочной тревоги с объекта, который был ранее сдан с предыдущим паролем, при повторном взятии этого объекта под охрану должен быть активным предыдущий пароль. Проверить и установить предыдущий пароль можно в режиме ручного управления.


 Ââîä ïóëüòîâîãî íîìåðà

Ввод пультового номера

См. также

Ввод пультового номера описан в разделе "Режим ввода пультового номера".


 Ïðîñìîòð ñîñòîÿíèé ïóëüòîâûõ íîìåðîâ

Просмотр состояний пультовых номеров

См. также

Shift + F10

Для получения статистики по пультовым номерам можно воспользоваться командой "Сводка по пультовым номерам".

Сводка открывается выбором информационного окна "Сводка" или нажатием комбинации клавиш Shift + F10. Для удобной работы сводка предварительно должна быть необходимым образом сконфигурирована.

После выполнения одного из указанных действий откроется окно "Сводка по списку объектов".

В данном окне доступен переход в режимы набора пультового номера и ручного управления.

При работе со сводкой по списку объектов используется стандартный набор клавиш:

F8 – показывает сообщение о последнем пользователе;

F9 – карточка объекта с информацией о нем;

Enter - переход в ручное управление УОО;

Space (пробел) – перейти в режим ввода пультового номера с перечнем необходимых команд;

Esc – закрыть.


 Îïðîñ ñîñòîÿíèÿ ÓÎÎ

Опрос состояния УОО

См. также

Опрос состояния УОО показывает, в каком состоянии находится УОО, так как при тех или иных нарушениях в работе данные в БД могут не совпадать с фактическим состоянием УОО. Опрос состояния возможен только для УОО прямой связи.

Чтобы выполнить опрос состояния УОО, надо:

1. Перейти в режим ручного управления.
2. Выполнить опрос УОО, нажатием на кнопку "Опрос состояния УОО" в окне или клавишей "/".

После этого в окне очереди команд появится соответствующее сообщение, которое включает в себя: пультовой номер, команду, которую выполняет пультовой номер (в данном случае это команда "Опрос"), и также отчет времени, в течение которого идет опрос.

После выполнения команды, если в параметрах АРМ дежурного в поле "Результат опроса УОО" выбрано "Показывать", на экране появится окно "Операция" с информацией о состоянии УОО:

Результат опроса записывается в протокол.


 Ïðîñìîòð íå âçÿòûõ ïîä îõðàíó ïóëüòîâûõ íîìåðîâ

Просмотр не взятых под охрану пультовых номеров

См. также

Не взятые пультовые номера можно просмотреть в сводке по списку объектов. Для этого в сводке по списку объектов должен быть создана категория "Не взяты" (см. раздел "Настройка сводки").

Для просмотра не взятых под охрану пультовых номеров откройте сводку по списку объектов и выберите пункт "Не взяты".


 Ïðîñìîòð ãðàôèêà îõðàíû

Просмотр графика охраны

См. также

Просмотреть график охраны можно:

· Из Информационной панели, вкладка "Пульт №" - для этого надо сделать текущим сообщение в протоколе от нужного пультового номера или пультовой номер, затем перейти на вкладку "Пульт №" и нажать на кнопку [image], после чего откроется окно "График охраны" для просмотра всего графика охраны. Или, если нужно узнать время следующего взятия/снятия, посмотреть на самой вкладке;
· Из ручного управления УОО, нажав на кнопку [image];
· Из карточки объекта, нажав на кнопку [image].

При этом открывается окно, в котором отображены интервалы охраны относительно текущего момента времени. Текущий момент отображается ярко-зеленой вертикальной полосой, а интервалы охраны - темно-зелеными прямоугольниками. В нижней части графика представлен его тип, заданный в параметрах УОО.


 Îáðàáîòêà òðåâîã

Обработка тревог

См. также

При возникновении тревожной ситуации формируется тревожная журнальная запись, которая появляется в таблице журнала тревог в главном окне и сопровождается звуковым сигналом.

Журнальная запись может находиться в одном из трех состояний:

· Необработанная - имеет красный цвет. При наличии таких записей в журнале программа выдает звуковой сигнал;
· Обработанная - имеет желтый значок слева. При наличии таких записей звуковой сигнал не выдается;
· Завершенная - имеет блеклый желтый значок слева. Записи данного типа при стандартной настройке программы не отображаются.

Чтобы завершить обработку журнальной записи (убрать запись из журнала) нажмите клавишу F4. Команда завершает обработку текущей записи в журнале тревог, то есть устанавливает у нее специальный флаг завершения. В завершенную запись не могут быть внесены какие-либо изменения, она сохраняется только для просмотра и генерации отчетов. Если запись не была обработана, то при завершении она автоматически помечается как обработанная.

Также журнальную запись можно обработать и завершить в окне "Тревога на объекте".

Чтобы обработать журнальную запись (отключить звук и оставить в таблице журнала) нажмите клавишу F5. Команда помечает текущую запись в журнале тревог как обработанную, то есть указывает, что оператор предпринял какие-то действия по обработке тревоги. В обработанную (но не завершенную) запись журнала тревог впоследствии могут быть внесены и следующие действия оператора по обработке тревоги, также она может быть отослана на другое рабочее место.

Чтобы перейти в режим ручного управления для выполнения стандартных команд необходимо, "находясь" на записи, перейти в режим ввода пультового номера нажатием клавиши "Пробел", затем нажать клавишу Enter для выбора соответствующей команды.


 Îáðàáîòêà îòêàçîâ

Обработка отказов

См. также

При обнаружении неисправности на объекте или пультовом устройстве формируется журнальная запись, которая появляется в таблице журнала отказов в главном окне и сопровождается звуковым сигналом.

Журнальная запись может находиться в одном из трех состояний:

· Необработанная - имеет красный цвет. При наличии таких записей в журнале программа выдает звуковой сигнал;
· Обработанная - имеет желтый значок слева. При наличии таких записей звуковой сигнал не выдается;
· Завершенная - имеет блеклый желтый значок слева. Записи данного типа при стандартной настройке программы не отображаются.

Чтобы завершить обработку журнальной записи (убрать запись из журнала) нажмите клавишу F4. Команда завершает обработку текущей записи в журнале отказов, то есть устанавливает у нее специальный флаг завершения. В завершенную запись не могут быть внесены какие-либо изменения, она сохраняется только для просмотра и генерации отчетов. Если запись не была обработана, то при завершении она автоматически помечается как обработанная.

Также журнальную запись можно обработать и завершить в окне "Отказ".

Чтобы обработать журнальную запись (отключить звук и оставить в таблице журнала) нажмите клавишу F5. Команда помечает текущую запись в журнале отказов как обработанную, то есть указывает, что оператор предпринял какие-то действия по обработке неисправности. В обработанную (но не завершенную) запись журнала отказов впоследствии могут быть внесены и следующие действия оператора по обработке неисправности, также она может быть отослана на другое рабочее место.

Чтобы перейти в режим ручного управления для выполнения стандартных команд необходимо, "находясь" на записи, перейти в режим ввода пультового номера нажатием клавиши "Пробел", затем нажать клавишу Enter для выбора соответствующей команды.


 Óñòðàíåíèå ïðîáëåì

Устранение проблем

См. также

В режиме ручного управления все кнопки заблокированы (выделены блеклым цветом и не работают).

Есть несколько возможных причин блокировки кнопок:

В данные об объекте не введены сведения о доверенных (ответственных лицах), то есть этот список пуст.

Чтобы кнопки стали активными, необходимо, находясь в режиме ручного управления, в графу "Пользователь" ввести данные о лице, которое участвует в совершении операции по охране объекта (снятии с охраны, взятии под охрану) со стороны квартиросъемщика (хозоргана).

Если нет необходимости в информации о лице, которое участвует в операциях по охране объекта со стороны квартиросъемщика, то кнопки можно разблокировать, воспользовавшись флагом "Разрешить анонимное взятие/ снятие/ проверку" в параметрах АРМ дежурного.

Управление объектами запрещено полномочиями оператора.

Чтобы разрешить управление объектами, необходимо в АРМ системного администратора в списке сотрудников выбрать нужного сотрудника и в полномочиях сотрудника проставить флаг "Установка и снятие с охраны". После данных действий произвести смену оператора.

В очереди команд производится взятие, снятие, опрос или проверка данного пультового номера.

Чтобы разрешить управление объектами, необходимо дождаться выполнения команды или прервать ее, кликнув правой кнопкой мыши по пультовому номеру в очереди команд и в контекстном меню выбрав команду "Прервать операцию".

Не видна очередь команд.

Для того, чтобы очередь команд отображалась на экране, необходимо в параметрах АРМ дежурного в выпадающем списке "Расположение очереди команд, журналов отказов и тревог" выбрать "Узкая оч-дь справа, тревоги и отказы рядом".

Далее, чтобы разрешить управление объектами, необходимо дождаться выполнения команды или прервать ее, кликнув правой кнопкой мыши по пультовому номеру в очереди команд и в контекстном меню выбрав команду "Прервать операцию".

Все кнопки заблокированы, кроме кнопок "Опросить (/)" и "Проверка (.)".

В данном случае необходимо посмотреть какое УОО установлено на объекте (с ручным или автоматическим управлением). Для этого в карточке ручного управления над протоколом надо найти иконку [image] или [image]. Если стоит иконка [image] , то на объекте установлено УОО с автоматическим управлением и в карточке ручного управления разрешены только опрос и проверка.

Все ретрансляторы серого цвета.

Это связано с тем, что сервис "Фобос", "Альтаир" или "Атлас-20" не запущен или "завис".

Чтобы связь с ретрансляторами восстановилась надо в АРМ дежурного на панели инструментов нажать кнопку [image] и выбрать пункт "Управление сервисами", после того как откроется окно "Управление сервисами" нажать на кнопку "Перезапустить все".

Появились лишние (с другого пульта) ретрансляторы. Номер сервиса автоматически (по-умолчанию) не набирается, приходится набирать пультовой номер полностью.

Есть несколько возможных причин появления ретрансляторов:

Для одного или нескольких объектов неправильно назначили АРМ обработчик.

Чтобы исправить ситуацию, нужно в АРМ дежурного перейти на список объектов, далее отсортировать список по пультовому номеру (нажать на столбец "Пульт №") и найти пультовой номер с несоответствующим пульту номером сервиса (номер до символа "/"). В АРМ инженера объекту с найденым пультовым номером выставить правильный АРМ обработчик. После чего обновить АРМ дежурного командой "Обновить".

В настройке списка объектов выбраны несколько АРМ дежурных.

Чтобы исправить ситуацию, необходимо в настройке списка объектов снять флаги с лишних АРМ дежурных.


 Ïåðåçàãðóçêà êîìïüþòåðà

Перезагрузка компьютера

См. также

Внимание!!! Перезагрузка требуется только в самых исключительных случаях! В противном случае это может привести к потере несохраненной информации, разрушению операционной системы!

Внимательно посмотрите на окно программы АРМ дежурного на экране. Возможно, что окно программы не активное. Отличительным признаком такого окна является строка заголовка, выделенная серым цветом. Для того, чтобы сделать окно программы активным, необходимо воспользоваться одним из следующих способов:

• Ткнуть курсором мышки в рабочее поле окна программы (в любую видимую часть данного окна);

• Воспользоваться комбинацией клавиш Alt + Tab. При одновременном нажатии этих клавиш на экране появится маленькое окошко приблизительно такого вида:

В этом окошке показаны иконки всех раскрытых программ. Синей рамкой выделено активное окно одной раскрытой программы. Постоянно удерживая клавишу Alt нажатой, клавишей Tab переместить рамку на иконку программы АРМ дежурного. Как только иконка АРМ дежурного окажется в синей рамке, обе клавиши отпустить.

Если этот способ не помог, и компьютер по-прежнему не реагирует ни на нажатие клавиш клавиатуры, ни на клики мышки, необходимо попытаться снять зависшую программу. Для этого надо:

1. Нажать один раз комбинацию (одновременно) клавиш Ctrl + Alt + Del;
2. В появившемся окне "Безопасность Windows" выбрать кнопку "Диспетчер задач";
3. В раскрывшемся окне "Диспетчер задач Windows" выбрать вкладку "Приложения";
4. Сделать активной задачу, состояние которой указано как "Не отвечает";
5. Кликнуть по кнопке "Снять задачу".

Если после осуществления этих действий компьютер все равно находится в зависшем состоянии, все вышеперечисленные действия необходимо повторить, начиная с пункта 4, так как, возможно, есть несколько зависших задач.

Затем окно "Диспетчер задач Windows" закрыть, щелкнув по кнопке с крестиком в правом верхнем углу.

Если компьютер не откликается на комбинацию клавиш Ctrl + Alt + Del, можно попробовать нажать эту комбинацию клавиш два раза, затем дождаться появления окна ввода пароля, в строку "Пароль" поставить курсор и набрать пароль, нажать кнопку "Enter" или клавишу "Enter";

Если же компьютер и на двойную комбинацию клавиш Ctrl + Alt + Del не реагирует, то надо:

1. Нажать на кнопку "Reset" (маленькая кнопка) системного блока компьютера;
2. Войти в систему.


 Îáÿçàííîñòè äåæóðíîãî îôèöåðà

Обязанности дежурного офицера

См. также

1. Дежурный пункта централизованной охраны (ПЦО) находится в прямом подчинении начальника ПЦО, а во время дежурства - в оперативном подчинении дежурного по горрайоргану внутренних дел.

2. Дежурный пункта является старшим начальником дежурной смены ПЦО, оперативным начальником групп захвата (ГЗ), патрульно-постовых нарядов милиции вневедомственной охраны, постов и нарядов военизированной и сторожевой охраны.

3. Дежурный ПЦО несет персональную ответственность за работу дежурных пульта управления (ДПУ), ГЗ и патрульных нарядов, за своевременное прохождение извещений о срабатывании охранной сигнализации от дежурных пульта управления до группы задержания, патрульных нарядов, их выезд на объекты, с которых поступил сигнал "Тревога".

4. Дежурный ПЦО обязан:
· контролировать правильное использование имеющихся в ПЦО технических средств охраны (ТЦО), средств связи и видеозвукозаписи, соблюдение личным составом дежурной смены правил техники безопасности и внутреннего трудового распорядка;
· организовывать работу электромонтеров ПЦО по оперативному устранению неисправностей ТСО в ПЦО (на автоматизированных телефонных станциях (АТС), квартирах и на объектах, подключенных к системе передачи извещений (СПИ);
· обеспечивать сбор и обобщение информации по ложным срабатыванием, неисправностям ТСО, не взятию объектов (квартир) под охрану за смену;
· регулярно проверять техническое состояние ТСО на всех закрепленных за ним особо важных объектов, контролировать устранение выявленных недостатков;
· знать и строго соблюдать правила техники безопасности при проведении работ по технической эксплуатации ТСО. Проводить обследование, проверять техническую укрепленность на закрепленных за ним объектах.

5. Дежурный ПЦО осуществляет проверку несения службы каждым нарядом милиции, проводит тренировки по отработке оперативно-тактических задач, присутствует на инструктажах и разводах личного состава милиции.
При заступлении на дежурство принимает по описи документацию, оружие и спецсредства (если они хранятся в ПЦО), ключи от охраняемых квартир.
Изучает дислокацию постов, маршрутов нарядов милиции, патрульно-постовой службы; поддерживает постоянную связь с дежурной частью ОВД, нарядами милиции; при отсутствии извещения от наряда милиции выясняет причины и принимает меры по установлению его нахождения.

6. Во время несения службы дежурный ПЦО обязан:
· при заступлении на дежурство проверить готовность к работе дежурной смены ПЦО, нарядов милиции, ознакомиться с оперативной обстановкой в городе, районе и состоянием охраны объектов за истекшие сутки, с соответствием записей в журнале приема (сдачи) объектов под охрану, фактически находящихся под охраной и снятых с охраны, работоспособность средств радио- и телефонной связи, видеозвукозаписи;
· обеспечить своевременный прием под охрану объектов, подключенных к ПЦО, в соответствии с временем, указанным в договоре, и контроль за включением многорубежной защиты особо важных объектов;
· в случае обнаружения неисправности охранной сигнализации (или не взятия объекта под охрану) принимать меры по восстановлению ее работоспособности. При невозможности восстановления исправного состояния ТСО, обеспечить охрану объекта имеющимися в наличии силами;
· при поступлении сигнала "Тревога" с охраняемого объекта немедленно направить туда наряд милиции и сообщить дежурному ОВД. О результатах осмотра объекта и принятых мерах сделать запись в журнале учета срабатываний ТСО и доложить дежурным ОВД и пожарной охраны;
· при поступлении сигнала "Тревога" с охраняемого особо важного объекта немедленно выехать на место для проведения осмотра. О выезде и результатах осмотра объекта доложить дежурному ОВД; при обнаружении следов взлома принять меры по задержанию правонарушителей и вызвать следственно-оперативную группу. При отсутствии следов взлома дверей, окон, стен, потолков и полов организовать охрану объекта;
· при поступлении извещения (ориентировки) о совершении преступления в зонах постов милицейской охраны немедленно ориентировать их на розыск и задержание правонарушителей, сообщить о возможных местах появления, приметах, других данных, способствующих их задержанию;
· при получения извещения от наряда милиции о необходимости отклонения с маршрута для пресечения преступления, преследования и задержания правонарушителей немедленно сообщить дежурному ОВД.


 ÀÐÌ èíñïåêòîðà

АРМ инспектора

См. также

Inspect.exe

АРМ инспектора является частью программного комплекса "Антей" и предназначено для наблюдения за работой комплекса, сбора статистики и анализа качества работы, формирования документов и отчетов о работе системы.

АРМ включает в себя возможности просмотра протокола и журнала тревог, их архивов, анализа результатов обработки тревог и причин их возникновения, выполнения различных выборок по базе данных, формирования отчетов и документов, поиска информации.

Запуск программы АРМ инспектора описан в разделе "Вход в программу".

Общие принципы работы изложены в разделе "Интерфейс пользователя".

Вид программы и назначение отдельных элементов изображения представлено в разделе "Общий вид АРМ инспектора", основные команды, выполняемые АРМ, перечислены в разделе "Основные команды АРМ инспектора".


 Íàçíà÷åíèå è îáùèé âèä ÀÐÌ èíñïåêòîðà

Назначение и общий вид АРМ инспектора

См. также

Inspect.exe

Основное окно программы включает в себя ряд типовых элементов интерфейса главного окна (главное меню, панель инструментов, строка подсказки и др.) и следующие окна для вывода информации:

· Инфо;
· Окно протокола;
· Журнал тревог;
· Журнал отказов;
· Сводка по списку объектов;
· Список АРМ дежурных;
· Список объектов;
· Информационная панель.

Размеры и положение как самого главного окна, так и его составных частей могут быть настроены под потребности пользователя, подробнее об этом написано в разделах "Изменение размеров и положения окон", "Изменение вида таблиц".

Переключение между окнами осуществляется кнопками "Инфо", "Протокол", "Тревоги", "Отказы", "Сводка", "АРМ дежурных" или клавишами [image], [image], одновременно удерживая нажатой клавишу Ctrl.

Информационная панель содержит подробную информацию по объекту и/или сообщению, выбранному в данный момент в списке объектов или окне протокола соответственно. Перемещая курсор (выделенную цветом строку) по списку объектов или протоколу можно просматривать интересующую информацию.

Общие принципы работы изложены в разделе "Интерфейс пользователя".

На панели инструментов, помимо кнопок быстрого вызова команд, расположены (слева направо):

· Панель с фамилией и именем текущего оператора;
· Индикатор связи с диспетчером "Антей" (зеленого цвета, если связь с диспетчером в порядке, и красного цвета, если связь с диспетчером отсутствует);
· Индикатор чтения архива протокола (темно-зеленого цвета - архив прочитан, синего цвета - идет чтение архива протокола).


 Èíôî

Инфо

См. также

В этом окне представлена информация о количестве объектов и пультовых номеров в зависимости от настроек списка объектов.

Объекты - первая строка, где указывается какие объекты включены в список объектов, который используется для получения информации о количестве объектов и пультовых номеров. Зависит от настройки списка объектов.

Далее представлена информация о количестве объектов и пультовых номеров:

· Объектов в эксплуатации;
· Объектов в режиме тестирования;
· Объектов, выведенных из эксплуатации;
· Пультовых номеров, всего;
· Отключенных пультовых номеров;
· Пультовых номеров под охраной;
· Неисправных пультовых номеров.


 Ïðîòîêîë

Протокол

См. также

Протокол - таблица в базе данных, в которой фиксируются все значимые события, происходящие в системе и все сообщения, поступающие с охраняемых объектов. Эти сообщения отображаются в окне протокола АРМ дежурного и АРМ инспектора. Примерный вид окна протокола показан на рисунке.

Каждая строка окна соответствует сообщению, при этом в колонках окна для каждого сообщения указывается:

· Время и дата поступления сообщения (или только время, это определяется в параметрах АРМ дежурного);
· Пультовой номер УОО, от которого поступило сообщение (если оно поступило от УОО);
· Текст сообщения;
· Номер, интерпретируемый в зависимости от типа сообщения, например, номер зоны (для сообщений о тревоге), номер пользователя (для сообщений о взятии/снятии), код ошибки и т.д. Номер может отсутствовать;
· Дополнительная информация к сообщению (если она есть), также интерпретируемая в зависимости от его типа. Для сообщений с объектов она включает в себя и исходное сообщение, непосредственно принятое УПО;
· Коды сообщений, приходящих от систем, работающих по радиоканалу (колонка присутствует, если проставлен флаг в параметрах АРМ дежурного);
· Направлено - АРМ дежурного, на которое направлено сообщение;
· Источник, сформировавший сообщение - имя компьютера в сети и имя задачи.

Одно из сообщений, выделенное цветом (синим для классической цветовой схемы или желтым для темной) является текущим. Нажатием клавиш управления курсором ( [image], [image], PgUp, PgDn, Home, End) можно перемещаться по протоколу, просматривая его. При клике мышки по любому сообщению оно становится текущим. Содержимое информационной панели относится к текущему сообщению, если в этом сообщении присутствует пультовой номер, то он также является текущим и для него выполняется любая команда оператора, относящаяся к УОО.

В правой части окна протокола находится полоса прокрутки, которая может быть использована для быстрого перемещения по нему.

Щелкнув правой кнопкой мышки по окну протокола (или нажав клавиши Ctrl-F11), можно открыть контекстное меню протокола, содержащее наиболее употребимые команды, относящиеся к протоколу.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц"). При этом, если протокол не умещается в окне по ширине, то снизу его появляется горизонтальная полоса прокрутки, позволяющая увидеть нужные колонки. Ширина столбцов и общая ширина окна сохраняются, поэтому при следующем запуске АРМ остаются точно такими же, как и были настроены.

Сообщения в протоколе всегда отображаются в порядке их поступления, сверху вниз.

То, какие сообщения отображаются в окне протокола определяется параметрами фильтра протокола, кроме того, возможен быстрый отбор сообщений по интересующему пультовому номеру и возврат к исходному виду протокола.

Установить период времени, с которого произойдет чтение протокола, можно при помощи команды "Параметры фильтра протокола". Следует помнить, чем "старее" дата, указанная в этой команде, тем дольше будет происходить чтение протокола. Происходит чтение протокола из основной БД и, возможно, из архива, в зависимости от разницы количества дней, которое получается после указания даты в команде "Переход на дату", и дней, указанных в АРМ системного администратора в команде "Настройка Антей". Чтение протокола будет происходить незаметно для пользователя. Признаком чтения протокола будет синяя лампочка справа над окном протокола, которая в обычном состоянии бывает зеленого цвета. При чтении протокола можно работать со всеми командами АРМ инспектора, кроме команды "Переход на дату", которая будет временно заблокирована.

Максимальное количество сообщений, которое может одновременно просматриваться в окне протокола, составляет 50000 штук. Если при заданных параметрах сообщений будет больше 50000, программа все равно прочитает только 50000 штук, потом выдаст предупреждение о большом протоколе и прекратит чтение протокола.

Просмотреть сообщения, которые не вошли в окно протокола, можно при помощи команды "Переход на дату" АРМ инспектора после прекращения чтения протокола.

Для АРМ инспектора также предусмотрена возможность фильтровать сообщения в протоколе. Для этого необходимо воспользоваться командой "Параметры фильтра протокола".

Более подробно можно ознакомиться с протоколом в разделе "Работа протокола".


 Æóðíàë òðåâîã

Журнал тревог

См. также

Журнал тревог - таблица в базе данных, в которой фиксируются тревожные ситуации и действия персонала ПЦН по их обработке. Записи из этой таблицы отображаются в окне журнала тревог, примерный его вид показан на рисунке.

Запись в журнале тревог может находится в одном из трех состояний:

· Необработанная (иконка отображается красным цветом);
· Обработанная (иконка отображается черным цветом);
· Завершенная (иконка отображается серым цветом).

В АРМ инспектора отображаются тревоги с объектов, выбранных в текущий список объектов (это определяется настройками списка объектов).

Вновь появляющиеся записи в журнале тревог в АРМ дежурного также появляются в журнале тревог в АРМ инспектора. Они всегда имеют статус необработанных, после введения реакции оператора приобретают статус обработанных, а после выполнения команды "Завершить обработку журнальной записи" или снятии объекта с охраны (оператором или пользователем) - завершенных.

После того, как оператор в АРМ дежурного обработает и завершит тревогу, оператор в АРМ инспектора может изменить реакцию оператора АРМ дежурного. Информацию по обработке журнальной записи в АРМ дежурного можно просмотреть здесь - Обработка журнальной записи.

В АРМ инспектора нельзя обработать или завершить тревогу.

Каждая строка таблицы соответствует сообщению, при этом в колонках таблицы содержится:

· Время и дата создания записи;
· Пультовой номер УОО;
· Название объекта;
· Событие, которое вызывало формирование журнальной записи;
· Имя компьютера, на которое пришла тревога;
· Оператор и дата, когда тревожное сообщение обработано или завершено;
· Дополнительные признаки журнальной записи (например, признак срабатывания кнопки тревожной сигнализации).

Одна из записей, выделенная цветом (синим для классической цветовой схемы или желтым для темной) является текущей. Нажатием клавиш управления курсором ( [image], [image], Pg Up, Pg Dn, Home, End) можно перемещаться по списку. При клике мышки по любой строке она становится текущей.

Щелкнув правой кнопкой мышки по окну, можно открыть контекстное меню журнала, содержащее наиболее употребимые команды, относящиеся к журналу тревог.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц").


 Æóðíàë îòêàçîâ

Журнал отказов

См. также

Журнал отказов - таблица в базе данных, в которой фиксируются неисправности и отказы и действия персонала ПЦН по их обработке. Записи из этой таблицы отображаются в окне журнала отказов, примерный его вид показан на рисунке.

Записи в журнале отказов могут быть трех типов (они отличаются типом пиктограмм и наличием или отсутствием пультового номера):

· Созданные вследствие неисправности на объекте (эти записи содержат информацию об объекте и пультовой номер);
· Отказы пультового или ретрансляционного оборудования (пультовой номер начинается со звездочки);
· Созданные вследствие критической ошибки на ПЦН (например, зависание программы).

Запись в журнале отказов может находится в одном из трех состояний:

· Необработанная (иконка отображается красным цветом, шрифт сообщения жирный);
· Обработанная (иконка отображается черным цветом);
· Завершенная (иконка отображается серым цветом).

В зависимости от настройки списка объектов, в АРМ инспектора отображаются следующие отказы:

· При отборе объектов по перечню в журнале отображаются отказы только с выбранных объектов;
· При отборе объектов по обработчику в журнале отображаются отказы, направленные на выбранные АРМ, в том числе и отказы пультовых устройств, и критические ошибки ПЦО.

Вновь появляющиеся записи всегда имеют статус необработанных, после введения реакции оператора приобретают статус обработанных, а после выполнения команды "Завершить обработку журнальной записи" или снятии объекта с охраны (оператором или пользователем) - завершенных.

Информацию по обработке журнальной записи в АРМ дежурного можно просмотреть здесь - Обработка журнальной записи.

В АРМ инспектора нельзя обработать или завершить отказ.

Каждая строка таблицы соответствует сообщению, при этом в колонках таблицы содержится:

· Время и дата создания записи;
· Пультовой номер УОО, отказавшего пультового устройства или ретранслятора (для критических ошибок ПЦО это поле остается пустым);
· Неисправность, которая вызвала формирование журнальной записи;
· Задача, на которой зафиксирована неисправность.

Одна из записей, выделенная цветом (синим для классической цветовой схемы или желтым для темной) является текущей. Нажатием клавиш управления курсором ( [image], [image], Pg Up, Pg Dn, Home, End) можно перемещаться по списку. При клике мышки по любой строке она становится текущей.

Щелкнув правой кнопкой мышки по окну, можно открыть контекстное меню журнала, содержащее наиболее употребимые команды, относящиеся к журналу тревог.

При наведении указателя мыши на любую ячейку появляется всплывающая подсказка, отображающая полный текст выбранной ячейки. Это полезно, если текст ячейки не умещается в ней по ширине.

Для оптимального представления информации на экране Вы можете легко изменить мышкой ширину каждого столбца, а также общую ширину окна протокола (см. раздел "Изменение вида таблиц").


 Ñïèñîê ÀÐÌ äåæóðíûõ

Список АРМ дежурных

См. также

Список АРМ дежурных - таблица, в которой отображается информация о всех зарегистрированных в базе данных АРМ дежурных. По информации в данном окне можно контролировать работу пульта (всех операторов) в целом.

Каждая строка в таблице соотносится с одним из АРМ. Колонки таблицы содержат:

· # - код АРМ дежурного в базе данных;
· Компьютер - название компьютера, на котором установлен АРМ дежурного;
· Состояние - состояние АРМ дежурного на текущий момент. Если АРМ дежурного запущено и находится в общей базе данных, то в колонке состояние будет указано "Работает", если АРМ дежурного не запущено или находится в локальном режиме, состояние будет "Недоступен";
· Оператор - оператор, работающий в АРМ дежурного на данный момент. См. также "Смена оператора";
· Тревог - количество незавершенных и необработанных тревог на данном АРМ;
· Новых - количество необработанных тревог, в скобках указана дата и время первой необработанной тревоги;
· Отказов - количество незавершенных и необработанных отказов;
· Новых - количество необработанных отказов, в скобках указана дата и время первого необработанного отказа;
· Объектов - количество объектов на данном АРМ.

Также список АРМ дежурных используется для передачи управления с одного АРМ на другой. Информация о переданном управлении также отображается в данном окне.


 Èíôîðìàöèîííàÿ ïàíåëü

Информационная панель

См. также

Информационная панель в АРМ инспектора содержит семь вкладок, на которых отображаются полные данные о выделенном в списке объекте и договоре:

Сообщение. Данная вкладка содержит информацию о текущем выбранном сообщении в протоколе:

· Тип сообщения;
· Номер ответственного лица в БД;
· Кем произведено последнее взятие/снятие;
· Дата сообщения;
· Название компьютера, принявшего сообщение.

Пульт.№. Данная вкладка содержит информацию о выбранном в списке объектов или в протоколе пультовом номере:

· Пультовой номер;
· Текущее состояние объекта и каким оно должно быть в базе данных. В АРМ инспектора в зависимости от состояния объекта эта информация выделяется определенным цветом.

На данной вкладке содержится одна кнопка:

Кнопка для просмотра комментариев.

Если сообщение в протоколе не относится к какому-то объекту, например, диагностическое, или объект не подключен к охране (отсутствует пультовой номер), то данная вкладка не будет содержать информацию для просмотра.

Объект. Данная вкладка содержит развернутую информацию об объекте, которая была использована при занесении этого объекта в базу данных:

· Название текущего объекта, его адрес. Для просмотра этих данных в отдельном окне необходимо навести курсор мышки на это поле и кликнуть ее правой клавишей, затем кликнуть по появившейся команде "Подробно...";
· Отделение милиции, дежурная часть. Для просмотра этих данных в отдельном окне необходимо навести курсор мышки на это поле и кликнуть ее правой клавишей, затем кликнуть по появившейся команде "Подробно...";
· Тип объекта, его категория и номер договора объекта;
· Ответственный за объект и электромонтер. Для просмотра этих данных в отдельном окне необходимо навести курсор мышки на это поле и кликнуть ее правой клавишей, затем кликнуть по появившейся команде "Подробно...";
· АРМ обработчик сообщений от объекта;
· Дата введения текущего объекта в базу данных и дата принятия его в эксплуатацию;
· Дополнительная информация об объекте (в АРМ инспектора).

Устройства. Данная вкладка содержит информацию об устройствах на объекте.

Список характеристик устройства, установленного на объекте, который представлен в виде таблицы. Столбцы содержат следующую информацию:

· # - представлен графический символ УОО, установленного на объекте, графический символ подключенного к нему извещателя (извещателей) и графический символ сообщения, присвоенный данному извещателю. Напротив каждого символа стоит номер, под которым то или иное устройство было внесено в общую базу данных.
· Тип - представлен тип устройства, установленного на объекте, а также тип сигнала;
· Описание - представлена дополнительная информация о зоне охраны;
· Зона - пультовой номер УОО и номер зоны, которую контролирует тот или иной извещатель.

Для получения дополнительных сведений об установленном на объекте устройстве, необходимо сделать это устройство текущим и нажать клавишу "Enter" или два раза кликнуть по названию устройства мышкой. Также можно воспользоваться соответствующей командой "Сведения об устройстве" в главном меню.

Если УОО не установлено на объекте, данная вкладка не будет содержать информацию для просмотра.

Люди. Данная вкладка содержит список ответственных/доверенных лиц, представленный в виде таблицы. Таблица содержит следующую информацию:

· № - порядковый номер ответственного лица. Ответственное лицо с первым номером является лицом, с которым был заключен договор. Оно выделено зеленым цветом;
· ФИ (статус) - фамилия, имя доверенных лиц;
· Телефон - телефоны доверенных лиц
· Примечание - дополнительная справочная информация.

Чтобы просмотреть более развернутую информацию о доверенном лице, необходимо воспользоваться одним из следующих способов:

· В этой вкладке сделать строку с доверенным лицом текущей и нажать клавишу "Enter";
· Навести курсор мышки на строку с доверенным лицом и кликнуть два раза подряд левой клавишей;
· Навести курсор мышки на строку с доверенным лицом и кликнуть правой клавишей. Затем кликнуть мышкой по появившейся команде "Подробнее...".

После выполнения одного из действий раскроется окно "Просмотр информации: Ответственное/доверенное лицо".

Дополнительно. Данная вкладка содержит дополнительную информацию:

· О местах наиболее вероятного проникновения на объект;
· Установленные средства связи;
· Установленные дополнительные средства - информация о дополнительных средствах защиты объекта.

Документы. Данная вкладка содержит информацию:

· Внешние документы, привязанные к текущему объекту;
· Внешние документы, привязанные к текущему договору.

На данной вкладке с помощью контекстного меню можно открыть документ.

Переключение между вкладками информационной панели осуществляется с помощью кнопок вверху панели, для того чтобы включить ту или иную вкладку следует кликнуть мышью по нужной кнопке - "Сообщение", "Пульт.№", "Объект", "Устройства", "Люди", "Дополнительно", "Документы". Если все кнопки не умещаются на экране, то справа от них появляются две кнопки с треугольными значками - для переключения между вкладками вправо или влево достаточно кликнуть мышью по этим кнопкам.

Кроме того, переключение между вкладками информационной панели можно производить клавишами [image], [image] одновременно удерживая нажатой клавишу Shift.

По многим компонентам информационной панели (на вкладке "Объект" - почти по всем) можно получить дополнительную информацию (которая открывается в отдельном окне), дважды щелкнув мышью по интересующему элементу.


 Êîìàíäû ÀÐÌ èíñïåêòîðà

Команды АРМ инспектора

См. также

Inspect.exe

Все команды АРМ инспектора представлены ниже в списке, они сгруппированы по пунктам главного меню. Большинство команд АРМ инспектора доступно через главное меню, наиболее употребимые команды могут быть быстро вызваны так же кликом мышкой по соответствующей кнопке на панели инструментов, через контекстное меню или нажатием назначенной команде клавиши (комбинации клавиш). Клавиши и кнопки панели инструментов, назначенные каждой команде приведены в описаниях соответствующих команд.

Работа

· Смена оператора
· Блокировка
· Сведения о системе
· Выход

Вид

· Обновить

События

· Фильтры, вложенное меню:
· Новый
· Удалить
· Параметры
· Основной
· Переход на дату
· Найти телефон в протоколе
· Искать телефон в протоколе далее
· Показать все
· Печать протокола
· Открыть журнальную запись
· Следующая тревога с неизвестным статусом

Объекты

· Показывать объекты, вложенное меню:
· Настройка списка объектов
· Создать ручной перечень
· Создать автоматический перечень
· Изменить перечень
· Удалить перечень
· По выбранным АРМ
· Временный перечень
· Показать карточку объекта
· Режим объекта
· Уровень сигнала LARS
· Ретрансляторы LARS
· Связанные пультовые номера
· Локальная группа
· Разделы
· Найти пользователя
· Сложный поиск
· Быстрый поиск, вложенное меню:
· Поиск по ФИО
· Поиск по телефону
· Поиск по номеру договора
· Поиск по дежурной части
· Поиск по отделению милиции
· Поиск по ПЦО
· Поиск по персоналу
· Поиск по идентификатору устройства
· Поиск по типу устройства
· Поиск по адресу
· Поиск по телефону в протоколе
· Найти далее
· Коррекция состояний всех УОО
· Развернуть/свернуть (контекстное меню списка объектов)
· Развернуть/свернуть все (контекстное меню списка объектов)

Отчеты

· Анализ сообщений от УОО
· Отчет по тревогам
· Документ сводка
· Отчет по кол-ву сообщений
· Анализ изменений УОО
· Выведенные из эксплуатации УОО
· Баланс стоимости охраны
· Ввод платежа
· Список отчетов

Настройки

· Параметры АРМ инспектора

Помощь

· Содержание
· О программе
· Строка подсказки


 Áëîêèðîâêà

Блокировка

См. также

Команда приостанавливает работу АРМ до окончания блокировки. Окно программы при этом затемняется. Команда может быть использована, например, при необходимости у оператора покинуть рабочее место на непродолжительное время.

Блокировка заканчивается при нажатии любой клавиши на клавиатуре или кликом мышкой по окну АРМ.

Если в параметрах АРМ инспектора установлен флаг "Требовать пароль при разблокировке", то по окончании блокировки на экран будет выдано окно с запросом пароля, в котором оператор должен ввести свой пароль, причем, пароль должен быть введен именно того оператора, который устанавливал блокировку - пароль другого оператора, даже имеющего полномочия на запуск АРМ, не снимет блокировку.

Факты включения и снятия блокировки фиксируются в протоколе.


 Ôèëüòðû ïðîòîêîëà

Фильтры протокола

См. также

Команда "Фильтры" находится в пункте главного меню "События".

Команда содержит вложенное меню, которое включает в себя команды, позволяющие отбирать сообщения в протоколе:

· Новый (Shift+F6) - открывает окно "Параметры фильтра протокола", где можно задать новые, отличные от основного, параметры фильтра протокола. При создании задается новое имя фильтра, который сохраняется в пункте меню "Фильтры".
· Удалить - выводит на экран окно "Удаление фильтров протокола", где содержаться названия созданных ранее фильтров протокола. Для того чтобы удалить ненужный фильтр, надо сделать его текущим и нажать кнопку "Удалить". Основной фильтр удалить нельзя.
· Параметры - предназначена для задания параметров фильтров протокола.
· Названия фильтров - фильтры "Основной" и созданные оператором отображаются в данном пункте меню для переключения между фильтрами.


 Ïåðåõîä íà äàòó

Переход на дату

См. также

Команда "Переход на дату" предназначена для быстрого поиска сообщений, поступивших в протокол за выбранные сутки. Эта дата должна входить в заданный в команде "Параметры инспектора" период чтения протокола.

Команду можно запустить, сделав активной вкладку "Протокол", одним из следующих способов:

· Кликнуть курсором мыши по соответствующему значку главной панели управления;
· В главном меню выбрать команду "Событие", затем в раскрывшемся меню выбрать команду "Переход на дату";
· Поставить курсор мыши на поле протокола и кликнуть правой клавишей. В раскрывшемся контекстном меню выбрать команду "Переход на дату".

После того, как один из перечисленных способов будет осуществлен, на экране появится окно "Выбор даты" с указанием календаря за текущий месяц (см. рисунок).

Чтобы выделить нужное число в этом календаре, необходимо поставить курсор мыши на это число и кликнуть по нему левой клавишей мыши. При этом число выделится синим фоном. После этого нажать клавишу "Enter" или кликнуть мышкой на кнопку "Ok". Текущей станет первое событие за выбранную дату.

Переход на дату доступен только после того, как протокол будет считан полностью (на это указывает шкала справа вверху).


 Ïå÷àòü ïðîòîêîëà

Печать протокола

См. также

Содержание протокола можно задать параметрами фильтра протокола, настройками списка объектов, или командой "Выбрать в протоколе". В некоторых случаях требуется распечатка полученного протокола. Для этого предусмотрена команда "Печать протокола".

Команда предоставляет возможность сделать вывод протокола как в отдельный текстовый файл, так и на бумагу.

Воспользоваться этой командой можно одним из следующих способов:

· На панели управления кликнуть по соответствующей кнопке;
· В главном меню выбрать команду "Событие", затем в раскрывшемся списке выбрать команду "Печать протокола";
· Для печати протокола определенного объекта надо открыть "Карточку объекта", перейти на вкладку "Сообщения" и нажать кнопку "Печать".

После выполнения любого из перечисленных способов откроется окно "Печать сообщений протокола" (см. рисунок).

В поле "с" указывается время (часы, минуты, секунды) и дата (число, месяц, год), с которых будет начинаться выводимый протокол.

В поле "по" указывается время (часы, минуты, секунды) и дата (число, месяц, год), по которые будет заканчиваться выводимый протокол.

Обычно эти значения автоматически проставляются программой в соответствие с выбранным протоколом, а в карточке объекта выводится весь протокол сообщений с данного объекта.

Чтобы быстро изменить значения часов, минут, секунд в соответствующем текстовом поле, нужно выделить период времени и внести или вручную (путем набора на клавиатуре), или при помощи стрелок, находящихся в конце поля, требуемое время.

Для проставления дат нужно сделать выбранное поле активным, затем или кликнуть по стрелке в конце поля и выбрать нужное число, или ввести вручную (путем набора на клавиатуре) это число. Если дата не входит в выбранный период протокола, ее ввод будет заблокирован.

Если воспользоваться стрелкой, появится окно с календарем за текущий месяц.

Чтобы выделить нужное число, необходимо поставить курсор мыши на это число и кликнуть по нему левой клавишей мыши. При этом число выделится синим фоном и появится в выбранном поле.

Для того, чтобы протокол записать в отдельный текстовый файл, необходимо проставить флаг "В текстовый файл" и в поле ниже написать название файла.

В поле "Ориентация бумаги" в выпадающем меню выбирается ориентация печати: широкая или узкая.

Кнопка "Параметры" предназначена для выбора и настройки принтера.

Кнопка "Шрифт" предназначена для настройки шрифта.

После того, как все параметры будут установлены, нажать на кнопку "Печать".

Печать протокола доступна только если оператор имеет соответствующие полномочие и только после того, как протокол будет считан полностью (на это указывает шкала справа вверху).


 Æóðíàëüíàÿ çàïèñü Òðåâîãà

Журнальная запись Тревога

См. также

При поступлении в журнал тревог тревожного сообщения с какого-либо объекта дежурный предпринимает определенное действие, которое затем заносит в журнал тревог, то есть обрабатывает это сообщение. При необходимости, после обработки и завершения сообщения оператором АРМ дежурного, оператор АРМ инспектора может скорректировать тип журнальной записи.

Для изменения реакции оператора на тревожное сообщение необходимо открыть окно журнальной записи. Это можно сделать одним из следующих способов:

· Если тревога выделена синим, нажать клавишу Enter;
· Поставить курсор мыши в рабочее поле журнала тревог, кликнуть правой клавишей мыши по нужной тревоге и в раскрывшемся списке выбрать команду "Открыть журнальную запись".

В раскрывшемся окне "Тревога на объекте" содержится несколько пронумерованных вкладок. Чтобы сделать вкладку активной, надо кликнуть по ней курсором мышки или нажать на цифровую клавишу с номером вкладки. Вкладки содержат следующую информацию:

0-События. Отображается информация о том, когда была сделана запись, на какой АРМ передана и каким оператором обработана.

В поле "Сообщения, относящиеся к записи", выводится информация о времени, когда тревожное сообщение поступило на АРМ дежурного, пультовой номер УОО, с которого оно поступило и непосредственно тип сообщения.

В этом окне можно изменить реакцию оператора АРМ дежурного. Для этого нужно выбрать один из трех не заблокированных вариантов (заблокированный - это реакция оператора АРМ дежурного), также в поле "Действие" оператор может выбрать вид действия, щелкнув курсором мышки по стрелке в конце поля. Если в раскрывшемся списке нет нужного варианта, то его можно ввести с клавиатуры и добавить в список действий, кликнув по кнопке [image] .

1-Объект. В этой вкладке содержится общая информация об объекте, а именно:

· Тип объекта;
· Адрес;
· Категория объекта;
· Поле "Зоны охраны" содержит пультовые номера всех УОО на объекте, номер зоны и описание зоны;
· Пультовой номер, его состояние и пользователь;
· Доверенные/ответственные лица;
· Информация о доверенном/ответственном лице;
· Места вероятного проникновения.

2-Инфо. В этой вкладке содержится следующая информация:

· Места вероятного проникновения;
· Общая информация;
· Установленные средства связи и дополнительные средства;
· Ответственное лицо и электромонтер;
· Отделение милиции, которое обслуживает данный объект, с указанием его адреса, телефонов и примечаний;
· Дежурная часть с указанием позывного, телефонов и примечаний.

3-План. Содержится план охраняемого объекта и расположение извещателей.

4-Карта. Содержит карту для возможности поиска объекта.

Для выхода из окна "Тревога на объекте" без сохранения изменений необходимо нажать кнопку Esc.

Для подтверждения своих действий нажать кнопку OK.


 Ñëåäóþùàÿ òðåâîãà ñ íåèçâåñòíûì ñòàòóñîì

Следующая тревога с неизвестным статусом

См. также

Команда позволяет найти в журнале тревог в АРМ инспектора тревоги с неизвестным статусом.

Если флаг "Считать тревогу боевой только после направления ГЗ" в настройках "Антей" установлен, то изначально тревоге не присваивается никакого статуса; боевой она помечается только, если на объект направлена группа задержания, в противном случае ее тип (ложная по вине клиента, ложная по вине аппаратуры, учебная) должен быть установлен оператором вручную. При этом в журнале тревог в колонке "Статус тревоги" тревога не обозначается пиктограммой.

Для поиска тревоги статус которой не установлен, надо открыть в главном меню пункт "События" и выбрать команду "Следующая тревога с неизвестным статусом" или открыть контекстное меню, кликнув правой кнопкой мыши по таблице "Журнал тревог", и выбрать соответствующую команду.

Указав статус тревоги можно аналогичным образом перейти к следующей.


 Ïîêàçûâàòü îáúåêòû

Показывать объекты

См. также

Вложенное меню "Показывать объекты" содержит в себе команды для настройки и создания перечней и быстрой смены перечня объектов:

· Настройка списка объектов;
· Создать ручной перечень;
· Создать автоматический перечень;
· Изменить перечень;
· Удалить перечень;
· По выбранным АРМ - строится перечень по настроенному списку в разделе "Настройка списка объектов";
· Временный перечень - последний перечень, построенный с помощью "Сложного поиска" или "Быстрого поиска".
· Сохраненные перечни - если Вам постоянно нужен какой-либо перечень объектов, Вы можете его создать, выбрав команду "Создать ручной перечень" или "Создать автоматический перечень". После этого он сохранится и будет виден по названию, которое Вы ему дадите.

Для перехода на один из перечней, надо кликнуть мышкой по нужному. Для возврата от временного перечня к предыдущему можно использовать клавишу Esc.


 Ðåòðàíñëÿòîðû LARS

Ретрансляторы LARS

См. также

Команда предназначена для вывода уровня сигнала ретрансляторов LARS.

Команда вызывается из главного меню "Объекты" [image] "Ретрансляторы LARS" или нажатием кнопки [image] на панели инструментов.

В окне представлена гистограмма, отображающая уровень сигналов ретрансляторов LARS.

Для каждого ретранслятора левый столбик показывает среднее значение сигнала, а группа правых - уровень последних четырех ретранслированных сообщений от УОО.

Под каждым уровнем указан номер ретранслятора, пультовой номер и его описание.


 Êîððåêöèÿ ñîñòîÿíèÿ ÓÎÎ

Коррекция состояния УОО

См. также

Команда позволяет проверить и, при необходимости, привести текущее состояние УОО в соответствие с поступившими от него сообщениями.

Такая необходимость может возникнуть при нарушениях в работе программного комплекса, а также некоторых действиях операторов, например при некоторых изменениях типа УОО. При этом может возникнуть ситуация, когда, например, в протоколе последнее сообщение от УОО "Взят под охрану", а в карточке ручного управления отображается состояние "Снят".

При выполнении данной команды АРМ инспектора анализирует протокол сообщений для каждого УОО из списка объектов и, при необходимости, исправляет текущее состояние УОО. Команда может выполняться продолжительное время.

При необходимости исправить состояние только одного УОО, нужно кликнуть правой кнопкой мыши по нужному пультовому номеру в списке объектов и в контекстном меню выбрать команду "Коррекция состояния УОО".


 Îò÷åò ïî òðåâîãàì

Отчет по тревогам

См. также

Команда предназначена для сбора статистики по тревожным сообщениям и их обработке, в том числе деятельности персонала ПЦО за определенный период.

Эта команда вызывается из главного меню следующим способом: выбрать пункт меню "Отчеты", затем выбрать команду "Отчет по тревогам".

Команда открывает окно "Анализ тревог".

Оно содержит следующие элементы управления:

· Кнопка "Искать" применяется после установки всех параметров;
· Поиск - в выпадающем списке выбирается, за какое время произвести тревоги. В данном списке можно выбрать за текущие или предыдущие сутки, неделю или месяц. Также можно выбрать произвольные сутки, месяц, квартал или год, при этом появляется соответствующее окно с выпадающим списком, где выбирается нужная дата поиска;
· Группировать - выпадающий список, где выбирается вид группировки тревог: по объектам или по договорам;
· Кнопка [image] - применяется после поиска, чтобы развернуть или свернуть все группы тревог;
· Документ - выпадающий список, где выбирается тип формирования документа - отчета по тревогам. Он может быть 3 видов (тип документа не сказывается на отображении тревог в окне):
· Общий - указывается количество боевых тревог;
· Общий полный - указывается количество всех типов тревог;
· Детальный по выбранному - указывается пультовой номер, дата, время, событие по протоколу и тип тревоги для выбранного в списке объекта;
· Кнопка "Сформировать" - формирует документ в формате Microsoft Word.

Сформированный отчет содержит все тревоги за заданный промежуток времени по текущему списку объектов. Фиксируются только тревоги, попавшие в журнал тревог. Для каждой тревоги указывается ее статус:

· БТ - боевая тревога;
· ВК - ложная тревога по вине клиента;
· ВА - ложная тревога по вине аппаратуры (неисправность);
· ПР - проверка работоспособности (учебная тревога).

При нажатии кнопки "Сформировать" формируется документ в формате Microsoft Word, с учетом выбранного типа отчета. Документ может быть сохранен для дальнейшего использования и/или распечатан.


 Îò÷åò ïî êîëè÷åñòâó ñîîáùåíèé

Отчет по количеству сообщений

См. также

Команда предназначена для сбора статистики по количеству сообщений от УОО за заданный промежуток времени. Отчет выводится для текущего списка объектов. Отчет по количество сообщений группируется по сервисам, что позволяет определить сколько сообщений прошло через тот или иной сервис или АРМ.

Команду можно вызвать, выбрав в главном меню пункт "Отчеты", затем - "Отчет по количеству сообщений".Команда открывает окно "Отчет по количеству сообщений".

Оно содержит следующие элементы управления:

· Кнопка "Искать" - применяется после установки всех параметров;
· Поиск - в выпадающем списке выбирается, за какое интервал время произвести поиск. В данном списке можно выбрать за текущие или предыдущие сутки, неделю или месяц. Также можно выбрать произвольные сутки, месяц, квартал или год, при этом появляется соответствующее окно с выпадающим списком, где выбирается нужный интервал поиска;
· Игнорировать, если сообщений меньше - поле, где вводится количество сообщений. Если от какого либо УОО поступило меньшее количество сообщений, оно исключается из отчета. Это позволяет отобразить в отчете только те УОО, от которых поступило много сообщений;
· Выбор сервисов - с помощью этой кнопки можно выбрать для каких сервисов осуществляется поиск;
· Кнопка [image] - применяется после поиска, чтобы развернуть или свернуть список.

После произведенного поиска, в таблице появятся пультовые номера с количеством сообщений. Колонки таблицы:

· # - код пультового номера в базе данных;
· Пульт.№ - пультовой номер;
· Сервис - сервис, от которого пришли сообщения;
· Телефон - номер телефона, с которого поступило сообщение (только для телефонных УОО);
· Тип телефона - тип связи - GSM или ГТС (только для телефонных УОО);
· Количество - количество сообщений.


 Àíàëèç èçìåíåíèé ÓÎÎ

Анализ изменений УОО

См. также

Команда позволяет найти изменения в конфигурации аппаратных средств (изменение параметров, добавление, удаление УОО, УПО и др.) в базе данных за определенный период времени.

Данную команду можно вызвать следующим способом: в главном меню выбрать команду "Отчеты", в раскрывшемся списке выбрать команду "Анализ изменений УОО".

После выполнения этих действий на экране раскроется окно "Анализ изменений УОО".

Параметры поиска:

· Найти изменения за - поле, где указывается количество дней, за которые необходимо получить информацию назад от текущей даты. По умолчанию там стоит 1, то есть ищутся изменения за последние сутки;
· Флаг "Только выбранный п/н" - если нужно найти изменения для определенного пультового номера, то следует установить данный флаг и в поле справа вписать нужный пультовой номер.

После установки нужных параметров нажать кнопку "Искать".

Отчет представляет собой таблицу из четырех столбцов:

· Изменения - перечислены все изменения, которые произошли с УОО, УПО или ретрансляторами за выбранный период времени;
· Дата - указана дата сделанного изменения;
· АРМ - выводится информация об АРМ, с которого сделано изменение, в виде системного имени компьютера, на котором установлен АРМ и с названием самого АРМ;
· Оператор - выводится оператор, который на момент внесения изменений был текущим.

Колонка "Изменения" представлена в виде дерева, перемещаясь по узлам которого, можно выбрать необходимый вид изменения УОО. Любое изменение представлено в виде списка, если список развернуть, кликнув курсором мышки по плюсу в дереве каталога, появиться список способов, которыми было осуществлено это изменение. Каждый способ также представляет список, в который занесены пультовые номера измененных данным способом УОО. В скобках напротив названия изменения указано общее количество УОО, к которым было применено изменение.

Все изменения делятся на следующие типы:

· Установлено УОО на объектах - установить УОО на объект можно двумя способами: установить новое устройство или перенести из списка свободных;
· Удалено УОО с объектов - удаление УОО с объекта осуществляется двумя способами: удалить УОО из базы данных или перенести УОО в список свободных;
· Изменены параметры УОО - в данный список заносятся пультовые номера всех УОО, у которых были изменены параметры;
· Добавлены ретрансляторы - в данный список заносятся новые ретрансляторы;
· Изменены параметры ретрансляторов - в данный список заносятся ретрансляторы, у которых были изменены параметры;
· Удалены ретрансляторы - в данный список заносятся удаленные ретрансляторы;
· Добавлены пультовые устройства - в данный список заносятся новые УПО;
· Изменены параметры пультовых устройств - в данный список заносятся УПО, у которых были изменены параметры;
· Удалены пультовые устройства - в данный список заносятся удаленные УПО.

Снизу окна "Анализ изменений УОО" указана строка подсказки с перечислением необходимых для работы клавиш:

· F9 – вызывает карточку объекта текущего пультового номера;
· Space – вызывает режим ввода пультового номера с перечнем команд управления пультовым номером;
· Esc – выход из данного окна.

Распечатать полученный отчет можно, кликнув по кнопке "Документ". При этом данные сведения формируются в виде документа в формате Microsoft Word, этот документ может быть сохранен для дальнейшего использования и/или распечатан.


 Âûâåäåííûå èç ýêïëóàòàöèè ÓÎÎ

Выведенные из экплуатации УОО

См. также

Команда предназначена для сбора информации по отключенным УОО со всех АРМ дежурных, входящих в программный комплекс. Также эта команда позволяет просматривать комментарии к отключенным УОО.

Команда вызывается из главного меню: пункт "Отчеты", а затем - "Выведенные из эксплуатации УОО".

После выполнения этих действий появится окно, в верхней части которого содержится список всех АРМ дежурных, входящих в программный комплекс. Необходимо сделать выбор АРМ дежурных, по которым требуется получить информацию о выведенных из эксплуатации УОО, и кликнуть по кнопке "Искать".

В результате выполнения в таблице, расположенной слева, появится список отключенных УОО с указанием пультового номера, наименования УОО и его состояния.

Если флаг "Автопросмотр комментариев" установлен, то в таблице, расположенной справа, отобразятся все комментарии к УОО, которое на данный момент является текущим; в противном случае посмотреть комментарии можно кликнув по кнопке "Показать комментарии".

В нижней части находится строка подсказки с перечислением основных клавиш:

· F8 – вывод информации о доверенном лице;
· F9 - карточка объекта;
· Enter – показать события, применяется, если флаг "Автопросмотр" не установлен;
· Space – вызывает режим ввода пультового номера с перечнем команд управления;
· Esc – выход из команды.


 Áàëàíñ ñòîèìîñòè îõðàíû

Баланс стоимости охраны

См. также

Shift + F8

Команда предназначена для просмотра баланса по услугам охраны объекта, для включения/выключения охраны объекта для не плательщиков и ввода платежей.

Для расчета баланса необходимо в АРМ инженера установить тариф охраны, для этого воспользоваться командой "Редактировать объект", выбрать вкладку "Доверенные и ответственные лица, договор" и включить там тарификацию охраны. Возможны два варианта расчета стоимости охраны:

- фиксированная ставка, при этом вводится ставка в р/мес, эта ставка взимается независимо от того, брался ли объект под охрану или нет;

- повременная, при этом вводится ставка в р/час, стоимость охраны рассчитывается исходя из фактического времени нахождения объекта под охраной.

Расчет производится автоматически, каждый месяц в ночь на 1 число с учетом тарифных ставок. Если стоимость охраны повременная, то расчет производится по формуле: Время объекта под охраной x Стоимость охраны в час = Общая сумма. Необходимо понимать, что если на объекте есть хотя бы одна круглосуточная зона, и установлена повременная оплата охраны, то в баланс попадет все истекшее время, поскольку объект постоянно находился под охраной.

Команду можно вызвать следующими способами:

· На панели управления кликнуть курсором мыши по соответствующей кнопке;
· Нажать комбинацию клавиш Shift+F8;
· В главном меню выбрать команду "Отчеты", затем в раскрывшемся списке выбрать пункт "Баланс стоимости охраны".

После выполнения одного из перечисленных действий на экране появится окно "Баланс стоимости охраны".

Окно делится на 2 основные таблицы.

В верхней таблице показываются все договора и объекты. Она делится на колонки:

· Договор/Объект - в виде дерева показаны все номера договоров и объекты. Для того, чтобы просмотреть объекты привязанные к определенному договору, нужно кликнуть левой кнопкой мыши по плюсу справа от договора. Для того, чтобы развернуть/свернуть все договора, используется кнопка [image] в панели инструментов или соответствующая команда в контекстном меню;
· Пульт № - показаны пультовые номера, установленные на объектах;
· Клиент/Адрес - показаны ответственное лицо, на кого оформлен договор, и адрес объекта;
· Баланс - показан общий баланс договора и баланс объекта, введенный через команду "Ввод платежа";
· Ставка - ставка, установленная для данного объекта;
· * - режим объекта. Для того чтобы установить режим объекта нужно в панели инструментов нажать на кнопку [image] или, кликнув по нужному объекту правой кнопкой мыши, выбрать в контекстном меню соответствующую команду.

В нижней таблице показываются все платежи для текущего договора или объекта. Она делится на колонки:

· Дата - дата внесения платежа в базу данных посредством команды "Ввод платежа";
· Сумма - сумма внесенного платежа;
· Примечание - примечание, введенное для данного платежа посредством команды "Ввод платежа".

Чтобы просмотреть платежи для договора или объекта нужно в панели инструментов нажать кнопку [image] или установить флаг "Автопросмотр счетов".

Справа от нижней таблицы находится информационное окно:

· Общий баланс - указывается общий баланс для выделенного договора за все время;
· Баланс за - выпадающий календарь, где выбирается за какой месяц и год нужно просмотреть платежи;
· Платежей на - общая сумма платежей для выделенного договора за выбранный месяц и год, сюда входят также вновь введенные платежи;
· Начислено - сумма платежей для выделенного договора за выбранный месяц и год, в эту сумму не входят вновь введенные платежи, поэтому если сравнить суммы "Начислено" и "Платежей" можно узнать, какая сумма платежей введена за данную сессию. Разница указывается только до нажатия в панели инструментов кнопки [image] или до закрытия окна.

Также в панели инструментов присутствует флаг "Индивидуальный выбор". Он нужен, если Вам необходимо просмотреть общую сумму платежей только для определенных объектов. Для этого нужно установить данный флаг, после этого появятся флаги у каждого объекта, нужно снять необходимые.

Также см. информацию "Ввод платежа".


 Ââîä ïëàòåæà

Ввод платежа

См. также

Ctrl+F8

Команда предназначена для введения счетов оплаты за охрану объектов.

Команду можно вызвать следующими способами:

· В главном меню выбрать пункт "Отчеты", далее выбрать команду ввод платежа;
· На панели управления нажать кнопку [image] или нажать соответствующую комбинацию клавиш;
· В окне "Баланс стоимости охраны" нажать на кнопку [image].

Откроется окно "Ввод платежа", где нужно ввести:

· Номер договора - вводить необязательно;
· Пультовой номер - нужно ввести пультовой номер, установленный на объекте, для которого вводится платеж. При этом если пультовых номеров несколько, можно ввести только один из них;
· Сумма - сумма вводимого платежа;
· Номер документа - номер счета вводимого платежа;
· Примечание - дополнительная информация по платежу.

После введения всех параметров нажать кнопку "Ок".

Информация о введенных платежах используется при расчете баланса стоимости охраны.


 Ïàðàìåòðû ÀÐÌ èíñïåêòîðà

Параметры АРМ инспектора

См. также

Команда "Параметры АРМ инспектора" позволяет настроить интерфейс и конфигурацию рабочего места.

Чтобы вызвать эту команду, надо в главном меню выбрать пункт "Настройки", в раскрывшемся меню выбрать команду "Параметры АРМ инспектора".

Команда открывает окно, содержащее используемые АРМ инспектора на данном рабочем месте параметры.

Окно "Параметры АРМ инспектора" включает в себя следующие параметры:

· Запрашивать пароль при разблокировке - флаг, указывающий, что по завершении блокировки система будет требовать от оператора ввода пароля. Этот флаг следует устанавливать, если необходимо предотвратить несанкционированный доступ к АРМ инспектора в отсутствие оператора;
· Загружать все при старте - если установлен данный флаг, то таблицы "Протокол", "Тревоги", "Отказы", "Сводка" загружаются при старте АРМ инспектора, если флаг не установлен, таблицы будут загружаться при их открытии;
· Автоматически переходить на новые сообщения – с установленным флагом, при поступлении в протокол каждого нового сообщения, оно автоматически становится текущим (курсор в протоколе переходит на него);
· Разрешить настройку сводки по пультовым номерам - для настройки сводки по пультовым номерам необходимо установить этот флаг;
· Разрешить изменять объект из карточки - данный флаг позволяет из карточки объекта изменять информацию о сданных ключах объекта;
· В журнале отображать адрес вместо имени объекта - при установленном флаге, в журнале тревог отображается адрес вместо названия объекта;
· Показывать в списке объектов владельца - при установленном флаге, в списке объектов отображается владелец вместо названия объекта;
· Показывать телефон в протоколе - в протоколе отображается дополнительная колонка, в которой указывается телефон, с которого поступило сообщение (только для телефонных УОО);
· Показывать коды сообщения в протоколе - при установленном флаге, в протоколе отображается дополнительная колонка, содержащая коды сообщений (может потребоваться для диагностики);
· Звук при поступлении новой тревоги - при установленном флаге, при поступлении нового сообщения в журнал тревог АРМ (на любой АРМ) издает звуковой сигнал.
· Цветовая схема - переключатель для выбора цветовой схемы основных окон АРМ инспектора;
· Размер экрана монитора - поле, где вводится размер экрана монитора в дюймах; данное поле сказывается на отображении карты.


 Ïåðåäàòü óïðàâëåíèå íà äðóãîé ÀÐÌ

Передать управление на другой АРМ

См. также

Программный комплекс поддерживает передачу управления с одного АРМ дежурного на другой. Это может потребоваться, например, при отсутствии оператора на рабочем месте. В этом случае один оператор пульта может управлять 2 и более пультами (обрабатывать тревоги, отказы и управлять УОО) на одном компьютере. При передаче управления все объекты с одного АРМ становятся подконтрольными другому АРМ (появляются в его списке объектов), все сообщения, тревоги и неисправности с этих объектов пересылаются на этот АРМ.

Команду можно вызвать из таблицы "Список АРМ дежурных". Для этого нужно кликнуть правой кнопкой мыши по АРМ дежурного, управление с которого нужно перенаправить на другой АРМ, и в открывшемся контекстном меню выбрать пункт "Перенаправить на:", далее откроется список всех АРМ дежурных, в котором надо выбрать нужный АРМ дежурного. На один АРМ может быть передано управление и с нескольких АРМ одновременно.

Для отмены перенаправления используется команда "Отменить перенаправление". Для это надо выбрать АРМ дежурного и в контекстном меню выбрать команду "Отменить перенаправление".

Все передачи управления фиксируются в протоколе, а текущее состояние передачи управления отображается в списке АРМ дежурных.


 Çàïóñê ïðîãðàììû ÀÐÌ èíñïåêòîðà

Запуск программы АРМ инспектора

См. также

Inspect.exe

Запустить АРМ инспектора можно несколькими способами:

· двойным кликом мыши по иконке на рабочем столе;
· выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "АРМ инспектора";
· найдя и запустив файл "inspect.exe".

Перед началом работы программа потребует у Вас ввести свой пароль. Для этого на экран выводится окно с запросом пароля, в котором следует набрать свой пароль (с учетом регистра и языка клавиатуры), после чего нажать кнопку "ОК" или клавишу Enter. Если введенный пароль верен, и соответствующий оператор из списка операторов имеет полномочия на запуск АРМ, то он будет установлен в качестве текущего оператора, и установятся данные ему полномочия на операции в АРМ инспектора.

Если Вы получили сообщение о неверном пароле, проверьте регистр ввода (отображается индикатором Caps Lock на клавиатуре, язык ввода Rus//Eng в правом нижнем углу экрана) и повторите ввод.

Запуск АРМ инспектора и начало работы оператора фиксируются в протоколе. Попытка входа под одним и тем же именем с разных компьютеров также фиксируется в протоколе, такая ситуация считается недопустимой. Поэтому, если Вы переходите с одного компьютера на другой, Вы должны завершить работу на одном компьютере прежде, чем начнете ее на другом. Но если Вы используете два различных АРМ на одном компьютере (например, АРМ инженера и АРМ инспектора), то можете (и должны) запускать их оба под своим именем - такая ситуация является допустимой.

Вид программы и назначение отдельных элементов изображения представлено в разделе "Общий вид АРМ инспектора", основные команды, выполняемые АРМ и представленные в главном меню, перечислены в разделе "Основные команды АРМ инспектора".


 Ðàñ÷åò ñòîèìîñòè îõðàíû

Расчет стоимости охраны

См. также

Расчет производится автоматически, каждый месяц в ночь на 1 число с учетом тарифных ставок. Если стоимость охраны повременная, то расчет производится по формуле: Время объекта под охраной x Стоимость охраны в час = Общая сумма. Также необходимо учитывать, что, если под охраной находится хотя бы одна зона (например круглосуточная), то охрана тарифицируется за весь истекший период.

В разделе "Баланс стоимости охраны" описано, как просмотреть баланс по услугам охраны объекта, включить/выключить охрану объекта для не плательщиков и ввести платеж.


 Äèñïåò÷åð ñîîáùåíèé "Àíòåé"

Диспетчер сообщений "Антей"

См. также

Dispatcher.exe

Диспетчер сообщений является программой, входящей в состав программного комплекса "Антей" основное назначение которого - координировать работу программ комплекса между собой и обеспечивать взаимодействие между ними. Помимо этого диспетчер выполняет ряд функций по обслуживанию базы данных, в том числе:

· Создание резервных копий базы данных;
· Перенос в архив устаревших сообщений из протокола и журнала тревог;
· Обслуживание графика охраны;
· Смену пароля взятия УОО с ручным управлением;
· Обнаружение в базе данных "уснувших" УОО;
· Обслуживание режима проверки УОО;
· Обслуживание автоматического перехода на длительную охрану;
· Контроль работоспособности всех компьютеров и задач системы;
· Обеспечение пересылки сообщений между АРМ-ами комплекса, в том числе и записей журнала тревог;
· Формирование записей в журнале тревог и передачу их на то или иное АРМ для обработки.

Диспетчер сообщений "Антей" всегда запускается на единственном компьютере комплекса, оптимальным является вариант, когда он запускается на компьютере, на котором хранится основная база данных, хотя, при необходимости, диспетчер может работать на любом из компьютеров.

Все программы комплекса при своей работе устанавливают связь с диспетчером, индикатор в правом верхнем углу каждого АРМа (за исключением АРМ системного администратора) показывает наличие (зеленый индикатор) или отсутствии (красный индикатор) этой связи.

При работе компьютеров в автономном (локальном) режиме диспетчер сообщений запускается на каждом из них, в локальном режиме (с ключом -L). АРМ дежурного осуществляет запуск диспетчера и его работу в локальном режиме автоматически. При этом не рекомендуется длительная работа АРМ дежурного в локальной базе (больше одних суток), так как все сообщения из протокола записываются в локальную БД, и, при переносе большого количества сообщений протокола из локальной БД в основную БД, могут возникнуть критические ошибки, что приведет к потере протокола за время работы в локальной БД.

Работа комплекса непродолжительное время без диспетчера сообщений возможна, но следует понимать, что взаимосвязь между задачами при этом будет отсутствовать, и автоматическое обновление информации на экране при изменении ее в базе данных происходить не будет.

Диспетчер сообщений не требует при нормальной работе участия оператора. Он отображается при работе значком в системном трее в правом нижнем углу экрана. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню диспетчера, содержащее доступные в нем команды. Для наблюдения за работой диспетчера следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно диспетчера сообщений.

При необходимости перезапустить диспетчер сообщений, например, если установлено новое рабочее место или изменен пароль ручного взятия, нужно в контекстном меню выбрать команду "Обновить".

Для завершения работы диспетчера сообщений следует выбрать в его контекстном меню команду "Выход".

Запущен диспетчер сообщений "Антей" может быть следующими способами:

· Автоматически при загрузке системы, для этого в параметрах диспетчера в списке задач АРМ системного администратора должен быть установлен флаг "Запускать при старте системы";
· Вручную, двойным кликом мыши по иконке на рабочем столе или выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "Диспетчер сообщений".


 Ñåðâèñû "Àíòåé"

Сервисы "Антей"

См. также

Сервисы, входящие в состав программного комплекса "Антей", предназначены для организации взаимодействия с аппаратными средствами, используемыми для охраны - УПО, ретрансляторами и др. Сервисы принимают сообщения, поступающие от УОО по каналам связи, обеспечивают управление и контроль УПО и УОО. Каждый тип сервиса, как правило, реализует работу с устройствами определенного типа.

Такой способ построения системы обеспечивает ее модульность, масштабируемость, гибкость при конфигурировании, позволяет с легкостью добавлять в систему поддержку новых типов аппаратных средств.

Каждый сервис запускается и работает на том компьютере, к которому физически подсоединено пультовое оборудование, а взаимодействие с автоматизированными рабочими местами, за которыми работают операторы, осуществляется через диспетчер сообщений "Антей", а в некоторых случаях - непосредственно. При этом не имеет значения, на одном и том же компьютере запущен сервис и работающее с ним АРМ (как правило, АРМ дежурного), или на разных. Каждый сервис может быть связан одновременно с несколькими рабочими местами операторов, в том числе и со всеми АРМами комплекса.

Сервисы не требуют при нормальной работе участия оператора. Каждый сервис отображается при работе значком в системном трее в правом нижнем углу экрана. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее доступные в нем команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

Для завершения работы сервиса следует выбрать в его контекстном меню команду "Выход".

Для запуска каждого сервиса могут быть использованы следующие способы:

· Автоматически при загрузке системы, для этого в параметрах сервиса в списке задач АРМ системного администратора должен быть установлен флаг "Запускать при старте системы";
· Автоматически при запуске АРМ дежурного, для этого в параметрах АРМ дежурного должен быть установлен флаг "Запускать доступные сервисы при старте". Таким образом могут быть запущены только сервисы, установленные на том же компьютере, что и АРМ дежурного;
· Вручную, из окна "Управление сервисами" АРМ дежурного. Таким образом могут быть запущены только сервисы, установленные на том же компьютере, что и АРМ дежурного;
· Вручную, двойным кликом мыши по иконке на рабочем столе, выбрав программу из меню кнопки "Пуск" [image] "Программы" [image] "Антей" [image] "Имя сервиса", найдя и запустив нужный исполняемый файл.

При запуске сервисов с ключом "-L" они работают с локальной базой данных, этот режим используется при переходе компьютера на локальную базу данных (перезапуск сервисов в нужном режиме АРМ дежурного осуществляет автоматически).

В настоящее время в состав комплекса "Антей" входят следующие сервисы:

• Сервис LARS;

• Сервис Rec685;

• Сервис "Фобос";

• Сервис "Альтаир";

• Сервис МТ040M;

• Сервис "Атлас-20";

• Сервис "Снегирь".


 Ñåðâèñ "Àòëàñ 20"

Сервис "Атлас"

См. также

Atlas20.exe

Сервис "Атлас-20" является частью программного комплекса "Антей" и предназначен для организации централизованной охраны объектов (в том числе квартир) путем передачи сообщений по занятым абонентским линиям городской телефонной сети от оконечных объектовых устройств (УОО), устанавливаемых на охраняемых объектах, на пульт централизованного наблюдения (ПЦН), оборудованный автоматизированным рабочим местом дежурного пульта управления (АРМ ДПУ). На одном рабочем месте может осуществляться автоматизированный контроль до 82000 шлейфов состояния (ШС) на 38000 объектов.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

В верхней части окна отображается список ретрансляторов в виде дерева, для каждого ретранслятора отображаются установленные в нем модули управления, платы расширения и подключенные к этим платам УОО. Команды, исполняемые каждым устройством, входящем в дерево ретрансляторов и результат их выполнения отображаются в соответствующих колонках.

Щелкнув правой кнопкой мыши по какому-либо устройству в дереве, можно открыть контекстное меню, содержащее команды диагностики и конфигурирования, допустимые для этого устройства. Конфигурирование ретранслятора и его узлов разрешено, только если в параметрах сервиса в установлен флаг "Разрешить конфигурирование", выполнение команд диагностики - только если установлен флаг "Разрешить управление".

Контекстное меню списка устройств:

· Запрос версии - запрос версии прошивки модуля управления, платы расширения или УОО;
· Сброс - сброс состояния модуля управления, платы расширения или УОО;
· Сбросить аварию - сброс отказа модуля управления, платы расширения или УОО;
· Установить режим линии - при выполнении команды появляется окно, где нужно выбрать один из пяти вариантов режима линии - Атлас-3, Атлас-6, концентратор "Атлас-20", Прима-3А, Выключен;
· Запросить режим линии - запрашивает режим линии;
· Подключить - аппаратное подключение платы расширения или УОО;
· Отключить - аппаратное отключение платы расширения или УОО;
· Запрос состояния подключения - запрос состояния подключения платы расширения или УОО;
· Конфигурирование УОО:
· Запрос режима шлейфа - запрос режима шлейфов УОО с автоматическим управлением;
· Установить режим шлейфа - конфигурирование режима шлейфов УОО с автоматическим управлением;
· Запрос полномочий пользователя - запрос полномочий пользователей УОО с автоматическим управлением;
· Установить полномочия пользователя - конфигурирование полномочий пользователей УОО с автоматическим управлением;
· Шифрование:
· Очистить ключ - сбрасывает ключ шифрования;
· Сменить ключ - меняет ключ шифрования;
· Восстановить ключ - если ключ шифрования утерян, пытается восстановить;
· Записать пароль - записывает пароль для системы восстановления связи с ретранслятором;
· Очистить ключ и предъявить пароль - если ключ шифрования невозможно восстановить (например, при крахе БД), можно с помощью ранее заданного пароля сбросить ключ;
· Взять под охрану - взятие под охрану УОО;
· Снять с охраны - снятие с охраны УОО;
· Запрос состояния - запрос состояния УОО.

В средней части окна отображается лог сообщений.

В нижней части окна отображается список компьютеров, подключенных в текущий момент к данному сервису.

Основное окно сервиса "Атлас-20" содержит ряд кнопок (соответствующие им команды имеются также в контекстном меню сервиса), посредством которых оператор может выполнить некоторые вспомогательные команды:

· Обновить - по этой команде сервис загружает из БД заново список ретрансляторов. Выполнение этой команды может понадобиться, чтобы, например, сервис "Атлас-20" "увидел" новый ретранслятор, только что внесенный в базу данных;
· О программе - команда открывает окно с информацией по программе;
· Спрятать - команда сворачивает окно сервиса в трей;
· Дамп команд - команда открывает в отдельном окне дамп команд, посланных в COM-порт и принятых из него извещений. Команда может потребоваться только системному администратору для диагностики.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Ñåðâèñ "Àëüòàèð"

Сервис "Альтаир"

См. также

Altair.exe

Сервис "Альтаир" является частью программного комплекса "Антей" и предназначен для управления ретрансляторами "Альтаир" и приема сообщений от них.

Сервис принимает команды от АРМ дежурного и передает их в ретрансляторы, причем с одним сервисом может соединиться одновременно несколько АРМ дежурных с разных компьютеров, и наоборот - одно АРМ дежурного может быть подключено к нескольким сервисам "Альтаир" на разных компьютерах.

Сообщения, принятые от ретрансляторов, сервис "Альтаир" либо передает на нужный АРМ дежурного для обработки, либо записывает в протокол, одновременно извещая об этом диспетчер сообщений.

Также сервис контролирует исправность ретрансляторов, осуществляет фоновый опрос УОО, позволяет конфигурировать и диагностировать ретранслятор, его узлы и линии связи.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

В нижней части окна отображается список ретрансляторов в виде дерева, для каждого ретранслятора отображаются установленные в нем платы расширения (их набор может быть различен для каждого ретранслятора) и подключенные к этим платам УОО. Команды, исполняемые каждым устройством, входящем в дерево ретрансляторов и результат их выполнения отображаются в соответствующих колонках.

Щелкнув правой кнопкой мыши по какому-либо устройству в дереве, можно открыть контекстное меню, содержащее команды диагностики и конфигурирования, допустимые для этого устройства. Конфигурирование ретранслятора и его узлов разрешено, только если в параметрах сервиса в установлен флаг "Разрешить конфигурирование", выполнение команд диагностики - только если установлен флаг "Разрешить управление".

В левой верхней части окна отображается список компьютеров, подключенных в текущий момент к данному сервису.

Основное окно сервиса "Альтаир" содержит ряд кнопок (соответствующие им команды имеются также в контекстном меню сервиса), посредством которых оператор может выполнить некоторые вспомогательные команды:

· Обновить ретрансляторы - по этой команде сервис загружает из БД заново список ретрансляторов. Выполнение этой команды может понадобиться, чтобы, например, сервис "Альтаир" "увидел" новый ретранслятор, только что внесенный в базу данных;
· О программе - команда открывает окно с информацией по программе;
· Спрятать - команда сворачивает окно сервиса в трей;
· Дамп команд - команда открывает в отдельном окне дамп команд, посланных в COM-порт и принятых из него извещений. Команда может потребоваться только системному администратору для диагностики.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Ñåðâèñ LARS

Сервис LARS

См. также

Lars.exe

Сервис LARS является частью программного комплекса "Антей" и предназначен для приема сообщений, поступающих по радиоканалу LARS посредством приемников RCI3300, RCI4000, RCI5000.

Сервис LARS принимает сообщения, декодирует их, заносит в протокол и извещает диспетчер сообщений "Антей" о поступлении новых сообщений. Кроме того, сервис ведет лог в виде текстового файла всей принятой от RCI3300 информации за последние семь суток.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Ñåðâèñ MT040M

Сервис MT040M

См. также

MT040M.exe

Сервис MT040 является частью программного комплекса "Антей" и предназначен для приема сообщений, поступающих по телефонной линии посредством УПО MT040.

Сервис MT040M поддерживает следующие форматы данных:

· 4+1
· 4+2
· ADEMCO высокоскоростной
· ADEMCO ID Contact
· Телемак.

Сервис MT040M поддерживает следующие протоколы передачи данных:

· DTMF
· ADEMCO LowSpeed
· SECSOA/Radionics
· Телемак.

Сервис принимает сообщения, поступившие с телефонной линии, декодирует их, заносит в протокол и извещает диспетчер сообщений "Антей" о поступлении новых сообщений. Сервис обеспечивает управление работой УПО, контроль исправности телефонной линии и исправности самого УПО. Кроме того, сервис ведет лог в виде текстового файла всей принятой от УПО информации за последние семь суток.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

Сервис допускает подключение и отключение УПО к компьютеру "на лету", без отключения питания и перезапуска сервиса, при этом гарантируется отсутствие потери сообщений.

Верхнее окно сервиса содержит список обнаруженных УПО, содержащий их заводские номера и текущее состояние.

При нажатии кнопки "Показать" на индикатор выбранного в списке УПО MT040M выводится его заводской номер. Эта возможность может понадобиться, если к компьютеру подключено более одного УПО и Вам необходимо определить, какое именно физическое устройство соответствует выбранной строке в списке.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.

Параметры каждого УПО MT040M, обслуживаемого сервисом задаются индивидуально, в АРМ инженера, командой "Пультовое устройство".


 Ñåðâèñ Rec685

Сервис Rec685

См. также

Rec685.exe

Сервис Rec685 является частью программного комплекса "Антей" и предназначен для приема сообщений, поступающих по телефонной линии посредством ресивера ADEMCO 685.

Сервис Rec685 поддерживает следующие форматы данных (физические протоколы связи определяются ресивером ADEMCO 685 и здесь не приводятся):

· 4+1
· 4+2
· ADEMCO высокоскоростной
· ADEMCO ID Contact.

Сервис принимает сообщения от ресивера, декодирует их, заносит в протокол и извещает диспетчер сообщений "Антей" о поступлении новых сообщений. Кроме того, сервис ведет лог в виде текстового файла всей принятой от ресивера информации за последние семь суток.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

Верхнее окно сервиса содержит список приемников LARS и COM-порты, к которым они подключены.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Ñåðâèñ "Ñíåãèðü"

Сервис "Снегирь"

См. также

Snegir.exe

Сервис "Снегирь" является частью программного комплекса "Антей" и предназначен для приема сообщений, поступающих по сети TCP/IP.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Ñåðâèñ "Ôîáîñ"

Сервис "Фобос"

См. также

Fobos.exe

Сервис "Фобос" является частью программного комплекса "Антей" и предназначен для управления ретрансляторами системы "Фобос" и приема сообщений от них. Сопряжение осуществляется через устройство сопряжения интерфейсов (УСИ).

Сервис поддерживает ретрансляторы следующих типов:

· Фобос;
· Фобос-А;
· Фобос-ТР;
· Фобос-3.

Сервис принимает команды от АРМ дежурного и передает их в ретрансляторы, причем с одним сервисом может соединиться одновременно несколько АРМ дежурных с разных компьютеров, и наоборот - одно АРМ дежурного может быть подключено к нескольким сервисам "Фобос" на разных компьютерах.

Сообщения, принятые от ретрансляторов, сервис "Фобос" либо передает на нужный АРМ дежурного для обработки, либо записывает в протокол, одновременно извещая об этом диспетчер сообщений.

Также сервис контролирует исправность ретрансляторов, осуществляет фоновый опрос УОО, ведет лог в виде текстового файла всей принятой от ретранслятора и переданной в него информации за последние семь суток.

Запущенный сервис отображается значком в системном трее (в правом нижнем углу экрана), это нормальный режим работы сервиса, никаких действий оператора для работы не требуется. Щелкнув по значку сервиса правой кнопкой мыши можно открыть контекстное меню сервиса, содержащее некоторые вспомогательные команды. Для наблюдения за работой сервиса следует выполнить команду "Показать" (ее можно выбрать в контекстном меню или дважды кликнуть по значку сервиса в системном трее), при этом открывается основное окно сервиса.

В окне отображается ячейки выбранного ретранслятора (карта ретранслятора), список компьютеров, подключенных в текущий момент к данному сервису (правое верхнее окно), выбранный номер ретранслятора с номером COM-порта и кнопками выбора ретранслятора, список последних событий, зафиксированных сервисом (в нижней части окна).

Основное окно сервиса "Фобос" содержит ряд кнопок (соответствующие им команды имеются также в контекстном меню сервиса), посредством которых оператор может выполнить некоторые вспомогательные команды:

· Обновить ретрансляторы - по этой команде сервис загружает из БД заново список ретрансляторов. Выполнение этой команды может понадобиться, чтобы, например, сервис "Фобос" "увидел" новый ретранслятор, только что внесенный в базу данных;
· О программе - команда открывает окно с информацией по программе;
· Дамп команд - команда открывает в отдельном окне дамп команд, посланных в COM-порт и принятых из него извещений. Команда может потребоваться только системному администратору для диагностики.

Параметры сервиса задаются из АРМ системного администратора, командой "Параметры" в списке задач.


 Êàðòà ðåòðàíñëÿòîðà "Ôîáîñ"

Карта ретранслятора

См. также

Ctrl+0...7

Карта ретранслятора предназначена для осуществления просмотра, управления и тестирования работы УОО, подключенных к данному ретранслятору.

Карту ретранслятора можно вызвать только при работающем сервисе "Фобос" одним из нижеперечисленных способов:

· В АРМ дежурного нажать комбинацию клавиш Ctrl+0...7 (где 0..7 - соответствующий порядковый номер ретранслятора);
· Кликнуть правой кнопкой мышки по значку сервиса "Фобос" в системном трее (в правом нижнем углу экрана) и в раскрывшемся контекстном меню выбрать команду "Показать".

Карта содержит 120 или 60 ячеек, каждая из которых соответствует определенному УОО. Также ячейка содержит определенный номер, который является частью пультового номера, и запись о состоянии (статусе) объекта. Перечеркнутый пультовой номер означает, что данный объект отключен.

Если ячейка выделена рамкой, то этой ячейке соответствует объект, содержащийся в базе данных. В зависимости от вида эксплуатации объекта ячейки бывают выделены рамкой разных цветов:

· коричневая рамка - объект выведен из эксплуатации;
· синяя рамка - объект является квартирой и охраняется или находится в режиме тестирования;
· светло-зеленая рамка - объект является промышленным предприятием и охраняется или находится в режиме тестирования.

Все операции, совершенные над объектом, прописываются в самой ячейке и дублируются цветом фона:

· серый цвет фона и отсутствие рамок означает, что объект не введен в базу данных;
· серый цвет фона и рамки - объект находится в том состоянии, в котором был введен в базу данных;
· серый цвет фона - состояние не опрошено;
· зеленый цвет фона - объект взят под охрану;
· темно-серый цвет фона - объект снят с охраны;
· красный цвет фона - тревога на объекте;
· коричневый цвет фона - авария или замыкание на объекте.

Стрелками осуществляется переход на другой работающий ретранслятор.

При помощи карты ретранслятора можно осуществлять работу в режиме ручного управления УОО. Для этого необходимо поставить курсор на нужную ячейку, кликнуть правой клавишей мыши и в раскрывшемся контекстном меню выбрать требуемую команду.

При запуске сервиса "Фобос" с ключом "-D" он работает в отладочном режиме. Этот режим используется для ручного моделирования нормальной работы сервиса. В этом режиме можно имитировать некоторые ситуации на объекте, такие, как, например, авария, тревога, снятие с охраны пользователем и т.д. Для входа в отладочный режим нужно поставить курсор мыши на ячейку, объект которой необходимо протестировать [image] Кликнуть правой клавишей мыши [image] В раскрывшемся контекстном меню выбрать команду "Установить отладочное состояние".

После выполнения этих действий появится окно "Установка отладочного состояния устройства", которое содержит два раскрывающихся списка:

· Отладочное состояние УОО - содержит команды тестирования УОО, установленного на объекте. Чтобы воспользоваться ими, нужно кликнуть по стрелке в конце текстового поля, причем, если объект не введен в базу данных и в карте отражен серым цветом без рамок, применить к нему отладочную команду "Взять" невозможно;
· Отладочное состояние ретранслятора - предназначен для моделирования отказа пультового устройства (ретранслятора). Этот список содержит две команды и чтобы воспользоваться ими, нужно кликнуть по стрелке в конце текстового поля.


 Óñòàíîâêà è óäàëåíèå "Àíòåé"

Установка и удаление "Антей"

См. также

В данном разделе содержится информация об установке и удалении программного комплекса "Антей":

· Установка программного комплекса "Антей";
· Удаление программного комплекса "Антей".


 Óñòàíîâêà "Àíòåé"

Установка "Антей"

См. также

Установить программный комплекс "Антей" может только пользователь с правами администратора.

Установка программного комплекса "Антей" тремя способами:

· Установка программного комплекса на новую локальную сеть;
· Установка программного комплекса на новое рабочее место в локальной сети, с установленным программным комплексом;
· Установка программного комплекса на отдельное рабочее место без использования локальной сети.

Установка программного комплекса "Антей" на новую локальную сеть.

При установке программного комплекса "Антей" на локальную сеть необходимо иметь установочный файл "Antej.exe".

Установка на новую локальную сеть всегда начинается с установки сервера. Установка:

1. На сервере запустите файл "Antej.exe";
2. Подождите завершение инициализации мастера установки;
3. Следуйте указаниям программы установки.

Установка программного комплекса "Антей" на новое рабочее место.

Если программный комплекс "Антей" установлен на сервере, можно установить новые рабочие места.

Установка:

1. На рабочем столе откройте "Сетевое окружение";
2. В "Сетевом окружении" зайдите в папку "AntejInfo на 'ИМЯ_СЕРВЕРА'";
3. В папке "AntejInfo" запустите файл "AntejInstall.exe";
4. Подождите завершение инициализации мастера установки;
5. Следуйте указаниям программы установки.

Установка программного комплекса "Антей" на отдельное рабочее место без использования локальной сети.

При установке программного комплекса "Антей" на отдельное рабочее место необходимо иметь установочный файл "Antej.exe".

Если программный комплекс "Антей" устанавливается на рабочее место в качестве сервера и клиента, и оно не подключено к локальной сети, Установка должна проходить следующим образом:

1. Установите адаптер замыкания на себя;
2. Запустите файл "Antej.exe";
3. Подождите завершение инициализации мастера установки;
4. Следуйте указаниям программы установки.

При выполнении инсталляции открывается специальный мастер установки, в котором последовательно, страница за страницей, вводится вся информация, относящаяся к устанавливаемому на данный компьютер программному комплексу "Антей". Перемещение между страницами происходит при нажатии кнопок "Дальше" (на следующую страницу) или "Назад" (на предыдущую страницу). В любой момент можно завершить ввод, нажав кнопку "Отмена".

Мастер установки "Антей" имеет следующие страницы:

· Основные параметры
· Параметры соединения
· Настройка задач
· Дополнительные параметры
· Конфигурация параметров завершена
· Окончание

После инициализации мастера установки откроется окно "Начало установки", где находится следующая информация:

· Номер версии программного комплекса "Антей";
· Авторские права;
· Срок лицензии на использование программного комплекса "Антей".

После прочтения первой страницы "Начало установки" мастера установки, кликните по кнопке "Далее".

Далее >>

Основные параметры


 Ìàñòåð óñòàíîâêè: Îñíîâíûå ïàðàìåòðû

Мастер установки: Основные параметры

См. также

В данном окне мастера установки устанавливаются основные параметры программного комплекса "Антей":

· Каталог установки - поле, где указывается путь к каталогу "Антей", в который будет производится загрузка дистрибутивов комплекса "Антей". Путь можно ввести вручную или задать его при помощи проводника, кликнув по маленькой кнопке в конце этого поля. По-умолчанию, путь к каталогу "C:/Program Files/Antej";
· Тип установки - выпадающий список, где выбирается тип программного комплекса "Антей" для данного компьютера. Существует два типа:
· Первичный компьютер - данный тип выбирается, если установка программного комплекса "Антей" производится на сервер;
· Клиентский компьютер - данный тип выбирается, если производится установка на дополнительное рабочее место и программный комплекс "Антей" установлен на сервере;
· Установить СУБД Interbase - флаг используется для установки менеджера базы данных программного комплекса "Антей" Firebird 2.0. Этот менеджер управляет всем комплексом "Антей". Если программный комплекс "Антей" устанавливается на данный компьютер впервые, надо поставить данный флаг;
· Взять системные параметры с компьютера - окно появляется при выборе типа установки "Клиентский компьютер". В данном окне нужно ввести или выбрать, нажав на кнопку справа, сетевое имя компьютера, на котором установлен тип "Первичный компьютер" программного комплекса "Антей".

После введения всех необходимых параметров кликните по кнопке "Далее" внизу поля.

Если после нажатия кнопки "Далее" появится окно с предложением установить последнюю версию Firebird из дистрибутива, рекомендуется ответить утвердительно.

<< Назад | Далее >>
Установка "Антей" | Настройка "Антей"


 Ìàñòåð óñòàíîâêè: Íàñòðîéêà Àíòåé

Мастер установки: Настройка Антей

См. также

В данном окне настройки зависят от выбора типа установки.

Тип установки "Первичный компьютер"

· Системный пароль БД - поле, в котором автоматически прописан системный пароль для доступа к БД инсталлятором и АРМ системного администратора.
· Первичная база данных - поле, где задается имя основной базы данных программного комплекса "Антей". База данных имеет расширение fdb. Ввести путь можно как вручную, так и выбрать его в проводнике, кликнув по кнопке в конце этого поля. Если выбран существующий файл БД, то при инсталляции он будет обновлен для использования текущей версией программного комплекса (все данные в БД при этом сохраняются); в противном случае будет создана новая БД.
· Путь к резервным копиям - поле, где задается путь к резервным копиям основной БД на данном компьютере.
· Восстановить старую версию - если после переустановки программного комплекса "Антей" возникли ошибки в работе программы или базы данных, можно восстановить предыдущую рабочую версию. Для этого нужно нажать на данную кнопку;
· При создании БД устанавливать справочники для Москвы - в программном комплексе "Антей" содержатся справочники по объектам, расположенным в городе Москве, которые могут устанавливаться вместе с комплексом. Если программный комплекс "Антей" планируется использовать в Москве, то рекомендуется проставить этот флаг. Справочники устанавливаются только при создании новой БД.

Тип установки "Клиентский компьютер"

· Системный пароль БД - поле, в котором автоматически прописан системный пароль для доступа к локальной БД.
· Восстановить старую версию - если после переустановки программного комплекса "Антей" возникли ошибки в работе программы или базы данных, можно восстановить предыдущую рабочую версию. Для этого нужно нажать на данную кнопку.

После задания параметров кликните по кнопке "Далее".

После нажатия кнопки далее, если открыты программы или задачи программного комплекса "Антей" на данном компьютере, появится предупреждение об их отключении задач, на которое следует ответить утвердительно.

<< Назад | Далее >>
Основные параметры | Настройка задач


 Ìàñòåð óñòàíîâêè: Íàñòðîéêà çàäà÷

Мастер установки: Настройка задач

См. также

В данном окне мастера установки определяется какие задачи будут установлены на данном компьютере.

Для выбора и установки необходимые задачи нужно отметить галкой. Задачи:

· Диспетчер сообщений - устанавливается всегда
· АРМ Администратора - рекомендуется устанавливать на всех компьютерах
· АРМ Инженера
· АРМ Дежурного
· АРМ Инспектора
· Сервис ФОБОС
· Сервис LARS
· Сервис АЛЬТАИР
· Сервис АТЛАС
· Сервис МТ040М
· Сервис REC685
· Сервис Снегирь
· Шаблоны документов - должны быть установлены на сервере (первичном компьютере)

Также в данном окне имеются дополнительные настройки.

· Создать для выбранных АРМ иконки на рабочем столе, создать для выбранных сервисов иконки на рабочем столе - флаги для создания иконок на рабочем столе для быстрого запуска АРМ или сервисов.
· Зарегистрировать сервисы в списке задач для этого компьютера - регистрирует сервисы в списке задач в БД; в этом случае номера сервисам будут выбраны автоматически и в дальнейшем изменены быть не могут. Если же Вы хотите присвоить сервису определенный номер (который определяет номер рабочего места), то флаг следует снять и после установки зарегистрировать сервис под необходимым номером с помощью АРМ системного администратора.

После задания параметров кликните по кнопке "Далее".

<< Назад | Далее >>
Настройка "Антей" | Дополнительные параметры


 Ìàñòåð óñòàíîâêè: Äîïîëíèòåëüíûå ïàðàìåòðû

Мастер установки: Дополнительные параметры

См. также

Данное окно мастера установки появляется только при установке сервера (первичного компьютера).

В данном окне мастера установки укажите следующие:

· Путь к документам - поле, где задается сетевой путь к месту хранения внешних документов, которые будут сформированы программным комплексом "Антей" в процессе работы. Папка, в которую будут записываться внешние документы, должна иметь общий доступ, то есть быть открыта через локальную сеть для других пользователей. Кнопкой в конце поля имеется возможность задать путь при помощи проводника.

После задания путей кликните по кнопке "Далее".

<< Назад | Далее >>
Настройка задач | Конфигурация параметров завершена


 Ìàñòåð óñòàíîâêè: Êîíôèãóðàöèÿ ïàðàìåòðîâ çàâåðøåíà

Мастер установки: Конфигурация параметров завершена

См. также

В данном окне мастера установки будет отображена информация о выбранных для установки задачах. Для установки программного комплекса "Антей" необходимо кликнуть по кнопке "Установить" внизу окна.

Для отмены установки программного комплекса "Антей" кликните по кнопке "Отмена".

Для изменения параметров кликните по кнопке "Назад".

<< Назад | Установить >>
Дополнительные параметры | Установка завершена


 Ìàñòåð óñòàíîâêè: Óñòàíîâêà çàâåðøåíà

Мастер установки: Установка завершена

См. также

На завершающем этапе установки появится окно "Процесс установки". Необходимо дождаться завершения процесса. При этом, если устанавливаются "Шаблоны документов" повторно, будет выдаваться окно предупреждения о замене шаблона, если изменения в шаблонах не производились, рекомендуется ответить утвердительно. После окончания установки появится окно "Установка завершена". В этом окне содержатся три флага:

· Прочитать дополнительные сведения - при установке данного флага, после нажатия на кнопку "Готово", появляется окно с дополнительной информацией об изменениях в программном комплексе "Антей", установке и настройке;
· Настроить конфигурацию системы - при установке данного флага, после нажатия на кнопку "Готово", программа "АРМ системного администратора" запустится самостоятельно;
· Запустить АРМ дежурного - при установке данного флага, после нажатия на кнопку "Готово", программа АРМ дежурного запустится самостоятельно.

После выбора всех параметров кликнуть по кнопке "Готово".

После инсталляции требуется открыть АРМ системного администратора и ввести сотрудника с соответствующими полномочиями и паролем, чтобы этот сотрудник мог запустить требуемый АРМ и стать текущим оператором.

<< Назад

Конфигурация параметров завершена


 Óñòàíîâêà àäàïòåðà çàìûêàíèÿ íà ñåáÿ

Установка адаптера замыкания на себя

См. также

Программы комплекса "Антей" взаимодействуют друг с другом используя протокол TCP/IP, поэтому для работы комплекса требуется обязательная установка сетевых служб TCP/IP, даже если Вы используете всего один компьютер, не подключенный к сети.

Для установки сетевых служб TCP/IP на компьютер, не подключенный к локальной сети следует установить на него специально предназначенное для этого виртуальное устройство - "Адаптер замыкания на себя" ("Loopback adaptor" в англоязычной версии Windows). Для этого следует запустить в панели управления мастер установки оборудования, и последовательно выполнить следующие действия:

1. Да, устройство уже подключено;
2. Добавление нового устройства;
3. Установка оборудования, выбранного из списка вручную;
4. Сетевые платы;
5. Изготовитель - Microsoft;
6. Сетевой адаптер - Адаптер Microsoft замыкания на себя.

Для корректной установки программного комплекса "Антей" эти действия должны быть выполнены до начала установки.

В случае, если компьютер подключен к локальной сети, в установке данного адаптера нет необходимости.


 Óäàëåíèå "Àíòåé"

Удаление "Антей"

 Наверх Предыдущий

См. также

Программный комплекс "Антей" удаляется с компьютера вручную. Для этого надо удалить папки:

· Antej, каталог куда устанавливался дистрибутив, по-умолчанию С:\Program Files\Antej;
· AntejData, каталог базы данных, по-умолчанию С:\AntejData;
· AntejDoc, каталог с документами Antej, по-умолчанию С:\AntejDoc.


Æóðíàë òðåâîã (Ñëîâàðü)

Журнал тревог - таблица в базе данных, содержащая записи о зафиксированных тревогах. Записи в журнале тревог формируются на основе тревожных сообщений из протокола, но несколько тревожных сообщений с одного объекта, как правило, объединяются в одну журнальную запись. В журнальную запись заносятся также сведения о действиях, предпринятых персоналом ПЦО по обработке тревоги.

В некоторых случаях, несмотря на появление в протоколе нового сообщения запись в журнале тревог не создается, например, если:

• сообщение поступило с объекта, выведенного с эксплуатации;

• сообщение поступило с объекта, находящегося в тестовом режиме;

• сообщение поступило от отключенного УОО;

• сообщение поступило от УОО в режиме проверки;

• сообщение поступило вне интервала охраны, заданного графиком охраны;

• сообщение поступило от УОО из списка свободных.

Кроме того, повторная запись в журнале не создается, если два или более тревожных сообщения приходят с небольшим интервалом друг за другом с одного и того же объекта, например, если злоумышленник пересек несколько зон охраны на объекте, то все сообщения от этих зон объединяются в одну журнальную запись. Время, за которое объединяются сообщения задается в АРМ системного администратора, как параметр диспетчера сообщений "Антей" (по умолчанию 5 мин). При необходимости эту возможность можно отключить, установив время объединения равным 0.

Запись в журнале направляется для обработки на одно из работающих в данный момент АРМ дежурного из комплекса "Антей", и может быть переслана с него на любое другое рабочее место.


ÀÐÌ äëÿ îáðàáîòêè ñîîáùåíèé (Ñëîâàðü)

АРМ для обработки сообщений - рабочее место (АРМ дежурного) на которое, в первую очередь, поступают сообщения с объекта. АРМ для обработки сообщений задается индивидуально для каждого объекта, в качестве обработчика может быть выбран любой АРМ дежурного из установленных в системе, или АРМ по умолчанию - в этом случае события направляются на первое доступное рабочее место в порядке их приоритетов, которые определяются командой "Пересылка сообщений" в АРМ системного администратора.

Если в момент поступления сообщения заданный АРМ обработчик событий оказывается недоступным (например - компьютер выключен, неисправен), то сообщение передается на следующий доступный АРМ, в порядке приоритета.


Ðàñøèðèòåëü "Àòëàñ" (Ñëîâàðü)

Расширитель "Атлас" - предназначен для организации централизованной охраны объектов по занятым абонентским линиям АТС при работе совместно с различными системами передачи извещений.


Ðåçåðâíàÿ êîïèÿ áàçû äàííûõ (Ñëîâàðü)

Резервная копия базы данных - это копия основной базы данных (БД).

Резервную копию БД рекомендуется делать перед работой с основной БД. Копирование основной БД, перенос с одного компьютера на другой, перенос с одного носителя на другой осуществляется только через резервную копию БД.

Резервная копия базы данных не является рабочей версией базы данных, её нельзя использовать как основную базу данных. Чтобы восстановить резервную копию БД в качестве основной, надо воспользоваться командой "Администрирование базы данных".


Ðåæèì ïðîâåðêè (Ñëîâàðü)

Режим проверки - специальный режим, в который переключается УОО с целью проверки прохождения сообщений от него. УОО переключается в режим проверки оператором АРМ дежурного непосредственно перед тем, как с объекта поступит намеренно вызванное тревожное сообщение (например, от нажатия кнопки тревожной сигнализации). Тревожное сообщение, поступившее от УОО в этом режиме, записывается в протокол со специальным флагом (оно выделяется тем же цветом, что и сообщения с объекта в режиме тестирования), но не вызывает формирования записи в журнале тревог и свидетельствует о правильном прохождении сообщений.

Если же в течении заданного времени (указывается в параметрах АРМ дежурного) сообщения от УОО не поступит, это свидетельствует о неисправности, в этом случае в протоколе и журнале тревог фиксируется отказ УОО (непрохождение сообщений). Режим проверки УОО завершается либо после поступлении от него любого сообщения, кроме восстановления (успешно), либо по истечении заданного времени (фиксируется отказ).

В режиме проверки кнопки ручного управления объекта будут заблокированы.


Ñ÷åò÷èê òðåâîã è îòêàçîâ (Ñëîâàðü)

Счетчик тревог и отказов - отображается на панели инструментов АРМ дежурного и показывает количество необработанных записей в соответствующих журналах на данный момент.

Выглядит счетчик тревог так:


Êîììåíòàðèé (Ñëîâàðü)

Комментарий. Произвольная текстовая информация к пультовому номеру. Подобная информация может содержать в себе сведения о причинах изменения режима охраны объекта, о неуплате по договору, о ремонте на линии связи и т.д. Как правило, комментарии к пультовому номеру автоматически показываются оператору АРМ дежурного при каких-либо действиях с данным пультовым номером.


Ïóëüòîâîé íîìåð ïî óìîë÷àíèþ (Ñëîâàðü)

Пультовой номер по умолчанию присваивается УОО при описании его в БД, он соответствует физической идентификации УОО.

Формирование пультового номера по умолчанию зависит от типа УОО:

· УОО прямой связи
· УОО системы ADEMCO
· УОО системы LARS

Назначать УОО пультовой номер, отличный от назначенного по умолчанию, не рекомендуется, но, при необходимости, возможно. См. раздел "Пультовой номер".


Äàìï êîìàíä (Ñëîâàðü)

Дамп команд - специальный текстовой файл, куда, при необходимости, сохраняются все команды посланные сервисом ретранслятору прямой связи, и все полученные от него сообщения. Может понадобится для анализа корректности работы оборудования и программного обеспечения.

Каждые сутки создается новый файл дампа. Имя файла образуется из имени сервиса, к которому добавляются две буквы, указывающие на день недели, в который создан данный файл. Файл дампа имеет расширение dmp. Таким образом, например, файл FobosMn.dmp - файл, созданный сервисом Фобос в понедельник. Если сохранение дампа включено, то на компьютере сохраняются дампы команд сервиса за последнюю неделю, после чего замещаются более свежими.

Файлы дампа сохраняются в папке Antej\Logs, как правило это C:\Program Files\Antej\Logs\


Âíåøíèå äîêóìåíòû (Ñëîâàðü)

Внешние документы (другое название - связанные документы) - это документы, которые были сформированы на АРМ инспектора или АРМ инженера по имеющимся шаблонам или которые были прикреплены к какому-либо объекту. Формирование документов необходимо для оперативного составления отчетности, сводок, оперативных карточек, актов, договоров, рапортов в ходе работы ПЦО. В комплексе предусмотрена возможность создавать отчёты в той форме, которую установит пользователь.

Внешними документами могут быть файлы любого типа, зарегистрированного в ОС - тексты, таблицы, рисунки, фотографии, видео.

Отчеты формируются в формате Microsoft Word или Microsoft Excel, могут быть отредактированы и распечатаны, и хранятся на сервере в папке с общим доступом. Путь к этой папке, а также шаблоны отчетов, указываются через АРМ системного администратора при помощи команды "Настройка 'Антей'".


Æóðíàë îòêàçîâ (Ñëîâàðü)

Журнал отказов - таблица в базе данных, содержащая сведения о зафиксированных неисправностях. Неисправности могут быть трех типов:

· Отказы оборудования на охраняемых объектах;
· Отказы пультового или ретрансляционного оборудования (пультовой номер начинается со звездочки);
· Созданные вследствие критической ошибки на ПЦН (например, зависание программы).

В запись журнал отказов заносятся также сведения о действиях, предпринятых персоналом ПЦО по обработке отказов, произведенном ремонте и др.


Firebird (Ñëîâàðü)

Firebird 2.0 - менеджер базы данных, который использует программный комплекс "Антей". Firebird является свободно распространяемым продуктом. Частично совместимыми менеджерами БД являются продукты Interbase и Yaffil.


Ñâîáîäíûå óñòðîéñòâà, ñïèñîê ñâîáîäíûõ óñòðîéñòâ (Ñëîâàðü)

Свободные устройства - устройства, технические средства охраны, внесенные в базу данных, но не установленные ни на каком объекте, как бы находящиеся "на складе".

Список свободных устройств является частью главного списка устройств. Устройство, внесенное в базу данных без привязки к объекту, помещается в список свободных, так же туда попадают и устройства, отсоединенные от объекта, как бы "демонтированные". Любое устройство из списка свободных может быть размещено на объекте, на том, где оно уже было установлено, или на любом другом (эта операция соответствует переносу устройства с одного объекта на другой).


Ïîëíûé íîìåð (Ñëîâàðü)

Полный номер - это цифровой код подключения УОО к ретранслятору, в котором прописаны номер входа, номер платы расширения, номер ретранслятора, номер сервиса, обслуживающего ретранслятор. Для разных типов ретрансляторов полный номер различен.

Для УОО, подключенных к ретранслятору системы "Фобос"

XX / YYY, где XX-номер задачи 1...99 - сервиса "Фобос" (номер рабочего места), YYY - номер входа (0...959) в сквозной нумерации, с учетом номера ретранслятора 1...8 и номера входа ретранслятора 0...119.

Например, пультовой номер 15/123 означает, что УОО подключено к входу 3 ретранслятора номер 2, а ретранслятор обслуживается сервисом 15. Для ретранслятора "Фобос-ТР", к которому подключаются 60 двухвходовых УОО входы имеют номера 0, 2, 4, 6, ...118.

Для УОО, подключенных к платам ЛПП и ЛПЗ ретранслятора "Альтаир"

XX / YYZZ-WW, где XX-номер задачи 1...99 - сервиса "Альтаир", YY - номер ретранслятора 01...31, ZZ - номер платы расширения 00...11, WW - номер входа платы 0...19.

Например, пультовой номер 19/0105-12 означает, что УОО подключено к входу 12 платы расширения 05 ретранслятора номер 1, а ретранслятор обслуживается сервисом 19.

Для УОО, подключенных к ретранслятору "Фобос", который, в свою очередь подключен к плате ЛПС ретранслятора "Альтаир"

XX / YYZZB-WWW, где XX-номер задачи 1...99 - сервиса "Альтаир", YY - номер ретранслятора "Альтаир" 01...31, ZZ - номер платы ЛПС 00...11, B-номер входа ЛПС 0..3, WWW - номер входа (0...959) в сквозной нумерации, с учетом номера ретранслятора 1...8 и номера входа ретранслятора 0...119.

Например, пультовой номер 7/01042-141 означает, что УОО подключено к входу 21 ретранслятора "Фобос" номер 2, который подключен к входу 2 платы ЛПС номер 4, установленной в ретрансляторе "Альтаир" номер 1, обслуживающийся сервисом номер 7.

Для УОО, подключенных к ретранслятору "Р448", "Р672"

XX / YYZZWW-V, где XX-номер задачи 1...99 - сервиса "Атлас-20", YY - номер платы "Модуль управления" 1...16, ZZ - номер платы расширения "Модуль линейный" 1...14, WW - номер входа платы расширения 1...8, V - номер устройства на входе платы расширения 1...4 (для устройств типа "Прима-3А").

Например, пультовой номер 3/03053 означает, что УОО типа "Атлас" подключено к входу 3 платы расширения номер 5, которая подключена к модулю управления номер 3, а ретранслятор "Р448" обслуживается сервисом 3.

Например, пультовой номер 3/03053-2 означает, что УОО типа "Прима-3А" подключено как устройство номер 2 к входу 3 платы расширения номер 5, которая подключена к модулю управления номер 3, а ретранслятор "Р448" обслуживается сервисом 3.

Для УОО, подключенных к ретранслятору "Атлас-БР"

XX / YYWW-V, где XX - номер задачи 1...99 - сервиса "Атлас-20", YY - номер ретранслятора 1...8, WW - номер входа ретранслятора, V - номер устройства на входе платы расширения 1...4 (для устройств типа "Прима-3А").

Например, пультовой номер 2/0805 означает, что УОО типа "Атлас" подключено к входу 5 ретранслятора номер 8, а ретранслятор обслуживается сервисом 2.

Например, пультовой номер 2/0805-4 означает, что УОО типа "Прима-3А" подключено как устройство номер 4 к входу 5 ретранслятора номер 8, а ретранслятор обслуживается сервисом 2.


ÃÒÑ (Ñëîâàðü)

ГТС - Городская телефонная сеть


Èäåíòèôèêàòîð ADEMCO (Ñëîâàðü)

Идентификатор ADEMCO - уникальный идентификатор, запрограммированный в телефонных УОО, по которому распознается устройство при приеме сообщений.

Идентификатор ADEMCO содержит четыре шестнадцатеричные цифры 0..9, B, C, D, E, F (символ A недопустим). Идентификатор должен совпадать с серийным номером ADEMCO, запрограммированным в УОО.

Некоторые типы УОО (форматы Престо, Телемак) позволяют использовать заводской номер для идентификации.


Èäåíòèôèêàòîð LARS (Ñëîâàðü)

Идентификатор LARS - уникальный идентификатор, запрограммированный в УОО LARS, по которому распознается устройство при приеме сообщений.

Формат LARS - XXXY, где XXX - три цифры 0..7, Y - символ A...P. Номер совпадает с идентификатором LARS, запрограммированном в передатчике УОО.

Формат LARS1 - XXXX, где XXXX - четырехзначное число 0000..8191 включительно.

Номер, вводимый в БД, должен совпадать с идентификатором LARS, запрограммированном в передатчике УОО.


Ëîêàëüíàÿ áàçà äàííûõ (Ñëîâàðü)

Локальная база данных - это база данных (БД), которая располагается непосредственно на самом компьютере и не просматривается с других АРМ. Локальная база данных предназначена для работы АРМ дежурного в локальном режиме, то есть в режиме отсутствия связи с сервером и с основной базой данных. Переход на локальную БД возможен в нескольких случаях:

• прервалась связь с сервером;

• при запуске АРМ дежурного нет связи с сервером;

• при помощи команды "Переход на локальную базу данных";

• при выполнении системным администратором команды "Завершение всех работ". Этот переход возможен только в случае установки флага "При отключении админ-ом переходить в локальный режим" в настройках АРМ дежурного.

Нельзя осуществить переход на локальную БД, если она не создана или находится в процессе создания.

Путь к локальной БД задается из АРМ системного администратора командой "Системные параметры".


Ëîêàëüíàÿ ãðóïïà (Ñëîâàðü)

Локальная группа. Некоторые типы УОО (например, AS006K "Дрозд") поддерживают объединение нескольких близко расположенных устройств в так называемую локальную группу, обеспечивая обмен данными друг с другом. При этом, если сообщение от какого-либо УОО не может быть доставлено на ПЦО (вследствие неисправности или действий злоумышленника), оно передается на пульт другим УОО в локальной группе.

Такое решение существенно повышает надежность и живучесть системы.


Äëèòåëüíàÿ îõðàíà (Ñëîâàðü)

Длительная охрана - режим охраны объекта, указывающий, что он находится под охраной продолжительное время (более суток). Режим длительной охраны может быть установлен:

• при взятии объекта под охрану (для устройств с ручным управлением),

• в любой момент времени по команде оператора (для УОО, взятых под охрану),

• автоматически, если объект находится под охраной более заданного времени (задается в АРМ системного администратора, по умолчанию через 72ч. для квартир и через 24ч. для прочих объектов) и в параметрах УОО установлен флаг "Автоматически переводить на длительную охрану".


Íîìåð çàäà÷è (Ñëîâàðü)

Номер задачи - уникальный номер, который присваивается задаче при назначении ее определенному компьютеру, входящему в локальную сеть. Каждая из задач, входящая в программный комплекс имеет свой собственный уникальный номер. Номер проставляется автоматически или вручную командой "Список задач" АРМ системного администратора. Как правило, двузначные номера задач 1...99 присваиваются сервисам, и они определяют начальную часть полных номеров ретрансляторов и УОО, а номера выше 100 - АРМ инженера, дежурного и инспектора.


Òåêóùèé îïåðàòîð (Ñëîâàðü)

Текущий оператор - сотрудник, активировавший рабочую среду какого-либо АРМа программного комплекса "Антей" своим паролем.


ÏÖÎ (Ñëîâàðü)

ПЦО - пункт централизованного обслуживанияия – самостоятельное техническое средство (совокупность технических средств) или составная часть СПИ, устанавливаемая в ПЦО (в пункте установки пульта), для приема от УПО или ретрансляторов извещений о проникновении на охраняемый объект и (или) пожаре на нём, служебных и контрольно-диагностических извещений, обработки, отображения и регистрации полученной информации и предоставление её в заданном виде для дальнейшей обработки, а также (при наличии обратного канала) для передачи через УПО на ретрансляторы и УОО команд телеуправления.


Öâåòîâàÿ ñõåìà (Ñëîâàðü)

Цветовая схема задает стиль изображения на экране, определяет используемый для отображения набор цветов. АРМ инженера, АРМ дежурного и АРМ инспектора поддерживают две цветовых схемы:

• Классическая - элементы изображения имеют цвета, принятые в Microsoft Windows, темный текст на светлом фоне.

• Темная - информация в основных окнах отображается шрифтами светлого цвета на темном фоне.

Вы можете выбрать цветовую схему по своему вкусу.


Îñíîâíàÿ áàçà äàííûõ (Ñëîâàðü)

Основная база данных - это база данных (БД), которая содержит сведения обо всех объектах, с которыми работает программный комплекс "Антей", и которая хранится на сервере. Вся информация об охраняемых объектах, независимо от их типа и используемых средств охраны, хранится в основной БД и может быть просмотрена и изменена с любого рабочего места (при соответствующей настройке).

Все АРМ дежурных, установленные на других компьютерах, которые включены в локальную сеть, а также АРМ дежурного, установленный непосредственно на том же компьютере-сервере, где хранится и основная БД, работают с основной БД. Из основной БД на АРМах дежурных отображены только те объекты, которые отмечены в "Настройках списка объектов". При отключении от сервера основная база данных не доступна.

Путь к основной БД задаётся из АРМ системного администратора командой "Системные параметры".


Ïðîòîêîë (Ñëîâàðü)

Протокол - таблица в базе данных, в которой фиксируются все значимые события, происходящие в системе и все сообщения, поступающие с охраняемых объектов. Соответственно, все сообщения в протоколе делятся на два класса - служебные (отражающие те или иные события на ПЦН) и поступившие с объектов. Для каждого сообщения в протоколе фиксируется дата и время его записи, источник сообщения (программа и имя компьютера), дополнительная информация (ее формат которой определяется типом сообщения). Для сообщений, поступивших с охраняемых объектов фиксируется ссылка на УОО (пультовой номер), от которого поступило сообщения.

Каждое сообщение в протоколе имеет признаки, в соответствии с которыми происходит его обработка.

Сообщения хранятся в протоколе заданное настройками АРМ системного администратора время (по умолчанию - 21 день), после чего перемещаются в архив протокола.


Ïñåâäîèçâåùàòåëü "Ñîîáùåíèå" (Ñëîâàðü)

Псевдоизвещатель "Сообщение" - специальный, обобщенный тип извещателя, заменяющий извещатель любого типа и который вносится в базу данных в случае, если неизвестен конкретный тип извещателя на объекте.


Ïóëüòîâîé íîìåð (Ñëîâàðü)

Пультовой номер - уникальный идентификатор, присваиваемый УОО и однозначно определяющий его в БД. Пультовой номер может содержать в себе цифры, латинские буквы и символ "/". Пультовой номер регистронезависим, и может набираться на клавиатуре в любом регистре, в том числе и на русском.

Одному УОО в БД может быть назначен только один пультовой номер, но если устройство разбито на разделы, то каждый из разделов имеет свой пультовой номер и описывается в БД как отдельное независимое устройство.

Пультовой номер может быть назначен УОО только в том случае, если полностью описан способ передачи сообщений от этого УОО на ПЦН, в противном случае (например, если для УОО "Фобос" не задан номер ретранслятора) пультовой номер стирается.

При описании нового УОО в БД ему присваивается пультовой номер по умолчанию, соответствующий физической идентификации УОО.


Îêðóã (Ñëîâàðü)

Округ - Если подразделение, использующее программный комплекс "Антей" обслуживает несколько единиц административно-территориального деления (округов), то для удобства работы объекты и территориальные справочники могут быть разделены по округам - для этого при вводе каждого следует указывать округ. Ссылка на округ имеется в списках улиц, дежурных частей, отделений милиции, ПЦН, а также у каждого объекта. Указание округа при вводе объекта уменьшает размер перечисленных справочников (используются только элементы, принадлежащие данному округу), что упрощает работу оператора с ними.

Сам список округов может быть изменен из АРМ системного администратора, по умолчанию он соответствует административно-территориальному делению г. Москвы.


Îõðàíÿåìûé îáúåêò (Ñëîâàðü)

Охраняемый объект - Объект, охраняемый подразделением охраны и оборудованный действующими техническими средствами охранной, пожарной и (или) тревожной сигнализации.


Èçâåùàòåëü (Ñëîâàðü)

Извещатель – это устройство, подключаемое к одному из входов УОО и обеспечивающее контроль одной зоны охраны. В зависимости от назначения делятся на классы охранных, пожарных и охранно-пожарных. Кроме того, по физическому принципу обнаружения делятся на классы радиоволновых, оптических, электростатических, магнитоконтактных, емкостных, вибрационных, акустических, комбинированных и других извещателей.

Извещатель описывается в базе данных как отдельное устройство, подключенное к УОО. При его размещении на объекте указывается тип, параметры (если необходимо), текстовое описание зоны охраны.


ÑÏÈ (Ñëîâàðü)

СПИ - Система передачи извещений – совокупность совместно действующих технических средств для передачи по каналам связи и приема в ПЦО извещений о проникновении на охраняемые объекты и (или) пожаре на них, служебных и контрольно-диагностических извещений, обработки, отображения и регистрации полученной информации и предоставление её в заданном виде для дальнейшей обработки, а также (при наличии обратного канала) для передачи через УПО на ретрансляторы и УОО команд телеуправления.


Ðåæèì îáúåêòà (Ñëîâàðü)

Режим объекта - показатель, характеризующий статус его эксплуатации, отображается пиктограммой в правой колонке списка объектов. Возможны три варианта.

Объект выключен - все сообщения от УОО, установленных на объекте, игнорируются (в протокол записывается "Сообщение от выключенного объекта"). Объект не отображается в списке АРМ дежурного и АРМ инспектора, управление объектом невозможно.

Объект в режиме тестирования - все сообщения от объекта записываются в протокол, но тревожные записи в журнале не создаются. Сообщения от такого объекта выделяются в протоколе цветом.

Объект эксплуатируется - боевой режим охраны объекта, функциональность АРМ для такого объекта представлена в полном объеме


Øàáëîíû (Ñëîâàðü)

Шаблоны - предварительно приготовленные формы документов, в которые будут заносится созданные в процессе работы комплекса "Антей" данные. Шаблоны документов хранятся на сервере. По заданным шаблонам программный комплекс "Антей" формирует многие документы, необходимые для работы ПЦН – отчеты, сводки, оперативные карточки, акты, договора, рапорта. Все документы являются внешними.


ÓÎÎ (Ñëîâàðü)

УОО - устройство оконечное объектовое. Устройство, установленное на охраняемом объекте, формирующее и передающее на ПЦН сообщения о событиях на объекте. УОО может быть снято с охраны либо взято под охрану. УОО идентифицируется пультовым номером . УОО имеет одно или несколько входов, к которым подключаются извещатели, кроме того к УОО могут подключаться дополнительные устройства.


Îòêëþ÷åíèå ïóëüòîâîãî íîìåðà (Ñëîâàðü)

Отключение пультового номера - специальный режим УОО, при котором тревоги и неисправности данного УОО не формируются, и не записываются в журнал тревог или отказов.

Возможно аппаратное или программное отключение пультового номера. При программном отключении все сообщения от отключенного пультового номера записываются в протокол (и выделяются цветом), но тревожные записи в журнале не создаются. При аппаратном отключении (не все типы УОО поддерживают аппаратное отключение) сообщения от этого УОО не поступают, и соответственно, никуда не записываются.

Отключенные пультовые номера отображаются в списке объектов зачеркнутыми красной чертой:

Отключение пультового номера может использоваться при его неисправности, или для запрета взятия под охрану.


ÓÏÎ (Ñëîâàðü)

УПО - устройство пультовое оконечное. Устройство, часть оборудования ПЦН, которое принимает сообщения, поступающие с охраняемых объектов.